News
krzycho2607

case cx 90 problem z hydraulika

Polecane posty

Wybrane dla Ciebie
galeria
Case
krzycho2607    1

witam sluchajcie kupilen ciagnik case cx 90 ciagnik byk wczesnieh wyposazony w ladowacz czolowy i tuza.wszystko zostalo zdemontowane.Ja przy kupnie tego nie sprawdzilem i teraz w domu chcialen wykiprowac przyczepe a ciagnik nie kipruje.Wogole jak sie dzwignia rusza od hudrauliki nie slychac tego dzwieku jak by chcialo kiprowac.Teraz pytanko czy cos zostalo zaslepione czy moze wylaczone ze ta hydraulika nie dziala prosze o pomoc

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dołącz do rozmowy

Możesz pisać i zarejestrować się później. Jeśli masz konto,Zaloguj się teraz, aby publikować na swoim koncie.
Uwaga: Twój wpis będzie wymagał zatwierdzenia moderatora, zanim będzie widoczny.

Gość
Odpowiedz...

×   Wklejony jako tekst z formatowaniem.   Wklej jako zwykły tekst

  Dozwolonych jest tylko 75 emoji.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wkleić zdjęć bezpośrednio. Prześlij lub wstaw obrazy z adresu URL.


  • Podobna zawartość

    • Przez arkadian12
      Witam
      Na OLX
      https://www.olx.pl/oferta/pompa-wtryskowa-international-ihc-case-steyr-mccromick-CID757-IDscaBz.html#e922f8c6a6;promoted
      znalazłem takie ogłoszenie. Potrzebuje do mojego case 956xl z91r pompę. Akurat mam nowszy model VE i do niej nie ma części zamiennych (głowicy) tylko na specjalne zamówienie w BOSCHu.  Ta z ogłoszenia jest do wcześniejszego numeru seryjnego typ VA. Widzę, że jest sporo osób oglądających czy ktoś już może kupił tą pompę, jak się sprawuje. Czy lepiej szukać używanej. Mojej nie da się zregenerować.
    • Przez Pawelt12
      Witam czy ktoś wie jak odblokować ehr w ciągniku case cs 150 po przekreceniu kluczyka kontrolka diagnosi raz mignie a potem świeci się cały czas przyciski od podnoszenia ramion na joysticku nie działaja a sam podnośnik działa 
      Pozdrawiam 
    • Przez gandi77
      Witam mam taki problem mam chyba zepsuty termostat w case mx 135 ponieważ silnik osiąga niską temperature pracy wczoraj przy agregacie ledwie przekroczył żółte pasmo na wskaźniku, czy może ktoś mi napisać gdzie ten termostat się znajduje w którym jest miejscu?
    • Przez Marcinek178
      Witam serdecznie wszystkich kolegów!
      Od tygodnia jestem szczęśliwym posiadaczem MX 120 i jak to bywa początki z nowym sprzętem są trudne, powoli uczymy się siebie nawzajem:) Ciągnik ma przepracowane 7800 mtg i chyba jest to wiarygodny przebieg bo nie widać żeby był jakiś zmordowany, a przyjechał z Francji. W sumie jeszcze za wiele nim nie popracowałem ale już mam kilka tematów z którymi muszę się zmierzyć bo nie gra wszystko tak jak powinno i tutaj prośba do bardziej doświadczonych kolegów którzy posiadają takie jednostki żeby podpowiedzieli co nieco. Opisze w punktach usterki aby łatwiej było odpowiadać.
      1. Przedni napęd pracuje cały czas, nie można go wyłączyć,  sprawdziłem elektrozawór na bloku pod kabiną z prawej strony przedni - cewka i zawór sprawny (po podaniu zew. zasilania zawór otwiera się) mierząc napięcie na wtyczce od cewki w momencie przełączania miernik reaguje tzn. wskazuje jakieś napięcie ale tylko na ułamek sekundy także nie można odczytać, kontrolka od przedniego napędu zapala się i gaśnie w momencie załączania ręcznie jak i przez hamulec. Sprawdziłem też przekaźnik pod konsolą pierwszy od lewej i jest sprawny. Teraz pytanie co jeszcze można sprawdzić ? przewody do cewki? nie ma po drodze jeszcze czegoś na czym mógłoby tracić napięcie idące do cewki? Jest do tego jakiś sterownik czy napięcie z przekaźnika prosto na cewkę leci?
      2. Sprawdziłem błędy i oto co wymrugała dioda od wom  42  ; 24 ; 32;  60
        Czy wiecie co oznaczają kody błędów  i czy można je wykasować ?
      3. Przy pierwszej orce gdy  wychodziłem z ciągnika  wyłączyłem bieg  regulowałem ustawienie pługa wracam wsiadam wrzucam bieg a ciągnik nie jedzie, nie świeci się N ani nie mruga żaden błąd pół biegi przełącza OK ale nie ruszy ani do przodu ani do tyłu, jedyne co wtedy pomagało to zgaszenie i ponowne uruchomienie ciągnika. Co to może być ?
      4. Jak wysoko podnoszą wasze podnośniki w MX-ach? Mam wrażenie że mój jakby za mało podnosił (no chyba że ten typ tak ma) przy max. podniesieniu ramiona są w pozycji pionowej, tzn. nie zarzuca ich aż na ciągnik. skróciłem dość dużo wieszaki i jakoś z pługiem 5-skibowym szło ale wydawało mi się że ciągnik takiej klasy powinien mieć większy zakres ruchu ramion.
      5. Jak działa to pokrętło podnośnika z narysowanym pługiem? zacząłem się nim bawić ale nie obczaiłem o co z nim chodzi czasami przy ruszaniu z miejsca wyciągało pług do góry a jak stanąłem to opuszczało na dół, ustawiłem  w pozycji środkowej i było ok ale napewno ma ono jakąś funkcję. Błąd jaki świeci  na EHR to tylko 4
      Będę wdzięczny za każdą radę. A propo czy posiada ktoś może serwisówkę do MX 120?
    • Przez Karror830
      Cześć wam. Większość tematów z przednim napędem dotyczy tego że się nie rozłącza. U mnie jest odwrotnie. Włacze, przycisk świeci, naped ciągnie i po  kilku metrach sie rozłączy. Na postoju to samo, słuchając pracy pompy słychać jak się rozłączy. Problem pojawił się po gruntownym myciu całego spodu z błota. Wszystkie złączki kabli przedmuchniete powietrzem, nawet nie wiem czy ma to jakiś wpływ czy to zbieg okoliczności że akurat po umyciu pojawił się taki problem. Bezpieczniki wszystkie sprawdzone 
×
×
  • Utwórz nowe...

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.