Skocz do zawartości
dawid297

MF 38 PROBLEM Z ELEKTRYKĄ

Polecane posty

Wybrane dla Ciebie
dawid297    0

Witam ,niedawno kupiłem mf 38 rok 1995 datavision, i pojawił mi się problem podczas koszenia ,a więc gdy silnik chodzi na wolnych obrotach i młocarnia jest wyłączona to jest okej, Natomiast gdy włączę młocarnie ,komputer zaczyna wariować , raz pokazuje obroty raz nie , zaczyna gubić kontakt z czujnikami koszenia jak i silnika. Czy z was ktoś może mi coś podpowiedzieć ? Z góry dziękuje za szybką odpowiedź

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

masseyfendt    3

Spotykałem podobne problemy w kombajnch MF
problem może być powiazany z kilkoma rzeczami:

-trzeba sprawdzic ładowanie-czesto skoki napięcia powodują nieprawidłową prace elektroniki, do skontrolawania połączenia zaciskowe i prąd ładowania.

-koniecznie trzeba sprawdzić czy ten stan utrzymuje się przy wysokich obrotach silnika z wyłączoną młócarnią(

-sprawdzić trzeba też zasilanie modułów w skrzyni elektrycznej, prąd na czujniki podawany jest w momencie włączenia młócarni i może jest go zbyt mało w któryś momentach.

-może zdażyć sie problem z połączeniem moduł-Data Vision.

-dość często jakiś przewód przylega do masy i powoduje w określonych momentach zanik napięcia z wszytkich innych zasilanych z tego samego źródła.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
dawid297    0

A może ktoś by się zajął naprawą tego problemu? Mieszkał w okolicach wrocławia???

 

Bo wszyscy okoliczni mechanicy jak tylko usłyszą elektronika to boją się jak ognia:/

Edytowano przez dawid297

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

A co kolego za problemy masz z tą elektroniką?


Elektronika  Maszyn i Urządzeń Rolniczych

Naprawy Sterowników, Liczników, Modułów, czujników itp

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
inginio    0

Naprawiamy takie usterki z tym że jestem z okolic płocka. Nie szukaj problemu w modułach. One raczej są bezawaryjne. Jakiś chomik pewnie zeżarł kable - sprawdź pod zbiornikiem paliwa tzn miedzy nim a silnikiem. Mam schematy jak by co

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
dawid297    0

Przyjechał serwis i stwierdzili ,że niby moduł jest walnięty , po ich wizycie teraz wogóle wyświetla się jedynie Moduler i denne maskine... i teraz to już nie wiem co mam robić :/ Teraz nie wiem czy moduł kupować czy wyciągnąć go na środek podwórka i podpalić....

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Spokojnie przyjacielu :) wszystko da się zrobić :) człowiek człowieka zrobi to i twój sprzęt da się naprawić :) Jeżeli servis stwierdził Ci moduł to możesz podesłać go to Ci spróbuje go naprawić. zadzwoń to pogadamy 513411853


Elektronika  Maszyn i Urządzeń Rolniczych

Naprawy Sterowników, Liczników, Modułów, czujników itp

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Rolnik1302    0

Witam. Kupiłem MF 38 w tym roku 2015 i jestem bardzo zadowolony z niego. Początek był trudny ponieważ pomyliłem klemy na akumulatorze i po wielu przyjazdów elektryków i wykonanych telefonach do serwisu w Pyrzycach uznałem że spaliłem moduł (nie działał komputer). W serwisie powiedzieli mi za ten moduł 7400 netto a ja z mądrym elektromechanikiem zrobiłem moduł za 400 zł bo była spalona dioda. Gdy go kupowałem wiedziałem że jest uszkodzona pompa od hydrauliki zadzwoniłem do serwisu i chcieli mi wcisnąć zamiennik za 8000 netto a ja kupiłem za 3000 brutto nową Parkera,działa idealnie. Pasy i części kupuje w Lublinie w rozsądnych pieniądzach. A jeśli chodzi o elektrykę to najlepiej mieć niedaleko taki sam kombajn i można wykryć usterkę bo na serwis mało kogo stać. Więc w razie problemu warto się komunikować bo zawsze coś sobie pomożemy. Pozdrawiam. w razie czego mój nr tel. 696980635

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
inginio    0

Każdy moduł z reguły jest zabezpieczony przed podaniem napięcia od drugiej strony. Jaką wydajność osiągałeś swoją maszyną i jakie spalanie na ha?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Rolnik1302    0

Teraz już wiem że każdy moduł jest zabezpieczony ale jak dzwoniłem do serwisu to starali sie mi wcisnąć nowy. Wydajność to ok 2-3 ha/g zależy od pola a spalanie do końca to nie wiem bo mam dalekie przejazdy z pola na pole i to był pierwszy rok i trochę czasu trzeba poświęcić żeby ten kombajn opanować. Myślę że ok.20l/ha 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Rafik    5

Witam.

Odkopię temat żeby nie zakładać nowego. Mam kombajn MF32 z 98 roku na starym komputerze (telewizorek). Po odpaleniu silnika za każdym razem woła o ustawienie języka, piszczy alarm a godzinę pokazuje np 46:68. Parametry silnika i młocarni są pokazywane normalnie. Nie wiem od czego zabrać się do roboty, mam nadzieję, że to nie moduł komputera. Pomóżcie koledzy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam 

Dzisiaj pojawił się problem w MF 38 92r. Komputer działa do tej pory, a dzisiaj coś go wzięło i nie chce wskoczyć do głównego menu, wyświetla się cały czas taki obraz, co to może być? 

15284696662349114777109523451916.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
masseyfendt    3

Cześć

 

Wygląda na błąd komunikacji modułów

jako pierwsze sprawdź zasilanie(bezpieczniki, przekaźniki) i połączania pod modułami(zakręcane wtyczki)

czy było coś co towarzyszyło tej usterce(wymiana czegoś w kombajnie, przeróbka)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Podłączana była druga kosa, kable i przycisk był już wciągnięty przez poprzedniego właściciela. Bezpieczniki są ok,wtyki też sprawdzone, łączą. przy wszystkich modułach pokazuje się myślnik , tylko przy 09 nic nie pokazuje. 

Edytowano przez SawekRomanowski

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Rafik    5

Witam.

Ja mam ten sam system w MF 32 i na Twoim zdjęciu wygląda jakby jednego modułu nie widział. Mam problem z tym komputerem bo gubi dane po zgaszeniu. Przy każdym uruchomieniu trzeba mu ustawić język menu, wysokość koszenia, czas, ale pomimo to wszystko potem działa. Ostatnio upalił mi się w środkowym module dławik, stabilizator i dioda. Na szczęście po wymianie wszystko ruszyło, a winny był czujnik zapchania słomy na wytrząsaczach - rozje....ło go i zwierał do masy. Mam też do kolegów pytanie z innej beczki: czy ktoś posiada jakieś dane regulacyjne silnika walmet (sisu) 620DSL - z rzeczonego kombajnu - typu luz zaworowy, kąt wtrysku, ciśnienie turbo?

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Podobna zawartość

    • Przez mustafakali
      Witam chciałem dzisiaj przestawić kombajn i powstał problem bo kombajn nie chce zapalić nawet na prostowniku odpowietrzyłem cały układ i dalej nic nawet dymka nie puści z komina
    • Przez Matus9108
      Witam.  Chodzi o klimatyzacje w kombajnie Massey Ferguson 27  ze sprężarką YORK. 
       Jaką spreżarką mogę zastąpić tego YORK-a żeby mi dobrze chłodziło i była wydajna ? 
      Chodzi mi o jakąś sprężarkę używkę od jakiegoś samochodu osobowego czy coś takiego. 
      Prosze o pomoc. POZDRAWIAM
    • Przez trufel11
      witam
      mam w kombajnie założony przełącznik od którego kable idą do skrzyni biegów na skrzyni jest założony przekaźnik i taki jak gdy by silniczek i to połączone jest z linka od załączania biegów i czy możliwe jest ze tym uradzeniem załączą się 3 bieg w tym kombajnie w kabinie mam wajchę tylko na dwa biegi . zdoiłem pokrywę skrzyni biegów i jest tam tam wolna jedna zębatka czy wie ktoś czy ten kombajn ma 3 biegi i czy jest możliwe ze tez silniczek elektryczny załącza 3 bieg???
    • Przez marcin98713
      witam wszystkich.  jestem tutaj nowy i proszę o wyrozumiałość. Od niedawna mam taki mały problem z hydrauliką zewnetrzną w Massey ferguson 6270. problem polega na tym ze jak podłączam agregat do gniazd hydrauliki i po złożeniu go do transportu  hydraulika nie trzyma ciśnienia i agregat sam się rozkłada,tak jakby jakiś zawór w rozdzielaczu się nie zamykał i olej samoczynnie powracał do skrzyni. bardzo proszę o jakieś rady i  wskazówki odnośnie tego problemu
      z góry dziękuję za odpowiedzi. Pozdrawiam
    • Przez marcin3060
      Witam zakupiłem niedawno MF  38 . po 10 ha koszenia mam problem ze sterowaniem hydrauliką .  gdy kombajn jest świerzo odpalony działą wszystko bez  zarzutu podnosi heder, motowidła, rozkłada rure. jednak po pewnym czasie  podczas koszenia  przestaje działać . motowidła nie podnoszą ewentualnie  po przyciśnieciu podnoszenia opadają, heder tak samo po  przyciśnieciu podnoszenia opada  ciśnienie z układu na zegarze  spada. rura sie nie rozkłada .jednak po pewnym czasie zaczyna działać   i jest wszystko normalnie i po 5 min znowu działa  i 5  min znowu  nie działa . i tak cły czas . ewentualnie po zgaszeniu  i odłączeniu prądu na jakieś 10 min. znowu działą jak na początku  po pzekoszeniu troche znowu działą i nie działą . co jest gdzie szukać problemu ? miał ktoś taki problem ? z góry dzieki za pomoc
×

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.