Skocz do zawartości

Polecane posty

Wybrane dla Ciebie
Krzysw5    0

Witam wszystkich.

W mojej renówce nie działa EHR - miga kontrolka.

Poniewaz nie mogę dostać schematu mam pytanie, ile powinno być czujników podłączonych do komputera podnośnika?

U mnie po wiązce znalazłem tylko dwa - wkręcone od góry do pokrywę podnośnika no i oczywiście elektrozawory. Czy na podstawie tych dwóch czujników działa EHR, czy jeszcze powinny jakieś być? Sprawdzałem miernikiem i przejścia są. Podnośnik na krótko z błotników działa. 

W okolicach komputera znalazłem pustą wtyczkę - wychodzącą z wiązko EHR.

Czy ktoś mógłby u siebie sprawdzić czy dnoniej jest coś podłączone?

Idealnym rozwiązaniem byłby schemat, może ktoś posiada?

Dziękuję za pomoc

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Krzysw5    0
Kolejny problem to ślizganie się sprzęgła po wymianie oleju  :(

na środkowym półbiegu jest ok, natomiast na najwolniejszym i na najszybszym się ślizga jak go mocno obciążę. Czy stało się tak po wymianie filtrów i oleju. Olej Fuchs utto MP - czy ten olej jest niewłaściwy do tego rodzaju skrzyni?

Słyszałem, że są dwa sprzęgła i najprawdopodobniej jedno z nich się ślizga. Czy wymiana takich tarczek jest mocno skomplikowana? Może ktoś rozbierał skrzynię i wie jak to zrobić?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
sapacz    0

Odgrzeje temat chodzi za pewne o skrzynie B13 tractronic czyli zemsta żabojadów. Trudna w naprawie i diagnostyce, ale jak się ślizga to może być wina jednego z elektrozaworów proporcjonalnych pod kabiną możesz je zamienić miejscami i sprawdzić czy problem występuje tak jak wcześniej. jeżeli to nie pomoże to jeszcze bym poddał ją kalibracji tylko trzeba speca z kompem żeby to zrobił. Jak i to nie pomoże to dziabanie ale ostrzegam jedna z trudniejszych skrzyń w naprawie!. Co do EHR-u to jeszcze czujnik w dolnych cięgnach jak sie nie mylę ogólnie naprawa polega na przetestowaniu wszystkich czujników i wiązek jak nie to wina sterownika i musi byc wysłany do naprawy!!

 

pozdr

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Krzysw5    0
Więc tak

Problem z EHR udało się rozwiązać.

Okazało się, że jeden pin we wtyku głównym był nieco głębiej osadzony, po wpięciu w komputer nie kontaktował.

Pin dotyczył jednego z dwóch czujników wkręconych w górną częśc podnośnika - pod kabiną.

Rozrysowałem sobie schemat połączeń. Jeżeli chodzi o czujniki to są tam tylko 2 - te wyżej wspomniane.

Mają one rezystancję około 1,5ohma.

Może te informacje się komuś przydadzą.

 

Jeżeli zaś chodzi o skrzynię, to jeszcze nie przystępowałem do żadnych napraw. Dziwne jest to, że na zimnym oleju ślizga się bardziej - już przy małym obciążenie. Na rozgrzanym jest już dużo lepiej. Wd mnie powinno być odwrotnie, jeśli byłaby nieszczelność to przy gęstszym zimnym oleju powinno mniej przepuszczać, czyli ciśnienie powinno być większe. Jak będę miał chwilę to zerknę do tych elektrozaworów 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez kojanek
      mam problem z opuszczaniem podnośnika , podnosi normalnie bez żadnego problemu ale nie chce opuszczać.kodów nie emituje żadnych i nie zawsze działa z  przycisków na błotniku,czasem jak go najdzie to potrafi działać przez kilka godzin poprawnie a innym razem tylko z błotnika a potem już wcale nie opuszcza co eliminuje ciągnik z pracy z pługiem.jest to model ehr bosch z trójkątnym panelem sterowania
    • Przez pieczara
      mam problem z prasą vicon rv 1601 a właściwie z komputerem sterującym całym sprzętem ( podawanie sznurka , pomiar wielkości balota itp) . Nie wiem co mam robić , presa jest prawie nowa z 2006 roku . Co mam zrobić i jaka to może być przyczyna ??? Pomóżcie jak najprędzej bo mam siano do spresowania
    • Przez masiew
      Witam. Kupilem niedawno prase New Holland 835. Po podłaczeniu komputera pod ciągnik i prasę okazało się że nie działają przyciski na sterowniku. Wuświetlacz działa prawodłowo, pokazuje parametry z czujników prasy, ale nic nie mogę zmienic, gdyż żaden z guzików nie działa. Czy ktoś miał taki przypadek?

    • Przez EDGE98
      Witam mam problem właśnie z tym hektaromierzem ponieważ nie wiem jak on działa. Może ktoś posiada taki i mi wytłumaczy co i jak. Zdjęcie nie jest moje tylko z internetu.

    • Przez arturs28
      Witam
      Kupiłem przed 2 miesiącami prasę welger RP220 Profi i niestety jest problem ze sterownikiem owej prasy (mam na myśli czarne pudełko z boku prasy, główny sterownik). Czy macie kontakt do osoby która dany sterownik ma na sprzedaż, lub kontakt do osoby która może taki sterownik naprawić.
      Już była jedna próba naprawy jednak dany elektrotechnik nie podołał danemu zadaniu.
      Proszę o pomoc bo maszyna stoi a ja niestety muszę wynajmować i podwójnie ponosić koszty.
×