Skocz do zawartości
rolnikowa

problem z joystickiem w Bizon Sampo 2020

Polecane posty

Wybrane dla Ciebie
rolnikowa    35

Mam problem z joystickiem w Bizonie Sampo 2020...

problem jest następujący: kiedy zapali się czerwona kontrolka przy naciskaniu na joystick nie da się podnieść ani opuścić hedera.

Dzieje się tak tylko wtedy, gdy świeci się ta czerwona kontrolka. Spotkał się ktoś kiedyś z czymś takim?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Tomekk1973    8

czy chodzi ci o kontrolkę od ładowania

 

prawdopodobnie nie styka ci prąd wpierwszym elektrozaworze od koła ,rozbierz cewkę i sprawdż przewody czy nie są lużne

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

womir    20

Prosiłbym o podpowiedź ,który to czujnik ciśnienia oleju , mam problem ale z przyspieszaczem jazdy. Jest tak że zostaje w pozycji maksymalnej prędkości, i nie daje się zwolnić maszyny. Problem występuje od 3ch już lat. Trzy dni chodziło poprawnie, a dzisiaj znowu się to pojawiło, wcześniej próbowałem zamieniać elektrozawory , ale efektu nie było, wymieniłem takie diody, myślałem że to one szwankowały . W tym pomarańczowym przekażniku jak się świeci zielona lampkaa to chodzi poprawnie, jak się pali na czerwono to przyspieszacz nie chodzi. Jak się ktoś spotkał z czymś takim prosiłbym o pomoc co to takiego.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
markus75    6

W 2020 jest takie zabezpieczenie żeby zadziałał joystick i inne klawisze np. rewers hedera, muszą zgasnąć kontrolki od ładowania i ciśnienia oleju innymi słowy jeżeli silnik pracuje i ciśnienie oleju oraz ładowanie jest o.k. to zwiera stycznik i podaje prąd na przekażnik ( ten z diodami) . Czasem kuleje czujnik ciśnienia a czasem jak u mnie alternator (jarzy kontrolka). Spotkałem się również że po zimie joystick wariował t.z. sam podnosił motowidła , ale to mu gdzieś samo przechodziło i było ok.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
womir    20

Problem nie został usunięty, ale jak zwalniacz przestał działać wystarczyło kilka razy przycisnąć włącznik od podnoszenia motowideł lub hedera i wówczas zwalniacz jazdy zadziałał. Cenne byłyby jakieś sugestie co do naprawy już na przyszły sezon.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
PAWELEK1108    0

Witam mam problem z moim sampo po zimie a mianowicie po podpięciu akumulatora piszczy mi przekaźnik nr 50 bez przykręcania stacyjki może ktoś wie od czego on jest i czym to może być spowodowane

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×