yacenty

John Deere 1470 - problem z klimatyzacją

Polecane posty

yacenty    2441

Witajcie,

wczoraj pojawił mi się błąd klimatyzacji - pomarańczowa ikonka snieżynki.

Wg instrukcji - jest to bład układu klimatyzacji - zbyt wysokie ciśnienie układu. Usuń usterkę.

obejrzeliśmy pobieżnie, nic nie normalnego nie widać. Co ciekawe po wyłączeniu klimatyzacji ale przy włączonym wentylatorze błąd pojawił się ponownie.

Próbowałem kilka razy. Dopiero po godzinie 21 dało się włączyć wentylator, ale klimy dalej nie.

 

Czyżby wczoraj było za gorąco? 36 w cieniu.


Pozdrawiam YacentY
Drogi użytkowniku - zapamiętaj sobie, nie ponoszę odpowiedzialności za posty innych użytkowników serwisu - odpowiadam tylko za siebie!!!

Ceny Nawozów
Najprostsza karta pola: www.AgroDzienniczek.pl

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
locke    292

Jak ci nie zniknie ten błąd w najbliższym czasie to podjedź gdzieś gdzie robią klimę.Ja w szkole miałem podobny przypadek ale nie pamiętam co tam było.


Siema :)
Sprzedam dwie felgi 18.3 R30 do kombajnu Bizon,Claas,Fortschritt i innych, ciągników Ursus,Zetor,Fortschritt i innych.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
yacenty    2441

ale co? czynnika nie było czy jak?

sąsiad robi klimę więc może zerknąć - póki co chce poznać przyczynę zapalania się błedu, wtedy będzie można zastosować terapię :)


Pozdrawiam YacentY
Drogi użytkowniku - zapamiętaj sobie, nie ponoszę odpowiedzialności za posty innych użytkowników serwisu - odpowiadam tylko za siebie!!!

Ceny Nawozów
Najprostsza karta pola: www.AgroDzienniczek.pl

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

yacenty    2441

ile czynnika powinno wejść do klimy?

spotkałem się z informacją ze 1.6kg, natomiast kumpel który mi to robi mówi ze za mało bo do kombajnów nh leje po 2.4kg


Pozdrawiam YacentY
Drogi użytkowniku - zapamiętaj sobie, nie ponoszę odpowiedzialności za posty innych użytkowników serwisu - odpowiadam tylko za siebie!!!

Ceny Nawozów
Najprostsza karta pola: www.AgroDzienniczek.pl

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
bobytempelton    161

Do kombajnów nowej generacji wchodzi 1.4-1.8kg tych małych kombajnów, ale baza danych do takich maszyn jest mało dostepna przez jej cene, można nabić tak by na lp było ok 7 bar i wystarczy, jak za dużo sie nabije po sprężeniu gaz ma zbyt duże ciśnienie i otwiera sie zawór redukcyjny i gaz uchodzi w powietrze.

Muszę cię zmartwić jak gaz uszedł a klima działała to masz nieszczelny układ, czyli dziurę, a to jest już zabawa i koszty, chyba że padł którys czujnik, cewka czy sterowanie.


Ze względu na poziom niektórych użytkowników odpisuje na konkretne posty lub na pw.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
yacenty    2441

kumpel mówi ze spuścił 1.3 kg, więc jeśli normą jest 1.4-1.6 to ubytek na dwa sezony pracy chyba nie jest jakiś szalony.

Co ciekawe wczoraj przy temp powietrza 28 st klima dizałała normalnie, problem był w niedziele kiedy w cieniu mieliśmy 36-38, na otwartym polu do blachy to pewnie z 60-70 było


Pozdrawiam YacentY
Drogi użytkowniku - zapamiętaj sobie, nie ponoszę odpowiedzialności za posty innych użytkowników serwisu - odpowiadam tylko za siebie!!!

Ceny Nawozów
Najprostsza karta pola: www.AgroDzienniczek.pl

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
bobytempelton    161

Ubytek normowy 50g na rok, napisz mi jak jest sterowana ta klimatyzacja, guzikami ręcznie, pokrętłem temperatura czy automatycznie panelem tylko guzikami, powiem szczerze tzn napisze że w traktorach kombajnach często psuje sie samo sterowanie automatyczne, tzn. psuje... tam sa mikrostyki piny dosłownie jak w komputerze po 0.4mm i one nie tolerują wstrząsów drgań itd, po potraktowaniu pięścią lub przejściu z auto na ręczne zazwyczaj wsio działa do czasu...


Ze względu na poziom niektórych użytkowników odpisuje na konkretne posty lub na pw.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
yacenty    2441

w 1470 są trzy pokrętła.

wentylator - 5 pozycji, wyłaczony i 4 "moce" nadmuchu.

potencjometr - czerwony - niebieski - czyli pewnie temperatura nadmuchu, po przejsciu z czerwonego na niebieskie następuje pstryk czyli jakby złączenie klimy i ewidentnie zaczyna wiać chłodem.

trzeci - nie wiem dokładnie do czego - czy nie przypadkiem do lodówki - tylko niebieski pasek - od bardzo cieńkiego do bardzo grubego - to mam zawsze na max ustawione


Pozdrawiam YacentY
Drogi użytkowniku - zapamiętaj sobie, nie ponoszę odpowiedzialności za posty innych użytkowników serwisu - odpowiadam tylko za siebie!!!

Ceny Nawozów
Najprostsza karta pola: www.AgroDzienniczek.pl

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
maskin    7

Przyczyną jest za mały parownik który ulega i rozłącza klimę. JD powinien stanąc na wysokości zadania i poprawić klimy w tej serii. Zmierz temperaturę na wyjściu z kanałów chłodzących. Jaka jest?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
yacenty    2441

przygotowując kombajn do sezonu - w czerwcu kiedy temp otoczenia była normalna - 25 - 28 st testowałem klimę.

po 90 sekundach podawała już powietrze w okolicach 8.5-9 stopni. Gość który robił mi klimę w aucie stwierdził ze taki wynik jest jak najbardziej ok.

Problem się pojawił po 4 dniach koszenia, kiedy temperatura doszła do 38 w cieniu.

 

Wczoraj wyczyściliśmy układ, wymieniliśmy osuszacz, załadowaliśmy 1.6 kg czynnika i zobaczymy co będzie dalej. Na weekend nadają u nas ponad 30 st więc zobaczymy. Mam nadzieję, że będzie ok


Pozdrawiam YacentY
Drogi użytkowniku - zapamiętaj sobie, nie ponoszę odpowiedzialności za posty innych użytkowników serwisu - odpowiadam tylko za siebie!!!

Ceny Nawozów
Najprostsza karta pola: www.AgroDzienniczek.pl

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
bobytempelton    161

Wg mnie to problem ze sterowaniem, gdyby byłby problem z parownikiem tzn zaworem rozprężnym czy dławikiem klima w ogóle by nie chłodziła jedynie wiała lekko chłodem (to prosto sprawdzić z resztą po przewodach za zaworem ma być lodowaty, a przed gorący), gdyby był problem z osuszaczem gaz przegrzał by sie i otwarł by sie zawór redukcyjny i gaz powędrował by w powietrze, nie było by go po prostu.

 

W sumie 8o na wyjściu nawiewu czyli książkowo to na pewno nie zawór czy tam parownik, jak następnym razem będzie stroić fochy klima potraktuj panel sterowania lekko pięścią lub po przesuwaj poklikaj przełączniki, powinno pomóc.

Edytowano przez bobytempelton

Ze względu na poziom niektórych użytkowników odpisuje na konkretne posty lub na pw.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kbagro    2

to jest jakaś wada fabryczna mój diler ma 4 takie kombajny z tym samym problemem w tym mój. wczoraj serwisant dzwonił do mnie żę rozwiązaniem tego problemu ma być podłączenie masy do jakiegoś tam przekaźnika i żę to ma niby pomóc czy pomoże to się okaże ale niech oni sobie w tym grzebią.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
RoLLand    13

Hmmm może to głupio zabrzmi ale masz czystą chłodnicę od klimy? <i tak się działo jak chłodnica była zawalona. Po wyczyszceniu jest ok:)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kbagro    2

ja czyściłem i chłodnice i filtry nic nie pomogło u mnie to się dzieje tak od 34stopni C

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
yacenty    2441

wczoraj słonce dawało, jednak klima radziła sobie dobrze.

Kombajn ma 3 sezon - jest z 2011.

Filtry czyszczone praktycznie co dziennie, no chyba ze koszę 2ha to wtedy odpuszczam poranny serwis


Pozdrawiam YacentY
Drogi użytkowniku - zapamiętaj sobie, nie ponoszę odpowiedzialności za posty innych użytkowników serwisu - odpowiadam tylko za siebie!!!

Ceny Nawozów
Najprostsza karta pola: www.AgroDzienniczek.pl

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kristofus    11

Skoro miałeś błąd wysokiego ciśnienia to w/g mnie mogły być dwie przyczyny: zbyt dużo czynnika znajdującego się w układzie bądź problemy z jego schładzaniem czyli zanieczyszczony skraplacz przy silniku. Obstawiałbym to drugie ponieważ z wiekiem raczej nie przybyło Ci czynnika w układzie... Filtry kabiny raczej nic tu do rzeczy nie mają.

Sam myję dosyć dokładnie blok chłodnic co drugi dzień mimo, że pozornie są czyste i drożne. Widać jednak ile za każdym razem z wodą wypłukuje się kurzu a on pogarsza warunki chłodzenia. Ten rok szczególnie temu sprzyja ponieważ po mokrej wiośnie wiele zbóż jest zagrzybionych a pogoda dopisuje, temperatury rekordowe i kurzy się niemiłosiernie. Układ przestaje być wydolny, temperatura czynnika rośnie a za tym ciśnienie i zawór wysokiego ciśnienia reaguje wyłączając kompresor.

 

Miałem historię z podobnymi objawami. Kupowaliśmy kombajn i nie mogłem uruchomić klimy. Później dopiero doczytałem, że nie mogło się to udać ponieważ test wykonywałem przy zbyt niskiej temperaturze otoczenia gdzie kompresor się nie załącza :) (chyba, że ustawiony na "defog"). Został wezwany "spec", doładował klimę. Kombajn przyprowadzony, klima fajnie działała w testach ale pierwszy wyjazd w pole w ciepły dzień i w południe zonk, powietrze przestało się chłodzić, zalogowany błąd wysokiego ciśnienia. Co się stało? "Spec" doładował do ciśnienia jakie mu się wydawało prawidłowe ale prawdopodobnie w zimny dzień i w efekcie przedobrzył. Szybko po gościa z maszyną serwisową, ściągnął czynnik i oczyścił układ, faktycznie było sporo ponad 2kg (w/g manuala prawidłowo 1,8-2,1). Ale ilość ilością, po załadowaniu ok. 2kg od razu sprawdziłem ciśnienie w układzie w danej temperaturze i radziłbym zrobić to samo. Najlepiej rano gdy maszyna zimna a temperatury ustabilizowane i zrównane z temperaturą otoczenia na której się bazuje. Dowiedz się w serwisie ile powinno być przy określonej temperaturze. W manualu serii 9000 jest taki wykres więc może jest też dla 1470. To ważne ponieważ zależność jest bardzo silna, przy 30 st.C jest mniej więcej dwukrotnie wyższe ciśnienie po stronie wysokiej niż przy 16st.C. Dlatego w gorące dni całość odmawia posłuszeństwa.

Po zabiegu ciśnienie było ok, klima przelatała trzy sezony bez problemów. W sumie to poprawa czyjegoś błędu ale koszt był niewielki (o ile pamiętam ok. 100zł), dodatkowo mam pewność, że mam oczyszczony układ oraz wymieniony czynnik wraz z olejem smarującym, a to ważne.

Tak więc mimo, że przyczyny problemów u Ciebie szukałbym gdzie indziej to pewnie zabiegu nie będziesz żałował, radziłbym tylko sprawdzić ciśnienia a przynajmniej upewnić się co do ilości czynnika, drugi skrajny przypadek to reakcja zaworu niskiego ciśnienia czym układ broni się przed pracą bez czynnika czyli również bez smarowania!

 

Jeszcze małe P.S. bo dopiero z ciekawości rzuciłem okiem na instrukcję obsługi: http://manuals.deere...76042_19/?tM=FR - trzecie pokrętło to intensywność chłodzenia schowka pod siedzeniem no a mój wywód jakby potwierdza sekcja 125 - reakcja na kontrolkę HIGH PRESSURE to czyszczenie skraplacza i jakby tyle w temacie. Tylko polecam ostrożność, ma delikatną budowę, ja używam pistoletu ustawionego na rozpylanie, nigdy bezpośrednio silnym strumieniem wody.

Edytowano przez kristofus

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Podobna zawartość

    • Przez szostiwf88
      Jeżeli ktoś szuka siłownika do maski John Deere 5620, 5720, 5820 o oznaczeniu AL175748 lub RE206116 to zamiennikiem jest siłownik, sprężyna gazowa FORD Mondeo IV Sedan klapy bagażnika - sedan 03/07- np. (FA Krosno 24477).
      Ja taki wstawiłem pasuje idealnie jak oryginał, a kosztuje ok. 30zł.
    • Przez Mateuszek12
      Witam pomoże ktoś może miał ktoś problem tego typu. Niekce działać mi klimatyzacja w john deere 6910s co to może być za przyczyna.
    • Przez Dominik4321
      Witam mam do wyboru dwie prasy pasowe. Jedna z nich to McHale V660 która posiada 3 pasy. Drugą z nich jest John Deere V451M która posiada 6 pasów. Proszę o wypisanie wad i zalet  tych pras i czy lepsze bele są z prasy 3 pasowej czy 6 pasowej.
    • Przez mati5048
      Witam. Mam problem z ciagnikiem jd 3640 , po podłączeniu owijarki pod cisnienie oraz oryginalny wolny splyw nieotwiera sie silownik od obcinania foli( sipma maja) wyrzucajac dzwignie na neutralny silownik sie otwiera dodam ze ten silownik otwiera sie neutralnie bez cisnienia. Czyli pierwsze co to pomyslalem, że przyczyna jest ze olej niewraca wolno do skrzyni, dorobilem drugi wolny splyw od gory, silownik sie otwiera ale przewod cisnieniowy drga jak szalony. Niewiem czemu tak sie dzieje, dodam ze reszta wszystko ladnie chodzi a pod innym ciagnikiem normalnie sie otwiera
    • Przez Nicik83
      Witam jak w tytule potrzebuje informacji jakie powinny być długości pasów w tej prasie.
×
×
  • Utwórz nowe...

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.

Agrofoto.pl Google Play App

Zainstaluj aplikację
Agrofoto
na telefonie

Zainstaluj