News
Zaloguj się, aby obserwować  
macin87

Case International 845 XL - silnik (problem)

Polecane posty

Wybrane dla Ciebie
galeria
Case
macin87    68

Ciągnik po remoncie generalnym (prócz pompy wtryskowej) ma 260mth. Wykosił 3ha kukurydzy jednorzędówko bez problemów. Potem przyszła pora na 3 skos i zaczęło coś "cykać rytmicznie", został sprawdzony luz zaworowy i nic. Później wyszedł brak mocy i kopcenie na szaro/czarno, a następnie ojciec zauważył że pod dużym obciążeniem wieczorem widać ogień z tłumika. Została więc ściągnięta głowica i sprawdzona- jest wszystko ok. Ciągnik nie zależnie czy zimny czy ciepły pali elegancko, nie ma żadnych falowań obrotów, na pierwszych biegach rozpędza się bez problemu ale ma ciężej już na kolejnych. Przy zimnym silniku zaraz po odpaleniu (obroty są niższe niż nominalne -ale to normalne) nie ma cykania ale tylko lekko dodam gazu i puszcze zaraz zaczyna. Przy zwiększaniu jak i zmniejszaniu obrotów też brak tego dźwięku dopiero jak się unormują to cyka (najwyraźniej słychać je przy 750-1500obr)

 

Normalnie moja wiedza już się skończyła, mechanik to ręce załamał. Ciężko jest wykryć gdzie wychodzi te cykanie najgłośniej słychać je jest w kabinie ale i przy pompie wtryskowej - tak się rozchodzi i taki to dziwny dźwięk że jak wróci od mechanika to nagram film.

Może ktoś miał taki przypadek i nakieruje mnie!!!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
macin87    68

Jaśniej można

........ a już wiem o co chodzi ale to by były inne objawy, a było by to drżenie silnika zaraz po remoncie gdyby było źle złożone

Edytowano przez macin87

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

macin87    68

Końcówki odpadają zostały sprawdzone przy okazj zdjęcia głowicy, dodatkowo została sprawdzona kompresja i jest ok, na tulejach brak rys i smóg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ysy    32

wyciągnij wszystkie wtryskiwacze i zał urz je na zewnątrz pod pompę i kręć ciągnikiem i porównaj wzrokowo rozpylanie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
macin87    68

Jak wróci od mechanika to spróbuje ale z praktyki wiem że nic nie zobaczę nieobciążonemu silników nic nie dolega (wchodzi ładnie w obroty, odpala bez problemu, nie dymi itd- tj nic mu nie dolegało) prócz cykania (takiego rytmicznego klepania jakby to był luz na zaworze) i braku mocy obciążonego silnika

 

ale skombinuje czujnik i założę na wtryski

Edytowano przez macin87

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
waluz    0

Sorki ze sie wtrace ale mam problem mam case 845 i jest problem z chyba ze sprzeglem a mianowicie z jego regulacja jak wlaczam bieg to z tylu przy ruszaniu slychac jakby tarcie lub przy duzym obciazeniu przestaje ciagnac

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
macin87    68

Po problemie! Winą obarczyć można wtryskiwacz (po regeneracji wróciło wszystko do normy) za to człowiek bogatszy o doświadczenia i następnym razem będę już wiedział co to było za specyficzne cykanie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się
Zaloguj się, aby obserwować  

  • Podobna zawartość

    • Przez qwerty123
      Witam.
      Mam problem w swoim jx, walnęło coś na sprzęgle.Nie mogę odpalić bo pedał cały wpada, próbowałem linkę naciągnąć ale skończyła się regulacja, pedał dalej zapadnięty.Nie odbija w ogóle ta dzwigienka do której przymocowana jest linka.Czy to może być docisk?Da się jakoś odpalić i ew. zmieniać biegi na zgaszonym by dojechać pod dach? 
      Dodam tylko że wcześniej już wiedziałem że sprzęgło do wymiany bo miałem zgrzyt podczas manewrowania rewersem do przodu(ciągnik musiał stać w miejscu bo zgrzytało) do tyłu działało w miarę normalnie.
    • Przez Damianek94
      Witam. W moim Case Puma 160 wyświetla się komunikat o konieczności przeprowadzenia „light service” i „heavy service”. 
      Przytrzymywanie przycisku „książka&klucz” nic nie pomaga.
      Ma ktoś jakiś sposób na to?
      Pozdrawiam 
       
    • Przez mjurgonski
      Witam . Mam problem z case mx 100c , gdy go odpale i chce ruszyć włączając rewers  do porzodu zapala sie pomarańczowa kontrolka N i wtedy juz nawet do tylu nie chce jechać, jednak gdy go ponownie odpale i włączenie rewers  na tył to do tylu jedzie . Jaka może być przyczyna?  
    • Przez sunday
      Witam mam takie pytanie czy w CASE MX 135 jest to normalnie, że WOM na wolnych obrotach włącza się i po chwili sam się wyłącza, po dodaniu nawet minimalnie gazu wszystko działa jak należy. Pytam z czystej ciekawości bo w pracy to  nie przeszkadza
    • Przez razorM31
      Witam
      Mam problem, mianowicie nie działa mi podnośnik w ciągniku Case 5120, nie reaguje na żadne polecenia, kontrolka non stop mruga na pomarańczowo. Jaka może być przyczyna?
×

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.