Skocz do zawartości
MsDarsen

PROBLEM - półbiegi fendt favorit 512 c

Polecane posty

Wybrane dla Ciebie
galeria
Fendt
MsDarsen    0

Witam

 

Mam problem z półbiegami w swojej 512 a mianowicie wyskakuje mi ikonka od półbiegów i dźwięk ostrzegawczy.

Kod błędu 5.1.43 - ponoć zdefektowany zawór magnetyczny Y1

Możecie mi powiedzieć jak wymienić ten zawór magnetyczny? czy to będzie trudne i ewentualnie prosiłbym o zdjęcia w którym miejscu znajduje się ten zawór.

Dodatkowo mam problem ze sprzęgłem z tego co się dowiedziałem brakuje mu oleju ale za żadne skarby nie mogę znaleźć tego wlewu do sprzęgła :/ mógłby ktoś podesłać jakieś fotki gdzie on się znajduje?

 

Z góry dziękuje za pomoc

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kosti68    16

Możliwe jest uszkodzenie zaworu Y1, uszkodzenie w przewodach lub uszkodzenie blaszki podtrzymującej zawór. Nie zostaje ci nic innego jak otworzyć pokrywę i zobaczyć jak to wygląda Polecam ci: http://allegro.pl/fendt-favorit-509-515-tlumaczenia-kodow-usterek-i2552242254.html

 

Co do sprzęgła turbo to ciekaw jestem jak dowiedziałeś się ze brakuje ci oleju? Jedyna możliwością sprawdzenia jest spuszczenie oleju do pojemnika z miarka. Inaczej jest to tylko "wróżenie z fusów". Co do wymiany oleju, to temat ten opisywany byl już wielokrotnie na forum.... poszukaj.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
MsDarsen    0

Co do sprzęgła dowiedziałem się stąd iż gdyby stan był odpowiedni ciągnik by normalnie startowała a tak aby ruszył muszę dodawać gazu.

temat wymiany oleju niby opisywany ale nie znalazłem nic co by mi pomogło...

 

Kolego czy mógłbyś mi jeszcze powiedzieć gdzie znajduje się ta pokrywa?

Edytowano przez MsDarsen

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

kosti68    16

z lewej strony za tylnym kolem. Tam na obudowie skrzyni znajduje sie bateria zaworow elektromagnetycznych sterujaca polbiegami.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
LukasMielec    0

Witam, odświeże troche temat. Otóz spotkał mnie podobny problem. Mianowicie straciłem półbiegi (Fendt 512C) tylko że u mnie wystąpiło to po myciu myjką ciśnieniową. Czy naruszyłem sekcje odpowiedzialną za półbiegi na skrzyni podczas mycia??

Pozdrawiam. Łukasz

Edytowano przez LukasMielec

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kosti68    16

To czy naruszyłeś sekcje odpowiedzialna za półbiegi, to nikt tobie tutaj na takie pytanie nie odpowie....sam musisz wiedziec gdzie kierowales strumien myjki cisnieniowej. Chociaz takie prawdopodobienstwo istnieje. Trzeba dokonac pomiarow instalacji elektrycznej, ponadto jesli jest to blad elektryki to powinien pojawic sie jakis kod z usterka.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
LukasMielec    0

Bardzo dziekuje za szybką odpowiedz. Niesety z powodu choroby nie bylem w stanie wczesneij odpisac.

Półbiegi wrociły na jakis czas, ale czasami znowu ich nie ma...czasem tylko 4 brakuje!. Wydaje mi sie ze to po tym feralnym myciu bo wczesniej było OK. Migają mi tez kontrolki na panelu i czasami nie pokazuje mi predkosci oraz obrotow.

 

Pojawił mi sie nowy problem z temperatura oleju w przekłądni, zapewne musze go wymienic przed sezonem.

Pozdrawiam. Lukasz

Edytowano przez LukasMielec

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
PIOTREK79    1

witam mam problem z szarpaniem miedzy 2 a 3 polbiegem i dotego czuc na sprzegle jak troszke odbija pedal delikatnie czuc go pod noga

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
renault    2

zawsze jest delikatne szarpnięcie i cichy stuk bo między 2 a 3 półbiegiem zmieniają się wałki w skrzyni i dla tego tak się dzieje.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Lukaniu    3

Witam. Mam problem z półbiegami w Fendzie 514c, pierwszy i drugi półbieg przestał nagle ciągnąć do przodu, do tyłu wszystko jest ok. Do awari doszło podczas zmiany kierunku jazdy.  Według wstępnej analizy problem dotyczy sprzęgła "A" lub sterowania tym sprzęgłem. Może ktoś pomoże jak wykonać dokładne pomiary ? Zanim oddam ciągnik do warsztatu chciałbym sprawdzić czy na pewno doszło do uszkodzenia sprzęgła .

 Z góry dziękuję za pomoc

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
90daniel    14

Witam mam kolejny problem. Ciągnik wywalił mi błąd 5,1,40 co oznacza zniszczone połączenie seryjne miedzy elektroniką fendt a zf. Możliwa jazda na biegach zsynchronizowanych.  I co z tym problemem począć ? 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Hmmmm... bardzo nie dobry błąd.... Ale na początek sprawdź bezpieczniki przy szybie a szczególnie zwróć uwagę na te opisane E-box. Później do sprawdzenia e-box z prawego błotnika, ten od ZF bardzo rzadko się uszkadza. W razie czego dzwoń 513411853

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Miodu16    0

Witam

mam problem z półbiegami w  fendcie 514C Favori a mianowicie mie ma możliwości zmiany półbiegów i  wyskakuje mi kod nr 5.1.01 jest to kod uszkodzenia wiązki elektrycznej od półbiegów lub przełącznika półbiegów,   sprawdziłem ciągłość przewodów od przełącznika do komputera na prawym błotniku i jest ok, sam przełącznik wydaje się też być w porządku ( fajnie by było jakby ktoś wytłumaczył na jakiej on zasadzie dokładnie działa), czy ktoś podpowiedziałby gdzie jeszcze można szukać przyczyny oraz które czujniki są odpowiedzialne za prawidłową pracę półbiegów 

dodam jeszcze że całą awaria stała się podczas gwałtownego zmiany kierunku jady z przodu do tyłu

z góry dziękuję za podpowiedzi

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mylisz się kolego, jest to błąd włącznika jazdy w przód. Problem masz z manetką przy kierownicy. uszkodził się włącznik wyboru kierunku, chyba że spalił się bezpiecznik smd na płytce.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Miodu16    0

ale on cały czas jeździ i nie ma problemu ze zmianą przód tył i podczas wyświetlania tego błędu wyskakuje ikonka półbiegów a nie zmiany kierunku jazdy 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Arek    113
Dnia 18.09.2016 o 15:55, Lukaniu napisał:

Witam. Mam problem z półbiegami w Fendzie 514c, pierwszy i drugi półbieg przestał nagle ciągnąć do przodu, do tyłu wszystko jest ok. Do awari doszło podczas zmiany kierunku jazdy.  Według wstępnej analizy problem dotyczy sprzęgła "A" lub sterowania tym sprzęgłem. Może ktoś pomoże jak wykonać dokładne pomiary ? Zanim oddam ciągnik do warsztatu chciałbym sprawdzić czy na pewno doszło do uszkodzenia sprzęgła .

 Z góry dziękuję za pomoc

Co było przyczyną? Elektryka czy wyciek oleju na koszu sprzęgieł/pęknięty kosz  ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez HugoTomek
      Witam.
      kupiłem Fendt 512 C i mam pytanie, potrzebuję instrukcji obsługi w języku polskim w wersji elektronicznej najlepiej bo papierowe są dostępne ale strasznie drogie, prosze o pomoc.
      Może ktoś by mi polecił jakieś pługi od razu do tego typu fendt?? Chodzi mi o jakieś obrotowe 4 skibowe do 49 tyś (nowe)
    • Przez mariog84
      Witam wszystkich. Wczoraj pojawił się niemały problem. Zauważyłem że między 2 a 3 głowicą pojawia się płyn chłodniczy. Czy ktoś przerabiał już ten problem?? Czy wymiana uszczelki pod głowicą powinna pomóc?? Czy to zapowiedź jakiś większych problemów?? A jeżeli to uszczelką pod głowicą to mógłby mi ktoś podpowiedzieć jaką siłą dokręcić głowicę i jakie ustawic luzy zaworowe?? Będę wdzięczny za wszystkie pomocne wiadomości.
    • Przez SLAWEK69
      .Na piatym tłoku slychac glosne stuki co moze byc
    • Przez makel9
      Witam jak w temacie ciągniki stoi w miejscu i wywala nastepujace błedy  
      Objaśni ktoś ??
       
      4.1.10
      5.1.33
      4.1.11
      5.1.62
      4.1.07 
       
      Pozdrawiam
    • Przez mariog84
      Witam.
      Mam pytanie odnośnie tego silnika.
      Jakim momentem powinna być dociągana głowica?
      Jaki luz zaworowy na ssącym i wydechowym?
      Będę wdzięczny za odpowiedź.
      Pozdrawiam.
×