Skocz do zawartości
dynamic165

Awaria Dynamica Z165

Polecane posty

dynamic165    0

Witam. W kombajnie nie dziala hydraulika, nie podnosi hedera, motowidel ani nie otwiera rury. Nie wiem co jest, Odkrecilem przewod od motowidel i olej leci. Nie widac zeby gdzies olej wyciekl. Co moze byc przyczyna?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

dynamic165    0

To nie moze byc kostka, poniewaz kombajn nie chce skrecac. Kola sie skreca do pewnego momentu i dalej nie da sie ruszyc kierownica.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
erwin2    4

To że leci olej z motowideł tak jak mówisz to nie znaczy że pompa daje ciśnienie.Weź i podnieś lewarkiem tylne koła odpal kombajn i spróbuj skręcić,jeśli będzie sie dało skręcić wtedy bedzie pewne że pompa do wymiany.Napisz co z tym...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
erwin2    4

no to niedobrze.Ja stawiałem na pompe.Zobacz może filtr hydrauliki na wysokim cisnieni jest zapchany lub główny dopływ do rozdzielacza.Na myśl przychodzi mi jeszcze wymienić olej w hydraulice.a moze naped pompy się "ślizga" albo co i nie ma ciśnienia.Napisz jak coś obczaisz

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gabriel    12

ja bym stawiał na rozdzielacz miałem kiedyś podobną awarię w bs z110 i okazało że zatarły się elektrozawory najlepiej odkręć jeden elektrozawór np. od otwierania rury sprawdź czy jak będziesz próbował ją otworzyć czy zawór będzie próbował przesterować sekcje

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
erwin2    4

Zastanawia mnie jedno czy na wyłączonym silniku po zasterowaniu podnoszeniem hederu zawory się otwierają? To że słychać że chodzą to nie znaczy ze otwierają na przepływ może tak być że cewka elektrozaworu chodzi i ją słychać ale może być urwane cięgło miedzy cewką a zaworem.Ale skłaniam się ku teorii że coś jest na odcinku między pompą a głównym dopływem do rozdzielacza.Zobacz jeszcze czy jakaś rurka od hydrauliki nie jest zgięta lub zgniecina co by świadczyło o małym przepływie oleju.W ostateczności zabierz się za rozdzielacz odkręć wszystkie rurki co idą w stronę hedera podłuz pod rozdzielacz jakieś naczynie odpal kombajn i posteruj wszystkimi zaworami moze jakiś paproch wyleci tylko uwarzj na olej bo jest pod ciśnieniem.I tak jak mówisz jeśli zawory chodzą to raczej nic z elektryki.I na koniec moja diagnoza to za mały dopływ oleju do rozdzielacza.Jak posprawdzasz to koniecznie napisz...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
dynamic165    0

Rozkrecilem rozdzielacz i wtych koncowkach co wychodza od rozdzielacza w 3 byly odkrecone dlawiki a jeden jest taki ze nie mozna go przykrecic. Nie zalozylem jeszcze pompy do kombajnu i nie sprawdzilem czy dziala, ale czy moglo to byc przyczyna slabego cisnienia oleju?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
erwin2    4

Oczywiście że ma wpływ,ktoś źle złożył rozdzielacz i chyba znalazłeś usterke.poskładaj i napisz

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
dynamic165    0

Zamontowalem pompe i dalej nie dziala. Odkrece glowny przewod miedzy pompą a rozdzielaczem, moze jest zapchany,bo innego pomyslu juz nie mam.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
erwin2    4

No to został tylko ten przewód,chyba że rozregulowały się zawory bezpieczeństwa na rozdzielacz ale w to wątpie.daj znać

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
dynamic165    0

Przewod czysty. A czy moze byc tak, ze sa pompy prawe i lewe i ja zalozylem ta inna, ktora nie tloczy oleju do rozdzielacza?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
klimas78    0

Oczywiście Kolego ,że są pompy Lewe i Prawe ,musisz sprawdzić na oznaczeniu jaką pompe założyłeś.

Jeżeli nie trafiłeś w obroty pompy to pompa nie zasysa oleju?I działa tak jak by jej nie było.

Pozd,

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
erwin2    4

Jeśli da się kierować to znaczy ze jest tam jakis mały przepływ,chyba ze dynamic ma inna pompe od ukladu kierowania tak jak ma gigant.Jak odkręconą masz pompe i popatrzysz od strony wlotu olej i bedziesz krecił wałkiem pompy w tym kierunku jak sie kreci silnik to tryby pompy muszą się "rozchodzić" czyli górna zebatka pompy kreci sie do góry dolna do dołu.No chyba ze jeszcze ten olej,jeśli ma lewe obroty to może da sie na próbe zamienić wlot z wylotem i spróbować,jeszcze mam mały myk a mianowicie zawory mogą sie do konca nie otwierać bo moze być podawane małe napięcie na cewki ale jak kombajn pali to aku dobre mozesz jeszcze przeczyścić koncówki na elektrozaworach lub na przekaźniku i koniecznie odpisz

 

Jeśli da się kierować to znaczy ze jest tam jakis mały przepływ,chyba ze dynamic ma inna pompe od ukladu kierowania tak jak ma gigant.Jak odkręconą masz pompe i popatrzysz od strony wlotu olej i bedziesz krecił wałkiem pompy w tym kierunku jak sie kreci silnik to tryby pompy muszą się "rozchodzić" czyli górna zebatka pompy kreci sie do góry dolna do dołu.No chyba ze jeszcze ten olej,jeśli ma lewe obroty to może da sie na próbe zamienić wlot z wylotem i spróbować,jeszcze mam mały myk a mianowicie zawory mogą sie do konca nie otwierać bo moze być podawane małe napięcie na cewki ale jak kombajn pali to aku dobre mozesz jeszcze przeczyścić koncówki na elektrozaworach lub na przekaźniku i koniecznie odpisz

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×