Skocz do zawartości
pedro2

problem ze sterownikeim claas rollat 46

Polecane posty

Wybrane dla Ciebie
galeria
Claas
pedro2    350

mam problem jak podlaczam do gniazda kabel od sterownika to zapala sie czerwony przycisk i pika kilka razy i cichnie czy tez tak macie?? caly czas podcas belowania swieci sie ta lampka... zrobilem juz ok 200 belek i ani razu nie bylo sygnalu ze bela gotowa... dobijam do polowy czerwonego na zegarze a czasem nawet dalej skoczy a ten nie pika... poradzcie cos i powiedzcie jak u was jest po kolei od podlaczena do gniazda co sie dzieje i przy jakim cisnieniu piszczy... dodam z owijam siatka na manualu ale to chyba nie ma znaczenia...

PZDR

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Pawel1344    0

Ja jak podłączam (claas variant 280) to zawsze mam wyłączony pilot tym czerwonym pokrętłem u góry. włączam dopiero przy odpalonym ciągniku na polu ale nic nie mryga i nie piszczy. W instrukcji mam napisane że jeśli podczas uruchamiania prasy świeci się lub szybko miga lampka kontrolna to prasa nie jest gotowa do automatycznego wiązania. Jeśli chcesz to mogę później wrzucić skany instrukcji na e-mail. A no i mam regulowany stopień zgniotu jak dojdzie do zadanej średnicy i odpowiedniego ciśnienia to wtedy piknie kilka razy świeci się pomarańczowa lampka na prasie i zaczyna po 5 sekundach podawać automatycznie siatkę.

Edytowano przez Pawel1344

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Bartek72511    41

@Pawel344 ale sterownik w tych prasach jest zupełnie inny.

Pedro u mnie to jest tak że podłącze to nic się nie dzieje, zajeżdżam na pole i prasuje i gdy dojdzie do czerwonego to pika i chyba lampka też mruga ( nie zwracałem na nią uwagi bo pilot zawsze z tyłu leży ale wydaje mi się że mruga).

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

Pawel1344    0

Może inaczej wygląda ale zasada działania powinna być ta sama. Na pewno nie powinno się świecić cały czas bo to jest ostrzeżenie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pedro2    350

a moze rozkrecic go?? moze cos sie odlaczylo?? rozkrecal ktos?? :P

 

aha i jeszcze dodam ze na poczatku belowania chcialem na automacie jechac zeby czegos nie rozpier... i pierwsza bela poszla owinelo siatka noz odcial wyrzucilem ja zamknalem klape patrze a siatka dalej idzie sama i przelaczylem na manual moze to cos nie tak w tej duzej puszce w prasie tam gdzie jest przelacznik automat/manual...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Bartek72511    41

Pilot w tym variancie jest całkowicie nowszy, a ten ma jeden przycisk i cała technologia.

U mnie nigdy rozkręcany nei był bo takiej potrzeby nie było, ale mozesz zajrzeć bo tam nic skomplikowanego nie ma na pewno.

Piszesz ze szła dalej, ale ten wałek podający się nadal kręcił bez przerwy? bo jeśli wałek podający stał w miejscu a siatka szła dalej to znaczy że nóż ją słabo uciął i kawałek końcówki siatki pozostało w prasie i jak zaczeła masa nachodzić to ją pociągneło. U mnie tak było, pomogło naostrzenie noża.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pedro2    350

noz tnie dobrze bo zagladalem to nie "wisi" za nim siatka... ten walek czarny sie krecil... ale mniejsza z tym tylko dlaczego na pocz piszczy a potem nie jek bela gotowa...

ja mysle ze przy podlaczania piszczy dlatego ze tak jak mowil kolega @Pawel1344 ze to jest ostrzezenie ze cos nie tak z tym auto owijaninem co myslicie??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pedro2    350

to samo bo na manualu jade caly czas...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pedro2    350

koledzy rozkrecalem sterownik az mnie zdziwolo tam nie ma nawet ziarenka pylku wszystko czuc nowoscia wszystko ladne blyszczace nic nie zasniedziale plytka widac ze tez nie spalona nigdzie... czyli to w prasie cos nie tak w tej duzej puszce... ale jej lepiej nie bede rozkrecal :P

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Bartek72511    41

Bo skoro to wodoodporne jest nawet to piasek itp tam się tym bardziej nie dostaną. To lepiej już to zostaw skoro to działa jako tako a rozbierz to sobie zimą na spokojnie bo teraz sianokosy , żniwa za pasem i jeszcze by Ci wyszedł przestój w pracy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pedro2    350

to i tak automat nie potrzebny mi ale dobrze by bylo zeby dzwiek byl :P no raczej nie bede rozbieral he za duze ryzyko chociaz grzebie sie troche w tej elektryce ale jak sie cos pojzie niev tak i sie spali to bedzie bieda :P

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Andrzej914    0

Witam. Chciałbym się dowiedzieć jak wygląda funkcjonowanie sterownika w prasie 46 RC. Bo u mnie jak przełącze na MANUAL  to jak wciskam przycisk od załączenia siatki to słychać ja elektromagnes załączy, ale już znowu jeżeli chodzi o ten odbojnik balotów z tyłu to jeżeli się na niego przyciśnie  to pilot nie wydaje żadnego dzwięku, a według mnie powinien. A jeżeli przełącze na AUTOMAT to wtedy nadal jest tak samo że jak się na tą ramkę naciśnie to i tak nic się nie dzieję. Więc z tąd moje pytanie. Może coś żle robię, bo rozkręciłem tego pilota i tak patrzę że ten jeden kabel od brzęczka wychodzi z tego przycisku w którym jest umieszczona kontrolka. Do czego wogóle służy ten przycisk...?? Dziękuję z góry za odpowiedzi.

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pedro2    350

Witam
kolego ja już kilka lat jeżdżę czerwony przycisk świeci bez przerwy, ssygnału nie ma również. Problem jest na pewno w jakimś czujniku w puszce za zegarem, ale nie zabieram się za to, nic oprócz wskaznika ciśnienia nie jest potrzebne, załączenie siatki działa. Przydał by się czujnik wypadania beli ten na odrzutniku bo w nocy często bela wypaść nie chce i trzeba zwracać uwagę czy prasa podskoczy po otwarciu klapy... Myślałem nad czyms ala czujnik w owijarce do żniw coś ogarne, tyle że kolejny kabel z prasy do ciągnika trzeba będzie ciągnąć.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Też mam ten sam problem. Ktoś to rozwiązał? Tak jakby nie działał brzęczek i ten pomarańczowy przycisk. Może tam się jakaś żaróweczka spaliła w tym przycisku? Skąd wiadomo, że winny jest komputer w prasie a nie sam pilot?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Grześ    3

Brzęczek u mnie działa jak nabije balota i jak on wypadnie po odbojniku. Piszczy przez 2-4 i potem jest cicho. Światełko się zapala jak zadziała brzęczyk po nabiciu balota i świeci aż on nie wypadnie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pedro2    350

U mnie nie działa od początku i tyle lat się robi po co Ci on? ;) brzeczek załącza się chyba jak ciśnienie wejdzie na czerwone pole i tak trzeba dobijac mocniej bo będą flaki, ja do końca czerwonego dobijam az na białe wychodzi.. czasami belki nie chcą wypadać

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ja mam automatyczne owijanie siatki. Jak nie zauważę, że lampka miga to puści siatkę za szybko i muszę wchodzić na prasę, żeby cofnąć nóż i puszczać siatkę jeszcze raz. Ale jeżdżę już tak drugi rok i już się przyzwyczaiłem. Z brzęczkiem było wygodniej. No i ta lampka od odrzutnika też się przydawała.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pedro2    350

To przełącz na manual, ja na auto zrobiłem 2 pierwsze belki i przelaczylem... jak te bele wyglądają? Toż to kapcie ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie są kapcie, bo w rollant 250 inaczej uruchamia owijanie siatką. Jest czujnik uchylenia komory, jak komora uchyli się na 5cm to wtedy załącza owijanie siatką. Działa to bardzo dobrze, bo jak chcę zbić mocniej, to w trakcie prasowania dobijam wyższe ciśnienie na manometrze(tak do połowy czerwonego) i bele są zbite bardzo mocno a jak chcę mniej zbite - to nie dobijam w trakcie prasowania. Po prostu zamykam klapę i ciśnienie ustawione jest mniej więcej pomiędzy zielonym a czerwonym. Taki mniejszy zgniot stosuję do siana jak nie jest idealnie suche.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pedro2    350

Aaa 250 to już inna bajka, ja cały czas o 46. mnie ostatnio wzięło na 255rc tylko najpierw trzeba konia min 110 ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Do RC255 to więcej niż 110hp, chyba że bez noży byś jeździł, ale wtedy to nie ma za bardzo sensu. Ja do 250 mam 105 koni 6cyl i potrafi mi czasem zdusić ciągnik a ona jest bez rotora. Bele zbija bardzo dobrze bo MPS robi niezłą robotę.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pedro2    350

Bez przesady, 115 koni z lely 245 we wsi lata z nożami nie ma lekko, ale też nie jęczy. Mps świetna sprawa nie wiedziałem, że w 250 już to montowali, jak zmieniać to już musi być rotor i noże

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez rozal22
      Witam, w te żniwa prasą variant 280 przepracowałem 550bel nagle coś się stało i prasa zaczęła "wariować" na potencjometrze/manometrze.
      Bela raz jest zbijana a raz nie, wskaźnik szaleje na skali. Efekt jest taki że w pewnych partiach beli reki nie można włożyć(tak jak do tej pory było) a w innych całą rękę, czy ktoś się spotkał z takim problemem?
    • Przez Xeon
      Witam,
      Przy prasowaniu sianokiszonki coś pokaszaniło mi się z aparatem od siatki. Mianowicie...
      1. uruchamiam owijanie, elektromagnes załącza się prawidłowo
      2. aparat zaczyna podawać siatkę
      3. bela złapie siatkę, puszczam przycisk na pilocie i trwa owijanie.
      4. tu zaczyna się problem... bo siatka owija się bez końca (nie włącza się nóż). Zapadka która przesuwa ku górze się po malutkiej rolce zatrzymuje się ok 1 cm poniżej górnej krawędzi rolki przez co nie spada i nie uruchamia noża (mam nadzieję że wystarczająco jasno napisałem). Zauważyłem, że gdy bela ciągnie siatkę rolka gumowa od podawania siatki nie obraca się ( i tu właśnie nie wiem czy tak też było wcześniej - wydaje mi się, że siatka powinna ją napędzać aż do zwolnienia blokady noża?).
       
      Prośba o pomoc, bo prasa teraz pilnie potrzebna.
       
    • Przez jankris
      Witam. Serdecznie zapraszam do udziału w dyskusji na temat pras rolujących zmiennokomorowych Claas Variant 180 RC. Sam jestem posiadaczem takiej prasy i mogę podzielić się opiniami na jej temat, chętnie wysłucham także opinii innych użytkowników. Pozdrawiam
      Jankris
    • Przez koszos1
      Witam. Posiadam prasę Claas Variant 180 od 3 lat, do tego sezonu wszystko chodziło ok, a w tym sezonie wyjechałem na pole i prasa nie chce "sciskać" bel, zwija wszystko OK tylko snopki są miekkie, zamówiłem już elektryka i posprawdzał instalację i twierdzi że od strony elektrycznej wszystko jest ok, prasa chodzi normalnie tylko regulując siłę ścisku zakresem od 1-5 to nic nie daje, zegar od ciśnienia również niewiele wskazuje, podnosi się troszkę wskazówka i to wszystko, dodam tylko że w poprzednich sezonach jak zapełniała się komora to wskazówka zegara wychodziła z zielonego pola. macie może pomysł co to może być??
    • Przez myniorolnik
      Mam pytanie czy ursus c 360 da sobie rade z prasą claas rollant 46.
×