Skocz do zawartości
dexterek

problem z hydraulika w 6920S

Polecane posty

Wybrane dla Ciebie
dexterek    83

witam! mam problem z grzejacym sie olejem hydraulicznym, tak przynajmniej informuje komputer. orzemy naszym 6920S wyposażonym w skrzynie AutoPowr z 5-korpusowym obracanym rabe-werkiem, po 2-3 godzinach pracy wyswietla sie komunikat, iz olej jest za goracy i nalezy sie bezwzglednie zatrzymac, sprawdzic poziom oleju oraz filtr. filtry wymienilismy, olej rowniez. problem pozostal. jednak mnie zastanawie jedna rzecz: z tylu nad tuzem znajduje rozdzielacz, oto link: http://patrz.pl/zdjecia/id/1079804 . nie moge go zlokalizowac w instrukcji obslugi, wiec nie jestem pewien jego dzialania. wie ktos moze co to za rozdzielacz? jakie sa jego funkcje? na jakich ustawieniach nalezy pracowac z tylnym TUZem? jesli te ustawienia sa bledne moze to powodowac rozne obciazenia pompy hydraulicznej i grzanie sie oleju. oczywiscie moglbym zmienic te ustawienia ale koles z serwisu, ktorego wezwalem w innej sprawie jakis czas temu powiedzial ze "jest chyba dobrze i zeby lepiej nie grzebac".

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wjanusz23    6

Powodów grzania oleju może być kilka , ja zaczoł bym od pomiaru ciśnień na zaworze priorytetowym ,powiedz mi czy serwis jak był u ciebie dokonywał pomiaru ciśnienia ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
dexterek    83

serwis byl u mnie w sprawie sieczkarni 6950. ale wiecej serwisu nie zawolam chocbym mial sam rozbierac skrzynie autopowr. w sieczkarni byl problem z uruchomieniem przystawki. przyjechalo 2 serwisantow, jeden nawet nie wysiadl z samochodu tylko jadl ogorka, a drugi nie wiedzial o co chodzi, wiec zadzwonil do mojego znajomego ktory ma podobna sieczkarnie i ten moj znajomy powiedzial co moze byc uszkodzone. z 30 minut zalatwili sprawe. po 2 tygodniach przyszla fakturka 460zl netto. 1 godzina pracy 100zl x 2 serwisantow + 2x130 bo jechali nie z serwisu oddalonego o 60 a z innej strony i jeszcze musieli tam wrocic. a wracajac do oleju to juz sie uspokoilo samo. z tego co gadalem z innymi serwisantami to jesli nie ma zadnej roznicy w jezdzie, w podnoszeniu i ogolnym dzialaniu hydrauliki to przyczyny moga byc dwie: 1. uszkodzony czujnik, 2. uszkodzony termostat, ktory nie puszcza oleju na chlodnice.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

wjanusz23    6

Po pierwsze układ hydrauliczny nie posiada żadnego termostatu który by blokował przepływ oleju ,po drugie zmierz temperaturę oleju czy autentycznie jest taka wysoka jak wskazuje zapalenie się kontrolki a po trzecie to że działa ci hydraulika niby prawidłowo to dopiero możesz powiedzieć jak pomierzysz ciśnienia na poszczególnych portach bloku zaworu priorytetowego. Ciśnienie - LS, oczekiwania i max ,ciśnienie robocze mini i max i ciśnienie priorytetowe czyli układ kierowniczy , oraz ciśnienie systemowe . To są jedyne wiarygodne dane na podstawie których można stawiać kolejne diagnozy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
unki    1

Kolego wjanusz23 w ciagniku JD 6920S AP sa dwa termostaty odpowiedzialne za utrzymywanie stalej temp oleju jeden na silniku a drugi na skrzyni i jest jeszcze dodatkowo zawor na skrzyni odpowiedzialny za chlodzenie oleju a cisnienia maja raczej malo wspolnego z grzaniem oleju. W tego typu przypadkach mierzy sie przeplyw plynu na chlodnicy bo to one najczesciej sie zapychaja i w AUTO POWR wysiadaly termostaty na skrzyni. To tak w ramach sprostowania ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
dexterek    83

wielkie dzieki kolego @unki za info odnosnie termostatow i chlodnic w 6920S. czyli potwierdzilo sie to co mowili serwisanci oraz to co znalazlem w katalogu. teraz tylko w jakiejs wolnej chwili obczaje chlodnice oraz termostaty.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

z tego co pamiętam to ciśnienie spoczynku jest koło 20 bar a max na pompie 190bar na zaworach priorytetowych.

@wjanusz23 LS to ciśnienie systemowe

Co do linku to nie jest rozdzielacz od przedniego TUZa? tylko zamontowany nad power byondami )czy jak to się pisze) bo mam identyczny u siebie tylko że jest nad przednią osią ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wjanusz23    6

Kolego Unki tu się z tobą zgadzam są dwa ale one nie blokują przepływu oleju a jedynie płynu chłodzącego,jak uważasz?

A jak mówiłem przyczyn grzania się oleju może być kilka począwszy od głównej chłodnicy przez chłodnice oleju, na ciśnieniach w układzie hydraulicznym kończac .Przerabiałem ten temat w 6920 ,okazało sie że ciśnienie LS było zbyt wysokie po doprowadzeniu do prawidłowego ciśnienia ciagnik śmiga a olej się nie gżeje .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
unki    1

Kolego Unki tu się z tobą zgadzam są dwa ale one nie blokują przepływu oleju a jedynie płynu chłodzącego,jak uważasz?

A jak mówiłem przyczyn grzania się oleju może być kilka począwszy od głównej chłodnicy przez chłodnice oleju, na ciśnieniach w układzie hydraulicznym kończac .Przerabiałem ten temat w 6920 ,okazało sie że ciśnienie LS było zbyt wysokie po doprowadzeniu do prawidłowego ciśnienia ciagnik śmiga a olej się nie gżeje .

Masz racje jeden jest od plynu a drugi w AP jest od oleju.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
dexterek    83

tak, okazalo sie ze jest od przedniego TUZa. poki co jest cisza i spokoj. nic sie nie dzieje, 6920 walczy z dwiema wieltonkami 12 tonowymi przy odwozeniu zielonki spod sieczkarni. tam tez nie ma lekko. kiedy to sie skonczy, moze zerkne do tych termostatow.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mateusz-w    1

w naszym jd 6920s grzał się olej w skrzyni , temperatura 105 stopni, przyczyną była zatkana chłodnica , ta od chłodzenia silnika, bo część chłodzi silnik a częśc chłodzi płyn od wymiennika ciepła pod kabiną

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
miwigos    104

W  ciagniku 6920S nie działa jedna sekcja do wywrotu  srodkowa ,są trzy ,nieraz po zapaleniu sporadycznie zadziała ,linka pracuje OK ,gniazdo wymieniłem  też nie działa ,co może być przyczyna awari,dokręcałem i luzowałem śrube od cisnienia i nic nie pomaga,może ktoś coś podpowiedzieć

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
GV103    0

W ciągniku 6910 z 2001 roku ,szarpie kierownica i głośni chodzi pompa po regeneracji ciśnienie spoczynku 100 bar a max 200 bar 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez CezaryRoszkowski
      Siemanko, zakupiłem John Deere 6820. Ciągnik posiada fotel pneumatyczny Grammer. Siedzenie po zakupie było napompowane, chcąc dobrać ilość powietrza do swoich potrzeb, spuściłem powietrze. Problem jest taki że nawet jak pociągne za klamerke to kompresor 12v nie pompuje fotela. Czy da się w inny sposób napompowac fotel? Słyszałem że można to zrobić sprężarką. Kupować nowy kompresor a może coś źle robię? 
    • Przez Trafik
      Siema,

      Dziś zwracam się do was z pytaniem odnośnie odciągów bocznych do John Deera 6520, mianowicie mam zamiar kupić właśnie te (wrzucam zdjęcia żeby link z allegro nie wygasł, być może ktoś kiedyś będzie szukał podobnych opinii) Co o nich sądzicie? jeśli chodzi o regulację to na zawleczkę są tylko dwie pozycje reszta to gwint.
       
      A tak wygląda po rozdeatowaniu:

       
      Pozdrawiam i liczę na odpowiedzi, fajnie jak by wypowiedział się ktoś kto już wcześniej takie zakupił.
       
    • Przez Maniek11001
      Koledzy w Johnie zrobilem kapitalny remont skrzyni biegow Power Quad. Przyczyna remontu bylo salbe cisnienie i tarpiacy wsteczny. Po remoncie jest wszytsko ok ale rewers dalej troche do tylu tarpie. Z noznego sprzegla Nie , ale z reweesu tak. Serwisant uznal ze to tak jest w tych modelach i tak musi byc. A mi to nie daje spokoju. Moze ktos mi podpowiedzieć  badz odp na przykladzie swojego ciagnika czy to faktycznie tak jest czy nie. Rewees mechaniczny na linke. Dziekuje za odpowiedzi
    • Przez szymi4512
      Witam,szukam dokładnych oznaczeń RAL farby John deera do modelu 6220 i pochodne ,bo z tego co wiem są trzy odcienie żółtego i zielonego a nie chce źle zamówić.
      Potrzebuje farby żółtej i zielonej pozdrawiam.  
    • Przez sebastiankula120
      Nie mogłem znaleźć podobnego tematu.. a więc co sądzicie o John deere 6820? jak spalanie? awaryjność? wady, zalety? Przymierzam się do kupna i chce wiedzieć jak najwięcej, pozdrawiam. 
×