makel9

Fendt 512c Błędy

Polecane posty

Wybrane dla Ciebie
galeria
Fendt
makel9    6

Witam jak w temacie ciągniki stoi w miejscu i wywala nastepujace błedy  

Objaśni ktoś ??

 

4.1.10

5.1.33

4.1.11

5.1.62

4.1.07 

 

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kosti68    17

Najpierw pokasuj te wszystkie bledy i sprobuj ponownie. czesc z tych bedow to prawdopodobnie stare kody, ktore pojawily sie juz wczesniej. Jedynym logicznym bledem ktory wynika z twojego opisu to 4.1.10, czyli blad zaworu neutralnego. 


Materiały do napraw wszystkich ciągników firmy Fendt i maszyn firmy Claas. Dodatkowo oferuję fachową pomoc przy tłumaczeniu kodów usterek i innych wybranych tekstów. Porady dotyczące napraw.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

makel9    6

błędy kasowałem ale ciągle powracają gdzie znajduje sie ten elektrozawór czy to nie przypadkiem ten z lewej strony pod ez od rewersu ??

 

 

agrotronik@wp.pl 

pozdrawiam 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kosti68    17

Tak, jeden z kodów pokazuje rownież błąd rewersu. Ale patrząc na wszystkie kody to problem leży prawdopodobnie nie w poszczególnych podzespołach ale w wiązce kabli lub we wtyczkach połączeniowych. Teraz należałoby dokładnie " przestudiować" schematy elektryczne i znaleźć wspólny punkt do wszystkich błędów. Bo mało możliwe aby nagle awarii uległo tyle podzespołów.


Materiały do napraw wszystkich ciągników firmy Fendt i maszyn firmy Claas. Dodatkowo oferuję fachową pomoc przy tłumaczeniu kodów usterek i innych wybranych tekstów. Porady dotyczące napraw.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
makel9    6

A więc instalaja od tego elektrozaworu jest OK  po podaniu na niego napiecia  przy wtyczce od sterownika i na elektrozawór od rewersu Ciągnik rusza więc instalacja jest ok  wiec może elektrozawór ma nie taką opornośc ale wszystkie na ciagniku mają ok 11 do 16 ohm 

 

Co do wtyczek to posprawdzałem na pierwszym miejscu oraz punkt masy dla wszystkich EZktóry znajduje sie z tyłu ciągnika w oklolicach podnośnika 

Edytowano przez makel9

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kosti68    17

Na twoim miejscu sprawdzil bym elektrozawor pozycji neutralnej. 


Materiały do napraw wszystkich ciągników firmy Fendt i maszyn firmy Claas. Dodatkowo oferuję fachową pomoc przy tłumaczeniu kodów usterek i innych wybranych tekstów. Porady dotyczące napraw.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
makel9    6

pisałem już że jesli to ten z prawej lewej strony to instalacja sprawdzona , masa ok  jesli sam go wysteruje  oraz elektrozawór od rewersu to ciągnik rusza wiec jest ok 

opornosć ma 13 ohm wiec tak jak wszystkie które znalazłem na ciągniku   wiec nie wiem co mogę jeszcze sprawdzic chyba został tylko sterownik .

 

nie znam sie na fendach zeby to był mf albo class to już dawno bym był po robocie hheheh

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kosti68    17

MF i Claas to w porownaniu z Fendtem bardzo proste ciagniki, prawie jak Ursus, :)) W Fendt to troche inaczej wiecej "bajerow" to i troche bardziej skomplikowane.


Materiały do napraw wszystkich ciągników firmy Fendt i maszyn firmy Claas. Dodatkowo oferuję fachową pomoc przy tłumaczeniu kodów usterek i innych wybranych tekstów. Porady dotyczące napraw.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
makel9    6

i dlatego tu napisałem heheh a wiec co mogęjeszcze spr czy pozostało mi tylko rozbierać sterownik ??

 

 

chociaz jak tak patzre to ta skrzynia wygląda jak od deutza 

 

 

kosti68 spr PW Edytowano przez makel9

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kosti68    17

Mozesz rozebrac sterownik, ale i tak prawdopodobnie nic nie zobaczysz. Uszkodzenie sterownika jest bardzo malo prawdopodobne. To ze napiecie nie wychodzi ze sterownika, nie musi oznaczac ze jest on uszkodzony. Zanim na wyjsciu pojawi sie napiecie musi byc spelnionych pare rzeczy. Z drugiej strony sterownik rozpoznajac blad i wysylajac kod 4.1.10 nie moze dokonac pomiaru cewki elektrozaworu neutralnego (brak mu wlasciwej rezystancji). 


Materiały do napraw wszystkich ciągników firmy Fendt i maszyn firmy Claas. Dodatkowo oferuję fachową pomoc przy tłumaczeniu kodów usterek i innych wybranych tekstów. Porady dotyczące napraw.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kosti68    17

To super ze udalo ci sie usunac awarie. Na sterownik postawilbym na samym koncu. Sterowniki sa chyba podzespolami ktore najmniej sie psuja.


Materiały do napraw wszystkich ciągników firmy Fendt i maszyn firmy Claas. Dodatkowo oferuję fachową pomoc przy tłumaczeniu kodów usterek i innych wybranych tekstów. Porady dotyczące napraw.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam mam problem w swojej 512 , wywaliło mi błędy  5.1.93 , 5.1.83

ciągnik zapala i chodzi normalnie natomiast gdy tylko nacisnę sprzęgło pojawia się czerwony trójkąt z taka tarczą i jakby termometrem z boczku , objawy są takie ze nie działa rewers , po przełączeniu na inny kierunek zgaszeniu ciągnika ponownym odpaleniu wtedy dopiero się przełączy , cały czas migają te kontroli i pika brzęczyk nie mam pojęcia co robić...... ma ktoś może te tabele błędów?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Przemo91    0

Witam ma problem z Fendt 512c zapala Mi się trójkąt  czerwony błąd 5.1.8.3  i 5.1.4.2 i na wyświetlaczu dżwignia i obok 1234, niestety jak to Mi się zapali nie działa Mi rewers nie chce przełączyć muszę wtedy zgasić odpalić i działa wszystko jak należy dopóki znów się nie zapali czerwony trójkąt, jeszcze przed zapaleniem się czerwonego trójkąta zapala się na wyświetlaczu bez czerwonego trójkąta (krzyżyk z ampułką jak by temperatura) podobno jest to temperatura turboshift prszę was o radę co to może być z góry dzięki

Pozdro

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dołącz do rozmowy

Możesz pisać i zarejestrować się później. Jeśli masz konto,Zaloguj się teraz, aby publikować na swoim koncie.
Uwaga: Twój wpis będzie wymagał zatwierdzenia moderatora, zanim będzie widoczny.

Gość
Odpowiedz...

×   Wklejony jako tekst z formatowaniem.   Wklej jako zwykły tekst

  Dozwolonych jest tylko 75 emoji.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wkleić zdjęć bezpośrednio. Prześlij lub wstaw obrazy z adresu URL.


  • Podobna zawartość

    • Przez misieka
      mam 9 błędów w ciągniku, co one oznaczają? proszę o odpowiedź
      -0.0.20
      -0.1.59
      -0.1.60
      -0.1.62
      -0.1.63
      -0.1.65
      -5.1.01
      -5.1.72
      -4.1.08
    • Przez Mateusz1221
      Witam. Mój problem polega na ustawieniu turbosprzęgła w Fendzie 512c z 97r. Otóż przestało odbijać mi sprzęgło  wiec wyregulowałem w taki sposób że wykręciłem śrube sprzęgło  rozsprzeglało prędzej a pedał odbijał ale gdy ciągnik podczas orki się rozgrzał sprzęgło straciło luz i przestawało ciągnąć. Po popuszczeniu śrubki sprzęgło zaczęło normalnie łapać lecz gdy ciągnik ostygł  ponownie pedał przestał odbijać... Gdzie szukać  przyczyny? Możliwe ze uklad w jakiś sposób się zapowietrzył albo płyn się zużył? 
    • Przez emilkochanek
      Czy ktoś może mi na 100% powiedzieć do czego służy złączę ze zdjęcia. Słyszałem kilka opinii i dalej nie wiem czy hamulec hydrauliczny czy wolny spływ oleju. 

    • Przez emilkochanek
      Witam mam taki oto problem. Podczas pracy z plugiem kiedy np tylnie koła wpadną w dołek a pług wejdzie wtedy zbyt głęboko ehr się wyłącza. Żeby podnieść pług trzeba wyjść i leciutko podnieść przyciskami na błotniku. Zwykle wystarczy 5cm i ehr znów działa. Czy to normalne? 
    • Przez mariog84
      Witam wszystkich. Wczoraj pojawił się niemały problem. Zauważyłem że między 2 a 3 głowicą pojawia się płyn chłodniczy. Czy ktoś przerabiał już ten problem?? Czy wymiana uszczelki pod głowicą powinna pomóc?? Czy to zapowiedź jakiś większych problemów?? A jeżeli to uszczelką pod głowicą to mógłby mi ktoś podpowiedzieć jaką siłą dokręcić głowicę i jakie ustawic luzy zaworowe?? Będę wdzięczny za wszystkie pomocne wiadomości.
×
×
  • Utwórz nowe...

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.