Skocz do zawartości
Zaloguj się, aby obserwować  
Vril

JD 6820 problem z orbitrolem

Polecane posty

Wybrane dla Ciebie
Vril    1

Witam

 

Dziś na koniec zasiewów orbitrol dziwnie zaczął się zachowywać .

Na wolnych obrotach przy skręcaniu w lewo lub w prawo następuje szarpanie i ciężko się kręci tak jak by brakowało oleju lub był zapowietrzony .

Powyżej 1500 obrotów kręci się normalnie.

Jaka może być przyczyna takiego zachowania ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Vril    1

Proszę o pomoc jeśli jest na forum fachowiec .

Ja rozkładam ręce a jeszcze tyle do siania .Trochę jestem podłamany tym bardziej że ciągnik ma tylko 1500 godzin i bardzo dbałem o niego :(

Edytowano przez Vril

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ysy    32

kiedy wymieniałeś filtr bo morze być zatkany bo te objawy pokazują brak ciśnienia

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

wojtek93    3

Jeździłem 6620 który na wolnych orotach ciężko kręcił, dopiero po dodaniu gazu szło lekko, niestety padła pompa. Tylko to przez głupotę pracownika który wykiprował Johnym przyczepe z olejem od Ursusów itp.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Vril    1

Dzięki za odzew :)

A więc tak.

Przęgląd miał robiony tydzień temu więc filtry i olej także.

Co do pomieszania oleju to wykluczone ponieważ pilnuje tego.

 

Co do uszkodzenia pompy to sam nie wiem ponieważ zawory

działają prawidłowo a podnośnik bez problemu dzwiga 3 tonowy

agregat upr-siewny.

Jedyne co mnie dziwi to straszne hałasy w okolicy plecaka i

zaworów - syczenie, buczenie itp.

Przy zimnym oleju jeszcze na wolnych obrotach idzie kręcić

ale na rozgrzanyn bardzo ciężko.

 

Może to ta kostka co dzieli olej na zawory,podnośnik i orbitrol?

Edytowano przez Vril

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ysy    32

a mam pytanie czy to się czasem nie stało po wymianie filtrów ,

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Vril    1

Może problem narastał przez tydzień ale można powiedzieć że po wymianie filtrów i oleju .

Edytowano przez Vril

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ysy    32

w taki razie morze być jakiś paproch w układzie ja tak miałem przy podnośniku że sam powoli się podnosił dopiero odblokowało się jak poszedł w ciężką robotę to tobie proponuje odkręcić przewód od siłownika wspomagania włożyć do czystego baniaka i zakręcić kierownicą i tak z oby dwoma a olej wlać do ciągnika z powrotem no może pomoże a jak nie to musisz sprawdzić jakie ciśnienie idzie na orbitrol pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Vril    1

Ok dzięki będziemy próbować .

W między czasie mechanik rzucił podejrzenie na tak zwany "zawór pierwszeństwa " który dzieli strumień oleju na plecak,orbitrol i hydraulike zewnętrzną .

Problem tylko jest taki że jeśli ma jakieś uszkodzenia wewnętrzne to raczej tego nie za uwarzymy i bez podmianki na sprawny nie stwierdzimy jego uszkodzenia :(

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Vril    1

Sprawa dziwnego zachowania orbitrolu została rozwiązana .

Podobna mam pecha ponieważ część bardzo rzadko ulegająca awarii -a jednak :(

 

Sprawcą jest pompa hydrauliczna tłoczkowa -koszt jeszcze się nie dogadałem z serwisem ale mało nie będzie :(

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

Zaloguj się, aby obserwować  

×