Skocz do zawartości
Zaloguj się, aby obserwować  
mario504

Olej sie gotuje w hydraulice

Polecane posty

Wybrane dla Ciebie
galeria
Olej
mario504    0

witam posiadam pronara 1221a gdy wykonuje cięzkie prace polowe to po jakims czasie olej wylewa sie przez odpowietrznik koło korka wlewu oleju hydraulicznego . kiedys było tak ze gdy olej sie nagrzeje to nie podnosił .prosze o odpowiedz ktos miał takie cuda?? smile.gif

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
bobytempelton    158

Jeżeli z tego co rozumiem tzn. "olej się ci podnosi" a między innymi dodatkowym objawem jest grzanie oleju to wygląda na to że olej się pieni, a pieni się przez to że są pomieszane oleje, dobry olej nie powinien się pienić nawet gdy jest gorący, a hydraulika działa prawidłowo na zimnym i gorącym traktorze? czy na gorącym słabo?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mario504    0

własnie na gorącym oleju hydraluika gorzej działa

Edytowano przez mario504

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

bobytempelton    158

Jak byś miał możliwość zmierzyć temperaturę tego oleju , będziesz coś traktorem grubszego robił? jeżeli olej będzie wrzący tzn. nie da się dotknąć ręką tj. uszkodzenie mechaniczne:zużyta pompa,lekko otwarty rozdzielacz, zacięty rozdzielacz,zapchane filtry, zbyt duże ciśnienie w układzie zawór redukcyjny za wysoko ustawiony i pompa młóci olej, itp.

natomiast jeżeli da się go dotknąć ręką jest gorący ale nie parzy i jest spieniony to jest olej do wymiany.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mario504    0

dzieki za pomoc , narazie nic nie bede nim robił zobaczymy co sie bedzie działo przy sianiu , pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
chwiolas    1

Nie będę zakładał osobnego tematu, podłącze się pod ten. Mam zewnętrzną hydraulikę w c-360 do tura i wspomagania. Ten sam problem. Naładuję np jedna przyczepę piasku i olej jest tak gorący, ze pęka gumowy oring na zaworze w dzielniku strumienia i tur praktycznie nie podnosi, zresztą nawet jak zaczynam ładować, to nie jest to co przed początkiem problemów. Wcześniej tur podnosił spokojnie tonę, teraz nie ma mowy. Podejrzewam wymieszanie olejów o różnych gęstościach, ale czy to aż tak by wpływało na działanie układu???? Mam napęd czołowo z wału silnika, pompa jest od trolla. Problemy zaczęły się gdy padły łożyska na wale kardana przekazującym napęd na pompę,wał się rozleciał, na szczescie nic nie rozwalił. Oryginalny wał kardana który można kupić na allegro ma końcówkę frezowaną, pompa trolla ma wałek na klin. Kiedy instalowałem cały układ tokarz mi przerabiał końcówkę. Przy wymianie wału na nowy, nie skrócił odpowiednio dorabianej końcówki, ja tego nie zauważyłem od razu i wał cisnął na wałek pompy, a ta się moment po odpaleniu grzała i nie chciała od razu podnosić. Zanim zauważyłem problem, zdążyłem wymienić waz ssący na nowy(podejrzenie dziury i zasysania powietrza), zlikwidować filtr oleju, kombinować z zaworem na rozdzielaczu, dolać oleju(prawdopodobnie rzadszego niż był), w końcu założyć nową pompę, aż domyśliłem się że problemem może być za długi karadan( chodziło o mniej niz 5mm, o tyle skróciłem i tur zaczął podnosić, nie szło tego dopatrzeć, bo po założeniu, śruby mocujące pompę wszystko ładnie dociągały, a widoczność tam praktycznie żadna). Tylko że po załadowaniu przyczepy piasku czy obornika jest problem który opisałem na początku. Każdy mówi że z hydrauliką jak jest dobrze to jest dobrze a jak się zacznie coś pieprzyć to czasem ręce opadają. Ale bez przesady. Doradźcie coś panowie bo szlag mnie trafia. Spróbować z tą wymianą oleju?? Rozdzielacz tez mi zaczął puszczać, pewnie od tego gorącego oleju, zawór na rozdzielaczu tez jakby nie reagował na manipulacje nim. Sam już nie wiem.

 

Znajdzie się na AF jakiś szpec od hydrauliki?? Dodam tylko ze zauważyłem pocący się wąż który idzie od dzielnika strumienia do rozdzielacza. Czyżby zawór w rozdzielaczu wariował?? Jak to sprawdzić??

Edytowano przez chwiolas

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ysy    32

jaki masz olei następnie jaki masz rozdzielacz czy czasem na nim nie jest za mała przepustowość oleju stosunku do pompy czy w którymś miejscu nie słychać syczenia w układzie czy na rozdzielaczu nie jest za ci enty zawór regulacji ciśnienia i następna sprawa czy pompa niema za dużych obrotów

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
chwiolas    1

Pompa nie może mieć za dużych obrotów bo ten układ działał sprawnie długi czas. Olej już jest nawet hipol wlany, a był hydrauliczny i ten gęsty i ten rzadszy. Zawór jak reguluje to w zależności od wkręcania i wykręcania to podnosi albo nie, czyli chyba jest dobrze. Rozdzielacz jest dokładnie taki http://allegro.pl/ro...2739451636.html Pompa jest z takich http://allegro.pl/po...2748294395.html tylko ze była nowa kupowana. Syczenia nie słychać.Jedynie na orbitrolu jak się dokręci do końca. Teraz podejrzewamy że orbitrol gdzieś przepuszcza albo blokuje olej i może robi się jakiś obieg, nie wiem już sam.

Edytowano przez chwiolas

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zorzyk2    50

Moim zdaniem mechaniczny nacisk wału na oś pompy coś w niej uszkodził i teraz pompa ma wewnętrzne nieszczelności. Miesi olej w sobie i dla tego grzeje się, a gorący olej może powodować uszkodzenia elementów gumowych innych urządzeń.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
chwiolas    1

Zorzyk, może i masz rację. Dzisiaj wyeliminowałem winę orbitrola. Zrobiliśmy na niego zasilanie z pompy ciągnika. Także w układzie zewnętrznym została pompa i rozdzielacz, bo dzielnik strumienia tez wywaliłem jak przełożyłem orbitrol pod pompę z traktora. No i olej się nadal grzeje i tur słabo podnosi. Została opcja z mechanicznym uszkodzeniem pompy wtedy przez ten kardan i teraz pompa jest już słaba. albo jedynie jeszcze coś z rozdzielaczem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ukasz    58

to podłącz na próbę rozdzielacz pod pompę ciągnika jak będzie działać dobrze to wiesz ze pompa jak nie to rozdzielacz

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ysy    32

moim zdanie masz za małą przepustowość rozdzielacza do pompy bo rozdzielacz ma tylko 40 litrów a ta pompa wiele więcej potrafi

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
specjalford    0

Chwiolas ja miałem walnięte uszczelnienie w siłowniku dwustronnego działania i olej przerzucało na drugą strone i dlatego słabo podnosił i gotował

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
chwiolas    1

No ja zdejmowałem palety ponad 1100kg na tej pompie od trola ale niestety coś się porypało i "bzik".

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

Zaloguj się, aby obserwować  

×