Skocz do zawartości
zyza

Problem z hydrauliką JD 6810

Polecane posty

Wybrane dla Ciebie
zyza    0

Witam mam problem z podnoszeniem a glownie opuszczaniem w jd 6810 podnosnik po ok godzinie pracy podnosi i opuszcza powoli albo wogole sie zacina i wtedy trzeba zgasic ciągniki chwile odczekac lub opuscic z blotnikow albo pobawic sie z tymi pokretlami przy potencjometrze i tym pokretlem za nim,sluzy ono chyba do regulacji uciagu,w ostatnia zime gdy odpalilem ciagnik to wogole nie podnosil,musial pochodzic z 5 minut i juz bylo normalnie a teraz raz dzaila normalnie szybko podnosi i opuszcza a za nastepnym podniesieniem juz nie chce opuscic

Prosze o rady i podpowiedzi

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
unki    1

Z tego co piszesz to moze wszystko byc uszkodzone, bedzie ciezko Ci pomoc. Ja juz kiedys pisalem ze diagnoza podnosnika jest dosc trudna a zwlaszcza na odleglosc. Ale z tego wszystkiego tutaj mocno pasuje uszkodzony potencjometr wysokosci badz polamane zeby przekladni potencjometra. Powiedz mi tylko czy w momencie zawieszenia sie podnosnika slychac jak pracuje pompa czy moze ja rozlancza?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

unki    1

No wlasnie a tak nie moze byc. Dzieje sie tak dlatego ze ulamane sa zeby od potencjometra wysokosci albo uszkodzony jest sam potencjometr i komputer otrzymuje informacje o polozeniu podnosnika zaluzmy w dolnej pozycji a my wykonujemy operacje podnoszenia i w tym momencie juz sterownik nie wie co robic. trzeba by bylo pewnie jeszcze ustawic potencjometr uciagu i na koniec to wszystko skalibrowac. Ale jesli nie wiesz co i jak i nigdy nie miales z tym do czynienia to popros kogos zrobi to dobrze i podnosnik znowu bedzie dlugo smigal. POZDRAWIAM

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
majranjd    8

@unki, aż tak często psują się te potencjometry wysokości? Bo w paru Twoich wypowiedziach ten element pojawia się najczęściej, jako główny winowajca.

Jeśli tak, to jak go sprawdzić, jeśli nie wyświetlany jest żaden kod błędu?


DEZERTER

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
unki    1

@unki, aż tak często psują się te potencjometry wysokości? Bo w paru Twoich wypowiedziach ten element pojawia się najczęściej, jako główny winowajca.

Jeśli tak, to jak go sprawdzić, jeśli nie wyświetlany jest żaden kod błędu?

Raptem w dwoch wypowiedziach a to dlatego ze dotyczyly one podnosnika w serii 6910 a w tym modelu i przy objawach jakie tam wystepuja pasuje ulamany jeden badz dwa zeby na na potencjometrze. A dzieje sie tak zazwyczaj przez luzy na plecaku. Potencjometr jest przykrecony od tylu plecaka na dwie 6 śrubki. A sprawdzic potencjometr wysokosci mozna o ile dobrze pamietam w 8 adresie HCU. Kody zacznie generowac dopiero wtedy gdybys go w obecnym stanie sprobowal skalibrowac to napewno kalibracji nie przejdzie i zacznie sypac kodami.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zyza    0

czyli panowie fachowcy co powinienem teraz zrobic?cignik jest mi potrzeby no a w pelni nie dziala.Przypomne tylko ze zaczyna sie tak dzic po ok gzodzine pracy,teraz akurat orki

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zyza    0

rozumie ze do sprawdzenia potencjometru nie obejdzie sie bez komputera?

 

a czy moze byc tego jakas inna przyczyna?a gdybym podstawil drugi potencjometr,czy wtedy normalnie by dzialal?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
unki    1

Nie do tego modelu jeszcze nie mozna komputera podlaczyc jest ona poprostu za stary, ale takie ustawienia trzeba wiedziec jak zrobic i w jakich adresach sprawdzac a kalibracja to tez dosc zlozona i skomplikowana sprawa a od tego jak dokladnie ja ktos wykona zalezy pozniej dzialanie podnosnika.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Mario81    6

W jd 6320 jak podnosze narzedzie z kabiny to po dojsciu do zadanej wysokosci słychac jakby pompa dalej tłoczyła ale gdy podnosze z błotnika tego odgłosu ,,szumu,,pompy nie ma.Na nie obciązonym podnosniku objawy te nie wystepuja.Czy tez mam uszkodzony ten potecjometr czy te typy tak maja B)? .Podnosnik podnosi bez problemów,zadna kontrolka ani kod sie nie wyswietla

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zyza    0

a czy moglby pan opisac co trzeba zrobic tak ogolnie

 

i jeszcze jak juz zacznie tak robic to tak jakby mylily mu sie funkcje np. gdy ustawiam jak wolno ma opuszczac to on podnosi

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
unki    1

a czy moglby pan opisac co trzeba zrobic tak ogolnie

tego tak ogolnie nie da sie naprawic i nie mozna tego od tak sobie opisac to nie jest instalacja gry komputerowej ze klikniemy i juz. Jest to zbyt powazna sprawa zeby naprawiac to w ten sposob.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
unki    1

Moze pan zamienic potencjometry miedzy soba i nic sie nie stanie podnosnik bedzie chodzil na wczesniej zapamietanych wartosciach, ale nikt nie daje gwarancji ze wymiana potencjometra zalatwi problem dlatego ze moja diagnoza jest tylko przypuszczeniem na podstawie pana spostrzezen.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wjanusz23    6

Kolego Unki do 10 można podłączyć się z serwis adwajzorem . posiadają już złącze płaskie i bespiecznik diagnostyczny.

A jeśli chodzi o ten podnośnik to bez serwisu sobie nie poradzisz kolego należało by znać zakresy pracy czujnika siły uciągu ,czujnika pozycji ramion no i napięcia wszystkich regulatorów obsługujących podnośnik , Tu w pełni zgadzam się z kolegą Unkim na odległośc to raczej nikt ci w tym nie pomoże ,a zamiana potencjometrów nic ci nie da .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
luuk    0

I jak problem udało się rozwiązać? Mam to samo w swoim jd 6900 a dodatkowo gdy kręcę gałką od prędkości opadania to podnośnik dziwnie reaguje tzn potrafi się podnieść albo opuścić. Jaki jest mniej więcej koszt wymiany czujnika i kalibracji podnośnika? Czy jeśli podnośnik jest dobrze skalibrowany a tylko wymienię czujnik na sprawny to będzie wszystko ok?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez hary6400
      witam mam john deere 7820 , gdzie w tym sa bezpieczniki to jest taki sam model jak 7720 albo 7920 w ktorym miejscu ,
      i mam z nim problem ostatnio na polu wyskoczył mi komunikat  ze mam niski poziom paliwa . chociaz przed wyjazdem wtankowałem około 120 litrow pozniej wyswietliło system poziom paliwa i ciagnik zaczał przerywac i zgasł, na słupku wyskoczyła mi jedna kreska paliwa a jak wjezdząłem na pole miałem prawe cały bak  paliwa ,  teraz  ciagnik pracuje na polu i cały czas komunikta niski poziom paliwa choc jest pelen co mogło sie stac , gdzie dostac sie do  czujnika poziomu paliwa 
      prosze o pomoc
    • Przez Miniasz
      Witam posiadam JD 6910 z 1999r na stukane ma 14tyś mth, problem taki ze przestał mi wyświetlać prędkości są tylko dwa 00 gdzie szukać przyczyny?? 
    • Przez RafaPodpora
      Witam. Zginęła jazda do przodu i do tyłu. Przy włączonym biegu, gdy przerzucę do przodu albo do tyłu  rewers zaczyna pikać i mruga N. Wcześniej dolałem oleju hydrauliczno-przekładniowego fuchs-a po zamontowaniu ładowacza. Czy to może być przyczyną czy skrzynia siadła? 
       
    • Przez jacek1296
      Posiadam 6610.Niestety przestał działać ehr, nie załącza przedniego napędu,świeci kontrolka ładowania, nie pokazuje obrotów ,prędkości,mth. Napięcie alternatora ok.14,5v. Wszystkie bezpieczniki dobre. Co to może być? Czy winny moze być regulator w alternatorze? Jak to sprawdzić? Będę wdzięczny za wszystkie sugestie.
    • Przez kalispo16
      Witam. Po wymianie rurki od amortyzacji przedniej osi w 6910 ośka się nie poziomuje. Świeci się kontrolka od osi a siłowniki się nie wysuwają. Miał ktoś podobny przypadek?
×

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.