Skocz do zawartości
mateusz07120

ładowacz mx 100 pomocy!!!

Polecane posty

Wybrane dla Ciebie
Napisano (edytowany)

niedawno kupiłem same explorer 80 z ładowaczem mx 100 i wymieniłem olej i filtry i ładowacz wolno pracuje i nie jest czuły bardzo wolno otwiera się łyżka i powoli podnosi a gdy chcę się podnieść na ładowaczu to muszę chwilę zaczekać od naciśnięcia dźwigni pomóżcie plis

 

Nie wajcha, tylko dźwignia...

Edytowano przez krolikNH

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
przemrolnik    13

raczej nie. wina leży u filtra hydraulicznego albo pompy.wymień filtr hydrauliczny.i sprawdż w jakim stanie jest pompa.Albo rożdzielacz przypchany.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

klejnus    0

A tylko tak wolno dziala ładowcz czy cała hydraulika? Może masz pompe walniętą i daje za małe cisnienie.


Nie jestem rolnikiem i nigdy nie byłem dopiero sie uczę przepraszam za błędy:)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

właśnie cała hydraulika pracuje bez zarzutu i jest bardzo mocna (ostatnio przyczepę połamałem) a filtry wymieniłem tydzień temu i nie wiele to dało i stan oleju jest

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Ginterpol    17

a ładowacz pracuje na jednej z sekcji wyjścia hydrauliki?? czy jest podpięty do instalacji hydrauliki doprowadzającej olej do rozdzielaczy ciągnika??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

też mniej więcej tak samo ale wymagał on wymiany oleju i filtrów i myślałem że jest tego wina bo olej był rzeczywiście zużyty i robiłem w nim WOM i od remontu mam już drugie filtry i wraz to samo nawet jak go dobrze rozgrzeje czy to jest wina tego że ładowacz jest od większego traktora? Bo ładowacz jest mx 100, a traktor explorer II 80

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
qazi    58

jaki udźwig tura?? a może po prostu jest za mało wydajna hydraulika (bo wg konedata tylko ok 40l/min) do tego ładowacza i dlatego wolno podnosi

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Ginterpol    17

sądzę że coś jest źle podłączone..

w ciągniku masz pompę o przepływie oleju zmiennym(pompa tłoczkowa) czy stałym (pompa zębata)??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Ginterpol    17

to jeszcze sprawdź czy się zmieni jak w czasie podnoszenia tura wciśniesz którąś dźwignię hydrauliki oczywiście nie podłączonej!!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

sprawdzałem i nic nie pomogło ale jak spróbowałem tak z hamulcami to tur niemiłosiernie zaczął podskakiwać i może jest tego wina bo jak się dokładnie przyjrzałem to zauważyłem jest tak podłączone:pompa hydrauliki-rozdzielacz od hamulca-rozdzielacz ten co ma wyjścia hydrauliki-ładowacz i powrót do skrzyni oleju czy tak powinno być?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Ginterpol    17

od pompy do

rozdzielacza hamulców - nie opisujesz żadnych problemów więc jest ok

dalej do rozdzielacza hydrauliki zewnętrznej i podnośnika- piszesz że przyczepy przewraca dobrze więc też jest OK.

dalej do tura- i tu brakuje wydatku oleju z rozdzielacza hydrauliki!!

 

sprawdź czy z rozdzielacza nie ma jeszcze jakiegoś powrotu do skrzyni..

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

problem rozwiązany mechanik powiedział że na rozdzielaczu hamulców jest zawór który rozdziela część oleju na smarowanie skrzyni więc podłączyliśmy ładowacz prosto pod pompę i było by dobrze ale strasznie skakał mechanik zajrzał do filtra w skrzyni bo podobno jakiś tam jest i stwierdził że strasznie brudny więc wyciął w rurce co idzie do tego filtra otwór aby mógł swobodnie pobierać olej bezpośrednio ze skrzyni i to było to teraz śmiga jak szalony :D

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
inginio    0

Jakie masz sterownie ladowaczek? Joystick na linki? Bo ja mam MX 40-85 ale maży mi się taki MX 80 lub MX 100 oczywiście z poziomem. Nie chcesz swojego sprzedać?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez HorPol65
      Witam!! Mam takie pytanie jaki tur da rade zalozyc do 60-tki??
    • Przez mlody456
      Chce zamontować tur na 80-tke, wiadomo krajowego producenta, tutaj zastanawiam się nad inter-tech it 1600, metal-technik mt02, hydromet xtreme-1, metal-fach t229 czy coś innego? Na olx kosztują ok. 12 500zł bez osprzętu a nawet taniej Poza tym w inter techu są różne malowania/nalepki i to jest też różnica w jakości? Prosiłbym o szybką pomoc bo chce jeszcze przed 1 pokosem zakupić
    • Przez FAGROSsc
      Założyłem nowy temat w którym chętnie pomogę każdemu w doborze ładowacza czołowego do ciągnika nowego na gwarancji jak i też tych najstarszych, mniejszych i większych. Jeśli ktoś ma wątpliwości chętnie pomogę w wyborze producenta jak i też w doborze osprzętu. 
    • Przez buchaj
      Witam,
      Potrzebuje tura do tego ciągnika, który służył by mi głównie do załądunku bel słomy i siana oraz obornika. Z tymi belami chodzi głównie o to aby dało się ułożyć 4 warstwy w stodole. Co możecie mi polecić???
    • Przez adamek1942
      Witam mam pytanie dlaczego są 2 rożne ceny tego ładowacza 15.500 i 12.500 brutto i pisze w obu przypadkach ze jest to cena razem z ramą górną  i dolną, kompletny bez żadnych dodatków.
×