Skocz do zawartości
Zaloguj się, aby obserwować  
Damianosek

Cyklop słabo podnosi

Polecane posty

Wybrane dla Ciebie
galeria
Cyklop
Damianosek    0

Witam.Mam problem z moim cyklopem od samego początku gdy go kupiłem słabo podnosił.Kupiłem nową pompe nowy rozdzielacz siłowniki są po regenereacji olej jest dobry a on dalej słabo podnosi jedynie na boki szybko sie obraca i łapy sie szybko opszczają.Koledzy pomuszcie mi bo już nie wiem co mam robic tyle obornika do wywiezienia a ja z miesiąc mecze sie z tym złomem.Dodam ze ostatnio sprawdzalem ciśnienie na zegarach i było było dobre więc czego to wina żetak słabo podnosi ??? pozdro

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
klejnus    0
Cyklop -problemy - Agrofoto.pl Forum poszukaj tu a napewno cos znajdziesz. Ja miałem podbny problem w sumie to kazlai mi posprawdzać te kostki takie co sa przy rozdzielaczu i gdzieś w połowie cyklopu bo jak jest syf to moga być tkaie objawy jak piszesz. I opisz co dokładnie sie dzieje. Bo nie wiem czy dobrze rozumiem ale wolno tzn że zanim wyprostujesz ramie to długo trwa tak? A co sie dzieje jak wszytskie 3 gałki bierzesz np w dół? I może masz za nisie obroty w ciągniku. Sprawdzałeś na najwyższych?

Nie jestem rolnikiem i nigdy nie byłem dopiero sie uczę przepraszam za błędy:)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

jozin    0

może filtr zapchany. Żeby sprawdzić zawór najlepiej połączyć na krótko przewodem tylko nie radził bym tego na dłużej ale na sprawdzenie najlepsze.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Damianosek    0

Tak gdy prostje ramie długo trwa gdy podnosze do góry też długo trwa.Próbowałem już z tymi wajchami kiedys i nic.Cyklop wspułpracje z ursusem c-360 który chodzi na maksymalnych obrotach i cały czas słabo podnosi.Sam nie wiem co robić.

 

Filtra nie czyściłem.Jutro przeczyszcze.Ale wątpie zeby to prze niego tak słabo podnosiło ale moze racje

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pioter    45

czyli wolno podnosi ale siłę ma, tak???


Do zobaczenie na innym forum dla profesjnonalnych rolnikow, portal spolecznosciowy to nie dla mnie!!!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
saherb    30

"Filtra nie czyściłem.Jutro przeczyszcze.Ale wątpie zeby to prze niego tak słabo podnosiło ale moze racje".

Ja też tak myślałem i byłem w błędzie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Damianosek    0

No może to i wina filtra.A może być też jak na napisał tutaj kolega że wina jakiegoś zaworu przy zbiorniku.A gdzie ten zawór dokładnie jest jak go odkręcic ???

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
klejnus    0

Jutro na spokojnie idz z rana do cyklopa i na pewno wszystko znajdziesz. Nie jestem pewien bo nigdy tam nie grzebałem ale filtr jest chyba przykręcany na klucz 13 na zbiorniku(jak cos poprawcie) I teraz nie jestem pewien czy sa 2 kostki czy 1 al spokojnie je znajdziesz bo hydraulika w cyklopie to tylko węże rozdzielacz zbiornik te kostki i tyle:)


Nie jestem rolnikiem i nigdy nie byłem dopiero sie uczę przepraszam za błędy:)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Jeśli wolno podnosi to stawiałbym na filtr oleju. Ktoś kiedyś wspominał też o rozwarstwionym wężu na ssaniu(wewnętrzna warstwa gumy "zasysała" się i blokowała przepływ).

Ciśnienie miałeś ok 110 kg cm2?

Zawór przeciążeniowy odpowiada za ciśnienie maksymalne, na szybkość podnoszenia nie ma wpływu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pioter    45

to pewnie będzie dzielnik oleju, bo skoro szybko się obraca i łapy podnosi to najpierw trzeba bo to sprawdzić...


Do zobaczenie na innym forum dla profesjnonalnych rolnikow, portal spolecznosciowy to nie dla mnie!!!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Luke16    290

miałem to samo... Przez cały czas działał dobrze aż do pewnego momentu że wszystko chodziło ale nie miał siły wogóle podnieść nic, a raczej podnosił w bardzo wolnym tempie.... Nie wiem jakiego cyklopa masz czy z tych starszych czy nowszych.... Jeżeli masz z tych starszych to problem powinien się rozwiązać ... Ile masz kości?? 2 czy jedną?? Jeżeli będą dwie to mój sposób będzie ok :) ... Więc tak... za pompą jest przykręcona kość do ramy cyklopa w dół idą dwie metalowe rurki... zaślep prawą jak patrzysz na nią od strony pompy monetą 20 groszową na wężu i przykręć na maksa... U mnie problem zniknął od razu :) ... Tylko nie radze tego robić jeżeli masz jedną kość bo węże Ci popękają !!!! ... Dodam że jak się pytałem ile taka kość kosztuje to się zdziwiłem bo... ponad 400zł

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Jeśli zaślep przelew to długo ten cyklop nie pociągnie, połamie ramę, rozerwie węże itp, także nie polecam.

Tak jak mówi @Pioter, albo dzielnik oleju albo filtr. Zacznij od dzielnika :) .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Luke16    290

Mariusz mój już chodzi z 4 lata tak :) a zrobił to stary wyga mechanik który zajmował się naprawą cyklopów ... Wytłumaczył mojemu ojcu to tak... Jeżeli masz tą drugą kość to nie masz się czym przejmować wówczas bo przelew odbywa się przez tamtą kość... Jeżeli byś jej nie miał to nie radze tego sposobu bo tak jak Mariusz piszesz połamałbyś ramie, węże by popękały itp... ale jeżeli masz tą drugą kość to nie ma obawy że coś się popsuje :) więc poświęć 20 groszy zakręcaj i ciesz się cyklopem :)

 

P.S. Damianosek 1200 obrotów z nową pompą to max!!!!!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Luke16    290

Zamieszczam foto a w czerwonym kółeczku masz zaznaczone co masz odkręcić :) jak to odkęcisz to bierzesz 20 gr i kładziesz na tej rurce i razem z tą monetą zakręcasz :) to tyle ... Myślę że będzie działać :)

 

00a761160aab9a74m.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
miszka31    29

ja jak to zaslepiłem ,to nie które przewody pękały,u ciebie jest może i dobrze bo masz pompe zciuchaną, kolega wyciągał silnik z kombajnu cyklopem, nie dawał rady to co? zawór podkręcił i rura ze 2000tys obr, to mu pompe rozsadziło,także te twoje 20 grosz to może tylko bidy narobić.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Luke16    290

miszka nie zrobi bidy na 100% mój już 4 lata chodzi pompa wymieniona na nową w tamtym roku o zwiększonej wydajności... Widzisz starsze typy mają dwie kości a nowsze jedną i tą jedną właśnie można zaślepić a nic cyklopowi nie będzie :) gwarantuje :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
marcin385    1

U mnie też kiedyś był podobny problem, tylko że u mnie było na odwrót wolno obracał i podpory wolno chodziły, a szybko podnosił, łyżka szybko się zamykała i otwierała to ojciec wziął i wymienił w tej kostce (co @Luke16 pokazał na zdjęciu) ten zawór (ta śruba co z prawej strony kostki wystaje) na inny i go wyregulował i to załatwiło sprawę.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pioter    45

@luke16 nie widzisz, ze sam sobie przeczysz w jednym poście???

 

" ale nie miał siły wogóle podnieść nic, a raczej podnosił w bardzo wolnym tempie"

 

jeżeli nie ma siły to za słabe cisnienie, czyli zegar i podkręcanie na zaworze przeciążeniowym do 110kg/cm2 lub kombinowanie z monetami, a jeżeli wolno podnosi ale ma siłę to dzielnik oleju, tym bardziej jeżeli szybko się obraca i podnosi łapy.


Do zobaczenie na innym forum dla profesjnonalnych rolnikow, portal spolecznosciowy to nie dla mnie!!!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zuczek015    2

Może masz po prostu źle podłączony dzielnik strumienia sprawdź to i zawory przeciążeniowe w rozdzielaczu bo jak się lekko przytnie jakimś paproszkiem to też wolno podnosi . A w swoim mam pompę założoną od K 700 kilka przeróbek i skończyły się problemy z podnoszeniem i wymianą pomp co 2/3 lata , ta już chodzi 12 lat ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

Zaloguj się, aby obserwować  

  • Podobna zawartość

    • Przez Obikey
      Zastanawiam się nad zakupem takiego "cuda", ale obawiam się otrwałość tej konstrukcji. Poza tym, czy taka koparka sprawdzi się w realiach gospodarstwa rolnego? Proszę o opinie użytkowników podobnych urządzeń. Pozdrawiam i zapraszam do dyskusji.
       
       
      Mikrus 12 T
    • Przez Gorbaczow
      w związku z tym ze nasz cyklop ma już 30 lat musimy go wymienić na cos nowszego - ale nie nowego bo za drogo - myślałem o ładowaczu produkcji czeskiej UNHZ-750 (ND-4) co o nim wiecie - czy warto się pąkować w ten sprzęt
       
      Powód Edycji: ortografia, edytowane przezNikita_Bennet
    • Przez audi80b4
      do tej pory mój cyklop działał jak nalezy a nagle przestał działać obrót działa poprawnie podpory boczne też ale podnoszenie łyżki wydłużanie i chwytak co nabiera i wysypuje nie działają wcale jak naciskam na wajche to nic się nie dzieje co to może być?
    • Przez pablo312
      Witam. Posiadam goliata czy podejdzie do niego łyżka podbierna z mocowaniami i tłokiem od Trolla 350? 
      Proszę o odpowiedzi.
      Czym się rożni Goliat od Trolla rożnice w wymiarach i budowie?

    • Przez MichalP
      witam.
      może mi ktoś pomóc jak rozebrać siłowniki z trolla. Zaczęły mi po 14 latach przecieka i chciałbym je naprawić. Mam tylko problem z tym drutem jak się go wyjmuje.
       
      Komuś udało się je samemu zregenerować??
       
      ps. gdzie można kupić obudowę pompy? bo szukałem i ciężko jest z dostępnością.
×