Skocz do zawartości
Zaloguj się, aby obserwować  
bondek77

Nie wymłaca zboża

Polecane posty

Wybrane dla Ciebie
galeria
Zboża
bondek77    1

Nie wiem czy coś źle ustawiłem, ale mój Mercator 70 nie wymłaca zboża. W pszenżycie trafia sie dużo połówek niewymłóconych kłosów, a jak wjechałem w pszenicę to normalnie połowa ziarna zostaje w słomie w kłosach.... Na pszenicę ustawiłem: Prędkość bebna mam prawie najwyższą, sita żaluzjowe lekko do góry, klepiska ustawiłem na 2 ząbek od góry, co może być jeszcze przyczyną? Pomóżcie.....

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ferdek1    3

To że 2 ząbek to nie znaczy że będzie wymłacać zależy czy dobrze masz skalibrowane klepisko tzn,wlot 13 wylot 3mm na 2 zatrzasku

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
bondek77    1

Czyli co mam zrobić? Bo nie bardzo się znam.... Może mam przestawić na pierwszy ząbek i postawić trochę sita żaluzjowe? Może prędkość bębna zwiększyć?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

ferdek1    3

zmniejsz szczelinę (może być na 1 zatrzask)obroty na max ok.1200-1300 sita regulujesz jak leci za dużo śmieci to przymykasz a jak wyrzuca do tyłu (gubi) to otwierasz ,Do pszenżyta szczelina na sitach żaluzjowych powinna wynosić ok 10-12mm

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

Zaloguj się, aby obserwować  

×