Skocz do zawartości
johniy861

Problem z john deere 6830 premium

Polecane posty

johniy861    5
Napisano (edytowany)

Witam
Mam problem ze swoim johnym 6830 premium. Jego bolączka to turbina. Jakiś czas temu zaczął się wyświetlać kod ecu 641.12 który zdiagnozowano jako błąd turbo. Dodatkowo turbina wiesza sie przez co traktor,, dudni,,. Oczywiście turbina została oddana do regeneracji i założona przez serwisanta, jednak podczas dzisiejszej orki znów pojawił się ten sam kod. Przerabiał już ktoś ten temat? Bo jeśli nie turbo to pozostaje akutator do wymiany ale to koszt około 3,5 tyś zł. A druga opcja to oddanie na gwarancję zregenerowaną turbine. Może ktoś coś wie na temat?

Z góry dzięki za pomoc

Edytowano przez johniy861

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
sadek9    26

Oddałem kiedyś turbo do regeneracji gdzieś w Sztumie po naprawie było niby chwilę dobrze ale zaraz problem powrócił zawiozłem turbo do innej firmy oni odrazu jak tylko zobaczyli bebechy zapytali czy właśnie tam czasem go nie naprawiałem... po tej drugiej regeneracji turbo działało do końca aż sprzedałem koparkę... nie mówię że napewno ale spróbuj poszukać jakiejś solidnej firmy od turbo niech chociaż zdiagnozują.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
johniy861    5

no właśnie w Oleśnicy znalazłem taka,, niby porządną,, firmę która podjęła się naprawy i faktycznie poprawa była... przez jakieś 20 godzin

wieczorem muszę wyciągnąć tą turbine i oddać na gwarancję

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

Ziomal20084    25

zdejmij dwigienke z turbiny lub akutuatora i zobacz czy płynnie pracuje, zobacz też czy przy turbo dwignia pracuje jak ja taka ruszysz.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
johniy861    5

akutator jest na 90% walnięty bo obojętnie czy wtyczka od sterowanika jest wpieta czy nie kod nadal sie pojawia.

Turbina i dźwigienka pracują płynnie dlatego narazie ich nie ruszam.

Jutro będę kombinować coś z aktuatorem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Ziomal20084    25

narazie nie patrz na błąd akutuator uczy się po przekreceniu zapłonu? Trzeba spróbować zresetować wartości

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
johniy861    5

no właśnie po przekręceniu zapłonu nic sie nie dzieje. Aktuatur jak trup - ani drgnie.

Jak nie ten aktuator to juz powoli sam nie wiem...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
johniy861    5

Turbo oddane na gwarancję.
Akutator niby naprawiony ale jutro się okaże.
Jeśli teraz nic się nie zmieni to pozostaje wymiana całego sterowania turbo na nowe.

Dzięki za pomoc.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×