Skocz do zawartości
MedionClaasic

Claas Medion Autocontur Schemat

Polecane posty

Wybrane dla Ciebie
galeria
Claas

Witam wszystkich!
Poszukuje schematu podłączenia systemu autocontur claas do mediona lub podobnego (lexion dominator)
po załączeniu systemu i opuszczeniu przyrządu roboczego jedna strona unosi się maksymalnie do góry nawet jeżeli druga strona sunie już po ziemi. 
Czy któryś użytkowników posiada taki schemat lub byłby w stanie sprawdzić rezystancję między 2 zewnętrznymi pinami przy czujniku pozwoli to na sprawdzenie czujników posiadanych prze zemnie. 
 

Może któryś z was posiadał podobny problem i udało się go rozwiązać. 
Proszę także o instrukcje jak włączacie u siebie system autocontur. 

Za wszystkie odpowiedzi dziękuje. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Jacek23    2

post-2014-0-31561600-1500196806_thumb.jpgWitam

Masz tu schemat Megi 208 powinno być podobnie.

Podaj adres email to wyślę większy plik.

Edytowano przez Jacek23

_____________________________________________


 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
crazy29    6

mam te same objawy i raczej jest to wina potencjometru na hederze. z tego co sam wybadalem to jeden czujnik jest uszkodzony. szukam nowego tylko ze niema zamiennikow a orginal kolo 1000 niby kosztuje, a na 100% to niema pewnosci ze to tylko jego wina. 100 zeta by mozna zaryzykowac zeby sprawdzic

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

Jacek23    2

Z katalogu wynika że ma 4,7 Kohm.

Rozbierz może da się wymienić sam potencjometr.

 

 

post-2014-0-01286300-1500236551_thumb.jpg

post-2014-0-73307100-1500236560_thumb.jpg


_____________________________________________


 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dziękuje za odpowiedzi. Dzisiaj pomierzyłem wartości rezystancji czujników. Czujnik po stronie lewej (która unosi się do góry) posiada całkowitą rezystancję na poziomie 4.3kOhm, czyli mieści się w wartościach katalogowych. Drugi czujnik posiada rezystancje 7.43kOhm, wiec wydawałoby się ze to on jest winowajcą. Aczkolwiek zakładając ze czujniki te dają sygnał napięciowy (odpowiadający wychyleniu) ich rezystancja nie wpływa na wartość napięcia przy danej pozycji (zgodnie z 1 prawem Ohma). Nie wiem, czy założenie z sygnałem napięciowym jest dobre, gdyż system może działać ze sterowaniem prądowym wtedy rezystancje wpływają na odczyty. Odnośnie czujników są one rozbieralne wewnątrz budowa przypomina potencjometr jedyna różnica wynika z zastosowania małej sprężynki która pozwala na powrót w pozycje minimalna. Na razie przeczyszczę wszystkie złącza w zakonserwuje kontaktem może rozbiorę 2 czujnik w poszukiwaniu błędów. Po złączeniu kombajnu z hederem sprawdzę działanie może zadziała. Ja kontaktowałem się z serwisem z zapytaniem o części, aczkolwiek otrzymałem wycenę na czujnik do claas contur system, a to nie to samo. Cena takiego czujnika 270zl netto

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Jacek23    2

Sprawdź rezystancję czy zmienia się wraz z obrotem potencjometra i w jakiej pozycji chedera jest wysoka a w jakiej spada.
Zrób zdjęcia tego potencjometru po rozebraniu


_____________________________________________


 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

W maksymalnym położeniu potencjometru (heder opuszczony) rezystancja czujnika lewego to 558 Ohm a czujnika prawego 404 Ohm . Heder podniesiony czujnik lewy 4.10kOhm a prawy 7.43kOhm. Napieciowo by się w miarę zgadzało heder opuszczony L-1.55V P-0.654v heder podniesiony L-11.43V P-12V. Im odległość od ziemi większa tym rezystancja mniejsza.
W wynikach zauważalne są ròznice, ale nie wielkie, bo tez nie miałem czujników na tym samym poziomie aż do milimetra

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Jacek23    2

Różnica jest duża bo prawie 100 %. Zamień stronami te czujniki i zobacz jaki efekt.


_____________________________________________


 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam. Problem rozwiązany. Okazało sie ze układ obciazenia przyrządu żniwnego wymagał regulacji. Należało zmniejszyć naciąg sprężyn pod kanałem wciągającym tak, aby odstęp między nakrętką a blachą wynosił 5mm, poprzedni właściciel miał ustawione na 5cm (nie wiadomo dla czego). Cala procedura regulacji opisana jest w instrukcji obsługi. Zbyt mocne dokręcenie śròb powoduje błędne wskazanie z czujnika obciążenia przyrządy żniwnego, czyli system myśli ze heder jest ciągle podniesiony dalej go opuszcza. Nadal jedna strona minimalnie bardziej zaciera o podłoze, ale nie jest to uciążliwe ponieważ odchyłka jest niewielka korzystając z pogody dokonana zostanie regulacja płoz na hederze, a gdy to nie poskutkuje do czujnika dołączę dodatkowy potencjometr który umożliwi doreguliwanie systemu. A wiec system działa automatycznie opuszcza heder do zadanego położenia oraz dostosowuje wysokość pracy przyrządy żniwnego i koryguje wychylenie boczne. Zastanawiam sie jeszcze nad funkcja czujnika pod kabiną który jest zamontowany na łańcuszku, ale to doczytam w instrukcji. Dziękuje wszystkim za odpowiedzi, jeśli będę mógł pomóc to się polecam.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Jacek23    2

Ten czujnik załącza przy określonej wysokości  pracę bordinformatora, opuszczając heder zapala się zielona dioda i liczy powierzchnię.


_____________________________________________


 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Podobna zawartość

    • Przez luki8859
      Witam. Poszukuję opinii użytkowników  na temat nowych kombajnów Claas Tucano 320/420 i New Holland TC5.80 lub CX 5.80. Który lepiej wybrać? 
    • Przez robert1226
      Jak lub czym uszczelnić .
      Paliwo cieknie ze zbiornika w tym miejscu gdzie jest podłączony przewód od zasilania .
    • Przez mati123861
      Witam. Potrzebuję zaczerpnąć informacji na temat przygotowania kombajnu Claas Mega do kukurydzy. 
      W kombajnie zamontowałem osłony bębna, wymieniłem klepisko segmentowe na kukurydziane, zaślepiłem wy chwytacz kamieni zmieniłem górne sita na żaluzjowe kukurydziane. W tamtym sezonie kosiłem na górnych sitach kukurydzianych a dolnych zbożowych lecz dolne sita mi zaklejało. I o to moje pytanie czy da rade kosić tylko na górnych sitach? i czy jest możliwość wyłączenia podajnika kłosowego? Prosił bym o informacje posiadaczy kombajnów claas jak najlepiej przygotować kombajn pod kukurydze. Pozdrawiam
    • Przez Marecki2922
      Witam , mam pytanie do posiadaczy claasa mega otóż mój egzemplarz ma problem z pobieraniem materiału , kosa tnie ładnie ślimak w hederze też ładnie przemieszcza słomę i dalej zaczyna się problem  , podajnik pobiera słomę ale większość materiału wraca górą podajnika , wygląda to tak jak gdyby pierwszy bęben młócący nie pobierał słomy  dzieje się to szczególnie w niskim i słabym zbożu którego w tym sezonie raczej nie zabraknie 
    • Przez BaRtEk7710
      Wiatam.Chciał bym się zapytać o czujnik wysokości cięcia w claas mega bez poziomowania hederu .Gdzie on się znajduje , jak wygląda ,jaka jest jego cena , jak działa .Jeśli można prosił bym o jego zdjęcia .
×

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.