Skocz do zawartości
Łukasz169

Zetor 5211- problem z obrotomierzem

Polecane posty

Wybrane dla Ciebie
galeria
Zetor
Łukasz169    0

Witam.

Mam problem  z obrotomierzem w zetorze 5211. Wiem, że w internecie można znaleźć mnóstwo tematów na ten temat, niestety w żadnym nie mogę znaleźć sposobu na rozwiązanie mojego problemu. Mianowicie zakupiłem nową prądniczkę, bo w starej ułamała się blaszka od przerywacza. Po założeniu nowej prądniczki licznik motogodzin pracuje normalnie, natomiast po włożeniu kluczyka do stacyjki wskazówka obrotomierza unosi się automatycznie sama do góry i obroty są liczone mniej więcej od 1700 obrotów. Drugą sprawą jest to, że gdy włączę światła to wskazówka obrotomierza wychyla się automatycznie na pełen zakres obrotów. Prądniczkę zakupiłem nową więc na pewno nie jest to wina prądniczki. Wymieniłem prądniczkę na nową, dlatego że ułamana była blaszka od przerywacza i nie były naliczane motogodziny, ale obrotomierz wskazywał obroty prawidłowo. Dodam, że posiadam prądniczkę 3 pinową. Proszę o pomoc :).

Pozdrawiam Łukasz169.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Sadek    446

Nie znam układu ale szukałbym problemu w masie zegara lub prądniczki.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

DarekD    56
Napisano (edytowany)

układ z taką prądniczką  ten działa na następującej zasadzie : licznik motogodzin to najprościej mówiąc przerywacz w prądniczce łączący pin z zegara z masą ciągnika ( każde połączenie z masą to ruch silniczka krokowego w  liczniku ) . Obrotomierz to wskaźnik napięcia prądu wytwarzanego przez prądniczkę niezależnie od  tego czy jest akumulator czy go nie ma .

Posprawdzaj wszystkie połączenia -na moje oko( tak z opisu ) to zamieniłeś masę prądniczki z pinem od obrotów .Motogodziny nabija czyli ten przewód jest dobrze podłączony   . Obrotomierz powinien działać nawet jak nie ma akumulatora w ciągniku - licznik -nie

Edytowano przez DarekD

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Łukasz169    0

 

Witam.

Okazało się, że należy podłączyć dodatkową masę, ponieważ obecna masa nie pełniła należycie swej fukcji (test żarówki).

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×