Skocz do zawartości

Informacje o zdjęciu Prostownik Telwin Dynamic 420


Rekomendowane komentarze

  • Zaawansowany
  • gelax88
  • 19 276

ja mam 620 no i nie jest zly troche przewody moglyby byc grubsze i raczki ale to tylko telewin

Udostępnij ten komentarz


Link do komentarza
  • Zaawansowany
  • michal1993
  • 363 3027

Pierwsze co powiedziałem jak go zobaczyłem: "Prostownik OK ale zaciski szału nie robią" Zobaczę w zimę jak się będzie sprawował, a zajęcia będzie miał, bo C-360 powoli wykańcza akumulatory.

Udostępnij ten komentarz


Link do komentarza
  • Zaawansowany
  • seweryn20
  • 797 12073

Będzie gadał jak złoto. Ja mam Shermana za 400 zeta i mtz-ta palił w zimie aż uciecha było patrzyć.. 

Udostępnij ten komentarz


Link do komentarza
  • Zaawansowany
  • Vladoo1
  • 9 363

Mam taki ze 3 lata i  nie narzekam tylko jak 24v rozruch trzeba trochę podładować :) 

Udostępnij ten komentarz


Link do komentarza
  • Zaawansowany
  • kojot2385
  • 38 250

Mam niemal identyczny tylko z innej firmy. Jak próbowałem odpalać moją 355 z rozruchem to paliło mi bezpieczniki  :unsure:

 

Udostępnij ten komentarz


Link do komentarza
  • Zaawansowany
  • radek5314
  • 63 1184

Akumulator byl calkowicie rozladowany? Jaka temp byla? Moze za dlugo kreciles?

Udostępnij ten komentarz


Link do komentarza
  • Zaawansowany
  • donweter1989
  • 189 1366

Pewnie ako puste było. Najlepiej najpierw trochę podładować a potem użyć opcji rozruch.

Udostępnij ten komentarz


Link do komentarza
  • Zaawansowany
  • kojot2385
  • 38 250

Akumulator był dość słaby ale jeszcze miał prąd. Temperatura była na plusie, około 5 stopni. Bezpiecznik padał praktycznie z chwilą przyciśnięcia na starter.

Udostępnij ten komentarz


Link do komentarza
  • Zaawansowany
  • radek5314
  • 63 1184

Moze cos zle podlaczyles, a jak bylo w innym pojezdzie probowales cos innego odpalic?

Udostępnij ten komentarz


Link do komentarza
  • Zaawansowany
  • kubaguzik
  • 157 1185

tylko dokręcajcie dobrze końcówki ostatnio robiłem 620 ze spalonymi zaciskami 12 i 24

Udostępnij ten komentarz


Link do komentarza
  • Zaawansowany
  • marioksrg
  • 116 866

Pewnie ako puste było. Najlepiej najpierw trochę podładować a potem użyć opcji rozruch.

widzę kolego, że jako jeden z niewielu przeczytałeś instrukcję. Koledzy ja kupiłem swój za jakieś 400zł. To chyba jest geko. Też brałem pod uwagę telwina ale nie miał czasomierza bardzo fajna rzecz i zaciski ma niezaizolowane

Udostępnij ten komentarz


Link do komentarza

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się
×

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.