Skocz do zawartości
john_deere7430

John Deere 7430 premium , problem

Polecane posty

Wybrane dla Ciebie
galeria
john

Witam , mam problem w swoim jelonku , pod obciążeniem kiedy temperatura dochodzi do 85 stopni , wyrzuca mi komunikat ecu 1180.00 , zapala się on z czerwoną kontrolką stop , wyczytałem że może być to czujnik temperatury dolotowej do turbiny , ale wiadomo samemu nic się nie da zrobić ,więc przyjechał serwis , no i sprawdzali czujniki , zakładali nowe a komunikat dalej się wyświetla ,no i w sumie nic nie naprawili i dalej nie wiemy co do czego , może ktoś z was miał taki problem , dodam że w ciągniku jedyne co było robione to odłaczenie EGR które wykonała firma tuning44 , także jest zrobione konkretnie i ciągnik chodził , no i jak ktoś by widział czy z tym błędem można wgl pracować ciągnikiem czy lepiej go zrobić jak należy od razu , pod rzepaki pasowałoby już ryć a tu ręce związane . Z góry dzięki za odpowiedzi .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
AchimR    0

Witam,

ten błąd nie jest z czujnika temp zasysanego powietrza.

Sprawdź poziom płynu chłodniczego, powinien byc MAX.

Podejrzewam, że może byc problem z VGT - sterowanie turbiny. VGT jest chłodzone płynem (a jest w najwyższym miejscu układu chłodzenia) i jeżeli poziom płynu chłodniczego nie jest MAX to zdarza się że może się przegrzewać. Jeżeli VGT się przegrzeje ustawia kierownice turbiny na mniejszą wydajność - sterownik silnika nie ma o tym pojęcia i generuje blad 1180. Dzieje sie tak ponieważ sterownik silnika na bieżąco porównuje procentowe obciążenie silnika do "ilości powietrza" i całą sytuacje interpretuje jako dostarczenie do silnika powietrza o bardzo wysokiej temperaturze (im wyższa temperatura tym mniej tlenu w powietrzu).

Edytowano przez AchimR

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

płyn jest równo między MIN a MAX , ale doleje go ile trzeba i zobaczę czy bd okej , chciałbym żeby to była taka drobnostka , ale nie wiem czy turbina nie jest do wymiany , bo jak byli u nas wyłączyć EGR i sprawdzali wszystkie parametry to już mówi że cos może być nie tak z turbina ;/  

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
AchimR    0

U nas jeszcze nie widziałem, ale w Skandynawii montują zestawy turbo bez VGT i EGR. Konieczna jest modyfikacja programu po takim zabiegu, ale wychodzi zupełnie inna charakterystyka. Finansowo taniej niż serwis.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
dexter00    13

Mam to samo w moim 6830. Płyn na max. Wymieniony czujnik na dolocie. Wymienione termostaty i nic. Jak oralem pod rzepak to czasami mi wyskoczył błąd ale jak go olalem to po 5 sekundach znikał.serwis nie wie co jest.czekam....

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wgl co serwis robi to ręce opadają , u nas jak był problem przez ten EGR to nie wiedzieli o co chodzi nawet , dopiero sami się dowiedzieliśmy o co chodzi , przyjechali z tuning44 wyłączyli i było elegancko , a teraz jak wezwaliśmy serwis odnośnie tego błędu , to gość się upierał że mu na komputerze pokazuje że walnięty jest ten czujnik co jest całkiem odłączony ... a nie możliwe żeby to przeszkadzało , bo ciągnik przechodził całą jesień , i wiosnę bez problemów , a teraz dopiero pojawił się problem z tym komunikatem 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
dexter00    13

dzisiaj woziłem zboze ok 16 ton i pod każdą górkę błąd juz mnieto zaczyna denerwować. zastanawiam sie czy to cos nie z pompą wody przypadkiem. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

no ja już całkiem nie wiem jaka może być tego przyczyna , ciągnik potrzebny jest teraz najbardziej bo rzepak trzeba siać , a z tym błędem boje się jeździć , dzisiaj też własnie po dolaniu płynu , też dałem go do transportu zobacz czy pomogło , no i pierwsza górka od razu komunikat , chyba skończy się to tak że wezwę tuning44 i niech znajdą przyczynę oni chociaż wiedzą co do czego w tych ciągnikach w przeciwieństwie do serwisu , a do uprawy pod rzepak bd zmuszony do 6140R uczepić vaderstada cultusa dać skrajne łapy w górę żeby było na 3 metry może da sobie rade ... 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
dexter00    13

Uszkodzony czujnik temperatury wkręcony w kolektor ssący poziomo od prawej strony

Hmmm fajnie by było ale skąd taka pewność?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
spaluch21    0

wprowadzilem cię w błąd, sprawdź w pierwszej kolejności czujnik temperatury powietrza wlotowego vgt. Odłącz wtyczkę 2 pionowa i zmierz oporność miedzy pionami A i B . Przy temp 20 C wynosi ok 3500om, przy 10 C ok 5700om
Podoginaj piny od czujnika igłą
Czujnik znajduje się na przewodzie dolotowym miedzy obudowa filtra powietrza a turbina.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
dexter00    13

wprowadzilem cię w błąd, sprawdź w pierwszej kolejności czujnik temperatury powietrza wlotowego vgt. Odłącz wtyczkę 2 pionowa i zmierz oporność miedzy pionami A i B . Przy temp 20 C wynosi ok 3500om, przy 10 C ok 5700om

Podoginaj piny od czujnika igłą

Czujnik znajduje się na przewodzie dolotowym miedzy obudowa filtra powietrza a turbina.

Sprawdziłem i przy temp. 10 stopni wychodzi 1000 om

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mski    0

Witam!
Mam 7530 Premium i jak narazie nie zdecydowałem się na odlaczenie zaworu EGR bo mocy nie brakuje... Ale słyszałem,ze właśnie po tym zabiegu może ciągnik się przegrzewac bo silnik zamiast spalin ktore mial od EGR teraz dostaje tylko czyste powietrze i jest jakby "zabogata" mieszanka paliwa i powietrza...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

U nas problem rozwiązany , uszkodzona turbina ... i co najciekawsze , do tej turbiny nikt sie nie dotykał bo ciągnik u nas od nowości , a były ślady że coś było grzebane , czyli jak stał na placu to coś było w nim kręcone . Tyle dobrego że jest akcja serwisowa w tych modelach odnośnie turbiny i 75 % kosztów pokrył john deere . Dzięki wszystkim za podpowiedzi :D

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
dexter00    13

Trochę czasu minęło ale problem rozwiązałem. Okazało sie że "cięgiełko" od sterowania zmienną geometrią turbiny było mocno wyrobione i rozklekotane przez  co nie ustawiało precyzyjnie turbiny. Po wymianie na nowe, nowego typu z regulacją i kalibracją Turbiny wszystko hula jak trzeba i bląd 1180.00 nie wyskakuje.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 31.10.2016 o 09:33, john_deere7430 napisał:

U nas problem rozwiązany , uszkodzona turbina ... i co najciekawsze , do tej turbiny nikt sie nie dotykał bo ciągnik u nas od nowości , a były ślady że coś było grzebane , czyli jak stał na placu to coś było w nim kręcone . Tyle dobrego że jest akcja serwisowa w tych modelach odnośnie turbiny i 75 % kosztów pokrył john deere . Dzięki wszystkim za podpowiedzi :D

Co dokładnie podlega akcji serwisowej, bo słyszałem właśnie o uszkodzeniach turbin w tych modelach i pasowało by zgłosić ciagnik na tą akcję zanim się coś urwie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Adrenalinaa    5

Koledzy a wyświetlał sie Komuś Kod 2630 i czerwona lampka stop .Może wiecie co było by Przyczyną ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez jarek1996
      Witam, na wiosnę kupiłem jd 6230, od znajomego. Ciągnik pewny lekko zaniedbany. Przy kupnie spawdzony, wszystko było dobrze , przy minusowych temperaturach palił bardzo ładnie. Zrobiłem nim 60 godzin i od paru dni bardzo ciężko pali. Muszę nim bardzo długo kręcić to z trudem zapala. Zdazylo mi się że zapalala się kontrolka od świec żarowych i ciągnik tracił moc. W dodatku tworzy się ciśnienie w baku. Pompa po załączeniu stacyjki chodzi, filtry wymienione. Co może być przyczyną ?? Na ciepłym silniku również pali trochę szybciej ale i tez nie za pierwszym razem ...
    • Przez jacek83
      Witam. W marcu 2010 kupiłem 6630 Confort, zrobiłem nim 450 mth, od początku użytkowania, po rozgrzaniu wyje hydraulika i orbitrol wydaje dziwne odgłosy podczas szybkiego obrotu kierownicą. Mam wrażenie, że ten ciągnik nie ma 130 km. Co o tym sadzicie i czy ktoś z was miał takie problemy. Czekam na odp.
    • Przez slawcio_1974
      Mam problem z 6630 premium.Nie włącza się tylni wom,tzn włącza się i zaraz puszcza.Sprawdzona cewka,elektryka jest ok.Komunikat wyświetla się błąd BCU 33.Serwis nie wie,co mu jest.Może miał ktoś taki przypadek?

    • Przez dexter00
      Witam. Nie znalazłem nic na ten tema więc piszę. W moim 6830P przy zaprogramowanym hms podczas pracy kiedy jestem na końcu pola i wciskam przycisk czasami wyskoczy mi blad i wylacza hms. Dzieje się to coraz częściej i nie ma znaczenia co jest zaprogramowane. I zawsze przy podnoszeniu. Proszę o pomoc 

    • Przez maciejrol
      Witam.

       

      Jestem uzytkownikiem john deere 6630.

       

      1. Przy zmianie kierunku rewersem wciskanie pedalu rozsprzeglania nie jest konieczne, natomiast zmiana polozenia rewersu moze odbyc sie momentalnie z jazdy w przed na jazde w tyl, czy najpierw napolozenie N, a nastepnie w przeciwna strone? Jak najlepiej uzytkowac skrzynie Power Quad plus?

       

      2 Czy z powodu zdyt duzych wychelen przedniej osi tls moze dojsc do uszkodzenia?

       

      3 Przy obrotach okolo 1600 slychac dziwny dzwiek w okolicy przyrzadow sterowniczych. Jakby syczenie czy szumienie.

       

      Prosze o pomoc i informowanie o mankamentach john deere 6x30

       

      Pozdrawiam

       

       
×

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.