Skocz do zawartości
wino36

Błąd P32 i skrzynia full command

Polecane posty

Wybrane dla Ciebie
wino36    4

Witam. Komputer pokazuje mi p32, wiem że to błąd czujnika skrętu przy prawym kole, jednak nie wiem jak to naprawić. Czy konieczny jest serwis, czy możliwa jest naprawa samemu? Niby nie jest to błąd krytyczny, jednak dźwięk przy uruchamianiu denerwuje.

Kolejne pytanie dotyczy skrzyni full command. Czy przy uruchamianiu, również u was zaświecą wszystkie diody zmiany biegów? martwię się ponieważ dwa razy pokazała mi się książeczka i rozłączyło bieg :/ - możliwe że to ja coś źle zrobiłem, jednak ciągnik ruszył po czym za parę metrów stanął i pokazała się właśnie ta książeczka na wyświetlaczu zmiany biegów. Chciałem zapisać jaki to błąd jednak już od dłuższego czasu nie powtórzyło mi się to:) Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
LeXXus44    3

Witam

Jest możliwa naprawa samodzielna. Wystarczy kupić czujnik skrętu (inaczej bardzo drogi potencjometr) i go wymienić.

Bardzo łatwo uszkodzić czujnik skrętu np. w czasie mycia myjką ciśnieniową lub w czasie smarowania. Często wystarczy wyciągnąć czujnik i go wyczyścić. Jednak należy uważać, aby go nie przestawić. Później mogą wystąpić problemy z kalibracją.

Z rozłączaniem biegów się nie przejmuj. Ten model tak ma. Następnym razem daj na luz, wciśnij sprzęgło, ustaw jazdę przód/tył i puść sprzęgło. Ewentualnie sprawdź olej i wymień filtry.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wino36    4

Dzięki kolego Members. A możesz opisać gdzie się znajduje ten czujnik, jestem trochę zielony w tym temacie bo dopiero 2 tyg mam ten ciągnik i go powoli poznaję:)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

LeXXus44    3

Jeśli dobrze pamiętam to jest przy prawym kole obok mocowania ramy od błotnika, patrząc z góry. Prowadzi do czujnika tylko jeden kabel w peszlu. Dokładnie nie powiem bo teraz tego nie widze to po pierwsze, a po drugie to zależy jaki masz model. Bo np TM 165 występował ze super skrętną osią i jest już inne rozwiązanie.

Podobno na stronie CNH jest możliwość obejrzenia katalogu z rysunkami technicznymi. Wystarczy tylko się zarejestrować. Nie wiem czy tak jest nie sprawdzałem. Zawsze można iść do przedstawiciela NH i spytać o wydruk rysunku.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wino36    4

Mam tm 150, już sobie wydrukowałem z katalogu online, gdzie dokładnie się znajduje ten czujnik,. jednak poczekam z rozkręcaniem na późną jesień; Dzięki i pozdawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
maks    82

Czasem jak staniesz nie zechce Ci ruszyć, będzie pipczeć i migać książką. Musisz wtedy wcisnąć sprzęgło do końca i z niego ruszyć (bez niego też możesz czyli szybko puścić sprzęgło, ale wtedy najpewniej szarpnie). Chodzi o to, że "komputer oczekuje na wciśnięcie sprzęgła, by móc rozpocząć sterowanie skrzynią". Po wrzuceniu rewersora na luz cała skrzynia się rozłącza.

 

Co do czujnika to z nim jest wesoło, w katalogu znalazłem tylko potencjometr, a u mnie go nie ma tylko jest jakiś rodzaj czujnika indukcyjnego. Daj sobie z nim siana, z auto blokaty i auto napędu i tak nie będziesz korzystać, a do niczego innego to potrzebne nie jest.

 

wino36 - jeśli kupiłeś ten ciągnik wogóle się na nim nie znając to radzę dobrze go potestować, szczególnie skrzynię żebyś nie trafił na minę.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wino36    4

Witam ponownie. Dziękuję za wskazówki. Niestety z rozłączaniem skrzyni(biegów) nie pomogło wciśnięcie sprzęgła. Musiałem zgasić silnik odczekać około 10min i po ponownym rozruchu wszytko było ok. Robiłem wszytko aby tego błędu nie było. Może kalibracja by coś pomogła?? przy zimnym silniku dość mocno szarpie przy zmianach biegów, jak rozgrzany już mniej. Wrzuciłem filmik z tego co się dzieję.

Edytowano przez wino36

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
maks    82

Obstawiałbym problem z ciśnieniem na skrzyni. Jeden z kolegów miał, co prawda w skrzyni range command a nie power command, problem z wyskakiwaniem biegu i błędami, to rozwiązanie było banalne. Powykręcał elektrozawory i je poprzeczyszczał, były po prostu zawalone "błotem".

Może Ty też idź tą drogą, bo on generuje błąd w momencie ruszania, czyli w chwili załączania napędu jednym z elektrozaworów. Komputer steruje zaworem i oczekuje na odpowiednią reakcję skrzyni, ale ta nie następuje więc wyrzuca błąd (w tym wypadku żąda włączenia rewersora na N).

 

Co do kalibracji to możesz spróbowac, to (prawie) nic nie kosztuje (paliwo), ale raczej nie pomoże.

Daj na priv jeśli nie wiesz jak to zrobić.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wino36    4

Kolego Maks może i masz racje z tym ciśnieniem w skrzyni, ponieważ dość często mignie na sekundę kontrolka czerwona na panelu głównym od ciśnienia w skrzyni. Jakbyś jeszcze mógł opisać gdzie znajdują się elektrozawory byłbym wdzięczny:)

Edytowano przez wino36

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
maks    82

Dlaczego "Members"?

 

A jeśli mignie kontrolka, to też zainteresuj się filtrami hydrauliki. Czy po odpaleniu zimnego słychać mocne i głośne szemrzenie czy nawet śrutowanie z okolic pomp (za prawym kołem, z boku obudowy tylnego mostu)?

 

Elektrozawory znajdują się po prawej stronie skrzyni (jeśli masz po prawej przy schodkach bak na paliwo i aku to za nimi, jest słabe dojście, najwygodniej zdjąć aku i zbiornik, ale trzeba paliwo spuścić) oraz u góry na obudowie skrzyni (taki blok z bodaj 7-ma zaworami).

Tylko nie pomyl sie i nie rozbierz tych od sterowania elektrohydrauliką (blokady, przedni napęd, WOM). Te elektrozawory są takie większe i mają czarne plastikowe obudowy, a te od skrzyni są mniejsze i mają metalowe obudowy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lukasko    15

Witam.

Wtrące się wam do rozmowy co do kontrolki ciśnienia oleju w skrzyni.

ja ten temat przerabiałem dogłębnie wiele razy. I na to że ona mrugnie jest kilka przyczyn.

Po pierwsze

1) czy kontrolka Ci mrugnie tylko na chwilkę np. ułamek sekundy i czy dzieje sie to zawsze przy zmianie biegów lub gdy ruszasz rewersem,

2) a może kontrolka mruga Ci np. w trakcie jazdy ale w momencie kiedy mruga to akurat nie zmieniasz biegów.

 

ad. 1 jeżeli dzieje się tak jak w punkcie pierwszym to na 90% masz uszkodzony hydroakumulator od skrzynie biegów. Ten hydroakumulator to taka okrągła "gruszka" która jest odpowiedzialna za tłumieni drgań podczas przełączania biegów. W zależności jaki masz zamontowany hydroakumulator można go dać do odpowiedniego zakładu naprawczego (regeneracja hydrauliki pomp hydraulicznych, siłowników itp.) i można go nabić odpowiednim ciśnieniem ale nie wiem jakie powinno być to akurat nie wiem bo w takie amortyzatory w zależności od zastosowania mają od 15-400 Bar a ile tam ma być to nie wiem. Ale jeżeli na amortyzatorze nie ma żadnego przyłącza to oznacza że masz tzw. jednorazówkę i do niego nie da sie nabić gazu należy go tylko wymienić na nowy.

ad. 2 drugi przypadek mrugającej kontrolki ciśnienia oleju to bardzo często uszkodzony czujnik ciśnienia oleju a jest ich kilka zamontowanych w różnych miejscach. Ich uszkodzenie polega najczęściej w 90% na przecieku oleju czyli czujniki zaczynają się najpierw dość mocno pocić a później to już nawet zaczyna cieknąć olej a to możesz już samemu zauważyć.

 

Więc wejdź pod ciągnik z prawej strony i na wysokości prawego tylnego koła maszyny filtry hydrauliczne a przy nich są najczęściej czujniki ciśnienia i zobaczy czy któryś czujnik nie przepuszcza olej jeśli taki znajdziesz odłącz od niego przewody elektryczne weź się przejedź ciągnikiem i zobacz czy nadal mruga kontrolka ciśnienia oleju jeśli nie to masz do wymiany ten czujnik.

 

Jeśli jednak wszystkie czujniki są suche a kontrolka nadal mruga na koniec pozostają filtry hydrauliki. Olej powinno się zmieniać co 1200Mtg a filtry hydrauliki co 600 Mtg ale jak wiesz że filtry nie miały się przy czym zabrudzić to ja bym wymieniał filtry tylko razem ze zmianą oleju w skrzyni czyli co 1200Mtg.

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wino36    4

No niestety kontrolka ciśnienia skrzyni mruga przy zmianie biegów:/ dopiero po robocie późną jesienią będę mógł bliżej się zająć i filtrami i hydroakumulatorem. Ciągnik był kupiony prosto z Niemiec i nic nie było wymieniane ani sprawdzane pod względem części eksploatacyjnych.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lukasko    15

Kolego "Wino36" nie ma strachu wymontować ten hydroakumulator trwa jak się sprężysz około 30 minut bierzesz go pod pachę i jedziesz do firmy zajmującej się hydraulika-pompami hydraulicznymi i niech ci sprawdzą jakie jest ciśnienie powinno być 10 BAR jak nie ma to niech ci nabiją gazem koszt około 80-100 zł i po sprawie.

Niestety najczęściej pęka membrana wewnątrz hydroakumulatora i wówczas musisz kupić nowy w serwisie koszt około 1400-1600zł a w tym zakładzie co naprawiają pompy hydrauliczne koszt takiego hydroakumulatora około 300-450 zł z nabiciem i po sprawie.

 

Powtórzę Ci jeszcze raz mruga Ci kontrolka od ciśnienia bo hydroakumulator jest pusty więc pompa olejowa tłoczy tam olej całkiem swobodnie i jest chwilowy spadek ciśnienia oleju w skrzyni gdy hydroakumulator się wypełni olejem to ciśnienie wraca do normy.

 

Ale nie radził bym za długo czekać ponieważ skrzyni biegów zacznie ci coraz bardziej szarpać podczas zmiany biegów a kalibracja skrzyni nic ci nie da bo masz uszkodzony hydroakumulator.

 

ja też tak zwlekałem z pół roku aż mi tak szarpało skrzynią że ciągnik się przyduszał podczas zmiany biegów aż w końcu od tego szarpania i drań odkręciła się śruba w tylnym mechanizmie różnicowym i koszt naprawy to około 12 tyś zł.

 

Więc radzę to zrobić póki czas.

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wino36    4

Witam po przerwie. Nic jeszcze z tym problemem nie robiłem. Ciągnik całą zimę przestał w garażu. Jak się zrobi cieplej to muszę już to naprawić. Tylko mam kolejny problem, ponieważ nie wiem który to element (ten hydroakumulator). W katalogu części są dwie pozycje. Na zdjęciu są zaznaczone. Jak ktoś wie który to konkretnie hydroakumulator mam rozkręcić to proszę o pomoc.

 

ro9ytc.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lukasko    15

Kolego hydroakumulator od skrzyni to ten zaraz za schodami od kabiny z prawej strony.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
matyziak    6

Ja w swoim 8360 range comand ( w zasadzie to tam sama skrzynia, i w sumie traktor w 90 proc. tez co tm) również mam problem z szarpaniem ale tylko podczas przerzucania na bieg 3 i 5( na każdym z zakresów). kontrolka myga mi tylko przy ruszaniu. Mogę szukać winy w hydroakumulatorze czy fakt ze szarpie tylko przy tych dwóch biegach identyfikuje mi usterkę któregoś ze sprzęgieł?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
maks    82

Kolego matyziak - a jak redukujesz to też szarpie? Ta skrzynia przy zmianie 1-2, 3-4, 5-6 przerzuca 2 sprzęgła (jedno rozpina, drugie zapina), a przy 2-3, 4-5 przerzuca 4 sprzęgła na raz. Zatem może to być związek z hydroakumulatorem, ale głowy nie dam...Jak coś się dowiesz to daj znać :)

 

win36 - jutro poszukam w katalogu tego hydroakumulatora i zobaczę.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
matyziak    6

Z 2 na 3 to jest delikatne szarpniecie, a z 4 na 5 to jest słychac ze tak, jakby ciagnik miał ciezko. z 5 na 4 tez dziwnie przezuca. zauwazyłem ze jak go trzymam przy ruszaniu na lekko podniesionych obrotach to płynniej rusza z rewersu i przeżuca biegi, wiec chyba zainteresuje sie tym hydroakumulatorem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wino36    4

Witam po krótkiej przerwie. Dopiero teraz biorę się za ten nieszczęsny hydroakumulator. Niżej wrzucam zdjęcie, ponieważ do końca nie wiem który to ten od skrzyni. Poprosiłbym też kogoś mądrego aby napisał od czego są te pozycje zaznaczone na zdj.

Z góry dziękuję

lfcjha.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
miron626    0

co wy gadacie ten czujnik w tm 165 jest z lewej strony przykręcony do przedniej osi właśnie sie z nim zmagam bo po remoncie silnika w cale skrzynia nichodzi wszystko mruga i wyświetla sie p 32 i zaczynam od kalibracji

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wino36    4

Witam ponownie. Hydroakumulator już wymieniony. Kontrolka od skrzyni już nie mruga przy zmianach biegów. Tylko że problem dalej występuje ten sam co na filmiku wyżej. Gdy ciagnik jest dobrze rozgrzany po ponownym uruchomieniu wystakakuje błąd i rozłącza skrzynie. Trzeba odczekać około 20min aż ostygnie i problem znika. Serwisant przyjechał podłączył pod komputer pospradzał i powiedział że wszytsko powinno być ok. No ale nie jest.:/

Edytowano przez wino36

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Marques    3

Witam kolegę Wino36, Co dzieje się z przekładnią, usunięta usterka? Kilka dni temu podobne szopki zaczęła robić przekładnia w moim traktorze.

 Podczas siewów zdarzały się szarpnięcia trwające ułamek sekundy, a najczęściej podczas ruszania wyświetla CP i przełącza na N i ciągnik nie rusza, muszę puścić i ponownie wcisnąć sprzęgło i wtedy po dwóch- trzech przełączeniach dźwignią rewersu maszyna rusza.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Luki102    0

Kolego WINO 36 czy doszedłeś co było ze skrzynią, u mnie jest identyczny problem. Jak zgaszę ciągnik to muszę odczekać aż ostygnie i dopiero mogę włączyć ciągnik i wtedy nie rozłącza skrzyni biegów.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez oreł
      Witam. Co dwa dni muszą odpowietrzać hamulce. Co może tego przyczyną ?? dodam że olej hamulcowy nie ubywa . oraz brak hamulca ręcznego
    • Przez pawelpawelpawel
      Witam
      Proszę o pomoc . Mam New hollanda TS100 z hamulcami hydraulicznymi. Chcę załozyć hamulce pneumatyczne na przyczepe. czyli kompletna instalacje pneumatyczna w ciagniku od sprezarki po zawory i wyjscia.
      Jaka sprezarke zawory wybrac i co najwazniejsze jak to zamocowac. szukalem juz oryginalnej sprezarki ale katalogi jej nie wyszczegolniaja.
      jest zaslepka z lewej strony silnika ale nie moge znalesc takiej sprezarki. pozostaje jakas przerobka z mocowaniem i napedem na pasek klinowy.
      moze juz ktos robil cos takiego i moze podeslac jakies fotki jak to zrobil lub ma namiary na kogos kto to moze robi.
    • Przez 22tomek22
      Witam posiadam New Hollanda TM150 i na rozgrzanym ciągniku zapala się kontrolka od ciśnienia w skrzyni i ciągnik nie chce jechać i jak dodam gazu to gaśnie. i zastanawiam się czy może wymiana filtrów oleju coś pomoże dodam jeszcze że ciągnik kupiłem niedawno.
    • Przez oreł
      Witam. Od dłuższego pojawiło mi się na wyświetlaczy książka , ciągłe pikanie oraz symbol podnośnika z liczbą 15. Czy ktoś wie jak to skasować ???

    • Przez bialy001
      Witam jestem od niedawna posiadaczem NH 8160 w którym zużyły sie prawdopodobnie cylinderki hamulcowe . Pytanie do posiadaczy tych  maszn . Wie ktoś może jak do nich sie dostać aby je wymątować ? Z góry dzieki za odpowiedzi 
×