Skocz do zawartości
klos

tytan 10 plus - tylna klapa...

Polecane posty

Wybrane dla Ciebie
galeria
tytan
klos    0

Mam pytanie do posiadaczy ww rozrzutnika, mianowicie czy u was tez jest tak, ze przy rozladunku obornika na polu najpierw unosi sie do gory zasuw a dopiero pozniej klapa uchylana? Mam z tym problem bo przy rzadszym oborniku (oczywiscie przy wlaczonych walkach) przy wiezdzie na pole tworza sie calkiem spore kupki obornika, przeszkadza to w oraniu, pozniej sie wyoruje - same problemy. Probowaliscie jakos temu zaradzic? Dodam ze klapy otwieram oczywiscie podczas jazdy ale i to niewiele pomaga, probowalem zmieniac kolejnosc gniazd przy ciagniku - tez nic.

Drugi problem a wlasciwie przestroga dla kupujacych: nie wiem czy to wina wadliwej serii czy ogolnie tego modelu ale pojawia sie problem z walkami roztrzasajacymi - tryby u dolu lubia sie psuc, lamią sie ,,zabki". U mnie ten problem w ciagu dwoch lat wystapil juz 2 razy, znajomy z sasiedniej wioski mial to samo :(

Tak wiec podsumowujac.. drugi raz juz tego rozrzutnika bym nie kupil, wybralbym cos zachodniego... pozorna oszczednosc:(

 

aha, jeszcxxze jedno! mycie! istna poezja:) wtajemniczeni wiedza o co chodzi.. pol dnia z glowy. Znajomy ma fliegla, z posuwana sciana, o wiele prostsze podwozie, sama komora praktycznie nie wymaga mycia - uwija sie w 2 godziny :)

 

z gory dzieki za odpowiedzi :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zf11441    2

ja mam tytan 13 i mam obie klapy ustawione jak u ciebie kolego miałem problem na początku bo w ciagniku mam 4 wyjścia a do rozrzutnika potrzeba było 5 ale w firmie załozyli trójnik znajduje sie on umnie z tyłu z prawej strony przy posuwaczu tasmy moze tez go masz i właśnie to jest problem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
klos    0

u mnie wyglada to tak: DSC04400.JPG

zdjecie znalezione, nie moje:)

tez masz cos takiego?

Edytowano przez klos

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

klos    0

lipa. gdyby w ciagniku bylo dodatkowe gniazdo, to mozna by ten gorny przewod z trojnika wyprowadzic na przod. troche nie przemysleli sprawy, mogliby te silowniki polaczyc szeregowo czy cus,

pozostaje nadzieja ze ktos z forumowiczow ma jakies inne rowziazanie:)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

A gdybyś spróbował zainstalować w przewodzie od klapy jakąś zwężke żeby potrzebne było większe ciśnienie albo poprostu zwykły zawór kulowy i odpowiednio go wyregulował, może to by Ci pomogło.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Marcin1997    8

w tych starszych modelach tak jest ze trzeba 5 gniazd a jak ja mam z 20111 to tylko 4 wejścia trzeba i chociaż z tym jest ok a u mnie obie klapy równo się roztwierają. co do mycia to prawda przerąbane jest ;/

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
R2maros9641    1

Najpierw otwiera się ta klapa, która lżej idzie, tak samo z zamykaniem, najpierw opada tylna. Jak dla mnie najprostszym rozwiązaniem jest na koniec pracy zabrać widły i rozgarnąć. Awarii u mnie żadnych nie było, u znajomego też, ale nie wiem co będzie za kilka lat. Natomiast w kwestii mycia w 100% się z wami zgadzam, żeby go umyć to pół dnia potrzeba.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×