Skocz do zawartości
Zaloguj się, aby obserwować  
tomaszbrzoza

Problem z ładowaczem Skrzat

Polecane posty

Wybrane dla Ciebie
Napisano (edytowany)

Witam serdecznie szanownych forumowiczów.

Jest to mój pierwszy post wiec proszę o wyrozumiałość ^^.

 

Ostatnio kupiłem ładowacz Skrzat postanowiłem go wykorzystać do wykopania kilku rowów na głębokość 1 m oczywiście łyżka przedsiębiorczą o szerokości 40 cm.

No i mam problem nie daje rady kopać to znaczy jednorazowe max kopniecie to 5 cm głębokości i to z dużym trudem ziemna nie twarda normalna żadnych korzeni . a no nie daje rady mam go założonego do c 360 i na 1400 obr. ustawionego. Chodzi szybko a nie ma siły. Proszę o opnie może ten typ tak ma wiadomo to nie koparka.

Morze trzeba ustawić zawór bezpieczeństwo albo coś posiadam w nim dwa osobne rozdzielacze 3 i 1 sekcyjny i w każdym jest zawór z tyłu.

 

Pozdrawiam i proszę o pilna pomoc.

post-36380-0-13352900-1304241158_thumb.jpg

Edytowano przez tomaszbrzoza

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mrmtz82    0

Mam taki rozdzielacz przy c-330 i czasami się zawór zacina z tyłu jak jest zrobione zdjecie.kiedyś kupiłem nową pompe wzmacnianą podniesłem na samą góre tura zawór sie zacioł i pompe rozsadziło na pół w sklepie tego nie uznali takze trzeba było kupić drugi raz nową pompe

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

(edytowany)

Pompa wiadoma nie jest nowa ale chodzi dobrze to znaczy wystarcza 1400 obrotów na c360 i skrzat chodzi szybko.

Olej tak samo nie nowy [ładnie wygląda] jest go dużo.

Jest problem z jego mocą wygląda to tak zaczynam kopać pompa przydusza traktor łyżka wchodzi parę centów i staje odciążam[unoszę] ją na ramieniu i się wtedy kopnie te 5 cm dosłownie.

W internecie jest film jak kopie taki skrzat oto link[to jest przykładowy film nie mój] ale mój skrzat wygląda identycznie:

Chciałbym aby mój tak kopał ale...

Wydaje mi się ale to tylko przypuszczenia w cyklopie podkręcało się zawór za pompą aby był mocniejszy a tu da się coś podkręcić.

Dołączam zdjęcie podglądowe tego zaworu,czy jego można podkręcać i jakie są możliwe efekty uboczne dokręcenia.

Rozdzielacz typ RBS 1015.

post-36380-0-96863200-1304254863_thumb.jpg

Edytowano przez tomaszbrzoza

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
rafff24    27

z efektów ubocznych to najczęściej pekanie węży, spróbuj nieznacznie dokręcić na zaworze, ale z głową, jak nie będzie poprawy to może już pompa wymaga wymiany, wtedy wróć do poprzednich ustawień

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dzięki wszystkim za odpowiedzi jutro podkręcę na zaworze ale muszę najpierw go z 2 godziny pomoczyć w wd bo jest strasznie zardzewiały na śrubie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam ponownie niestety nie da się uruchomić tego zaworu zardzewiał na .....

 

Prosze o podpowiedz jak zmierzyć ciśnienie w układzie jakim manometrem i gdzie go kupić.

 

A gdzie mozna kupic taki zawór i morze wiecie ile kosztuje.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
(edytowany)

Witam problem rozwiązany po wymianie zaworów w rozdzielaczach.

Dziękuje za podpowiedzi.

Proszę o zamknięcie tematu.

Edytowano przez tomaszbrzoza

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się
Zaloguj się, aby obserwować  

  • Podobna zawartość

    • Przez dziki97
      Witam jestem od niedawana użytkownikiem unhz 750. Ostatnio jak zacząłem nim kopać jeden rozdzielać przestał pracować.Nie działają mi tyknie łapy, skręt oraz drugi siłownik na ramieniu. Usłyszałem tylko pstryknięcie. Nie wiem co się stało być może włączył się jakiś bezpiecznik. Proszę o pomoc może wam zdarzyło się to samo????????? Proszę o pomoc gg 6179077!!!!
    • Przez Vril
      Mam pytanie do Was -kupiłem sobie "niby" wyremontowany cyklop -brałem w ciemno bo był tani.
      Niby gość go wymalował ,dał nowe węże ,"niby" założył regenerowaną pompe oraz rozdzielacze .
      Problem polega na tym że niby jest olej wszystko działa tylko jak ma coś powiedzmy 500 kg podnieść
      to ani drgnie do góry -nie mam pojęcia co to ma być -może ta pompa nie jest do końca zregenerowana
      Proszę doradźcie coś
    • Przez Damianosek
      Witam.Mam problem z moim cyklopem od samego początku gdy go kupiłem słabo podnosił.Kupiłem nową pompe nowy rozdzielacz siłowniki są po regenereacji olej jest dobry a on dalej słabo podnosi jedynie na boki szybko sie obraca i łapy sie szybko opszczają.Koledzy pomuszcie mi bo już nie wiem co mam robic tyle obornika do wywiezienia a ja z miesiąc mecze sie z tym złomem.Dodam ze ostatnio sprawdzalem ciśnienie na zegarach i było było dobre więc czego to wina żetak słabo podnosi ??? pozdro
    • Przez 6340zetor7441
      Witam ktoś tu z obecnych ma na sprzedanie w rozsądnych pieniążkach chwytak do bel na tylny podnośnik - Sipma Rozmaryn, Metal fach lub pochodne? Mile widziane Mazowsze, północne Mazowsze.
      Pozdrawiam. 
    • Przez Obikey
      Zastanawiam się nad zakupem takiego "cuda", ale obawiam się otrwałość tej konstrukcji. Poza tym, czy taka koparka sprawdzi się w realiach gospodarstwa rolnego? Proszę o opinie użytkowników podobnych urządzeń. Pozdrawiam i zapraszam do dyskusji.
       
       
      Mikrus 12 T
×

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.