Skocz do zawartości
Zaloguj się, aby obserwować  
tomaszesky

Problem z Cyklop

Polecane posty

Wybrane dla Ciebie
tomaszesky    0

Witam mam problem z cyklopem :/ Na zimnym oleju 1 rozdzielacz chodzi ok czyli łapy i obrót 2 jak podnosi to bardzo wolno i drży caly układ?? Po nagrzaniu sie oleju 1i2 dzialaja dobrze z tym ze przy opuszczaniu poprzecznego siłownika na ramieniu ciagnik sie dusi. Co to moze byc za przyczyna?? Zanieczyszczony smog w zbiorniku?? Dodam ze pompa jest nowa wzmacniana rozdzielacz 3 sekcyjny tez:) Z tego co zaobserwowalem cyklop nie ma filtru oleju zwrotnego i zaworu przepływowego. Co do tej kostki rozdzielczej przy rozdzielaczach jest ona 12 letnia. Co moze byc ta przyczyna ?? Czy ten zawor nadcisnieniowy jest obowiazkowy i ten filtr??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
coffey23    19

z tym że nie chce podnosić na zimnym oleju to stawiałbym na 98% że jest zapchany filtr oleju w zbiorniku a z resztą to nie wiem zacznij od tego filtra;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się
Zaloguj się, aby obserwować  

  • Podobna zawartość

    • Przez michalmat
      witam
      ma ktoś jakiś dobry patent jak rozkręcić siłownik obrotu od trola? boję się go traktować palnikiem, żeby go nie rozhartować.
    • Przez gosysko
      Jakie są wady i zalety ładowacza troll. Słyszałem o pękających ramach, ale czy to jest prawda, jak często to się zdarza??
    • Przez dziki97
      Witam jestem od niedawana użytkownikiem unhz 750. Ostatnio jak zacząłem nim kopać jeden rozdzielać przestał pracować.Nie działają mi tyknie łapy, skręt oraz drugi siłownik na ramieniu. Usłyszałem tylko pstryknięcie. Nie wiem co się stało być może włączył się jakiś bezpiecznik. Proszę o pomoc może wam zdarzyło się to samo????????? Proszę o pomoc gg 6179077!!!!
    • Przez Vril
      Mam pytanie do Was -kupiłem sobie "niby" wyremontowany cyklop -brałem w ciemno bo był tani.
      Niby gość go wymalował ,dał nowe węże ,"niby" założył regenerowaną pompe oraz rozdzielacze .
      Problem polega na tym że niby jest olej wszystko działa tylko jak ma coś powiedzmy 500 kg podnieść
      to ani drgnie do góry -nie mam pojęcia co to ma być -może ta pompa nie jest do końca zregenerowana
      Proszę doradźcie coś
    • Przez Damianosek
      Witam.Mam problem z moim cyklopem od samego początku gdy go kupiłem słabo podnosił.Kupiłem nową pompe nowy rozdzielacz siłowniki są po regenereacji olej jest dobry a on dalej słabo podnosi jedynie na boki szybko sie obraca i łapy sie szybko opszczają.Koledzy pomuszcie mi bo już nie wiem co mam robic tyle obornika do wywiezienia a ja z miesiąc mecze sie z tym złomem.Dodam ze ostatnio sprawdzalem ciśnienie na zegarach i było było dobre więc czego to wina żetak słabo podnosi ??? pozdro
×

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.