Skocz do zawartości
Puyol

Olej skrzyni Same Centurion 75

Polecane posty

Wybrane dla Ciebie
galeria
Same
Puyol    0
Napisano (edytowany)

Witam serdecznie mam problem z ciągnikiem same centurion 75, Sprowadziłem go niedawno z Holandii, w stanie do remontu (remont wizualny) mechanicznie był sprawny, przebieg 6500mth i zabrałem się za malowanie szpachlowanie i poprawki według własnej myśli technicznej. Po zdjęciu maski pojawił się problem, uszczelniacz na wale okazał się nie szczelny, zdjąłem paski i koło wyjąłem uszczelniacz kupiłem nowy założyłem i problem znikł. Następnym mankamentem był cieknący uszczelniacz na wałku mocy, myślałem ze będzie tak samo jak z tym na wale wyjąłem pierścień zabezpieczający wyjąłem uszczelniacz i pojawił sie problem olej ze skrzyni i tylnego mostu wyciekł, około 40 litrów oleju, złożyłem nowy uszczelniacz, i pojawił się ogromny problem, nalałem oleju do tylnego mostu, ale weszło około 10 litrów wiec resztę chciałem wlać do skrzyni bo w niej było pusto, no i problem w tym ze do skrzyni zmieściło sie około 20 litrów, nie mogłem znaleźć wlewu oleju do skrzyni więc wlałem go przez otwór w którym jest bagnet do kontroli poziomu. Czy ktoś wie gdzie powinno wlać sie olej i ile powinno go być w skrzyni i dlaczego nie wszedł spowrotem wszystek spuszczony olej, Z góry dziękuje za pomoc, pozdrawiam ;)

 

ps. jeśli ktoś wie ile oleju powinno wchodzić do skrzyni 8+4 to będę wdzięczny za pomoc

Edytowano przez Puyol

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam serdecznie mam problem z ciągnikiem same centurion 75, Sprowadziłem go niedawno z Holandii, w stanie do remontu (remont wizualny) mechanicznie był sprawny, przebieg 6500mth i zabrałem się za malowanie szpachlowanie i poprawki według własnej myśli technicznej. Po zdjęciu maski pojawił się problem, uszczelniacz na wale okazał się nie szczelny, zdjąłem paski i koło wyjąłem uszczelniacz kupiłem nowy założyłem i problem znikł. Następnym mankamentem był cieknący uszczelniacz na wałku mocy, myślałem ze będzie tak samo jak z tym na wale wyjąłem pierścień zabezpieczający wyjąłem uszczelniacz i pojawił sie problem olej ze skrzyni i tylnego mostu wyciekł, około 40 litrów oleju, złożyłem nowy uszczelniacz, i pojawił się ogromny problem, nalałem oleju do tylnego mostu, ale weszło około 10 litrów wiec resztę chciałem wlać do skrzyni bo w niej było pusto, no i problem w tym ze do skrzyni zmieściło sie około 20 litrów, nie mogłem znaleźć wlewu oleju do skrzyni więc wlałem go przez otwór w którym jest bagnet do kontroli poziomu. Czy ktoś wie gdzie powinno wlać sie olej i ile powinno go być w skrzyni i dlaczego nie wszedł spowrotem wszystek spuszczony olej, Z góry dziękuje za pomoc, pozdrawiam ;)

 

ps. jeśli ktoś wie ile oleju powinno wchodzić do skrzyni 8+4 to będę wdzięczny za pomoc

 

olej powinieneś wlać przez podnośnik i ma go być prawie do pełna tam jest bagnet i wszystko widać

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
miecho027    0

Witam! Mam Same Centuriona 75 i mam wyciek oleju w okolicach popychaczy. Dodam że to silnik deutza. Oddałem go do mechanika, miał zlikwidować wyciek, ale gdy przyjechałem nim do domu sytuacja się odnowiła. Możliwe że uszczelki nie wytrzymały? Proszę o pomoc.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

miecho027    0

Witam!

Mam kolejny problem z samem centurionem 75. Ciekawe jest to że żaden mechanik ani spec nie jest w stanie mi pomóc. Otóż, podnośnik ma słaby udźwig a na dodatek gdy olej się rozgrzeje to podnośnik puszcza. Jest to bardzo uciążliwe, bo gdy wracam z pola np. po orce to muszę dryłować na wysokich obrotach żeby utrzymać pług w górze. Dodam że nie są to uszczelki na tłoczysku ani pompa, kolejne podejrzenie pada na rozdzielacz. Co ciekawe układ hydrauliczny jest "pokombinowany" przez jakiegoś partacza który próbował zrobić coś tanim kosztem. Proszę o pomoc, bo sezon rusza:)

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pawelxp    1

ni miałem stycznosci z tym modelem ale c moge podpowiedzec to to ze w centurionie w skrzyni miesci sie 60 litrów oleju 10 w 30 stou a w układzie hydraulicznym misci sie 10 litrów takiego samego oleju napewno do hydrauliki jest wlew z tyłu na plecaki i tam bedze bagnet i to jest olej tylko wyłacznie do hydrauliki a skrzynia ma swuj inny wlew nie jestem w stanie ci powiedzec gdzie on jest bo nie miałem stycznosci z tym modelem u mie e exploreze jest tylko jeden wlew a na dole koło zaczepów jest okienko kontrolne

muisz popatrzec postaram sie zaraz cos poszukac , a olej to lepiej wlej taki jak byc powinien czyli 10 w30 moze byc i polski odpowiednik z orlenu czy lotosa moze ejst troche gorszy ale spokojnie da rade , co do podnosnika prawdopodobnie rozdzielacz przepuszcza albo zawór przeciązeniowy moze sprezyna wyrobiona trzeba sprawdzic

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
miecho027    0

Dzięki za informacje. Zawór przelewowy był faktycznie niedokręcony. Podnośnik lepiej podnosi, ma większy udźwig. Pozostał tylko problem rozdzielacza, gdzie taki dostać? Można zregenerować?

Edytowano przez miecho027

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pawelxp    1

za bardzo sie nie orientuje jak wyglada w tym ciagniku radzielacz jak jest wewnetrzny to z kumpem nowgo moze byc problem a cena kosmiczna regenerowac sie da kazdy rozdzielacz sa firmy specjalizujące sie regeneracją poszukaj w swojej okolicy , bo jak bys miał zewnetrzny to problemu nie ma zadnego kupic jakies kilko sekcyjny i przewody i podłaczyc ,

a co do zaworu jak by slabo trzymał bo sprezyna moze byc wyrobiona mozna pokładke podłozyc z 2 mm pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez Mateusz1997
      Witam jak wyregulowac rewers w deutz fahr 420 ttv aby łagodniej ruszał?
    • Przez kakus19
      witam.mam taki problem- od nowosci raz w roku robie kalibracje sprzegła czyli tak co 400 godzin.ciagnik mam 5 lat ma 2200 godzin.jak zaczynal szarpac to robilem kalibracje i bylo ok.teraz jest tak ze zrobilem kalibracje i jak jest ciagnik zimny to chodzi plynnie czy to na -2 czy +2 ale jak sie rozgrzeje to bardzo szarpie nawet przy predkosci 1 km/h na ustawieniu -2 ale jak dam go na obroty nawet 1000 to moge jechac szybko i na +2 i chodzi płynnie .gadalem z serwisem i sugerują wymiane jakiegos zaworu proporcjonalnego ale nie sa pewni a to nie male pieniądze.moze ktos mial podobne problemy i moze cos podpowiedziec?pozdro
    • Przez rafal3514
      Co myślicie o nowych ciągnikach:
       
      df agrofarm
      same eksploler3
      lamborghini r3evo
       
      Który jest najlepszy?
      Czy to jest to samo?
      Czy kosztują tyle samo?
    • Przez michnik12
      Witam poszukuje używanego rozdzielacza hydraulicznego podnośnika do ciągnika lamborghini 674-70
    • Przez gigix
      Same explorer 65, pierwsza generacja, w biegach 3 dźwignie, czujnik luzu do odpalania na rewersie, ktoś ma pojęcie gdzie go znaleźć?
×

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.