Skocz do zawartości
Henius91

Pioneer deh-2100ub

Polecane posty

Wybrane dla Ciebie
galeria
Pioneer
Henius91    577

Witam. Mam problem z radiem Pioneer deh-2100ub, a mianowicie nie chce sie wlaczyc. Wszystko dzialalo do konca, chcialem odlaczyc antene no i wylaczylem radio, wyciagnalem z kieszeni, odlaczyem antene i z powrotem wlozylem do kieszeni no i juz nie chialo odpalic. Co moglo sie stac?? Sprawdzalem czy prad dochodzi do radia i wszystko jest w porzadku, bezpiecznik tez caly. To radio ma 1,5 roku. Czy bede musial oddac to do jakiegos elektryka?? Da sie to naprawic??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pawel14011    0

..odlaczyem antene i z powrotem wlozylem do kieszeni no i juz nie chialo odpalic.....

Sprawdź dobrze, czy dochodzi masa do radia. Może być tak, że radio "łapie masę" z anteny.

Pozdrawiam.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Henius91    577

watpie, bo jest oddzielny kabel (czarny-"Ground") masowy wiec raczej to nie ma na tym, ale jutro rano sprawdze.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Henius91    577

a jak sie resetuje to radio?? jest jakis guzik?? bo samo odlaczenie od zasilania nic nie dalo :lol:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Davido    28

Podłączałeś ponownie antenę do radia?? Jak nie to podłącz tak jak było na początku a powinno zadziałać.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Henius91    577

antene podlaczylem i nic :rolleyes: bezpiecznik tez caly. sprobuje to radio wlozyc do ciagnika i tam sprawdzic czy dziala, jesli nie bedzie dzialac to rozkrece i sprawdze czy cos sie nie rozlutowalo lub spalilo. troche podejrzane bylo to, ze obudowa radia byla dosc ciepla, no ale wiadomo w jakim miejscu jest to radio, w Golfie 3 jest pod nawiewem i mialem cieple powietrze puszczone i moze dlatego. no i dziwne ze tak nagle przestalo dzialac. moze sie jakos zawiesilo bo ja nie wylaczam radia guzikiem tylko wyciagam kluczyk ze stacyjki i zasilanie sie odlacza. no nie wiem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Davido    28

Sprawdź bezpiecznik w samochodzie czy się nie spalił. Masz instrukcje obsługi do radia? Podłącz radio tak aby działało ono bez włożonego kluczyka w stacyjce i próbuj włączyć radio guzikiem. Nie zależnie jakiej firmy jest radio to i tak się będzie grzać mniej lub więcej, wiec o to że radio jest ciepłe nie powinieneś się za bardzo martwić.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Henius91    577

no tak tyle ze jak mam podlaczyc to radio tak aby dzialalo bez kluczyka?? przeciez jest tak oryginalnie i tak sa podlaczone kostki ISO wiec nie wiem jak to zrobic. sa dwa kable w radiu od zasilania, czerwony (ACC) i zolty (+Batery), czerwony po wyciagnieciu kluczyka przestaje dawac zasilanie, a w zoltym dalej jest prad bo sluzy on do podtrzymywania zapisanych stacji i ustawien w radiu i tak powinno to byc podlaczone wedlug instrukcji. moglbym do tego ACC podlaczyc ten +Batery ale czy sie nic nie stanie?? a zeby zrobic tak ze w ACC bedzie ciagle zasilanie to musialbym stacyjke rozebrac. instrukcje mam ale oczywiscie we wszystkich jezykach oprocz polskiego ;)

 

radio mialem wlozone do 12-stki i tam tez nie dzialalo. co do bezpiecznika w samochodzie to raczej jest OK bo zasilanie w ACC i w +Batery jest wiec raczej podejrzewam awarie radia, lecz dalej nie wiem jak to moze byc mozliwe ze tak nagle przestalo dzialac.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Davido    28

Żeby radio działało bez kluczyka trzeba tylko połączyć przewód żółty z czerwonym tak jak pisałeś. Nie masz jeszcze gwarancji na te radio?

Jak chcesz to mam instrukcję obsługi po polsku do tego radia w formacie PDF.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Henius91    577

gwarancji juz nie ma bo to radio kupowalem w ubieglym roku we wakacje a gwarancja chyba byla na 1 rok. instrukcja obslugi raczej mi w tej sytuacji nie pomoze, ale mozesz podeslac.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
maks    82

Oddaj do jakiegos mechaniora, chocby jakiegos znajomego co sie troche elektronika bawi.

Ja mialem kiedys starego pioneera kaseciaka na tapecie, nic nie bylo slychac (moze lekkie pierdzenie) a menu wariowało. Mialem akurat na stanie koncowke mocy do niego, wymienilem i to sie okazalo to, radio ozylo i zaczelo dobrze smigac.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
karola44    0

Próbowałeś reset? W większości przypadków pomaga- jeżeli nie pomoże to coś poważnego jednak. Instrukcja do Łapy i wyczytaj jak go zresetować. Najpewniej jak odłączysz złączkę ISO od zasilania na parę minut to też zadziała jak reset. Ale skoro podłączałeś w ciągniku... . Próbuj podać zasilanie ale bez wpinania kostki z głośnikami. Może tam jakieś zwarcie.

 

Czy radio daje jakieś oznaki życia w ogóle? Może daje jakieś kody świetlne, jakaś dioda, napis na wyświetlaczu, strzał w głośnikach??

 

Sprawdź wzrokowo, czy gniazdo połączeniowe dla panela jest czyste i nie uszkodzone. Czy panel zapina się prawidłowo.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Henius91    577

radio nie daje zadnych znakow. probowalem podlaczyc bezposrednio z innego zrodla pradu i nic. jedynym sposobem zresetowania tego radia jest odlaczenie kabli, tak robilem kilka razy i nic. dzisiaj dalem do to radio do goscia co sie zajmuje takimi rzeczami, nie chetnie to wzial, ale moze cos zdziala.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
rupi    0

witam mam pytanko odnosnie radia pioneer deh2100ub kupilem dzisiaj uzywane i mam pytanko do uzytkownikow tego radia czy wam tez jak wlaczacie wyciaganie plyty ona wychodzi i od razu wyloncza sie radio bo nie wiem czy to normalne czy po prostu ma je oddac

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Henius91    577

to jest normalne. tak mam w Pioneerze i nawet w oryginalnym radiu w Oplu Vectrze. tak chyba jest w wiekszosci.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
rupi    0

na innym forum ktos napisal mi ze jak mial pioneera deh2100ub to jak wyciagal plyte to mu sie nie wylanczalo radio tylko wyswietlalo sie brak plyty czy ktos jest jeszcze posiadaczem tego radia lub byl i cos na ten temat moze powiedziec

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Henius91    577

a chodzi Ci o to, ze radioodtwarzacz sie calkowicie wylacza?? no tak to nie jest, zle Cie zrozumialem, sorry.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×