Skocz do zawartości
Grzesiek84

problem z massey ferguson 690

Polecane posty

Wybrane dla Ciebie
Grzesiek84    12

Witam problem mam następujący w moim mf, którego nie dawno nabyliśmy do tej pory było ok, ale pojawił sie problem otóz postaram sie coś przybliżyc: w pasku kontrolek u góry co są wszystkie czerwone wczesniej po przekreceniu kluczykiem zapalały mi sie 3 kontrolki patrzac od lewej i po zapaleniu gasly. A wczoraj przestała mi gasnac środkowa kontrolka w żedzie czerwonych tzn 3 od lewej. pierwsze kontrolki od lewej wywnioskowalem ze to łądowanie i cisnienie w silniku a ta trzecia nie wiedzialem od czego. po przewodzie doszedłem że jest podłaczona do czujnika, który jest zamontowany na rurce która idzie ze skrzyni do chlodnicy olejowej z przodu. Jaka moze by przyczyna ze kontrolka sie pali, co mogło nawalic??? dodam ze kontrolka pali sie za równo na ciepłym jak i na zimnym silniku i niezaleznie od obrotów!!! Wcześniej zaraz po kupnie zanim ciągnik sie rozgrzał kręcił mi sie cały czas wałek wom po rozgrzaniu stawał ma to cos w spolnego z tym? MF 690 jest bez przedniego napędu, pompa niby podnosi, wspomaganie działa żółw zając przełącza. POMOCY!!!!!!!!!!??????????? dodam jeszcze ze stan oleju w skrzyni spr i był po srodku wiec nawet dolalem do maxa i nie pomogło konmtrolka jak swiecila tak swieci

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
krupek    0

musisz wyczyścic filtr oleju w skrzyni. Spuszczasz olej i pod spodem odkręcasz dekielek na 3 śruby + rórka 2śróby (wyleci reszta oleju jakie 0.5l)i filterek powinien zejść w nowszej pompie zdejmujesz dekielek i filtr jest przykręcony 1 śrubką

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

krupek    0

to napewno nie jest wina oleju. nie jestem pewien ile oleju wchodzi ale chyba coś ok 40.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Grzesiek84    12

a czy jest możliwe żeby raczka od podnosnika ta bliżej siedzenia przeszła za ogranicznik w stronę przedniej szyby i teoretycznie podnosila cały czas a ta druga tylko bylo podnoszone i opuszczane? bo po rozmowie z jednym z użytkowników forum i przeanalizowaniu sprawy u mnie chyba coś takiego miało miejsce. I pytanie jest następujące czy jeśli było niby cały czas podniesione raczka blizej siedzenia do przodu a ta druga opuizczalem i podnosilem to czy mogła siąśc pompa lub coś innego i dlatego kontrolka się świeci?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
krupek    0

ja w taki sposób zajechałem nową pompe tylko ta pierwsza gałka o której mówisz (dociążanie)była cały czas w pozycji max czyli na srodku przy ograniczniku a najlepiej zeby była tak w połowie a jak masz słaba pompa to musi być na max bo inaczej nie podniesie podnośnik. wyczyść filtr!!!!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Grzesiek84    12

filtr wyczyszcze lub nawet nowy moze zaloze i bede widzial co i jak i jak cos napisze na forum dzięki poki co za podpowiedzi

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Ferdynad    2

Filtru nie wymieniaj bo są drogie . Nie opłaca się. Te filtry są metalowe więc ropą przepłukaj i będzie dobrze my tak robimy od 18 lat i jest wszystko spoko.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Grzesiek84    12

wyczyściłem filtr oleju w skrzyni ten od spodu, zmieniłem olej na nowy AGROL i kontrolka nadal świeci jaka może być dalej przyczyna, i od czego ta kontrolka na pewno jest HELP?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
krupek    0

witam więc może siadł ci czujnik? lub pompa zębata najprościej sprawdzić podłączając zegar pod końcówkę od wywrotu. pompa zębata obsługuje wom przedni napęd i wyjścia hydrauliczne. sprawdz jakie jest ciśnienie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Grzesiek84    12

to tak hydrauliki zewnętrznej nie używałem wom mi załącza przedniego napędu nie mam w swoim mf, manometr zamówiłem bo sam nie miałem i znajomi też nie o tak dużym ciśnieniu jak zmierzę podam na forum ile wynosi ciśnienie. A co do czujnika to zaczynam go podejrzewać bo zauważyłem że w miejscu przyłączenia przewodów do niego pojawia mi się olej czy to może być objaw popsucia? i jakie ciśnienie w miejscu czujnika powinno być i jak sprawdzić czujnik? przewody jak ściągłem z czujnika to lampka zgasła? jutro rozejrze sie za czujnikiem tylko jakie do niego pasują np ten bedzie dobry http://allegro.pl/item604587407_czujnik_ci...y_ferguson.html? prosze o pomoc

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
krupek    0

kolego musisz szukać czujnika (zapchania, czestości) filtra. ja osobiście go odłączyłem raz w roku wyczyszcze i spokój

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Grzesiek84    12

to jest ten sam czujnik co u mnie teoretycznie padł? i nie grozi to niczym bo on cały czas się u mnie świeci? jak podłączyłem na próbę czujnik od c360 od hamulców wiem ze jest o odwrotnym działaniu ale po podłączeniu bo pasował gwint było tak na zgaszonym ciągniki czujnik nie świecił od c360 a jak zapaliłem świeciła kontrolka. Czyli elektryka według mnie jest ok i układ na pewno podaje ciśnienie jakieś wiem ze ten od c360 jest na inne ciśnienie. Ale jak sprawdzić ten od mf i na jakiej zasadzie działa tez na ciśnienie, czyli jak się zwiększa to gaśnie kontrolka ? i czemu kolego krupek odłaczyłeś czujnik był ten sam problem co u mnie? dzwoniłem do korbanków i czujnik niby ten kosztuje ok 300zł co robić dalej? proszę o pomoc jak coś gg 9091243 (często jako niewidoczny)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
krupek    0

ja odłączyłem czujnik bo zmieniłem pompę i przy nowej jest inaczej montowany filtr i cały czas mi świeciła kontrolka. jeżeli chcesz założyć czujnik to wykręć go i posprawdzaj w sklepie a częściami może coś dopasujesz. mi za tarcz sprzęgłowa powiedzieli ok.350-400 a kupiłem w agromie za 85zł bo jest ta sama co w mf 255.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Grzesiek84    12

ja jak pomierze już ciśnienia i będę widział że są ok a czujnika za mądre pieniądze nie dostanę to też go odłącze. A powiedz mi kolego krupek czy oprócz filtru od spodu w skrzyni ten pod dekielkiem są jeszcze jakieś inne filtry odnośnie podnośnika-skrzyni-hydrauliki który by miał wpływ na ten czujnik? bo ja mam mf 690 krótko i nie za bardzo się oriętuje ile on ma w sumie filtrów a do tego nie mam katalogu. I jak ktoś na forum wiedziałby na jakie ciśnienie działą ten czujnik i jak bym zmierzył manometrem w tym miejscu ile powinno wynosić byłbym wdzię czny za wskazówki i pomoc pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Grzesiek84    12

koledzy zmierzyłem ciśnienie jedynie w miejscu gdzie jest czujnik niestety nie udało mi się na rozdzielaczu ani pod wąż siłownika wpiąć bo nie pasowało wejście do manometru. A w miejscu czujnika tak ok 1200obr/min miałem ciśnienie ok 50 bar i nie wiem jakie powinno być POMOCY dodatkowo gdy obie raczki cofne do końca pompa nie opuszcza do końca rączkę od błotnika - okrągłą muszę dać troche do przodu by opuścił dodatkowo operując rączką od siedzenia w zakresie od tylnej szyby do wypustu na blasze gdy dam tak mniej więcej na środek by podnieś pompa głośno pracuje. Pomocy dodaje zdjęcia http://img224.imageshack.us/content.php?pa...amp;via=mupload oraz jak te rączki powinny być http://img67.imageshack.us/my.php?image=zdjcie031.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
luckywasak    15

Jeśli dźwignię regulacji pozycyjnej i ciśnieniowej (ta od siedzenia) ustawisz na środek, wtedy masz stały wydatek (czyli rozdzielacz cały czas podaje ciśnienie oleju a pompa pracuje pod dużym obciążeniem więc pracuje głośniej a silnik jest obciążony i może trochę tracić obroty). Proponuję ustawić ogranicznik tak, żeby podnośnik podnosił do końca ale żeby nie włączał się stały wydatek. W takim położeniu podnośnik może byćmonomalnie niżeej niż przy stałym wydatku ale oszczędza się pompę i sporo paliwa.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Grzesiek84    12

z tymi rączkami muszę jeszcze coś pomyśleć bo nie wiem czemu nie chce mi opuszczać do końca jeśli ta od błotnika jest cofnięta do końca (tylnej szyby) i ta od siedzenia też cofne do końca to do końca mi nie opuści tylko muszę tą od błotnika dać trochę do przodu, nie miałem wcześniej ciągnika z taką regulacją podnośnika no i jest problem, no i jakby ktoś wiedzial jak jest z tym ciśnieniem było by super.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
luckywasak    15

może są tak ustawione cięgna że przy maksymalnym wychyleniu dźwigni do tyłu rozdzielacz jest przestawiony za daleko i nie działa prawidłowo. Spróbuj przestawić cięgno od tej dźwigni (prawdopodobnie wydłużyć - nie pamiętam dokładnie jaki tam jest układ) tak żeby przy max wychyleniu działało tak jak trzeba.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Grzesiek84    12

Witam po długiej przerwie odpisuje otóż co do kontrolki po wyczyszczeniu filtru wymianie oleju wymieniłem w końcu czujnik i kontrolka działa poprawnie nie wiem jeszcze jak będzie na dobrze rozgrzanym ciągniku ale to się okaże. Co do rączek przy współpracy okazało sie że trzeba je dobrze wyregulować bo ta rączka z tyłu co jest na błotniku jak przeskoczy to tymi w kabinie nie da dobrze się sterować. po jakimś czasie zmierze moze ciśnienie i napisze dalej co z tego wynikło pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
marcineek6    0

tez mam podobny problem w moim MF 690, mianowicie kontrolka. założyłem czujnik od hamulców (ursus c-385) i działa odwrotnie. zaniepokoiło mnie tylko ze jak pracował na dużym przechyle terenu to kontrolka zgasła. jak pracuje po równym to świeci normalnie. konkretnie mam pytanie co do dźwigni podnośnika, bo używam ich inaczej. podnoszę dźwignią tą od siedzenia na górze (tam gdzie ta czerwona nalepka)dźwignia od błotnika jest tak bardziej u góry. pytanie czy ta dźwignią co jej używam się podnosi? bo nie chce czegoś zepsuć. używam jej od początku jak go mam i jest wszystko w porządku

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×