Skocz do zawartości

Zetor 5211

Dostał nową pompkę, Stara była już wyrobiona i jak postał całą noc miał problem zapalić.


Informacje o zdjęciu Zetor 5211


Rekomendowane komentarze

  • Zaawansowany
  • Laraks
  • 23 253

a ile masz juz nakrecpne? bo u mnie w zetorze jest coś podobnego. a tak dokładnie  co się działo paliwo się cofało czy załapać nie mógł?

Udostępnij ten komentarz


Link do komentarza
Gość cywil7245

Napisano

  • Gość cywil7245

też miałem ten sam problem, ciężko odpalał i się zapowietrzał. kupiłem identyczna pompkę i wymieniłem wąż paliwowy i jest git :)

Udostępnij ten komentarz


Link do komentarza
  • Zaawansowany
  • Janek147
  • 3 226

Problem był tego typu że jak stał trochę dłużej to na początku palił jakby tylko na 2 cylindry z gazem w podłodze. Polecili mi wymianę tej pompki.

Dopiero dziś ją wymieniłem i zobaczę jutro czy to co dało. ale jak próbowałem ręczną pompką pompować to czuć różnice, tamta starta już nie trzymała.

Tylko teraz ceny poszły do góry takiej pompki. Ja kupiłem po 230 zł ze starej dostawy a nowe już ponad 260 zł.

Udostępnij ten komentarz


Link do komentarza
  • Zaawansowany
  • Mateusz99813
  • 21 177

ja przy moim 7211 juz 3 razy nową pompke zakładałem a mam go jak dobrze licze 5 lat

Udostępnij ten komentarz


Link do komentarza
  • Zaawansowany
  • Mateusz99813
  • 21 177

.oj nie pamiętam za ile, bo teraz tą co mam to już trzeci rok trzymie i jak długo nie jest odpalany to trzeba podpąpować, ale wydaje mi sie że tańsza była niż 230zł, teraz mam na wężu przed pompką zalożony zawor zwrotny, że paliwo tylko w jedną strone ciągnie, ale chyba juz nie działa tak jak powinien

Udostępnij ten komentarz


Link do komentarza
  • Zaawansowany
  • 4porucznik01
  • 15 427

też miałem problemy z odpalaniem zetora ale wystarczyło założyć zaworek zwrotny na przewodzie paliwowym między zbiornikiem a pompką :)

Udostępnij ten komentarz


Link do komentarza
  • Zaawansowany
  • zeno
  • 7 449

U mnie 7211 w mrozy lepiej pali jak proxa :), a ta pompka to od kiedy pamiętam nie była wymieniana.

Udostępnij ten komentarz


Link do komentarza
  • Zaawansowany
  • Mateusz99813
  • 21 177

i w złym momencie to powiedziałem, dzisiaj już go nie odpaliłem bo paliwo całkiem się cofnęło, a pompka wogóle nie ciągnie.

Udostępnij ten komentarz


Link do komentarza
  • NIEZALEŻNY
  • tomi382
  • 99 1748

Jak wykręciliście śrubkę od str silnika? U mnie tez padła chyba- słabe te pompki bo w c330 i c360 są od 30 lat te same

Udostępnij ten komentarz


Link do komentarza
  • Zaawansowany
  • zulviq
  • 0 113

też wymieniałem tą pompkę, ale ja płaciłem 160zł 2 lata temu i podobno miała być czeska

 

 

 

Udostępnij ten komentarz


Link do komentarza
  • Nowicjusz
  • kuba1988
  • 0 3

Janek147 i jak poprawiło się po wymianie pompki?, bo ja też mam podobne objawy w swoim 5245, jak postoi dłużej to łapie  tylko na 1 i 3 cylindrze i nie wiem co zrobić, pompka była wymieniana jakieś dwa lata temu

 

Udostępnij ten komentarz


Link do komentarza
  • Nowicjusz
  • mirekb9
  • 0 30

Jest jeszcze jedna przyczyna nie odpalania po długim postoju, za pompą paliwowa jest zaworek zwrotny wygląda jak śróba do przykręcania rurek paliwowych, często bywa że sprężynka pęknie i nie dociska kulki, pozostaje kupić tylko nowy, bo ponoć nie powino się regulować tego zaworku.

Udostępnij ten komentarz


Link do komentarza
  • Zaawansowany
  • Janek147
  • 3 226

Tylko żeby dostać się do tego zaworka trzeba zdemontować pompę wtryskową? Bo jak się przyglądałem to ona jest od strony bloku.

Udostępnij ten komentarz


Link do komentarza
  • NIEZALEŻNY
  • tomi382
  • 99 1748

W 5340 wymieniałem już 2 razy pompkę. Od strony silnika nasadka nr9 1.4 cala. Do tego Przegub + długa przedłużka i grzechotka. Jest ciężko ale poszło. Mam wyrobiona juz ta nakretke. Wie ktoś gdzie kupie tą nietypową nakretke 9mm?

Udostępnij ten komentarz


Link do komentarza
  • Zaawansowany
  • adikpl1
  • 196 4155

Można też wszystkie przewody wymienić, łącznie z przelewowym na silniku i tymi dwoma do zbiornika paliwa.

Udostępnij ten komentarz


Link do komentarza
  • Zaawansowany
  • przybyslawice5211
  • 137 2017

Ja w 5211 mam jeszcze oryginalną pompke z 1986 r tylko ze zamontowałem zbiornik [jest u mnie w galerii odpatrzony patent z zetora sprowadzonego z franci ] i teraz nawet jak stoi całą zimę to odpala bez pompowania pompką  bez problemu     

Edytowano przez przybyslawice5211

Udostępnij ten komentarz


Link do komentarza

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się
×

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.