ilovemtz

MTZ 82 co na jego temat powiecie?

Polecane posty

Prawdopodobnie poszła przesuwaka od górnej/dolnej skrzyni- wodzik został w położeniu neutralny i dlatego masz tylko 9. Pokrywa do ściągnięcia i będzie wiadomo.

  • Thanks 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
cabwie    2

Panowie problem rozwiązany  uleciał wodzik z przełączania biegów szosowe polowe ( nie żółw zająć ) dziękuję za pomoc Pozdrawiam serdecznie 

10 godzin temu, marcinnowicki87 napisał:

Prawdopodobnie poszła przesuwaka od górnej/dolnej skrzyni- wodzik został w położeniu neutralny i dlatego masz tylko 9. Pokrywa do ściągnięcia i będzie wiadomo.

Dokładnie tak się stało Pozdrawiam 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Barbatoos    2

Jak wyregulować regulator pod siedzeniem. Na regulacji pozycyjnej podnosi maszynę od 7 do 2. Później jest pauza - słychać jakby pompa podawała ale regulator nie podnosi.

Później na max wajcha do tyłu to podnosi do końca.

Regulator, rozdzielacz i pompa nowa 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
LTZ55a    118

Witam Panów po długiej przerwie od AF, ale nie od MTZ. No więc:

- Uszczelniacz WOM w modelach 80 i 50 jest taki sam? - Katalog 50 podaje wymiary 38x58x10, o ile dobrze pamiętam, natomiast 80 nie podaje.

- Dużo roboty, żeby go wymienić?

- Katalog podaje 2 szt., czyli jak mniemam są 2 obok siebie?


Sprzedam części silnika MTZ 50/550 oraz katalog części MTZ50/550.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wsbil    29
Dnia 28.09.2023 o 14:44, aniszek1 napisał:

Panowie czy złotecki ma dobre zestawy naprawcze do MTZ?

Z ciekawości w jakiej cenie? Mnie na wiosnę udało się kupić oryginalne zestawy w Rolmexie za 1200zl komplet. Trzeba szukać, czasem jakieś hurtowni zalegają i bywają dobre ceny.


Ursus C360
Ursus C330
Sprzęty stare ale jadą, po swojemu

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
hemi    48

Na ruskich czy ukraińskich filmach te zloteckiego niby chwala ze Premium.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wsbil    29
3 godziny temu, LTZ55a napisał:

Witam Panów po długiej przerwie od AF, ale nie od MTZ. No więc:

- Uszczelniacz WOM w modelach 80 i 50 jest taki sam? - Katalog 50 podaje wymiary 38x58x10, o ile dobrze pamiętam, natomiast 80 nie podaje.

- Dużo roboty, żeby go wymienić?

- Katalog podaje 2 szt., czyli jak mniemam są 2 obok siebie?

80x105x10 sztuk 2.

 

Ja mam inne pytanie, nigdzie nie mogę znaleźć odpowiedzi a chyba nikt nie zwraca na to uwagi. Chodzi o wymianę uszczelnienień siłownika podnośnika.

Nowe uszczelnienia jak pomierzylem są z jednej z strony węższe, z drugiej szersze. Nie jest to błąd pomiaru gdyż na każdym jest 0,4mm roznicy. Która stroną montować do oleju? Na logikę węższą.


Ursus C360
Ursus C330
Sprzęty stare ale jadą, po swojemu

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
aniszek1    36
36 minut temu, wsbil napisał:

Z ciekawości w jakiej cenie? Mnie na wiosnę udało się kupić oryginalne zestawy w Rolmexie za 1200zl komplet. Trzeba szukać, czasem jakieś hurtowni zalegają i bywają dobre ceny.

Obok mnie złotecki 5p i motordetal 5p są oba po ~410zł, (ale cena aż tak nie gra roli jak jest w miarę rozsądna, Jak już robię cały silnik to chce go zrobić na dobrych częściach) A które to są oryginalne zestawy? bo jak patrzę w rolmexie to motordetal piszą że producent MTZ Belarus :D
Swoją drogą to mi się cały blok silnika nowy udało dorwać 1000zł taniej :D - Po moim zakupie zaktualizowali sobie cennik 😅

 

 

33 minuty temu, hemi napisał:

Na ruskich czy ukraińskich filmach te zloteckiego niby chwala ze Premium.

Ciekaw. Te co oglądałem filmy to zakładali motordetal. No i teraz pytanie bo cena wychodzi taka sama za złoteckiego i motordetal. A motordetal w okolicznym sklepie na wyczerpaniu, w przeciwieństwie do złoteckiego

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
hemi    48

Motordetal turbo mam juz 12 lat i chodzi jak zloto, zero poboru oleju i pali w zimie luks .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
LTZ55a    118

To jak, wymieniał ktoś uszczelniacz WOM-u w 52/82? Trzeba wyjmować mechanizm, wykręcać regulacje od góry? Jakieś wskazówki?


Sprzedam części silnika MTZ 50/550 oraz katalog części MTZ50/550.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Mądrala    215

Sorry że odrobinę nie w temacie ale kto ma MTZ 82 to ma też różne maszyny do uprawy i zna jego możliwości .Chciałem zapytać czy MTZ 82 pociągnie gruber z 7 slupicami bez skrzydełek szer. 190 cm na głębokość ok 20 cm  w dość ciężkiej ziemi Będe wdzięczny za podzielenie się uwagami i doświadczeniami z pracy podobną maszyną

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Skowron16    20

co masz na myśli ciężka ziemia? Ja swoim z 11 łapami max na 15cm klasa ziemi od III do VI plus glina po kanale melioracyjnym i tu to już ma bardzo ciężko a w tym roku to wyjątkowo twardo było.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
LTZ55a    118
Dnia 12.10.2023 o 19:16, Euzebiusz29 napisał:

Odkręcić tylko zewnętrzną blachę na 4 szpilkach.  Chyba Klucz 24.Wyczyść powierzchnię i rwij stare uszczelniacze. Są chyba 2.

Obyś miał rację, bo mam dosyć tego trupa, ale jeszcze musi skończyć prasowanie i zaorać.


Sprzedam części silnika MTZ 50/550 oraz katalog części MTZ50/550.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Mądrala    215
11 godzin temu, Skowron16 napisał:

co masz na myśli ciężka ziemia? Ja swoim z 11 łapami max na 15cm klasa ziemi od III do VI plus glina po kanale melioracyjnym i tu to już ma bardzo ciężko a w tym roku to wyjątkowo twardo było.

Rędzina i sporo iłów ogólnie 4 b Bez mocy przynajmniej 120 kucy chyba trzeba zapomnieć o bezorce

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Grzechooo    799

na redzinach bezorka to piękna sprawa, przynajmniej jak się ma odpowiednie maszyny, jak się nie ma to trzeba kombinować roślinami. Ja jestem zwolennikiem odwracania ziemi jednak na rędzinie pod oziminy orka jest masakrą.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
BusteR    16

Witam 

Zacząłem remont skrzyni pośredniej w MTZ i natknąłem się na jeden problem. Brakuje mi tej przystawki do zmiany prędkości wałka WOM. Ma ktoś może taką przystawkę, albo jakiś patent na przerobienie tego?  

370333278_869137298268581_8093878412703549460_n.jpg

370201243_739948901281693_5082478804936559572_n.png


Uczmy się na błędach i ich nie powtarzajmy. Sprzedam Simsona S51 stan dobry brak dokumentów kontakt na PW.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jahooo    9419

ma wersję skrzyni bez wałka 1000 obrotów, z tego co kojarzę, to nie tylko tej przystawki, ale przebudować całą skrzynię pośrednią

znajdź sobie schemat MTZ-50 i porównaj

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
BusteR    16

MTZ 50 ma inną obudowę i ten element od przełączania tam nie występuje.

 


Uczmy się na błędach i ich nie powtarzajmy. Sprzedam Simsona S51 stan dobry brak dokumentów kontakt na PW.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jahooo    9419
2 minuty temu, BusteR napisał:

MTZ 50 ma inną obudowę i ten element od przełączania tam nie występuje.

 

element nie występuje, ale obudowa jest identyczna, tylko zaślepiona pokrywką, chyba, że mówisz o jakimś sprzed 1970 roku

  • Thanks 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
BusteR    16

U mnie tak to wygląda. Zastanawiam się nad przerobieniem na powszechnie stosowany sposób.

377149192_734933298476012_3083048440510435865_n.jpg

365632726_3706782106221566_7225000008588746743_n.jpg

368016442_1866362703778426_5936231216987300662_n.jpg


Uczmy się na błędach i ich nie powtarzajmy. Sprzedam Simsona S51 stan dobry brak dokumentów kontakt na PW.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
michal1993    462

Będę wymieniał końcówki wtryskiwaczy w moim MTZcie i tak stwierdziłem, że zakładając dobre końcówki zadbam też o dobrą filtrację paliwa. Silnik D-240, standardowy filtr z wkładem. Jak myślicie wystarczy założyć dobry wkład typu Sędziszów czy warto przerobić na ten puszkowy i wtedy widziałem te puszki z MANN FILTER?


Moje sprzęty:
- Władimirec T 25 A2
- MTZ 82
Jeżeli pomogłem kliknij na zieloną strzałkę w rogu mojego postu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Podobna zawartość

    • Przez DżejSiBi
      Witam, belarus 1025.3, 12V/24V
      Poproszono mnie o poprawienie elektryki, choć się średnio znam na kabelkach. Ładowanie ogarnąłem, świece ogarnąłem, światła też i pare innych dupereli, ale ze wskaźnikami to mi już czaszka dymi.
      Ogólnie problem tkwi, że włączamy zapłon wskaźnik ciśnienia oleju w silniku pokazuje miedzy 5 a 6 bar + kontrolka braku ciśnienia oleju świeci na zgaszonym silniku xd kontrolka ostrzegawcza od wysokiej temperatury świeci, wskaźnik temperatury pokazuje poniżej 40stopni. Odpalamy silnik i kontrolka ciśnienia silnik gaśnie, wskaźnik pokazuje miedzy 3-4bar,(podpinałem też manometr i ciśnienie faktycznie w granicach 3-4bar) kontrolka za wysokiej temperatury świeci cały czas, ale wskaźnik temperatury normalnie prawidłowo wskazuje temperature w trakcie rozgrzewania sie silnika i po rozgrzaniu. Wskaźnik cisnienia oleju skrzyni po odpaleniu odrazu wali na maksa (tj18bar) 
      Teraz tak, masa kabiny jest zrobiona, dodatkowa do deski też, czujnik temp przy termostacie nowy, czujnik cisnienia silnk nowy DD6M taki jak był stary, rezystancja do masy na zgaszonym ok. 180ohm, wskaznik sprawdzałem potencjometrem noi reaguje normalnie, poprowadzone nowe kabelki od samego zegara aż po czujniki, kombinacje alpejskie robie i wszystko wskazuje że same zegary mają w sobie jakieś zwarcie czy cuś ale nie chce na darmo naciągać na pare stówek właściciela. Jak myślicie, wymieniać zegary czy jeszcze gdzie indziej szukac przyczyny
       
       
       
    • Przez aniszek1
      Witam, właśnie montuje nowy rozdzielacz do MTZ-a  Badestost 80l  dla pompy nsz32, która to ma przepływ nominalny ok. 55l/m jak wszyscy wiemy. Rozdzielacz ma  przyłącze zasilające o rozmiarze 1/2" więc i węże planuje kupić DN12 na m22x1,5 które mają średnicę wewnętrzną ~13mm. Więc z tabeli przepływu prędkość wychodzi ok 8m/s  więc będzie ok.
      Ale, mierząc średnicę wew. końcówki (zakucia) tych węży jak również kolanek m22x1,4 czy złączki m22x1,5  Większość ma średnicę 10mm! Dla wyjść nie ma to znaczenia bo i tak się je przytnie jakimś dławikiem. Ale Dla zasilania czy to nie wpłynie na grzanie się oleju? Te kolanka czy złączki zadziałają jako spowalniacze. zwiększając ciśnienie.
      Więc co w takim wypadku zrobić olać to? czy zwiększyć przewód na powrocie i zasilaniu do dn16?
       
    • Przez Beniio369
      Dzień dobry mam pytanie MTZ 82 odnośnie działania opuszczania pływającego w podnośniku. Przerobiłem hydraulikę wyrzuciłem regulator pod siedzeniem i ten od siły podnoszenia pod kierownicą zostawiłem aby główny rozdzielacz i bezpośrednio puściłem przewody do siłownika, jednak pomimo wstawienia regulatora hydraulicznego na pokrętle do węża od opuszczania to jak dam podnośnik na pływający to cały ciężar maszyny opada od razu jakby regulator nic nie dawał,
      czy podczas dania podnośnika na pływający to olej wraca również przewodem od podnoszenia a nie tylko od opuszczania?
    • Przez Szczawa
      Co zrobić aby rozwiązać ten problem???


    • Przez komsim
      Witajcie koledzy na wstępie od razu zaznaczam że przejrzałem praktycznie wszystkie tematy związane z „białoruśką” , MTZ-etm i innymi „ruskami” w tym dziale związanych z pompami , rozdzielaczami , zaworami czy ogólnie szeroko pojętą hydrauliką (oraz problemami z nią) i dopiero po tym rozebrałem białoruśkę ….
       
      Tak po krótce gdyby któryś z modów chciał mnie nagrodzić banem
       
      Przy okazji ukłony w stronę moderatorów
       
      Najpierw szukam w Google potem na AF później zakładam temat i przyznam że konkretnej odpowiedzi nie znalazłem a wiadomo problemy nie zawsze są takie same ale mogłem coś przeoczyć mógł dojść nowy temat itp.
       
      Jeżeli jednak istnieje taki temat który opisuje problem proszę usunąć mój wątek.
       
      Osobiście mam nadzieję że temat się rozwinie i będzie pomocą dla innych a wiem że tematy są bardzo podobne w większości zadawanych pytań które czytałem na forach.
       
      A i jeszcze jedno ten tekst pewnie będzie długi więc jeżeli już to ktoś czyta to na wstępie to zaznaczam …
       
      A więc problem ma swój początek w czerwcu tego roku kiedy to podczas ładowania (wiadomo czego J ) opadło ramię i przestały działać wszystkie siłowniki słowem nic nie działało powrót do domu ciągnąc za sobą łychę…
       
      Później nie było czasu ruszać „ruska” więc wertowałem w necie tematy zarówno z AF jak i popularne serwisy z koparkami gdzie tylko wyskakiwały mi tematy w googlu związane z” białoruśką” i problemami hydrauliki .
       
      Tak więc w większości z czytanych tematów problemy zauważyłem w złej pracy rozdzielaczy lub zaworów które stanowiły problemy.
       
      Dążąc tą drogą zdemontowałem dekielek na zbiorniku z olejem wymontowałem filtr siatkowy który aż do połowy jego wysokości był wypełniony pozrywanymi gumkami wielkości a w zasadzie grubości czy średnicy powiedziałbym jakichś oringów tak więc po wielu przeczytanych tematach wybór padł na rozdzielacz.
       
      Ponieważ w sumie nie zdawałem sobie sprawy skąd aż tak wielka ilość poszarpanych gumek w filtrze siatkowym logicznie myśląc stwierdziłem że pewnie z rozdzielacza (w tym czasie nie miałem jeszcze katalogu do wglądu) ale i tak pomyślałem że po tylu latach pewnie jest tam syf i zapewne jakieś tam oringi go uszczelniają i się pewnie pozrywały …
       
      Rozdzielacze zdemontowałem ze szczególną uwagą posługując się jednocześnie katalogiem ilustrowanym (załatwiłem w między czasie) poszczególne części rozdzielacza i wnioskuję że nic raczej nie zgubiłem.
       
      Wszystko zostało wymyte wraz z samym rdzeniem rozdzielacza.
       
      Kupiłem zestaw uszczelniaczy z Alle czyli uszczelki pod dekle i kilka oringów w sumie i tak idąc za radą kogoś z AF kupiłem inne krajowe bo było za mało w paczce i spasowanie też były na „pałę” …
       
      Tak więc złożyłem każdy tak jak w katalogu i nic mi nie zostało J w sumie zdziwiony byłem jak po demontażu okazało się że w tych rozdzielaczach nie ma nic specjalnego jakieś tylko 3 dźwignie i bodajże 2 zawory na rozdzielacz zrodziło się zatem pytanie (jak to chol… działa no i skąd te gumki w sitku…)
       
      Co dalej a no dalej zostały założone oringi i „kapturki” na kule dźwigni no i oczywiście montaż na białoruśkę .
       
      Wlałem nowy olej hydrauliczny do zbiornika bo stary zmienił barwę na żółty był gęsty i zawierał mnóstwo gumek i innego syfu wyczyściłem zbiornik oczywiście mimo to z węży spłynął „stary ” olej i się trochę to zmieszało ale i tak już jest lepiej jak było choć w sumie teraz też przybrał kolor jasno żółty….
       
      Słowem usunąłem wszelkie wycieki nic nie kapie ale też mało co działa
       
      Pierwsze uruchomienie w początkowej fazie nie przyniosło skutku dopiero po chwili coś działało.
       
      Na chwilę obecna mam sprawy obrót w obie strony i działają obie podpory czyli opuszczę je i podniosę nawet całą koparkę na podporach da radę dźwignąć problem nadal tkwi w podnoszeniu ramienia głównego , wysięgnika oraz siłowników łyżek.
       
      Po ruszaniu obojętnie którą z dźwigni czy to od łyżki czy też ramion siłowniki wysuwają się max 5 – 7 cm w górę i dalej nie da rady tak jakby była za mała siła pchnąć olej bądź gdyby coś blokowało większy dopływ oleju do siłownika tak jakby tylko trochę szło na siłownik a reszta gdzieś bokiem jako nadmiar czy coś.
       
      Zdemontowałem przewody z siłownika ramienia skierowałem powrót do zbiornika a zasilanie do wiaderka po włączeniu pomp z przewodu zasilającego leciał dalej olej więc pompy pompują dalej jednak nie podnosi masztu ani łyżek.
       
      Następnie poprowadziłem zasilanie bezpośrednio z pompy do siłownika ramienia (ten największy siłownik) załączyłem napęd pomp i siłownik uniósł bez problemu cały bom ładowniczy na pewną wysokość po czym wyłączyłem szybko napędy by mi przewodów nie rozerwało i tak w ogóle dla bezpieczeństwa bo w tym wypadku całe ciśnienie szło od razu na tłok…
       
      W taki sposób sprawdziłem pompę lewą i prawą w obu przypadkach dały radę podnieść w górę cały bom z łyżkami nadmienię iż działo się to przy użyciu każdej z pomp osobno po podłączeniu pod siłownik.
       
      Etap drugi pompy sprawdziłem obrót działa , podpory też i same pompy też maja siłę więc dalszą drogę obrałem w kierunku górnego rozdzielacza odpowiadającego za niesprawne podzespoły oraz zaworów w nim zawartych jak i zaworu który wkręca się z prawej jego strony patrząc od tyłu ładowarki tuż koło błotnika prawego tylniego koła.
       
      Tegoż oto zaworu nie mogłem rozkręcić i tu pojawia się pytanie czy to czasem nie jest winne braku pracy bądź zawory w rozdzielaczu.
       
      Dodam iż oglądałem budowę tego zaworu w katalogu i są tam elementy które mogły się uszkodzić (chodzi mi o ten z prawej strony nad kołem)…
       
      Trochę próbowałem kręcić zaworem tym od góry patrząc na rozdzielacz z góry z kabiny operatora z kolei tego od strony kabiny między kabiną a ramą jeszcze nie ruszałem (ciężkie dojście) .
       
      Tak więc w gruncie rzeczy koledzy obstawiam na:
       
      - zawór ten którego nie rozebrałem
       
      - zaworki w rozdzielaczu
       
      - oby nie cały rozdzielacz….
       
      No i w końcu jeżeli ktoś to już przeczyta to może coś podpowie z własnego doświadczenia bo ja już Panowie nie wiem jak ta ruska technologia ma działać …
       
      Ponad 10 lat jak ją mamy chodziła byle jak czasem ale dawała radę i w chwili nic…
       
      Na chwilę obecną nurtuje mnie jeszcze parę kwestii które być może ktoś już poruszał więc może podpowie :
       
      - jak sprawdzić ten wkręcany zawór (nad błotnikiem)
       
      - czemu ramię się nie podnosi skoro pompy osobno dają radę
       
      - skąd te gumki w sitku
       
      - czy może warto spróbować zamienić rozdzielacze miejscami… ale jeżeli nie będzie efektu to co dalej ?
       
      - czy ma znaczenie jak były zakładane te jakby prowadnice (nie wiem jak to się fachowo nazywa) są tego 3 sztuki w rozdzielaczu w każdym po kilka dziurek pomiędzy żebrami czy istnieje jakaś poważna różnica jak się to montuje gdy się zmieni położenie o 180 stopni ?
       
      Dziękuję za uwagę tym którzy tu dotarli....
×
×
  • Utwórz nowe...
Agrofoto.pl Google Play App

Zainstaluj aplikację
Agrofoto
na telefonie

Zainstaluj