Skocz do zawartości
ilovemtz

MTZ 82 co na jego temat powiecie?

Polecane posty

mani51    57

Ja też bardzo tym zapachem się nie przejmowałem bo na starej tarczy też było czasem czuc ale jak już dwa razy w tym roku regulowałem sprzęgło to chyba pora tam zajrzeć tym bardziej że mam tam jakiś wyciek oleju. Obstawiam wałek pośredni od napędu pompy, ale olej czarny to nie wiem czy też nie z silnika.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kowal1108    4

Witam Panowie. Mam pytanie gdzie jest filtr oleju hydrauliki? Słyszałem że jest tam jakieś sito które jest gdzieś wkręcone i je się czyści. Czy to prawda?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

Witam, tak jak obiecałem, że zdam relacje po złożeniu i tak:
Założenie tej rurki niestety nie pomogło do wybijania tej dźwigni od podnośnika i dalej sam wybijam.
Może ktoś jeszcze wie co można by było zrobić?



Chcę jeszcze się dowiedzieć jak jest założony wspornik cięgła (łącznika centralnego), ponieważ z tego co udało mi się wywnioskować ze zdjęć to ten wspornik jest zamocowany na jednym bolcu i jakiejś śrubie wychodzącej z korpusu, a u mnie tam jest tylko dziura, wiec rozumiem, że musiałbym zdjąć cały korpus podnośnika aby tam włożyć tą śrubę czy jak, bo nie wiem jak to powinno być.


I jeszcze zastanawia mnie wciąż to gdzie powinny być podpięte te dźwignie z rozdzielacza pod siedzeniem?

gdzie powinna znajdować się blokada tylnych kół? bo przednie to wiem że w tej kolumnie serwomechanizmu.

Edytowano przez MrRolnik4011

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
robert983    22

Do złożenia tej śruby musisz zdjąć cały korpus tylnego tuza , koszt wszystkich części około 200zl.sama śruba ze 40pare złotych .
blokada tylnych kół jest w serwo z przodu a rurka idzie do obudowy hamulców z lewej strony , przynajmniej w mtz80-82

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dzięki za odpowiedź i pokierowanie. A orientuje isę ktoś jeszcze może co do tej dźwigni przy regulatorze pod siedzeniem gdzie powinna być podłączona?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zbyszekbrzuze    110

U mnie śmierdziało jak był spękany docisk, przy remoncie wymieniłem na CCCP razem z tarczą, ciągnie dobrze ale trzeba coś podregulować bo zgrzytają biegi.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    575

Źle się te łapy w ruskim reguluje. Łożysko jakoś tak dziwnie lata, nie ma sprężyn jak np. 30-ja i znaleźć wymiar nawet z wzorcem ciężko.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mani51    57

Ja dołożyłem dodatkową sprężynę cofającą łożysko bo tak to by nawet centymetr luzu nie wystarczył żeby palce go nie tykały.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
LTZ55a    22

No przeszkadza to przy regulacji, bo pedał delikatnie opada. Ale czy tam jest sprężyna potrzebna na ogół?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    575

W eksploatacji nie. Pedał i łożysko odciska sprężyna na zewnątrz i to wystarczy by był luz pomiędzy łożyskiem a łapami

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mani51    57

W moim staruszku jest troche luzów i przy skoku jałowym pedału sprzęgła 40-50 mm nie było szans żeby odciągnęło łożysko od dźwigienek. Widełki i tuleje łożyska wymieniłem ale jest luz na osi widełek i na sworzniach cięgna. Sprężyna jedynie kasuje te luzy, nie ma za zadanie wspomagać odbijania pedału bo to akurat dobrze wyregulowałem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kris148a    9

Na tej blaszcze od siłownika która zabezpiecza uszczelniacz napisane jest 100u200 to u to jakaś ruska litera. To znaczy że mam siłownik c 100? Napewno średnica to 40mm. Musze kupić nowe tłoczysko bo tu gdzieś boleć zaczyna pękać. Pytałem w sklepie to powiedzielił ze średnica tłoczyska c100a c110 jest 40mm tylko długość inna i ten do c 100 kosztuje 90zl a do c 110 280zl. I sam już nie wiem jaki wstawiali w fabryce , mtz jest z 83roku. Siłownik skręcany na 4 szpilki. Podpowie ktoś?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
TheLukasTeam    52

Jeśli siłownik skręcany na 4 szpilki, to jest to c 100, w c 110 tłoczysko jest na pewno trochę dłuższe, ale średnicę to bym musiał zmierzyć przy jednym i drugim, żeby coś powiedzieć

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    575

Ja mam w swoim tłoka 115 i tłoczysko pasuje z 100-ki. Średnicę 40 mm mają  wszystkie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kris148a    9

Tak też mi powiedzieli w sklepie że 110 jest dłuższy ale żeby cena aż 3 razy większa? Pytam bo do sklepu mam 50km a pojadę przejazdem to chce kupić wszystkie części i wymienić. Komplety uszczelnień do siłownika polecacie te sklepowe czy coś innego szukać?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam dziś chciałem się spytać jak to jest ze wspomaganiem kierowniczym i z blokadą kół w MTZ. otóż pewien użytkownik forum podpowiedział mi że z kolumny serwo powinna iść rurka do tyłu w okolice hamulców (chodzi o to gdzie dokładnie i skąd powinna iść?)
Bo u mnie idzie taka rurka ale idzie do takiej przystawki koło silnika z której idzie przewód do wskaźnika ciśnienia oleju w silniku (wie ktoś może jakie powinno być ciśnienie oleju w silniku?) i raz gdy dolałem olej do serwa to mi po przejażdżce wylatywał spod korka ten olej i również zauważyłem wzrost poziomu oleju w silniku i zastanawiam się czy to nie jest ta rurka tylko źle poprowadzona.
Ciekawi mnie jeszcze jak to jest gdy założy się wspomaganie z orbitrolem założonym z przodu kolumny to czy podczas skrętu gdy siłownik kreci kołami to czy ta dźwignia pod kolumną która dawniej kręciła za pomocą dwóch krótkich drążków nie wadzi o ten długi drążek?
i jak wygląda działanie blokady kół przy orbitrolu?
Słyszałem również o możliwości wywalenia kolumny i założenia orbitrola pod kierownicą, tylko zastanawia mnie jak wtedy działa blokada?
Proszę o odpowiedź  :) Chciałem również podziękować za wszystkie udzielone mi wcześniej rady, bardzo się przydały  :D

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
TheLukasTeam    52

Powiem Ci tak. Dźwignię pod kolumną po założeniu wspomagania mam odciętą i nic o nic nie wadzi, natomiast blokada działa normalnie, o ile sprawny jest włącznik blokady, czy jak to się fachowo zwie :D

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

No racja, tylko zastanawia mnie jak dokładnie powinna iść ta rurka tam do tej blokady, bo szukałem informacji to się dowiedziałem mniej więcej dokąd ma przyjść ale nie wiem dokładnie gdzie to powinno być podłączone, i czy powinno być ta jedna rurka z kolumny podłączona pod silnik?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    575

Rurka od blokady wychodzi z rozdzielacza na kolumnie, i idzie przed chłodnica w dół, po wsporniku, pod lewą półramą do siłownika przy lewym hamulcu.

Wąs kierowniczy pod serwokolumną w niczym nie przeszkadza zakładając dwa długie wąsy na zwrotnice i długi drążek poprzeczny.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×