Skocz do zawartości
Rafal_john3140

Zwiększenie wydajności Trolla

Polecane posty

Wybrane dla Ciebie

Koledzy!

Jestem posiadaczem 25 letniego Trola wyprodukowanego w Ełku. Ogólnie maszyna działa, co prawda mało pracuje ale jest bezawaryjna.Problem jest tego typu ze Troll działa tak powoli i ociezale, że NIE DA SIE TYM BEZ NERWOW PRACOWAC.Jest tak od nowosci.

I tu rodzi się moje pytanie- czy da się zwiekszyć wydajność układu hydraulicznego tego szmelcu? Podkrecenie któregos zaworu? Wymiana pompy?

Co myślicie o czymś takim? http://allegro.pl/43l-przekladnia-z-pompa-do-ladowacza-troll-hylmet-i5875500214.html#thumb/1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
bratrolnika    2414

u nas troll pracuje z C-330M, na silniku obroty 1000obr/min. , powyżej nie warto bo zaczyna szarpać,pompa ma wtedy za dużą wydajność, więc tak jak kolega powyżej polecam wymianę pompy, widocznie masz już na wykończeniu, oryginalna pompa daje sobie spokojnie radę

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

Filtr czyściłem. Co do wymiany pompy nie sadzę zeby to coś dało, bo ładowacz mimo ze ma 25 lat w ciagu roku pracuje 2 max 3 dni, nie zdązyłaby sie zuzyc. Zresztą Ojciec mówi ze chodziła tak samo od nowości.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
bratrolnika    2414

Czyli uważasz ze tylko dla ciebie zrobili trolla z mala wydajnością pompy? Sprawdź ciśnienie na pompkę, na wejściach rozdzielacza, droznosc przewodów, bo wydać 1000zl i nie naprawić usterki łatwo, tylko czy warto

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Czyli uważasz ze tylko dla ciebie zrobili trolla z mala wydajnością pompy?

Nie, nigdy nie pracowałem na Trollu innym niż mój i póki co brałem to za ustawienie fabryczne.

 

Mam to mierzyć na przewodzie "siły" z pompy? W jakies plus minus skali ma miescic sie cisnienie?  Musze zorganizować sobie do tego zegar.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
bratrolnika    2414

dokładnie, na przewodzie zasilającym rozdzielacz, ciśnienie pewnie w granicach 130-180atm, choć tego pewien nie jestem, niemniej poniżej 120atm.  hydraulika raczej działać nie będzie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez Damianosek
      Witam.Mam problem z moim cyklopem od samego początku gdy go kupiłem słabo podnosił.Kupiłem nową pompe nowy rozdzielacz siłowniki są po regenereacji olej jest dobry a on dalej słabo podnosi jedynie na boki szybko sie obraca i łapy sie szybko opszczają.Koledzy pomuszcie mi bo już nie wiem co mam robic tyle obornika do wywiezienia a ja z miesiąc mecze sie z tym złomem.Dodam ze ostatnio sprawdzalem ciśnienie na zegarach i było było dobre więc czego to wina żetak słabo podnosi ??? pozdro
    • Przez 6340zetor7441
      Witam ktoś tu z obecnych ma na sprzedanie w rozsądnych pieniążkach chwytak do bel na tylny podnośnik - Sipma Rozmaryn, Metal fach lub pochodne? Mile widziane Mazowsze, północne Mazowsze.
      Pozdrawiam. 
    • Przez Obikey
      Zastanawiam się nad zakupem takiego "cuda", ale obawiam się otrwałość tej konstrukcji. Poza tym, czy taka koparka sprawdzi się w realiach gospodarstwa rolnego? Proszę o opinie użytkowników podobnych urządzeń. Pozdrawiam i zapraszam do dyskusji.
       
       
      Mikrus 12 T
    • Przez Gorbaczow
      w związku z tym ze nasz cyklop ma już 30 lat musimy go wymienić na cos nowszego - ale nie nowego bo za drogo - myślałem o ładowaczu produkcji czeskiej UNHZ-750 (ND-4) co o nim wiecie - czy warto się pąkować w ten sprzęt
       
      Powód Edycji: ortografia, edytowane przezNikita_Bennet
    • Przez audi80b4
      do tej pory mój cyklop działał jak nalezy a nagle przestał działać obrót działa poprawnie podpory boczne też ale podnoszenie łyżki wydłużanie i chwytak co nabiera i wysypuje nie działają wcale jak naciskam na wajche to nic się nie dzieje co to może być?
×

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.