Skocz do zawartości
News
krzy24

Ursus C-330 i ładowacz na TUZ z siłownikiem

Polecane posty

Wybrane dla Ciebie
krzy24    1

Witam formułowiczów!
Panowie,tak jak w temacie,chce zasięgnąć porady z takim ładowaczem na tył do obornika z C-330. Mój upatrzony ładowacz to firma rolbestpawlowski i ładowacz t2.
Czy ciągnik będzie dawał sobie radę z nim? Obornik na pryzmie,nieubity,niewysoki,a hydraulika w ciągniku dobra,choć nigdy nie testowałem jeszcze "kipra"
No i podłączyć taki jednostronny siłownik,to chyba normalnie na rozdzielacz ten na błotniku do lewego złącza? Podobno jeszcze można podłączyć na sam rozdzielacz pod siedzeniem i sterować samą dzwignią przy nim...
Jeśli z Panów,ktoś ma doświadczenia,to niech się podzieli. Nie chcę kupić i wydać kasy w ciemno.
Z góry dziękuję za uwagę.
Pozdrawiam Forum.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
krzy24    1

Tak kolega twierdzi...
Fakt,jest dość długi ten wysięgnik. Nie wiem,ile może ważyć cały ten ładowacz? A producent nie odpowiedział na moje pytanie,co do wagi.
Z drugiej strony na internecie są zdjęcia z innychbpodobnych ładowaczy pracujących z C-330,także powinien dać radę,ale czy nie będzie przód lekki...? Tego ja nie wiem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

Gospodarhz    12

Mam taki tylko stary i podpinam do niego nh t4 z 300kg na przodzie i jak szybko rusze to lubi przewazyc tylko ladowalem nim wapno i ziemie no i to są dosyć ciężkie ładunki . Jeśli zalozysz trochę obciążnikow na przód powinien dac rade. Nie jest on az tak ciezki bo we 2 osoby mozna go przestawic ale jakies 250-300kg waży. Problemem jest tylko długość

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
krzy24    1

Masz rację. Jest dość długi ten wysięgnik. Pasuje do C-360,ale do mojego ciągnika,zbyt masywny i długi.Będzie przeważać...Ale to nic na ogłoszeniach są inne i da się coś znaleść np. Agrotrader Ryki. Mały,lekki z dwustronnym siłownikiem do C-330
Coś się znajdzie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
krzy24    1

Witam!
Odświerzam temat i chce zasięgnąć rady,jaki ładowacz na tył nadaje się do C-330 ciągnika.
Moim zdaniem niedługi wysięgnik,bo będzie przeważać i widły (łyżka) do 80-90cm szer.Dobrze jak jest siłownik dwustronnego działania na wywrot wideł.No i niezbyt ciężki.
Jak ktoś z formułowiczów ma doświadczenia,to niech napisze.
Dodam,że najbardziej mbie martwi siła udzwigu pompy. Czy będzie dobrze podnosić...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Podobna zawartość

    • Przez Krzysiu1233
      Witam,
      Zwracam się z prośbą o pomoc w sprawie nujn unhz 100. Mianowicie jest taki problem że gdy olej się nagrzeje to maszyna nie ma siły i nie da się nie pracować. Dodam że pompa została wymieniona i nic się nie zmieniło, olej zimny jest ok, po dłuższej pracy brak siły. Gdy zamknę lyche to się lekko otwiera , a jak podniose do góry to powoli opada. Czy jest problem w rozdzielaczach? Jest tam jakieś uszczelnienie? Da się samodzielnie to naprawić? Proszę o pomoc.
      Z poważaniem
        
    • Przez michalmat
      witam
      ma ktoś jakiś dobry patent jak rozkręcić siłownik obrotu od trola? boję się go traktować palnikiem, żeby go nie rozhartować.
    • Przez gosysko
      Jakie są wady i zalety ładowacza troll. Słyszałem o pękających ramach, ale czy to jest prawda, jak często to się zdarza??
    • Przez dziki97
      Witam jestem od niedawana użytkownikiem unhz 750. Ostatnio jak zacząłem nim kopać jeden rozdzielać przestał pracować.Nie działają mi tyknie łapy, skręt oraz drugi siłownik na ramieniu. Usłyszałem tylko pstryknięcie. Nie wiem co się stało być może włączył się jakiś bezpiecznik. Proszę o pomoc może wam zdarzyło się to samo????????? Proszę o pomoc gg 6179077!!!!
    • Przez Vril
      Mam pytanie do Was -kupiłem sobie "niby" wyremontowany cyklop -brałem w ciemno bo był tani.
      Niby gość go wymalował ,dał nowe węże ,"niby" założył regenerowaną pompe oraz rozdzielacze .
      Problem polega na tym że niby jest olej wszystko działa tylko jak ma coś powiedzmy 500 kg podnieść
      to ani drgnie do góry -nie mam pojęcia co to ma być -może ta pompa nie jest do końca zregenerowana
      Proszę doradźcie coś
×

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.