News
IWEK22

CASE 1056XL NIE CHCE PODNOŚIĆ TYLNICH WIESZAKÓW

Polecane posty

Wybrane dla Ciebie
galeria
Case
IWEK22    0

CASE 1056XL. Na początku przy lekkiej maszynie normalnie podnośnik podnosił i opuszczał ale gdy ramiona uniosłem maksymalnie do góry to było słychać jak by coś nie rozłanczało i pompa non stop tłoczyła olej . potem założyłem ciężki agregat uprawowo siewny podniosłem dwa razy i teraz nie chce podnosić. odłączyłem maszynę jak trzymam na pełnych obrotach silnika to coś tam delikatnie podnosi. Proszę was o pomoc!.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
IWEK22    0

próbowałem nawet rozkręciłem  pokrętło ale to i tak nic nie daje , ja chyba tak myślę że to jakiś zawór się zaciął ale gdzie coś takiego szukać ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

krzysztofz14    18

Pewnie gdzieś koło podnośnika.Nie mam takiego ciągnika ale zastanawiam się nad kupnem tylko jest uszkodzony zakres drogowy.Czy żeby dostać się do podnośnika trzeba zrzucać kabinę.Czy jest zdejmowana podłoga .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
JACK36    0

Witam.nie trzeba podnosic kabiny,ja wyciąłem kawałek podłogi  i zrobiłem teraz nas sruby teraz mam dostep do przystawki od biegów i do podnosnika.Podnosnik po odkreceniu da sie wyciągnąc pod belką kabiny na styk.Nawet jak go sciągniesz nic nie zobaczysz jest szczelnie przykryty pokrywą(blachą).Sprawdz pompę bo jezeli nie ma cisnienia nie bedzie podnosił ani opuszczał,sprawdz filtry,i zawór cisnieniowy pomiedzy filtrami moze sie zaciął i przede wszystkim poziom oleju.A jeszcze z lewej strony podnosnika ,czyli jak siedzisz przy lewej nodze jest taki kurek ,bolczyk ze srubką nim mozna zamknąc dopływ oleju i nie bedzie podnosil.Pozdrawiam

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
IWEK22    0

Witam olej Filtry i pompa jest ok pompę kupiłem niecały rok temu. Chodzi Ci o to pokrętło od prędkości opadania to też próbowałem na różne sposoby i nic. Dodam że  rozdzielacze z tyłu ciągnika po prawej stronie dobrze działają. Wiesz gdzie mogą znajdować się zawory ? i czy w podnośniku są też jakieś?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
JACK36    0

Nie w podnosniku chyba nie ma

zawór jest pomiedzy filtrami chyba na klucz19 grzybek i sprezyna potrafi sie zaciąc.Nie chodzi o pokretło a o kurek który jest w podnosniku 

Ja tez wymieniełem pompe ale podruby sa nietrwałe.Olej Ci sie nie "burzy"jak sie rozgrzeje?

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
IWEK22    0

Mógłbyś zrobić mi fotki gdzie u Ciebie znajduje się ten zawór między filtrami i ten kurek ? Bardzo bym Cię o to prosił  Olej w pompie mi się nie burzy.  pompa jest dobra ponieważ gdy podłączyłem się  od rozdzielacze tego trzy sekcyjnego  pod to euro złącze  i połączyłem się pod ten wąż co idzie do siłownika wspomagającego i  teraz  tylko tak podnosi . Przy rozgrzanej hydraulice siałem rzepak i podnosił dobrze nawet na zupełnie wolnych obrotach silnika.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Podobna zawartość

    • Przez Damianek94
      Witam. W moim Case Puma 160 wyświetla się komunikat o konieczności przeprowadzenia „light service” i „heavy service”. 
      Przytrzymywanie przycisku „książka&klucz” nic nie pomaga.
      Ma ktoś jakiś sposób na to?
      Pozdrawiam 
       
    • Przez mjurgonski
      Witam . Mam problem z case mx 100c , gdy go odpale i chce ruszyć włączając rewers  do porzodu zapala sie pomarańczowa kontrolka N i wtedy juz nawet do tylu nie chce jechać, jednak gdy go ponownie odpale i włączenie rewers  na tył to do tylu jedzie . Jaka może być przyczyna?  
    • Przez sunday
      Witam mam takie pytanie czy w CASE MX 135 jest to normalnie, że WOM na wolnych obrotach włącza się i po chwili sam się wyłącza, po dodaniu nawet minimalnie gazu wszystko działa jak należy. Pytam z czystej ciekawości bo w pracy to  nie przeszkadza
    • Przez razorM31
      Witam
      Mam problem, mianowicie nie działa mi podnośnik w ciągniku Case 5120, nie reaguje na żadne polecenia, kontrolka non stop mruga na pomarańczowo. Jaka może być przyczyna?
    • Przez Mrozik137
      Witam mam problem wymieniłem alterantor bo myślałem że od tego nie pala sie nawet nie zapalaja sie na włacznikach te lamki co to by mogło być prosze o pomoc 
×

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.