Drak1988

John Deere 6100 wskaźnik i pompka paliwa

Polecane posty

Drak1988    0

Witam, przenoszę temat (dubluję, ponieważ zamieściłem go nie w tym dziale, a niestety sam nie mogę tematu przenieść)

 

Witam serdecznie kolegów.

Ww moim JD6100 mam następujący problem. Po pewnym czasie zaczął mi szwankować wskaźnik paliwa, aż w końcu przestał zupełnie wskazywać poziom. Prawdopodobnie od początku jak go kupiłem, nie działała pompka paliwa, ale nie jest to pewne, w tej chwili nie działa. Pomyślałem, że pewnie do wymiany wskaźnik + pompka, jednak po zdjęciu dekielka i dostaniu się do złączki od pompki/wskaźnika (złączka 3pin) i pomiarze napięć okazuje się, że na jałowo (po przekręceniu kluczyka) na pompce mam napięcie około 7V zamiast 12. Szukając dalej, udało mi się ustalić, że po przekręceniu kluczyka nie załącza się przekaźnik odpowiedzialny za pompkę paliwa. Na styku przekaźnika jest napięcie 12V (na cewce brak), myślałem, żeby zewrzeć przekaźnik na próbę jakimś drutem, ale nie wiem czy jest to dobry pomysł bo być może jakiś układ nie pozwala na załączenie się przekaźnika bo wykrywa awarię i po takim zwarciu może być więcej szkody niż pożytku.

 

Teraz 2 pytania:

1. W którym momencie powinna załączać się pompka paliwa, czy zawsze po przekręceniu kluczyka, czy tylko po spadku ciśnienia w przewodach paliwowych?

2. Czy miernik poziomu paliwa (pływak itd) potrzebują zasilania do wskazywania poziomu? Sprawdzałem rezystancje między pinami przy różnych poziomach paliwa i w sumie nie zauważyłem znacznych zmian (max 0.7ohm i to w sumie dość losowo, co bardziej wskazywało na znaczny błąd pomiaru).

 

Dodam, że po przekręceniu kluczyka, wskazówka wskaźnika paliwa przechodzi z położenia spoczynkowego (poniżej czerwonego pola), na jego początek, więc chyba sam wskaźnik jest OK. Dzisiaj chciałem rozebrać skrzynkę z przekaźnikami i bezpiecznikami, jednak ilość kabli jaka tam dochodzi mnie przeraziła i chwilowo nic nie ruszałem.

 

PS: Czy po przekręceniu kluczyka do pozycji tzw zapłonu powinna migać żółta kontrolka z wykrzyknikiem? (kontrolka ta gaśnie po odpaleniu ciągnika).

 

PS2: Przez pomyłkę chyba nie ten dział, jeśli to możliwe to proszę o przeniesienie do głównego działu Ciągniki rolnicze -> John Deere (bo chyba ten będzie najodpowiedniejszy)

 

Pozdrawiam

Darek

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
peewee1984    92

Tesc ma taki ciagnik i kilka razy mialem okazje nim podrozowac. O ile dobrze pamietam to ta kontrolka miga dopoki sie nie odpali. Pompke tez kiedys wymienialismy, bo tamta sie zatarla. Jesli dobrze pamiętam to chyba po przekreceniu kluczyka sie zawsze zalacza. Co do wskaznika to nie potrzebuje on zasilania, sterowany jest masa. Jesli zle wskazuje to moze sam wskaznik sie uszzkodzil lub zawiesil. Przekaznik lepiej zaloz nowy, aczkolwiek on dziala na zasadzie 0-1,wiec sam z siebie nie wygeneruje 7 voltow. Moze przewod masowy sie gdzies przetarl i stad te szopki. Sprawdz pompke i wskaznik bezposrednio pod akumulatorem to moze cos sie wyjasni. U tescia jak ta pompka padla to przestal odpalac, a po wymianie ciezko go bylo odpowietrzyc, dopiero odkrecanie przewodow na wtryskach poskutkowalo

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Drak1988    0

Dzięki za odpowiedź.

 

Przekaźnik nie musi generować 7 voltów ponieważ, na styku przekaźnika jest napięcie 12V, natomiast napięcie to nie pojawia się na cewce przekaźnika, więc nie ma on jak załączyć obwodu. Co do tej masy, to tez tak sądzę, że może jej gdzieś brakuje, natomiast nie mam pojęcia, jaki jest rozkład pinów w kostce od pompki i wskaźnika (3 pin). Czy pamiętasz może, czy u was słychać było pompkę po przekręceniu kluczyka? U mnie jest cisza a ciągnik w sumie odpala bez większego problemu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
peewee1984    92

Pompke bylo slychac jak sie zacierala, po zalozeniu nowej jest cicho, bynajmniej w kabinie jej nieslychac. Co do tych kabli to może w weekend mi sie uda sprawdzic miernikiem co tam w nich siedzi. Ale skoro ciagnik odpala normalnie to pompka raczej dziala

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Mateo3566    1

Witam , odkopie temat bo nie chce zakładać nowego. Mam ten sam problem , napięcie w kostce 7 z haczykiem , pompka nawet nie drgnie po przekręceniu zapłonu. Podłączam ja na krótko i działa . Który to jest przekaźnik od tej pompki? Bądź może ktoś rozwiązał u się taki problem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Tom_ek    0
Dnia 21.09.2021 o 21:15, Mateo3566 napisał:

Witam , odkopie temat bo nie chce zakładać nowego. Mam ten sam problem , napięcie w kostce 7 z haczykiem , pompka nawet nie drgnie po przekręceniu zapłonu. Podłączam ja na krótko i działa . Który to jest przekaźnik od tej pompki? Bądź może ktoś rozwiązał u się taki problem.

Czy udało się rozwiązać temat? 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Podobna zawartość

    • Gość
      Przez Gość
      Witam. Niedawno kupiłem claasa dominatora 76, i problem jest taki, że jak przekręcę kluczyk w stacyjce, to odrazu wskazówka poziomu paliwa ucieka mi na maximum. Zauważyłem, że jak zdejmę przewód z czujnika, to wskazówka tak samo ucieka. Czujnik nie jest zawieszony, w środku na tych drucikach jest dość mocno wytarte. Jestem dość kiepski z elektryki, i szczerze mówiąc nie bardzo wiem od czego zacząć. Ta uciekająca wskazówka to objaw zwarcia, czy raczej przerwy w obwodzie. A może wskaźnik jest uszkodzony. Dodam jeszcze, że ten kombajn nie ma w wyposażeniu czujników awaryjności, napełnienia zbiornika. Może ta informacja jest ważna.  A drugie pytanie tak przy okazji. Jak dobrać się do silnika wycieraczki? Są takie dwie linki przyczepione do kabiny, i obudowy silnika, ale nie czuję  żadnego przycisku nad głową do podnoszenia dachu. Nawet nie widać, żeby ten dach miałby się otwierać. Pozdrawiam i z góry dziękuję za pomoc. 
    • Przez Daaniel766
      Witam. Zawiesił mi się wskaźnik paliwa z dolnego zbiornika. Od czego zacząć?
    • Przez Cypis320
      Problem z pompką podnośnika słabo podnosi a gdy olej się rozgrzeje to na wolnych obrotach opuszcza pompa czy rozdzielacz?
    • Przez Nowak5425
      Witam, mam JD 5055E i nie wiem czy tylko u mnie tak jest czy tak musi być. Wskazówka od poziomu paliwa w zbiorniku strasznie powoli podnosi się do góry.. Opada również powoli. Ma ktoś może ciągnik seri 5E i podpowie coś na ten temat ?
    • Przez mocny1994
      Podczas belowania suwak unosi się najwięcej do 80 (pole zielone ). Ciągnik zaczyna mieć już ciężko. Owijam bele sznurkiem i jest ładnie dobita. Co może być powodem nie działania tego wskaźnika. Linka jest cała, suwak chodzi lekko
×
×
  • Utwórz nowe...
Agrofoto.pl Google Play App

Zainstaluj aplikację
Agrofoto
na telefonie

Zainstaluj