Skocz do zawartości
News
Mucha

John Deere 590 problemy ze sterownikiem i ustawianiem wysokości bel

Polecane posty

Wybrane dla Ciebie
galeria
john
Mucha    5

Witam, niedawno kupiłem prasę John Deere 590, najszerszy podbierak, pasy ładne ogólnie prasa zadbana. Lecz mam problem ze sterownikiem. Ustawiłem na sterowniku baliki na 120 cm, ustawiłem sobie sznurek jak ma być podawany wszystko ok.Zajechałem na łąkę prasa dobiła do 120 cm na sterowniku, balik owinięty automatycznie wypuszczam belkę i jako że to pierwsza belka to wyszedłem zobaczyć jak wygląda i ocenić czy wszystko jest ok. No i niestety nie jest ok ponieważ belka wyszła mi około 140 cm... Sznurek jest owinięty prawidłowo ale z tą wysokością jest źle. I teraz takie pytanie, dlaczego tak się dzieje? później zasadą prób i błędów ustawiłem sterownik na 109 i zaczeły wychodzić bele lekko ponad 120. Idąc tym tokiem mógłbym ją tak konfigurować i wyliczać że tyle na sterowniku to tyle w rzeczywistości ale tak być nie powinno, czyli jeśli bym ustawił 150 na słomę to wyjdzie pewnie około 170... Aaa, no i ta listwa z numerami się przesuwa na większą cyfrę wraz z wielkością beli. I może mi ktoś podpowie jeśli nie ogarnę tego sterownika to jaka ma być na tej listwie cyfra przy 120 cm i przy 150 cm beli. Kolejnym tematem który mnie zaciekawił to licznik bel. Z tego co wiem to jeśli wcisnę pięciokrotnie na sterowniku guzik "123" to wyskoczy mi całkowita ilość bel zrobionych przez prasę. No i wyskakuje owszem, tylko po zrobieniu 30 bel ta cyfra się nie zmieniła...I to też mnie bardzo ciekawi dlaczego? Chyba że robię coś źle. Dla niektórych może są to banalne pytania ale ja się w tym roku przesiadłem z Rollanta 44 na JD tak więc wybaczcie jeśli będę zadawał dla bardziej doświadczonego użytkownika tej prasy oczywiste bądź bardzo proste pytania, ale dla mnie to nowość ;) Proszę o szybką odpowiedź bo pracy sporo, a może przeoczyłem jakiś szczegół. Pozdrawiam.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Stasiek30    2

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Podobna zawartość

    • Przez ryba-wojtek
      Witam , to mój pierwszy temat na tym forum, od dawna obserwuję forum i przyszedł czas aby się do Was dołączyć. Moje pytanie to którą prasę wybrać 550 czy 580? Padł wybór na pasową i firmy John Deere, jeśli zły to proszę o inne opinie. Prasowane będzie siano i słoma, wielkość balotów 80, 120 i 150. Ciągnik który będzie przy niej pracował to Fiatagri 80- 90DT czyli 80KM. Musi być owijanie siatką. Prosze o pomoc którą wybrać, jaka awaryjność tych modeli, który sterownik (w której) lepszy.
    • Przez mustafakali
      Mam kilka problemów z tą prasą po pierwsze to nie chce automatycznie owijać bel dopiero owija jak ruszę prętem który zmienia kierunek ruchu siłownika
      Drugi problem to po założeni siatki jest ona tylko po środku beli a po krańcach już nie
      I ostatni problem nie ucina siatki chociaż noż jest bardzo ostry
    • Przez luukisool
      Witam wszystkich. Mam sprawe, bylby ktos taki dobry i podesłał by mi jakies zdjecia jak siatka dochodzi od tej skrzynki do komory balota? Bo chcialbym se sprawic aparat do siatki do tej prasy bo po tegorocznej slomie jest masakra. Siedze juz caly dzien w cieniu za prasa i rozmyslam jakby ona mogla tam isc, czy jakies rolki gdzies przychodza, noz, itp. Dzieki za odp
    • Przez robertszejk
      chciałbym sie dowiedziec czegos na temat tej maszyny od uzytkowników, jak narazie wiem od posiadajacych ze na inne by nie zmienili, a od innych ze drogie częsci i ryzyko. ogladałem prase jd590cc z 1998r- szeroki podbieracz(2,1M), siatka, sznurek, rotor, noze(14SZT), centralne smarowanie, komputer, oświetlenie,-lakier orginał bez sladów korozji, gosc chce zania 25000ZŁ. za porady z góry dziekuje
    • Przez mateo105
      panowie  mam problem z prasa gdyz z dnia na dzien przestala dobijac bele. problem polega na tym ze srodek jest ladnie dobity lecz gorna warstwa jest luzna i na dodatek wywala blad E411 co 2 lub 3 belki . Co moze byc przyczyna takiego zachowania??
×

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.