News
patrick30

Case 5140 problem z podnośnikiem EHR

Polecane posty

patrick30    1

Witam...nie mogę sobie poradzić z tym przełącznikiem w kabinie ,nie działa podnośnik z tego przełącznika po przełączeniu na błotniki działa.

Po zdjęciu kostki z tego przełącznika( tak jak na obrazku) metodą "prób i błędów" wyszło ,że zwierając piny 3(od prawej)  5 podnośnik  podnosi a zwierając 3 z 4 opuszcza czyli ewidentnie wychodzi ,że walnięty jest ten przełącznik. Kupiłem nowy z Allegro za ok 160pln i niestety podnośnik dalej nie działa .Mierzyłem go omomierzem czy daje zwarcia po między tymi samymi pinami jak  wyżej na krótko i niestety nie daje.

Zareklamowałem go ,odesłali mi inny i dalej jest to samo. Mam pytanie czy może miał ktoś z Was podobny problem bo mi się wydaje ,że ewidentnie powinien ten przełącznik dawać te zwarcia a nie dają i  oba są wadliwe ale może się mylę. Bardzo proszę o pomoc.

post-34947-0-36376700-1468582272_thumb.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
szczepcio05    1

 W moim nie działa sterowanie dźwignią ale elektrycznie jest ok. więc wymontowałem swój przełącznik i pomierzyłem opis połączeń pinów jest na zdjęciu ustawienie przełącznika   powinno być takie jak u ciebie

post-59740-0-28913000-1468592270_thumb.jpg

  • Thanks 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

patrick30    1

Dziękuje bardzo szczepcio05 za taką konkretną wyczerpującą odpowiedź, jesteś niesamowity!!  mierzyłem trochę omomierzem ten nowy przełącznik i wychodzi jednak

tak samo jak u Ciebie , przynajmniej podnoszenie,opuszczanie i z błotników przejścia były tak samo czyli przełącznika nie mam się co czepiać. W między czasie wyjąłem

te dwa przekaźniki które są pod tą konsolą z dźwigniami(prawa strona) i jednego z nich wymieniłem i nic to nie dało i ciągnik wylądował u elektromechanika ma przejżeć

instalację. Zastanawia mnie w takim razie dlaczego u mnie podnosi i opuszcza zwierając piny na kostce od tego przełącznika (od prawej) 3 z 5 i 3 z 4 a w prawidłowo działającym wg. Twojego opisu są to inne piny ??   jaka tego może być przyczyna ??

 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
patrick30    1

Autoelektryk się poddał ...nie podnosi z kabiny dalej, przełącznik wymieniony , jeden z dwóch przekaźników wymieniony i nic to nie dało , z błotników i zwierając na krótko w kostce (tak jak pisałem wyżej)podnosi i opuszcza normalnie czyli  z pewnie coś z modułem sterującym  , jak się do niego wpiąć i jaką aplikacją???

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
patrick30    1

Witam ponownie ....mam dobre wiadomości !!! podnośnik z kabiny śmiga jak nowy, powód był dość błachy , ale przyznam ,że bez pomocy postu poniżej wżyciu bym na to nie wpadł,  uszkodzony był jeden z przycisków błotnikowych nie było na nim przejścia i po zmostkowaniu w kostce wszystko jest ok. także wypada mi bardzo podziękować: Tedi26ak

 

http://www.agrofoto.pl/forum/topic/3707-case-5120/page-7

 

Napisany 10 marzec 2013 - 00:15

Antekpirat miałem podobnie ale powód był błachy bo wine miał jeden przycisk na błotniku nie wracał do pozycji neutralnej po puszczeniu. Wyciągnąłem wszystkie i rozebrałem i wyczyściłem oraz zapryskałem WD 40 i pomogło. Można zmostkować kablem dwa styki w kostce i jak nie idzie naprawić przycisku teraz nie pamientam jakie to kolory ale możesz sprawdzić na przycisku który działa. Wystarczy zwykły miernik do sprawdzania przejścia. W dobrym przycisku między dwoma pinami jest przejście a jak naciśniesz to przerywa połączenie i łączy na dwóch kolejnych. W uszkodzonym przycisku niema przejścia. Wystarczy że w którymś przycisku nie ma przejścia i sterownik myśli że ktoś stoi z tyłu i i nie pozwala urzyć podnośnika z kabiny. Postaram się ci przesłać schemat sterowania

 

  • Thanks 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Fati    0

Witam Panowie chciałem odświeżyć temat. Kupiłem niedawno Case 5140 i jest problem z podnośnikiem, a mianowicie joystic działa odwrotnie gdy daję do przodu to podnosi, a jak do tyłu to opuszcza, Przyciski na błotnikach działają, podnoszą i opuszczają ale nie działa dźwignia regulacji pozycji.

Prosiłbym o jakieś sugestie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dołącz do rozmowy

Możesz pisać i zarejestrować się później. Jeśli masz konto,Zaloguj się teraz, aby publikować na swoim koncie.
Uwaga: Twój wpis będzie wymagał zatwierdzenia moderatora, zanim będzie widoczny.

Gość
Odpowiedz...

×   Wklejony jako tekst z formatowaniem.   Wklej jako zwykły tekst

  Dozwolonych jest tylko 75 emoji.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wkleić zdjęć bezpośrednio. Prześlij lub wstaw obrazy z adresu URL.


  • Podobna zawartość

    • Przez malyradzio
      Witam,
      Proszę o pomoc ,mam problem z podnośnikiem ,mianowicie niema kompletnie zasilania w panelu EHR. Zgasł nagle podczas pracy ,nie świecą się żadne diody ,nie reaguje na przełączanie pozycji góra /dół ,nie reagują przełączniki na błotnikach.
       
    • Przez bandit1945
      Witam.
      MF 3095 mam problem z ehr....
      Na pusto działa wszystko elegancko podnosi opuszcza potencjometry wszystko ok....
      Gdy podczepie coś ciężkiego np agregat to gdy dam przełącznik na podnoszenie podnosi ładnie do ustawionej wysokości ale nie gaśnie kontrolka od podnoszenia i cały czas pompa daje ciśnienie..... Tzn tak jak by ehr nie rozłączył elektrozaworu od od podnoszenia.....
      A gdy minimalnie cofnę potencjometr od wysokości podnoszenia to kontrolka gaśnie i przestaje podawać obciążenie.....
       
      Na pusto wszystko jest ok
       
      Pomocy
    • Przez Macias1221
      Mam problem z ehr TCE 15 T wyskoczył mi błąd a mianowicie świeci mi dioda w pewnej sekwencji 3 razy mruga w odstępach 0,5s później przerwa 1s i znowu 2 razy mruga i po chwili cała sekwencja się powtarza. Dodam jeszcze że ramionami mogę ruszać tylko z błotników a żadnej reakcji z kabiny. Może ktoś miał już podobny problem proszę o pomoc
    • Przez Matik7171x
      Witam. Mam problem a mianowicie w moim ciągniku Renault Ares świeci się tak delikatnie kontrolka od alternatora. Nie działa EHR. Czego to może być przyczyna?
       
    • Przez Mario35
      Witam. Posiadam case 5150 i mam mały problem z hydrauliką. Mianowicie gdy ramiona podnośnika  podniesione na max (np. rozrzutnik obornika zapięty na dolni zaczep wiec ramiona muszą być u góry) to olej hydrauliczny zostaje przy większych obrotach silnika wyrzucany przez odpowietrznik znajdujący sie w tyle i tez przez uszczelnienia jednego z ramion. Czy moze być cos gdzieś przytkane? gdzie szukać, od czego zacząć? Pozdrawiam i czekam na pomoc
×
×
  • Utwórz nowe...

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.