Skocz do zawartości
Xeon

Claas Variant 180 - aparat nie ucina siatki

Polecane posty

WHATEVER
Wybrane dla Ciebie
galeria
Claas

Xeon    4

Witam,

Przy prasowaniu sianokiszonki coś pokaszaniło mi się z aparatem od siatki. Mianowicie...

1. uruchamiam owijanie, elektromagnes załącza się prawidłowo

2. aparat zaczyna podawać siatkę

3. bela złapie siatkę, puszczam przycisk na pilocie i trwa owijanie.

4. tu zaczyna się problem... bo siatka owija się bez końca (nie włącza się nóż). Zapadka która przesuwa ku górze się po malutkiej rolce zatrzymuje się ok 1 cm poniżej górnej krawędzi rolki przez co nie spada i nie uruchamia noża (mam nadzieję że wystarczająco jasno napisałem). Zauważyłem, że gdy bela ciągnie siatkę rolka gumowa od podawania siatki nie obraca się ( i tu właśnie nie wiem czy tak też było wcześniej - wydaje mi się, że siatka powinna ją napędzać aż do zwolnienia blokady noża?).

 

Prośba o pomoc, bo prasa teraz pilnie potrzebna.

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach


Xeon    4

No właśnie, tylko gdzie tego czujnika szukać, bo nie mogę się doszukać który to?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl



Xeon    4

To z innej strony. Prośba kto ma taką prasę, żeby zerknął, czy w czasie owijania czarny wałek, który ciągnie siatkę obraca się do samego odcięcia siatki, czy tylko na początku do czasu aż balot złapie siatkę?

Na sznurku jest wszystko ok.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jestem użytkownikiem varianta 180 i w tej prasie nie ma żadnego czujnika przy aparacie od siatki, z tego co mogę doradzić to sprawdź te ząbki na tej małej rolce i na tej krzywce co jest spychana przez te kółko, warto sprawdzić sprężynę od naciągu noża znajduje się ona koło paska od napędu owijania oraz sprawdź czy te ramie na którym obsadzony jest nóż i ta krzywka się nie zacina. Czarna rolka obraca się cały czas owjania gdyż najpierw napędzana jest przez pasek a po puszczeniu przycisku na pulpicie siatka powoduje jej obracanie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

karolas123    86

Pilnik w dłoń klapa do góry zeby uwolnić hak i dało sie z nim pracować i szlifujesz czubek. Jak juz powierzchnia bedzie tam gładka i nie bedzie na koncu rowka tam gdzie zatrzymuje sie hak to wszystko bedzie działać. Jeśli nie ma rowka i nadal nie działa to trzeba odgiąć tą poprzeczną blaszke na haku do góry aby nie opierała sie pod koniec owijania o gumową rolkę. Zuzycie haka jest temu winne.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Xeon    4

Rozumiem, że mówimy o tym haku:

http://up.programosy.pl/view/img_20160712_162338.jpg.html

 

U mnie na całej jego długości ząbki są takie same - nie są nigdzie zjechane, nie ma tam też żadnego śladu, żeby było coś wyrobione. Tak samo mała rolka, o którą hak się zapiera - są na niej ząbki.

Obracałem ręką czarny wałek (ten, który ciągnie siatkę), żeby sprawdzić, czy da się wyczuć jakieś miejsce, gdzie hak jest blokowany, ale nic takiego nie wyczułem.

 

 

Hak zatrzymuje się zawsze mniej-więcej w takim miejscu:

http://up.programosy.pl/view/img_20160712_162507.jpg.html

 

Dodam, że stało się to nagle. Było wszystko ok, aż tu momentalnie hak przestał spadać. Nigdy wcześniej nie było ani jednej takiej sytuacji. Teraz za każdym razem blokuje się.

 

Dodam, że sprężyny (po prawej i lewej) od rolki dociskającej siatkę do rolki gumowej (tej, która ciągnie siatkę) są napięte na max.

 

Co może być nie tak? Mechanizm jest bardzo prosty, ale nie mam pomysłu co jest nie tak.

post-47857-0-07477900-1469047698_thumb.jpg

post-47857-0-42686500-1469047771_thumb.jpg

Edytowano przez Xeon

Udostępnij ten post


Link to postu
Udostępnij na innych stronach


Xeon    4

Tak, przechodzi dalej - tzn. spada nóż i przy włączonej prasie uciąłby siatkę.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

karolas123    86

To musisz zrobić dokladnie to co napisałem lub wymienić hak, ale jest dość drogi to lepiej podpiłować i podgiąć. W sumie u Ciebie nie ma duzego rowka wiec złap za ten płaskownik przy dolnej krawedzi i odegnij kilka mm na zewnatrz.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Xeon    4

Z tym, że hak na rolce zatrzymuje się jeszcze jakieś 5mm przed tym płaskownikiem (mówimy o tym, który jest na dolnej części haka zaraz za tym drobnym frezem?) - na frezie (a ten nie jest w tym miejscu zużyty).

 

Przez pchnięcie haka miałem na myśli, że musiałbym go zsunąć jeszcze z tego frezu. Podczas pracy prasy, gdy hak się zatrzyma samo jego pchnięcie nie pomoże, bo trzeba go jeszcze trochę do góry podnieść. Może sprężyna za mocno go napina (chociaż tak było od początku i nie ruszałem tego)?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Xeon    4

Prasa była ciągle potrzebna, więc nie zajmowałem się tym - jechałem na sznurku.

Teraz przy chwili czasu zauważyłem, że gumowy wałek kiedy się go obraca w jednym miejscu ma wyczuwalny opór. Prawdopodobnie pasło któreś z łożysk i to ono miesza. Jednak, żeby się o tym przekonać na 100% trzeba rozebrać ten gumowany wałek, który ciągnie siatkę - jak to zrobić?

 

Po prawej stronie zdjąłem sprzęgiełko (wystaje tylko kawałek wałka frezowanego)

Po lewej stronie zdjąłem hak blokujący nóż, tryb plastikowy, oraz mały tryb, który jest na osi wałka gumowanego.

Co dalej? Widać po obu stronach zabezpieczenia segera (tych jeszcze nie ruszałem).

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Trewq    4

Trzeba cały aparat zdjąć z prasy dopiero dostaniesz się do tego wałka po bokach jak dobrze pamiętam masz  3 albo 4 śruby na klucz 17.

 

Ja wcześniej zdejmowałem rynienkę potem paski napędowe  jakiś prowadnik łańcucha osłony potem ciągniesz cały aparat do przodu prasy uwaga dosyć ciężko idzie i ma swoje kilogramy raczej samemu nie warto się brać kładzie się aparat na tym podeście od schodków no i potem na posadzkę i odkręcasz z jednej strony wszystko co trzyma blachę mocująca tak aby się odchyliła i dała możliwość wyciągnięcia wałka  niestety jest troszkę roboty.

 

Powodzenia :rolleyes:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

endrju    18

koledzy ja mam trochę inny problem ale może ktoś mi podpowie jak dostać się łatwym sposobem do noża ucinającego siatkę ?  Chciałbym go wyczyścić lub naostrzyć w razie potrzeby , gdyż podczas owijania siatką gdy blokada zwalnia nóż , on ucina tylko boki siatki a środek zostaje nie ucięty i  balot defaco owija się dalej . Siatka jest naprężona dobrze , docisk noża raczej też . 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Xeon    4

U mnie identyczna sytuacja z niedocinaniem występuje, gdy docisk rolki siatki zbyt słabo na nią naciska.

Jeżeli chcesz odkręcić nóż, to najpierw wyciągnij ostatnią rolkę prowadzącą siatkę (tą metalową na dole - po bokach po jednej śrubie na 17 klucz).

Po jej wyjęciu zobaczysz nóż (coś ala płaskownik z ząbkami) przykręcony na śrubki (10 klucz) - jest ich dość dużo (coś ok 10 szt)).

Chociaż wg.mnie to nie kwestia noża, a właśnie napięcia siatki (ustawienia docisku hamulca), o czym pisałem wcześniej.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Houdini    0

@Xeon w jaki sposób poradziłeś sobie w sprawie zacinania noża w prasie, u mnie dzieje się to samo

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez rozal22
      Witam, w te żniwa prasą variant 280 przepracowałem 550bel nagle coś się stało i prasa zaczęła "wariować" na potencjometrze/manometrze.
      Bela raz jest zbijana a raz nie, wskaźnik szaleje na skali. Efekt jest taki że w pewnych partiach beli reki nie można włożyć(tak jak do tej pory było) a w innych całą rękę, czy ktoś się spotkał z takim problemem?
    • Przez jankris
      Witam. Serdecznie zapraszam do udziału w dyskusji na temat pras rolujących zmiennokomorowych Claas Variant 180 RC. Sam jestem posiadaczem takiej prasy i mogę podzielić się opiniami na jej temat, chętnie wysłucham także opinii innych użytkowników. Pozdrawiam
      Jankris
    • Przez koszos1
      Witam. Posiadam prasę Claas Variant 180 od 3 lat, do tego sezonu wszystko chodziło ok, a w tym sezonie wyjechałem na pole i prasa nie chce "sciskać" bel, zwija wszystko OK tylko snopki są miekkie, zamówiłem już elektryka i posprawdzał instalację i twierdzi że od strony elektrycznej wszystko jest ok, prasa chodzi normalnie tylko regulując siłę ścisku zakresem od 1-5 to nic nie daje, zegar od ciśnienia również niewiele wskazuje, podnosi się troszkę wskazówka i to wszystko, dodam tylko że w poprzednich sezonach jak zapełniała się komora to wskazówka zegara wychodziła z zielonego pola. macie może pomysł co to może być??
    • Przez myniorolnik
      Mam pytanie czy ursus c 360 da sobie rade z prasą claas rollant 46.
    • Przez lukza86
      powiedzcie mi dlaczego dzieje się taK jak na obrazmu?
×