Xeon

Claas Variant 180 - aparat nie ucina siatki

Polecane posty

Wybrane dla Ciebie
Xeon    4

Witam,

Przy prasowaniu sianokiszonki coś pokaszaniło mi się z aparatem od siatki. Mianowicie...

1. uruchamiam owijanie, elektromagnes załącza się prawidłowo

2. aparat zaczyna podawać siatkę

3. bela złapie siatkę, puszczam przycisk na pilocie i trwa owijanie.

4. tu zaczyna się problem... bo siatka owija się bez końca (nie włącza się nóż). Zapadka która przesuwa ku górze się po malutkiej rolce zatrzymuje się ok 1 cm poniżej górnej krawędzi rolki przez co nie spada i nie uruchamia noża (mam nadzieję że wystarczająco jasno napisałem). Zauważyłem, że gdy bela ciągnie siatkę rolka gumowa od podawania siatki nie obraca się ( i tu właśnie nie wiem czy tak też było wcześniej - wydaje mi się, że siatka powinna ją napędzać aż do zwolnienia blokady noża?).

 

Prośba o pomoc, bo prasa teraz pilnie potrzebna.

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Xeon    4

No właśnie, tylko gdzie tego czujnika szukać, bo nie mogę się doszukać który to?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

Xeon    4

To z innej strony. Prośba kto ma taką prasę, żeby zerknął, czy w czasie owijania czarny wałek, który ciągnie siatkę obraca się do samego odcięcia siatki, czy tylko na początku do czasu aż balot złapie siatkę?

Na sznurku jest wszystko ok.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jestem użytkownikiem varianta 180 i w tej prasie nie ma żadnego czujnika przy aparacie od siatki, z tego co mogę doradzić to sprawdź te ząbki na tej małej rolce i na tej krzywce co jest spychana przez te kółko, warto sprawdzić sprężynę od naciągu noża znajduje się ona koło paska od napędu owijania oraz sprawdź czy te ramie na którym obsadzony jest nóż i ta krzywka się nie zacina. Czarna rolka obraca się cały czas owjania gdyż najpierw napędzana jest przez pasek a po puszczeniu przycisku na pulpicie siatka powoduje jej obracanie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
karolas123    86

Pilnik w dłoń klapa do góry zeby uwolnić hak i dało sie z nim pracować i szlifujesz czubek. Jak juz powierzchnia bedzie tam gładka i nie bedzie na koncu rowka tam gdzie zatrzymuje sie hak to wszystko bedzie działać. Jeśli nie ma rowka i nadal nie działa to trzeba odgiąć tą poprzeczną blaszke na haku do góry aby nie opierała sie pod koniec owijania o gumową rolkę. Zuzycie haka jest temu winne.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Xeon    4

Rozumiem, że mówimy o tym haku:

http://up.programosy.pl/view/img_20160712_162338.jpg.html

 

U mnie na całej jego długości ząbki są takie same - nie są nigdzie zjechane, nie ma tam też żadnego śladu, żeby było coś wyrobione. Tak samo mała rolka, o którą hak się zapiera - są na niej ząbki.

Obracałem ręką czarny wałek (ten, który ciągnie siatkę), żeby sprawdzić, czy da się wyczuć jakieś miejsce, gdzie hak jest blokowany, ale nic takiego nie wyczułem.

 

 

Hak zatrzymuje się zawsze mniej-więcej w takim miejscu:

http://up.programosy.pl/view/img_20160712_162507.jpg.html

 

Dodam, że stało się to nagle. Było wszystko ok, aż tu momentalnie hak przestał spadać. Nigdy wcześniej nie było ani jednej takiej sytuacji. Teraz za każdym razem blokuje się.

 

Dodam, że sprężyny (po prawej i lewej) od rolki dociskającej siatkę do rolki gumowej (tej, która ciągnie siatkę) są napięte na max.

 

Co może być nie tak? Mechanizm jest bardzo prosty, ale nie mam pomysłu co jest nie tak.

post-47857-0-07477900-1469047698_thumb.jpg

post-47857-0-42686500-1469047771_thumb.jpg

Edytowano przez Xeon

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Xeon    4

Tak, przechodzi dalej - tzn. spada nóż i przy włączonej prasie uciąłby siatkę.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
karolas123    86

To musisz zrobić dokladnie to co napisałem lub wymienić hak, ale jest dość drogi to lepiej podpiłować i podgiąć. W sumie u Ciebie nie ma duzego rowka wiec złap za ten płaskownik przy dolnej krawedzi i odegnij kilka mm na zewnatrz.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Xeon    4

Z tym, że hak na rolce zatrzymuje się jeszcze jakieś 5mm przed tym płaskownikiem (mówimy o tym, który jest na dolnej części haka zaraz za tym drobnym frezem?) - na frezie (a ten nie jest w tym miejscu zużyty).

 

Przez pchnięcie haka miałem na myśli, że musiałbym go zsunąć jeszcze z tego frezu. Podczas pracy prasy, gdy hak się zatrzyma samo jego pchnięcie nie pomoże, bo trzeba go jeszcze trochę do góry podnieść. Może sprężyna za mocno go napina (chociaż tak było od początku i nie ruszałem tego)?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Xeon    4

Prasa była ciągle potrzebna, więc nie zajmowałem się tym - jechałem na sznurku.

Teraz przy chwili czasu zauważyłem, że gumowy wałek kiedy się go obraca w jednym miejscu ma wyczuwalny opór. Prawdopodobnie pasło któreś z łożysk i to ono miesza. Jednak, żeby się o tym przekonać na 100% trzeba rozebrać ten gumowany wałek, który ciągnie siatkę - jak to zrobić?

 

Po prawej stronie zdjąłem sprzęgiełko (wystaje tylko kawałek wałka frezowanego)

Po lewej stronie zdjąłem hak blokujący nóż, tryb plastikowy, oraz mały tryb, który jest na osi wałka gumowanego.

Co dalej? Widać po obu stronach zabezpieczenia segera (tych jeszcze nie ruszałem).

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
endrju    21

koledzy ja mam trochę inny problem ale może ktoś mi podpowie jak dostać się łatwym sposobem do noża ucinającego siatkę ?  Chciałbym go wyczyścić lub naostrzyć w razie potrzeby , gdyż podczas owijania siatką gdy blokada zwalnia nóż , on ucina tylko boki siatki a środek zostaje nie ucięty i  balot defaco owija się dalej . Siatka jest naprężona dobrze , docisk noża raczej też . 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Xeon    4

U mnie identyczna sytuacja z niedocinaniem występuje, gdy docisk rolki siatki zbyt słabo na nią naciska.

Jeżeli chcesz odkręcić nóż, to najpierw wyciągnij ostatnią rolkę prowadzącą siatkę (tą metalową na dole - po bokach po jednej śrubie na 17 klucz).

Po jej wyjęciu zobaczysz nóż (coś ala płaskownik z ząbkami) przykręcony na śrubki (10 klucz) - jest ich dość dużo (coś ok 10 szt)).

Chociaż wg.mnie to nie kwestia noża, a właśnie napięcia siatki (ustawienia docisku hamulca), o czym pisałem wcześniej.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dołącz do rozmowy

Możesz pisać i zarejestrować się później. Jeśli masz konto,Zaloguj się teraz, aby publikować na swoim koncie.
Uwaga: Twój wpis będzie wymagał zatwierdzenia moderatora, zanim będzie widoczny.

Gość
Odpowiedz...

×   Wklejony jako tekst z formatowaniem.   Wklej jako zwykły tekst

  Dozwolonych jest tylko 75 emoji.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wkleić zdjęć bezpośrednio. Prześlij lub wstaw obrazy z adresu URL.


  • Podobna zawartość

    • Przez Mati100
      Witam. Jestem nowy na forum. Chciał bym się dowiedzieć coś o prasie claas variant 380 bez noży. Uwagi, opinie, awaryjność i na co zwracać uwagę przy kupnie, oraz czy 100 koni wystarczy do tej prasy. Z góry dziękuję.
    • Przez wergo05
      Witam
      Kupiliśmy prasę jesienią, a jest ona z 2010.
      Wszystko działa dobrze oprócz tego że siatka na beli jest luźna. Bela dobita jest na czerwonym polu i wtedy podaję siatkę. Bela w środku jest zbita jak kamień, ale już około 10cm od zewnątrz dookoła jest taka puszysta. Wnioskuję więc że siatka jest słabo naciągnięta i bela rozpręża się. U znajomego w MHalu pod siatkę nie da się włożyć ręki, a u mnie jest luźna. Prubowałem róznych siatek. Takiej jak ma znajomy też.
      Regulowałem już chyba wszystkimi sprężynami i nic.
      Siatka założona na pewno dobrze, przeciągnięta przez wszystkie pręty.
      Poprawcie mnie jeżeli się mylę, tam są 3 sprężyny od regulacji siatki (patrząc od zaczepu):
       
      1. pierwsza sprężyna po prawej od napięcia hamulca siatki na przesuwnym płaskowniku - dokręcona na max. Dołożyłem jeszcze 2 nakrętki 22 żeby lepiej dociągnąć hamulec 
      2. druga sprężyna  po prawej od napięcia hamulca siatki dokręcona na max
      3. sprężyna po lewej od naciągu napinacza paska i jednocześnie od wychylania tych prętów pomiędzy którymi przechodzi siatka - podciągnięta na max.
      Jest jeszcze regulowany ten płaskownik zaznaczony na zdjęciu, ale on chyba tutaj nie ma zbytniego znaczenia.
       
      Co może być nie tak. Na tak podokręcanych sprężynach jest czasami problem żeby podać siatkę bo ciężko ma. Ale i tak jest luźna na beli!
      Już straciłem pomysły co jeszcze można zrobić. Może sprężyny u mnie są zużyte, straciły swoją sprężystość?
      Proszę o pomoc!
      Jak jest u Was w Claasach, pod siatkę da się podłożyć rękę?

    • Przez Pele94
      Witam,
      Od niedawna jestem posiadaczem prasy Claas Variant 280 RC. Jak na razie sprasowałem nią około 30 snopków siana, Prasa sprawuję się bardzo dobrze lecz nie dział mi ustawianie zgniotu ( skala od 1 do 5) prasa w ogóle nie reaguje na przestawianie blaszki ( R ) i jak prasuję zegar cały czas dochodzi po czerwone pole ( snopki są okropnie mocno  zbite a jutro od rana jadę prasować około 100 snopków suchej sianokiszonki i nie chce żeby były tak zbite. proszę o pomoc co może być nie tak jakiś elektrozawór przeczyścić ? tylko który bo jest ich chyba 4.  A może po prosu źle przestawiam ją.
      Uruchamiam ciągnik podłączam cała elektronikę włączam komputer ( komputer działa , lampka na prasie świeci)
      włączam przekaźnik i dopiero wtedy reguluję tą blaszką. 
      Zrobię bala i przestawiam doszedłem już na skali do pozycji 0 a i tak bale są jak kamień i zegar pod czerwone , 
      zauważyłem też że nie działają na komputerze takie diodki jest ich chyba z 8, od czego on są ? mają coś wspólnego ze zgniotem ? 
      Proszę o szybką pomoc  
    • Przez Piter1992
      Witam mam problem z variantem 280 a konkretnie chodzi o zgniot. Podczas belowanua wskazowka jest za polowa zielonego czyli tak jak zawsze bylo ale gdy zaczyna piszczec sterownik w ciagniku ze jest juz bele gotowa do wiązania to wskazowka wzrasta na pole czerwone a gdy konczy wiazac  sznurkiem to spada az na poczatek zielonego pola.dodam ze silowniki od klapy i od zgniotu mam zrobione.podczepialem tez pod drugi ciagnik i nie bylo roznicy. Ktos moze ma jakies pomysly
    • Przez serluzik
      Witam, zakupiliśmy belarkę i potrzebuję  pomocy w ustawieniu claas'a rollant'a 354 rc. Prasa z 2008 roku. L Nie mam instrukcji  do niej a muszę troszkę  ją  poustawiac.
      Dzisiaj testowalismy rozwijając  bele po starej belarce i pakowalismy w claasa.
      Pierwsze co to nie wiem jak opuścić noże... Sterownik to claas medium terminal identyk jak tutaj : Claas medium terminal
       Jest też  ustawiony za wysoki zgniot i nie mam pojęcia  gdzie go przestawić.  Weszły w nią 2,5 beli po sipmie farmie 2 ^^ fakt ze z nożami  poszło  ale mimo wszystko betoniak.
      Nie mogłem  też  puścić siatki ręcznie  bo nie wiem ktorym guzikiem sie załącza.
      Miałby  ktoś  taką  instrukcję  do niej  ? Byłbym  wdzięczny. Pozdrawiam !
×
×
  • Utwórz nowe...

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.