Skocz do zawartości
Lukas85

Komputer Control Spray -S

Polecane posty

Wybrane dla Ciebie
Rafik    5

Daj spokój z dokładnością do litra. Wlej ze 100 litrów, wypryskaj do zera i zaprogramuj. Jak wejdziesz potem w imp/ha to będziesz już wiedział czy to np 100 czy 500. Potem zawsze to możesz ręcznie skorygować. Ja to robię tak, że przed sezonem czyszczę dysze, wlewam wodę i jadę np 3 atm i 8 km/h, patrzę z tabeli wydatku ile ma wyjść na tych dyszach i porównuję do wskazań komputera. W razie niezgodności obliczam procentowo niezgodność i o tyle zmieniam liczbę impulsów.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Za przepływkę dałem 150zł (łacznie z metalowymi tulejkami) i 250zł za czujnik. W instrukcji rzeczywiscie jest napisane jak go kalibrować. Trzeba wlać znaną ilosć wody (z tym akurat nie ma problemu bo na pompie mam licznik) i zmierzyc ile wody sie wypryskało. Z tym drugim jest problem bo nie za bardzo wiem jak to zrobić. Można by było podstawic pod każdą dyszke jakiś pojemnik ale zeby błąd był jak najmniejszy trzeba by było wypryskac ze 100 litrów (tak pisza też w instrukcji)

Podstawiasz 3-4 pojemniki, wypryskujesz do każdego 1-1,5l, bierzesz z tego średnią i wpisujesz do sterownika wartość z jednego rozpylacza pomnożoną przez liczbę rozpylaczy aktywnych podczas próby. I będzie dobrze.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Lukas85    11

Temat przepływomierza powraca. Podłaczyłem sterownik Spray control. Powpisywałem wszystkie parametry oprócz liczby impulsów przepływomierza. W instrukcji jest napisane żeby wcisnąć na sterowniku przycisk Imp/l i klawisz C a nastepnie właczyc opryskiwacz i wypryskać pewną ilośc cieczy. Zrobiłem tak jak pisza tyle ze po wciśnięciu tych klawiszy jakby nic sie nie dzieje. Wcisnąłem oba na chwilę właczyłem opryskiwacz podstawiłem pod dysze 2 kubeczki, do każdego wypryskałem po 1L cieczy wyłaczyłem opryskiwanie wpisałem do sterownika liczbę 36 (belka ma 18m) i zatwierdziłem klawiszem =. Niby wszystko ok ale po wcisnieciu samego klawisza iml/l pokazuje mi sie dalej wartość 36, czy nie powinny sie pokazywac liczba obliczonych impulsów?

Druga sprawa. wykręciłem czujnik przepływki i podłaczyłem go pod zasilacz. Przewód biały -, brazowy +12V a zielony wyjscie sygnału. Po podłaczeniu miernika miedzy biały a zielony i zblizeniu metalowego przedmiotu do koncówki czujnika na woltomierzu mam 1,5V. Czy nie powinno byc czasami 12V?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

Lukas85    11

 

Problem z komputerem Spray Control S i przepływomierzem został ostatecznie rozwiązany. 

Może ktoś będzie miał podobny kłopot więc postaram się opisać tego co się dowiedziałem i co jak sprawdzić.

 

Na początek chciałbym bardzo podziękować koledze RAFIK za pomoc w sprawdzeniu komputera. Rafik miał taki samo komputer jak ja i zgodził się podstawić mój w miejsce swojego i sprawdził poprawność jego działania. Jeszcze raz wielkie dzięki. Świetnie że na forum są tacy ludzie 

 

Przeplywomierz w moim opryskiwaczu tak jak wcześniej wspominałem to turbinkowy przepływomierz w kolorze zielonym z wkręcanym czujnikiem. Czujników jest kilka w zależności od rodzaju komputera.

Kupiłem używany czujnik w kolorze zielonym, który miał pasować ale niestety nie zliczał impulsów. Jako że ceny czujników nie są niskie a jest to element elektroniczny którego po podłączeniu nie można zwrócić wysłałem zapytanie odnośnie czujnika do producenta komputera w Niemczech.

Opisałem im mój problem i dodatkowo dostałem informacje w jaki sposób można sprawdzić czy okablowanie i komputer jest sprawny. 

 

Należy włączyć komputer sterujący i na złączu w skrzyneczce opryskiwacza gdzie podłączony powinien być czujnik przepływomierza zmierzyć napięcie między złączem sygnałowym a masą. Powinno tam być od 5 do 12V. W moim przypadku było to 5V. Jeżeli to już wiemy należy wprowadzić komputer w tryb zliczania impulsów z przepływomierza (wcisnąć klawisz imp/l oraz C) i zwierać w skrzyneczce rozdzielczej opryskiwacza wyjście sygnału z czujnika z masą układu. Każde takie zwarcie powinno powodować zwiększenie licznika impulsów - o ile oczywiście sam komputer i okablowanie jest sprawne.

 

U mnie wszystko działało a do tego komputer sprawdził Rafik więc podejrzany był czujnik. Chciałem go kupić bezpośrednio u producenta ale niestety ten odesłał mnie do swojego dystrybutora w Polsce firmy Ekotronic. Nie wiem czy mogę tu pisać oficjalne nazwy firm ale chciałbym zwrócić uwagę jaką maja podejście do klienta. Napisałem email do wspomnianej firmy opisując mój problem, zaznaczyłem że są dwa kolory czujników i ponoć w zależności od koloru jest inny sygnał wyjściowy. Oto część odpowiedzi którą otrzymałem:

 

"Szanowny Panie,

Proszę wybaczyć, ale nie mogę Panu poświęcić więcej czasu, dla mnie

temat jest zakończony.

Otrzymał Pan ofertę od producenta, który bierze odpowiedzialność za

oferowany produkt, z konsekwencjami w przypadku, gdyby czujnik nie

działał (zwrot towaru i pieniędzy).

Nie ma zamiaru dyskutować z Panem w temacie koloru czujnika, zwłaszcza

że posiada Pan kilkunastoletnie urządzenie, gdzie komponenty ( i numery

katalogowe) mogły się zasadniczo zmienić.

 

Reasumując: jeżeli chce Pan zamówić czujnik - proszę o przesłanie

oficjalnego zamówienia z danymi do f-ry Vat oraz adresem wysyłki."

 

Wysłałem im także zdjecia czujnika. Na jego końcu od strony czoła widać było przeszlifowanie. Napisano mi że to przetarcie powstało w wyniku tarcia łopatek wirnika o czujnik. To istna bzdura i świadczy tylko o tym że nie maja pojęcia jak jest zbudowany sam przepływomierz a jest tam odlana ścianka która oddziela turbinkę od czujnika. W nowym czujniku jest bardzo podobne przeszlifowanie wieć pewnie tak powinno być

 

Jak widać zero chęci do pomocy jak chce mogę kupić jak nie to mam "spadać" i nie zawracać im głowy.

To zrozumiałe że sklep chce coś sprzedać ale ciekawe jakie byłoby ich podejście jeżeli chciałbym zakupić cały system za kilkanaście tys zł?? 

 

Przypadkiem znalazłem w internecie inna firmę która sprzedaje czujniki i przepływomierze. Nie chce uprawiać kryptoreklamy ale chciałbym o nich wspomnieć bo bardzo mi pomogli w dobraniu i sprawdzeniu czujnika. Chodzi o firmę Roltronik. Firma posiada serwis i sklep. Dzwoniłem i pisałem do nich kilkanaście razy co raz podając to czego się dowiedziałem o czujnikach i komputerze. Zapewne mieli już mnie dość ale jakoś tego nie odczułem:) W końcu się udało. Okazało się że do mojego i każdego komputera Muller Spraycontrol S pasuje żółty czujnik przepływomierza o numerze 30304999. Zapłaciłem za niego prawie połowę mniej niż życzyła sobie poprzednia firma. 

Chciałbym podziękować firmie Roltronik ponieważ jak mało gdzie oprócz chęci sprzedaży mieli chęć i wiedzę jak mi pomóc w znalezieniu odpowiedniego czujnika. Wysłałem im też mój czujnik który wcześniej kupiłem do sprawdzenia. Dostałem informacje na jakim komputerze i z jakim przepływomierzem czujnik został sprawdzony. Nie płaciłem za sprawdzenie a zapewne wymagało to trochę zachodu

 

Ostatecznie wszystko działa. Komputer zlicza impulsy z przepływomierza i reguluje dawkę pryskanej cieczy tak jak powinno być.

ciesze się że są jeszcze firmy  i ludzie którzy mają chęć pomóc a nie tylko opchnąć towar.

 

 

Edytowano przez Lukas85

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Lukas85    11

Zapomniałem jeszcze dodać jeżeli ktoś ma problem z czujnikiem prędkości to zamiast oryginału można wykorzystać zwykły przemysłowy czujnik indukcyjny NPN typu NO. Będzie 10 razy tańszy niż dedykowany :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Rafik    5

Niby głupi przepływomierz a droga do celu jak po orce :).

Pozdrawiam.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Daks    0

 

Problem z komputerem Spray Control S i przepływomierzem został ostatecznie rozwiązany. 
Może ktoś będzie miał podobny kłopot więc postaram się opisać tego co się dowiedziałem i co jak sprawdzić.
 
Na początek chciałbym bardzo podziękować koledze RAFIK za pomoc w sprawdzeniu komputera. Rafik miał taki samo komputer jak ja i zgodził się podstawić mój w miejsce swojego i sprawdził poprawność jego działania. Jeszcze raz wielkie dzięki. Świetnie że na forum są tacy ludzie 
 
Przeplywomierz w moim opryskiwaczu tak jak wcześniej wspominałem to turbinkowy przepływomierz w kolorze zielonym z wkręcanym czujnikiem. Czujników jest kilka w zależności od rodzaju komputera.
Kupiłem używany czujnik w kolorze zielonym, który miał pasować ale niestety nie zliczał impulsów. Jako że ceny czujników nie są niskie a jest to element elektroniczny którego po podłączeniu nie można zwrócić wysłałem zapytanie odnośnie czujnika do producenta komputera w Niemczech.
Opisałem im mój problem i dodatkowo dostałem informacje w jaki sposób można sprawdzić czy okablowanie i komputer jest sprawny. 
 
Należy włączyć komputer sterujący i na złączu w skrzyneczce opryskiwacza gdzie podłączony powinien być czujnik przepływomierza zmierzyć napięcie między złączem sygnałowym a masą. Powinno tam być od 5 do 12V. W moim przypadku było to 5V. Jeżeli to już wiemy należy wprowadzić komputer w tryb zliczania impulsów z przepływomierza (wcisnąć klawisz imp/l oraz C) i zwierać w skrzyneczce rozdzielczej opryskiwacza wyjście sygnału z czujnika z masą układu. Każde takie zwarcie powinno powodować zwiększenie licznika impulsów - o ile oczywiście sam komputer i okablowanie jest sprawne.
 
U mnie wszystko działało a do tego komputer sprawdził Rafik więc podejrzany był czujnik. Chciałem go kupić bezpośrednio u producenta ale niestety ten odesłał mnie do swojego dystrybutora w Polsce firmy Ekotronic. Nie wiem czy mogę tu pisać oficjalne nazwy firm ale chciałbym zwrócić uwagę jaką maja podejście do klienta. Napisałem email do wspomnianej firmy opisując mój problem, zaznaczyłem że są dwa kolory czujników i ponoć w zależności od koloru jest inny sygnał wyjściowy. Oto część odpowiedzi którą otrzymałem:
 
"Szanowny Panie,
Proszę wybaczyć, ale nie mogę Panu poświęcić więcej czasu, dla mnie
temat jest zakończony.
Otrzymał Pan ofertę od producenta, który bierze odpowiedzialność za
oferowany produkt, z konsekwencjami w przypadku, gdyby czujnik nie
działał (zwrot towaru i pieniędzy).
Nie ma zamiaru dyskutować z Panem w temacie koloru czujnika, zwłaszcza
że posiada Pan kilkunastoletnie urządzenie, gdzie komponenty ( i numery
katalogowe) mogły się zasadniczo zmienić.
 
Reasumując: jeżeli chce Pan zamówić czujnik - proszę o przesłanie
oficjalnego zamówienia z danymi do f-ry Vat oraz adresem wysyłki."
 
Wysłałem im także zdjecia czujnika. Na jego końcu od strony czoła widać było przeszlifowanie. Napisano mi że to przetarcie powstało w wyniku tarcia łopatek wirnika o czujnik. To istna bzdura i świadczy tylko o tym że nie maja pojęcia jak jest zbudowany sam przepływomierz a jest tam odlana ścianka która oddziela turbinkę od czujnika. W nowym czujniku jest bardzo podobne przeszlifowanie wieć pewnie tak powinno być
 
Jak widać zero chęci do pomocy jak chce mogę kupić jak nie to mam "spadać" i nie zawracać im głowy.
To zrozumiałe że sklep chce coś sprzedać ale ciekawe jakie byłoby ich podejście jeżeli chciałbym zakupić cały system za kilkanaście tys zł?? 
 
Przypadkiem znalazłem w internecie inna firmę która sprzedaje czujniki i przepływomierze. Nie chce uprawiać kryptoreklamy ale chciałbym o nich wspomnieć bo bardzo mi pomogli w dobraniu i sprawdzeniu czujnika. Chodzi o firmę Roltronik. Firma posiada serwis i sklep. Dzwoniłem i pisałem do nich kilkanaście razy co raz podając to czego się dowiedziałem o czujnikach i komputerze. Zapewne mieli już mnie dość ale jakoś tego nie odczułem:) W końcu się udało. Okazało się że do mojego i każdego komputera Muller Spraycontrol S pasuje żółty czujnik przepływomierza o numerze 30304999. Zapłaciłem za niego prawie połowę mniej niż życzyła sobie poprzednia firma. 
Chciałbym podziękować firmie Roltronik ponieważ jak mało gdzie oprócz chęci sprzedaży mieli chęć i wiedzę jak mi pomóc w znalezieniu odpowiedniego czujnika. Wysłałem im też mój czujnik który wcześniej kupiłem do sprawdzenia. Dostałem informacje na jakim komputerze i z jakim przepływomierzem czujnik został sprawdzony. Nie płaciłem za sprawdzenie a zapewne wymagało to trochę zachodu
 
Ostatecznie wszystko działa. Komputer zlicza impulsy z przepływomierza i reguluje dawkę pryskanej cieczy tak jak powinno być.
ciesze się że są jeszcze firmy  i ludzie którzy mają chęć pomóc a nie tylko opchnąć towar.

 

 

Panowie szukam informacji odnośnie czujnika ciśnienia,który działa z tym komputerem(jaki u Was siedzi?),gdzie jest wpięty w puszce na opryskiwaczu? Z góry dziękuję za wszelkie podpowiedzi.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Lukas85    11

Proponuje sprawdzic po pierwsze czy asz wyswietlacz w komputerze bo u mnoe jest tylko zaslepka. Ja jestem na etapie robienia takiego wskaznika. Zrobilem juz plytke calosc bedzie sterowana procesorem atmega8. Program juz mam napisany czekam tylko na czujnik. Wynik bedzie wyswietlana na wyswietlaczu lcd i zamontowana w oryginalnym sterowniku

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Rafik    5

Ja mam taki czujnik, ale od jakiegoś czasu przestał działać, w tej chwili podłączyłem manometr na długim wężyku i szukam gdzie by tu tanio zakupić czujnik. Jak będę miał chwilę to zobaczę jak jest u mnie podłączone.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Lukas85    11

Znalazłem taki czujnik:

http://sklep.bartniktwr.pl/elektronika/288-czujnik-przeplywomierza.html

Cena troche przeraża. Ja kupiłem czujnik przemysłowy za 165zł, o zakresie 0-20Bar ,zrobienie układu wyniesie mnie około 20zł i będzie to samo za 1/4 ceny :)

Czujnik moze mieć wyjście 0-10V (tak jak mój) albo 4-20mA. Może na obudowie masz cos napisane?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Daks    0

Problem w tym,że u mnie tego czujnika niema wcale,kabla też. W te miejsce jest wkręcony manometr.Zastanawiam się czy oprócz wskazania ciśnienia na komputerze,odgrywa on jeszcze jakąś inną rolę.Prawdopodobnie powinien być tam czujnik 0-16Bar/0-5V ale tego nie jestem pewien,próbuję to ustalić.Jeżeli wstawię inny to nie będzie pomiaru,albo będzie fałszywy.W Twoim czujnik 0-20Bar/0-10V wskazania są dokładne?,sprawdzałeś na manometrze,czy może jest jakaś możliwość kalibracji?


Proponuje sprawdzic po pierwsze czy asz wyswietlacz w komputerze bo u mnoe jest tylko zaslepka. Ja jestem na etapie robienia takiego wskaznika. Zrobilem juz plytke calosc bedzie sterowana procesorem atmega8. Program juz mam napisany czekam tylko na czujnik. Wynik bedzie wyswietlana na wyswietlaczu lcd i zamontowana w oryginalnym sterowniku

 

W komputerze jest wszytko.W miejscu gdzie powinno być wyświetlane ciśnienie jest 0.
 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Lukas85    11

Czujnika jeszcze nie mam ale wedlug specyfikacji producenta wskazania powinny byc liniowe. Mozliwosc kalibracji oczywiscie ze posiadam przeciez sam napiealem program przeliczajacy napiecie wyjsciowe na cisnienie
Nie sadze zeby czujnik cisnienia byl jeszcze gdzies wykorzystywany przynajmniej nie ma o tym zadnej wzmianki w instrukcji. Proponuje zapytac bezposrednio u producenta komputera w niemczech powinni pomoc

Edytowano przez Lukas85

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Daks    0

Ja mam taki czujnik, ale od jakiegoś czasu przestał działać, w tej chwili podłączyłem manometr na długim wężyku i szukam gdzie by tu tanio zakupić czujnik. Jak będę miał chwilę to zobaczę jak jest u mnie podłączone.

 

Fajnie by było jakby udało się z niego coś odczytać,zostało by mi zlokalizowanie miejsca wpięcia w puszce na opryskiwaczu.Do tej puszki warto co jakiś czas zajrzeć -kabelki odpadają od płytki drukowanej.

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Lukas85    11

Nie masz w tej piszcze podpisanuych zlacz? U mnie jest napis drucksensor dla czujnika cisnienia

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Lukas85    11

Miernik ciśnienia wkomponowałem w swój komputer, poniżej zdjecia jak to wyszło. Na trzecim zdjeciu pokazałem montaż płytki z procesorem we wnetrzu obudowy dolnej czesci komputera. Wyświetlacz jest zamontowany w fabrycznym miejscu i połączony z płytka procesora taśmą. Czujnik ciśnienia jest zamontowany z dołu tam gdzie wcześniej był waż z manometru. Nie chciałem rezygnować z samego manometru wiec wkręciłem go nad filtrem.

Na ostatnim zdjęciu zmodyfikowana armatura mojego opryskiwacza. Nie widać tylko czujnikz przepływomierza bo jest zamontowany z tyłu (od strony zbiornika).

Sumaryczny koszt jaki poniosłem montując elektroniczny wskaźnik ciśnienia to około 180zł. Sam oryginalny czujnik ciśnienia do tego opryskiwacza kosztowałby około 800zł więc myśle ze było warto :)

 

baeab779584fbc1dmed.jpg

0bf92ea8213d932fmed.jpg

45eb777d107158aamed.jpg

 

4069acb29d808459med.jpg

0da7115c826ca736med.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Lukas85    11

Daj spokój z dokładnością do litra. Wlej ze 100 litrów, wypryskaj do zera i zaprogramuj. Jak wejdziesz potem w imp/ha to będziesz już wiedział czy to np 100 czy 500. Potem zawsze to możesz ręcznie skorygować. Ja to robię tak, że przed sezonem czyszczę dysze, wlewam wodę i jadę np 3 atm i 8 km/h, patrzę z tabeli wydatku ile ma wyjść na tych dyszach i porównuję do wskazań komputera. W razie niezgodności obliczam procentowo niezgodność i o tyle zmieniam liczbę impulsów.

 

Jeszcze raz powróce do kalibrowania opryskiwacza. Podstawiłęm pod dysze 3 wiaderka właczyłem opryskiwacz i w trybie kalibracji wypryskałem do każdego z nich nieco ponad 1,5 L. Wpisujac to do komputera pokazało mi 641 imp/L. Następnie zalałem równo 200L wody i pojechałem w pole. Odmierzyłem odcinek którego przejechanie daje dokładnie 1ha pola. Co ciekawe po przejechaniu takiego kawałka w trybie auto zostało mi 35L wody, czyli wypryskałem około 17% mniej niż potrzeba. Przeliczyłem to na impulsy i wychodzi mi że powinno być 777imp/L. Pytanie brzmi dlaczego powstała taka róznica? Prędkość jazdy pokazywana jest poprawnie, porównywałęm ją ze skazaniem GPS i obliczeniami (ilość imp na 100m).

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Daks    0

Sam pomiar ciśnienia jednak nie bierze udziału w regulacji wydatku opryskiwacza,dla tego na razie zostaję przy uboższej wersji,czyli zwykły manometr.Jednak jak wpadnie mi okazyjnie czujnik o zakresie 0-10bar i wyjściu 0-10V +woltomierz panelowy(będę miał to samo co kolega-tylko prościej),to pokuszę się na taką "wygodę". Jeżeli mogę coś doradzić to montowanie czujnika do góry nogami poniżej linii przepływu,nie jest najlepszym pomysłem.Oprócz tego że mierzy on ciśnienie,to jeszcze robi za odstojnik.Warto by było pomyśleć o zimie-pierwsze przymrozki i po czujniku.Moim zdaniem lepszym miejscem jest punkt manometru na filtrze(dałbym trójnik),tam po spuszczeniu cieczy na pewno nic nie zostanie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ukaszPlata    0

Witam

Proszę o pomoc

Niedawno kupiłem opryskiwacz Hardi z elektronika Mullera mam problem bo nie dostałem od sprzedającego czujnika prędkości. Gdzie mogę podpiąć taki czujnik,

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ukaszPlata    0

A czyli masz zapięty do skrzynki sterowniczej po stronie opryskiwacza, ja mam zawieszanego Hardiego i wtedy mi jest potrzebne podpięcie na kole ciągnika i komputera. Ale może ktoś z Unii Group mi pomoże bo do REXa idzie ten sam sterownik a opryskiwacz jest zawieszany.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×