Derekjohn

John Deere 590 -Problem z formowaniem rdzenia beli

Polecane posty

Wybrane dla Ciebie
galeria
john
Derekjohn    0
Napisano (edytowany)

Witam. Zakupiłem rok temu John deere 590 z rotorem 98 r. Prasa ma problem z formowaniem beli z sianokiszonki jak i ze słomy. Na samym początku pobierania materiału w środku maszyny strasznie coś wali, co chwile trzeba się zatrzymywać żeby wszystko "połknęła" i dopiero po jakimś czasie gdy bela się uformuje można normalnie bez problemu jechać. Czy ktoś coś wie na ten temat ? Co może być przyczyną tego problemu ? Dodam że maszyna działa przy masseyu 3080.

Z góry dzięki za informacje :)

Edytowano przez Derekjohn

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pawelek11    24

Dziwna sprawa z rotorem powinna ciągnąć wszystko jak leci. Masz na podbieraczu taką blachę lub wałek co przyciska masę na podbieraczu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Derekjohn    0

Tak, mam blachę. Jeszcze dodam że z prawej strony często się również zapycha i co 3-4 baloty trzeba zejść z traktora i wyjąć materiał.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

peewee1984    3

W zasadzie mam inna prase, ale problem mialem podobny. Tyle ze wina nie leżała w rotorze, ale w w wałku który znajduje się za podbierakiem w komorze formującej bele. Na poczatku nowej beli jak materialu jest malo, to ten wałek powinien zacząc go obracac, bo pasy tylko się po nim slizgaja. Jak wałek juz bedzie bardzo gladki to słoma lub siano nie zacznie sie krecic, az w koncu rotor zlapie materiał z komory i sie wszystko pozawija na nim, lub zapcha sie gardziel miedzy podbierakiem a komora. Zarowno w prasie New Holland 835 jak i DF 3,56 OC pomogło dospawanie na tym wałku prętów zbrojeniowych, tak aby zwiekszyc tarcie pomiedzy walkiem i formowanym materialem. To "walenie w prasie" na poczatku formowania balota to moze byc napinacz od pasów, bo z poczatku belka nie jest okragla, tylko przybiera dziwne, nieforemne ksztalty.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
AlaCapone    5006

łożyska do wymiany, zwłaszcza na walcach


"Nie dyskutuj z głupszym, bo sprowadzi Cię do swojego poziomu i pokona swoim doświadczeniem!" - ciągle muszę o tym pamiętać.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
dzony1640    0
Napisano (edytowany)

Możliwe że poluzowały ci się śruby trzymające obudowę łożysk rotora i napędu rotora po prawej stronie za dużym dwurzędowymkołem zębatym i/lub siadły te łożyska

Edytowano przez dzony1640

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
porems    24

Również mam jd 590 z rotorem 98r i ten sam problem co @Derekjohn prasa kupiona na wiosnę, bela nie chce się zacząć kręcić, gdy już zacznie to wtedy można  jechać normalnie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dołącz do rozmowy

Możesz pisać i zarejestrować się później. Jeśli masz konto,Zaloguj się teraz, aby publikować na swoim koncie.
Uwaga: Twój wpis będzie wymagał zatwierdzenia moderatora, zanim będzie widoczny.

Gość
Odpowiedz...

×   Wklejony jako tekst z formatowaniem.   Wklej jako zwykły tekst

  Dozwolonych jest tylko 75 emoji.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wkleić zdjęć bezpośrednio. Prześlij lub wstaw obrazy z adresu URL.


  • Podobna zawartość

    • Przez mateo105
      Panowie  mam problem z prasa gdyz z dnia na dzien przestala dobijac bele. Jeszcze w sezonie zrobilem uszczelnienia na silownikach klapy i napinajcym pasy w warsztacie zajmujacym sie hydraulika lecz nic to nie dalo. Nie dawno wymienilem uszczelnienia(oringi) w rozdzsielaczu lecz tylko troszke sytuacja sie poprawila i nadal slabo dobite bele wychodza. Wiec obstawiam zuzyty zawor regulacji sily zbicia. I Tu panowie mam pytanie czy ktos taki zawor wymienial juz u siebie w prasie i czy ten zawor w linku ponizej jest uniwersalny do kilku modeli?\
      https://www.olx.pl/oferta/zawor-regulacji-sily-zbicia-do-prasy-john-deere-550-545-570-590-CID757-IDfdrw3.html#f6b3474711
    • Przez mateuszgmail
      Witam. Mam zamiar kupić używaną prasę John Deere. Prawdopodobnie będzie to model 582. I tutaj mam kilka pytań z tym związanych: 1. Jakie zapotrzebowanie na moc ma ta prasa ?( Mam ciągnik 80 km i nie wiem czy da sobie z nią rade). 2. Na co zwrócić uwagę przy zakupie takiej prasy? 3. Jakie macie opinie o tych prasach? ( Awaryjnosc, ceny części zamiennych i koszty eksploatacji? ) 4. Jaka siatkę stosujecie i jak sprawdza się system cover edge? Proszę o odpowiedzi posiadaczy takich pras oraz spostrzeżenia na temat tej serii pras.
    • Przez Mircia26
      Witam!
      Może kto ma podobną prasę jak na zdjęciu. Mianowicie kupiliśmy ją niedawno. Nie ma ona żadnego sterowania elektrycznego, a pytanie dotyczy tego jak i kiedy zaczyna się wiązanie beli. Pan, który ja sprzedawał (handlarz) mówił, ze po ustawieniu wielkości beli na podstawie tych cyferek po lewej stronie wiązanie nastąpi automatycznie?? Ten sznurek, który też jest do startu wiązania służy tylko wtedy gdy np bela jest mała a my skonczyliśmy prasowanie i chcemy pozbyć się tego co jest w prasie?? A jak jest? nie wiem w książce zakupionej na OLX nic o tym nie ma a i jej jakość kiepska. Ktoś ma taką prasę ? Też bez sterownika czy jak to nazywają. Proszę o pomoc

    • Przez shiftmp3
      Witam serdecznie, mam  zużyte panewki na podrzutniku cenna dość wysoka moje pytanie brzmi czy ktoś dorabiał takie panewki z jakiegoś materiały ? może teflon  albo coś? 
    • Przez shiftmp3
      Witam serdecznie mam prośbę do posiadaczy prasy JD 550 z odrzutnikiem bel, a mianowicie tam od siłownika klapy idzie płaskownik z otworami, do którego prawdopodobnie jest montowana linka która ma za zadanie podnosić odrzutnik do góry aby bela swobodnie wypadła.  Wiec potrzebował bym zdj jak ta linka ma być poprowadzona aby było wszystko ok i długość. Teraz drugi problem. Nigdy nie miałem styczności z prasa pasowa i jeżeli mam spinki ciut rozerwane i wytarte to muszę je wywalić odciąć kawałek pasa tam gdzie były montowane stare ? i następnie zamontować nowe i będzie dobrze ?  czy trzeba robić wstawkę ?   Pozdrawiam !
×
×
  • Utwórz nowe...

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.