Skocz do zawartości
zetor7045xD

Case MX 100c Po remoncie bierze olej

Polecane posty

Wybrane dla Ciebie
galeria
Case
zetor7045xD    7

Witam.

Posiadam Case mx 100c Silnik perkins 1004.4t (turbo) I po remoncie silnika zaczął brać olej. Najgorzej jest jak jest zimny to wtedy było największe zadymienie. Dodam że olej pojawił się po jakiś 35mtg. Później jak stał na wolnych obrotach gdy był docierany to olej wylatywał między turbiną a tłumikiem ( od strony spalin). Pierwsza diagnoza turbina lecz to nie ona. Następnie wymieniliśmy uszczelniacze zaworowe po raz kolejny mimo tego że był nowe po remoncie, ale postał parę godzin i znowu wypluł olej, Następnie znowu inne uszczelniacze zaworowe i znowu olej się pojawił . Założyliśmy ciaśniejsze uszczelniacze było dobrze przez 50 mtg i znowu zaczyna dymić i po przejechaniu 60km na kołach poziom oleju w silniku minimum. Kto wie co może być przeczyną? Lewe gumki czy coś innego. A dodam że zalany jest oleje m 10w60 Castrol. Może olej ma winę jak myślicie ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zetor7045xD    7

Dodam że jak stał tak 2 godziny na wolnych obrotach to to kałuża oleju się zrobiła pod traktorem, bo wyrzuca miedzy turbiną a rurą od tłumika. A przed remontem nic nie pobierał oleju. Może to faktycznie wina oleju że jest na rzadki. Jaki olej polecacie po remoncie silnika ? Jakim najlepiej go zalać . Dodam że zrobione jest jakieś 80mtg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

zbozowy    29

No jak wyrzuca między turbiną a rurą wydechową to na logikę rzecz biorąc leci przez turbinę. Jak sprawdzałeś turbinę, że twierdzisz, że jest dobra?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
szymonl    2

Sam robiłeś remont czy mechanik? 

Jeśli masz za duże luzy na prowadnicach to żadne uszczelnienia Ci nie pomogą na dłuższą metę. Pierścienie, tuleje, tłoki masz nowe, dobrze poskładane? Olej wystarczy 15W40, klasy CD lub wyższej i będzie grało.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zetor7045xD    7

Robione u mechanika, turbina na pewno nie jest walnięta bo mechanik ją sprawdzał, a po zdjęciu kolektora było widać ze leci z tamtąd. Spróbuję zmienić olej może to coś pomoże a jak nie to głowica do zawalenia i wszystko nowe się wstawi

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
szymonl    2

Wszystko trzeba sprawdzić, nie wymienić. Żeby tak olej leciał to prowadnice musiały by być w tragicznym stanie. Jak z tymi tłokami, tulejami? 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

po  1 dlaczego robiłeś remont

2 co było wymieniane

3 turbo ok bo jak sam pisałeś olej pojawia się od strony tłumika

4 było by dość dobrze gdy byś zdemontował kolektor wydechowy wiedział byś czy z wszystkich cylindrów

5 wtedy możemy coś pogdybać

6 bo teraz to tylko pierwszy post jest na temat

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zetor7045xD    7

Tłoki i tuleje nowe, remont robiony bo kompresja wynosiła 18 bar. I dostał tez nowe końcówki wtryskiwaczy. Wał jedynie panewki

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zbozowy    29

no to w końcu olej jest między turbiną a tłumikiem, czy już wcześniej przed turbiną? bo już nie rozumiem? Zdejmij kolektor i zobacz czy tam jest olej.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zetor7045xD    7

Napisałem parę postów wyżej ze leci z kolektora wydechowego. Następnie przechodzi przez turbine a pomiędzy tłumikiem a turbina wylatuje. Dzieje się to głównie na wolnych obrotach jak stoi, bo podczas pracy zdąży go przepalic

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

1 jaka jest kompresja po remoncie

2 stawiam tak na odległość bo dość tajemniczo opisujesz na tłoki i tuleje nowe że jest zły montaż

3 lub kiepskiej jakości tuleje przy czym mógł być zły mechanik

4 tłoki i tuleje nie z kompletu

5 ogólnie na tuleje

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zetor7045xD    7

Powiem Ci tak, kompresji nie znam ale wiem ze była mierzona i była w normie. Mechanik sprawdzony bo bardzo dobry znajomy, i nie jeden remont taki robił, a tłoki z pierścieniami i tulejami coś 2500zł wyszły.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Doceniam cię za to że mechanika nie oskarżasz , zostaje to co pisałem wyżej ściąg kolektor wydechowy zaślep ciśnienie oleju  turbo i zobacz czy wszystkie cylindry leją może ciśnienie oleju dostawać się do jednego z cylindrów w co wątpię bo by strasznie dymił,przed tym powiedz jakie masz ciśnienie ,  w najlepszej sytuacji musi się dotrzeć ze względu na bardzo kiepskiej jakości honowanie cylindrów co też się zdarza  po remontach tylko u ciebie trochę za dużo ubywa tego oleju.

ale jak ciśnienie jest ok to radzę spróbować jeszcze trochę zrobić mtg jest szansa że się dotrze ,

bo taki stan jaki  opisujesz po remoncie zdarza się dość często o czym mechanik powinien wiedzieć tylko trochę za duże ilości z tego co opisujesz

może cierpliwości troszkę więcej a nie rozbierać co 2mtg

no chyba że mechanik się w końcu przyzna że tuleje mógł obsadzić bardzo nie poprawnie .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zetor7045xD    7

Mechanik nie Cygani i przejmuje się ta sprawą, obstawia te prowadnice zaworowe bo gumka nowa zdaje egzamin ale przez parę mtg. Mówił ze jak można spróbować olej zmienić a jak nie to mam przyprowadzić traktor i będziemy głowice zwalac. Kolektor miał zdjęte i było widać ze z nich leci

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

są modele gdzie nie ma uszczelniaczy na zaworach i takich problemów nie ma a czy przed remontem też brał tyle oleju i czy głowice były naprawiane

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zetor7045xD    7

No właśnie przed remontem nie brał oleju. A wszystko gumki gdzie się nie spyta w hurtowniach to są zamienniki, te co są teraz wstawione są ciaśniejsze o 2 mm. Spróbuje zalać olejem 15w40 bo jest gęstszy niż 10w60 . Jak to nie pomoże to w latem będzie czas i się zajmiemy głowicą jeszcze raz. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
romano82    4

A ja ze swojego doświadczenia napiszę jak kiedyś po remoncie wypluwało olej przez tłumik. Już miałem reklamację zgłosić mechanikowi bo olej wypluwa. Mechanik powiedział tyle, że więcej na pusto nie ma co docierać. Ułoży się już ostatecznie w robocie. Poszedł silnik w obciążenie i po kilkunastu motogodzinach przeszły wszystkie bolączki. Nic nie było rozbierane, sprawdzane. Ciągnik działa 3 lata i od wymiany do wymiany bez dolewki oleju.
PS. Co do zmiany oleju to bym sobie darował. Nie zalałeś jakiegoś szuwaksu z beczki żebyś tracił kasę i wymieniał na gorszy. Może niech odrazu wleje motodoktorka czy inne badziewie... Ja bym obronił kilkanaście hektarów w obciążeniu i dopiero sprawdzał. Jedynie co to głowica, ale to i bez gumek tyle oleju nie zgubi, chyba że gdzieś coś pękło.

Edytowano przez romano82

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jaco512    39

No właśnie przed remontem nie brał oleju. A wszystko gumki gdzie się nie spyta w hurtowniach to są zamienniki, te co są teraz wstawione są ciaśniejsze o 2 mm. Spróbuje zalać olejem 15w40 bo jest gęstszy niż 10w60 . Jak to nie pomoże to w latem będzie czas i się zajmiemy głowicą jeszcze raz. 

 

"15w40 bo jest gęstszy niż 10w60" teraz to głupoty piszesz; poza tym tak jak wyżej było pisane silnik powinien docierać się w robocie a nie stojąc na wolnych obrotach.

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zetor7045xD    7

To olej nie jest gęstszy ? Mi się wydaje że skoro 10w ma lepszą gęstość w sensie że jest rzadszy w niższych temperaturach niż 15 w to powinien być rzadszy . Sprawdzałem teraz na stronie mobila i dedykowany jest Mobil Delvac Super 1400 15w 40. Co do docierania nie mam jak go dotrzeć bo nie pracuje on w polu jedynie do ładowania drewna na tartaku go wykorzystujemy. Więc co doradzacie ? Zmienić ten olej na 15w 40 i dać mu troche w palnik i czas pokaże ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
szymonl    2

Po remoncie i tak musisz zmienić olej po tych kilkudziesięciu godzinach, a nie ma sensu lać tam 10w60, szkoda pieniędzy. Gumki na prowadnicach nie mogą być za ciasne bo się wyrobią za szybko lub wyskoczą i będzie gorzej niż jest. Zakładałem sporo zamienników już i nigdy nie było problemu. Jeśli tłoki i tuleje nowe to zostają Ci jedynie prowadnice, chyba, że tak jak mówił autoostrowski coś nie gra z kompletem tłok-pierścienie-tuleja.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zetor7045xD    7

Olej juz był raz wymieniany po 50 mtg i teraz znowu jest 10w60 i mam zamiar kupić Mobil delvac super 1400 15w40. Zobaczymy co to zrobi. Dam juz jeszcze trochę w palnik i jak to nie pomoże to zostają jedynie prowadnice tak jak mówicie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Piechu    43

Z tym dotarciem moze byc racja. Jak mi mechanik robil perkinsa do claasa to powiedzial zeby ze dwie godziny pochodzil a pozniej w pole zeby wszystko sie zgralo.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Kolego jak przed remontem nie brał to myślę że nie prowadnice tylko to co wymieniłeś na nowe czyli tuleje napiszę ci dokładnie bo nikt się nie domyśla i nie sugeruje wiec ci powiem mają owal czyli zły montaż lub zła jakość wykonania trzeba jeszcze spróbować docierać czyli normalnie eksploatować jak nie pomoże po około 300mtg to rzeczywiście bubel tuleje ,odnośnie oleju to nie jest ferari które osiąga 20000tyś obrotów po co  taki wymyślny olej zalewasz i kto ci taki doradził?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zetor7045xD    7

Ale zauważ że dzieje się to po wymianie guzek. Pierwsze wytrzymały 40mtg potem 20 a teraz około 30. Czyli po wymianie gumek była poprawa ale chwilowo. I wydaje mi się ze te prowadnice mają luz są ujechane i gumki na chwile zdają egzamin
A co do tuleji i tłokow był wybór i wziąłem ten droższy zestaw jakieś 400 zł . Tak samo z wtryskami mogłem dać 500 zł a dałem 1600 za komplet. Gówna nie chciałem wstawiać dlatego wstawiłem droższe

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×