Skocz do zawartości
maateusz2

Wspomaganie massey ferguson 390

Polecane posty

Wybrane dla Ciebie
maateusz2    0

Witam potrzebuję porady mam starszy ciągnik massey ferguson 390 jest w nim problem ze wspomaganiem. Ciągnik kupiłem z opaloną kabiną wymieniłem orbitrol na nowy o tych samych parametrach wymieniałem też kilka opalonych węży przed kabiną jest tam też podział oleju w którym zaworek utrzymuje ciśnienie 17 bar na włączanie WOM oraz blokady, też został wymieniony na nowy. Wspomaganie w miare dobrze działało do czasu aż nie założyłem ładowacz czołowy przy obciążeniu około tony nie idzie kierować. Sprawdziłem ciśnienie na pompie i wskazuje 160 bar siłownik nie przepuszcza wykręciłem orbitrol i wysłałem do sprawdzenie okazało się że jest dobry ustawiony był na 140 bar podkręcili go na 160 bar jest trochę lepiej, ale to nie to co powinno być. Czy siłownik może być za mały jeśli wymienie go na większy będę musial więcej kręcić kierownicą żeby skręcić koła? Jeszcze mnie zastanawia wspomniany podział oleju jest podłączony od powrotu z orbitrola tak jest w oryginale czy ten podział 
oleju może mieć wpływ na kierowanie?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
extrabyk    2010

Jeśli chodzi o orbitrol to nie ciśnienie jest najważniejszym parametrem tylko przepustowość. Jest to swojego rodzaju pompa więc musi mieć odpowiednią wydajność. Jeśli siłownik jest oryginalny to go nie zmieniaj bo to nic nie da. W tych ciągnikach kierownicą kręci się niemal palcami bez względu na to czy z turem czy bez. Przyczyny szukałbym w orbitrolu oraz wężach i przyłączach bo być może gdzieś masz po tych wymianach bardzo zmniejszoną średnicę przepływu oleju i cały system dostaje pierdolca.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
maateusz2    0

Dzięki za zainteresowanie z tego co pamiętam orbitrol ma oznaczenie ospc 125 węże tez są tej samej srednicy

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

extrabyk    2010

Niestety nic mi nie mówią te oznaczenia. Wiem jednak, że w tych ciągnikach wspomaganie chodzi bardzo ładnie. Jeśli siłownik nie cieknie i jest oryginalny to nie jest to wina siłownika. Może być wina oleju ale jeśli "tur" i podnośnik chodzą Ci normalnie i tylko wspomaganie traci siłę pod obciążeniem to wszystko wskazuje na orbitrol lub pompę bo olej w tym modelu idzie do wszystkiego ze skrzyni biegów i tylnego mostu...chyba, że się mylę a le wydaje mi się, że w starszych modelach MFa seri 1xx, 2xx, 5xx i 6xx wspomaganie miało oddzielną pompę razem ze zbiornikiem w serii 3xx wspomaganie nie ma już oddzielnego obiegu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
maateusz2    0

Tak masz rację olej do wszystkiego jest wspólny pompa napędzana od przodu silnika podwójna. Silownik jest tylko lekko opocony przy uszczelnieniu nie kapie olej jest tylko trochę okurzony myślę że to nie istotne. Skracajac kierownicę do końca robi się twardy opór z tego wnioskuję ze silownik nie przepuszcza. Sprawdzając powietrzem tez przestarzału nie widać.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
akmaly    237

Wspomaganie jest na osobnej pompie ( pompa podwójna czy jak kto woli tandemowa z przodu silnika ). Układ wspomagania zasilany jest olejem z tylnego mostu poprzez filtr ( na wyjściu z tylnego mostu jest niby kolanko ), pompa podwójna, i osobny dla wspomagania filtr hydrauliczny ten przy silniku.

To że podnośnik i hydraulika zew. działa poprawnie nie ma nic wspólnego ze wspomaganiem.

Jak sprawa z filtrem wygląda u ciebie? Siłownik nic Ci nie da a to że jest zapocony to też nic nie znaczy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
extrabyk    2010

Jedna z tych pomp napędza hydraulikę ciągnika a druga jest tylko do wspomagania. Nie powiem Ci z głowy która jest do czego ale łatwo to rozpoznasz bo ta od wspomagania jest trochę mniejsza. Nie jestem też pewien na 100% ale wydaje mi się, że obie są produkcji Boscha.

Mam koparko ładowarkę Forda i z jednego siłownika (są dwa) dosłownie się leje olej i to dużo bo na 5-6 godzin dolewam ze 3 litry oleju ale wspomaganie działa na paluszek i to jak koła stoją do połowy w błocie a na łyżce 2-3 tony więc nawet wyciek nie powinien mieć wpływu na to, że ciężko Ci chodzi.

Raczej nie powinien być też zapowietrzony bo generalnie w takich układach nawet po wymianie przewodu wystarczy kilka ruchów od oporu do oporu i powinno się odpowietrzyć. Możesz jednak dla pewności zrobić jeszcze coś takiego...luzujesz przewód przy siłowniku i kręcisz do oporu, następnie zakręcasz i luzujesz drugi przewód przy siłowniku i to samo do oporu w drugą stronę i zakręcasz przewód.

Przyszło mi też do głowy, że jeśli wszystko sprawdzałeś to może jednak być wina siłownika...bo jeśli uszczelnienie tłoczyska w środku nie trzyma to może przepuszczać olej z jednaj strony na drugą i to może powodować takie objawy jak opisujesz.

Zrób test z luzowaniem przewodów a jak nie pomoże to wyjmuj siłownik i do firmy zajmującej się hydrauliką to Ci to sprawdzą i ewentualnie dobiorą uszczelkę na tłoczysko.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
maateusz2    0

wymieniłem filtr oraz uszczelnienie na siłowniku oraz zwiększyłem ciśnienie w przednich oponach to wszystko pomogło przy dużym obciążeniu dobrze się kieruje nie tak lekko jak na pusto, ale jest dobrze dzięki za zainteresowanie dzięki Pozdrawiam:)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
extrabyk    2010

No to dobrze,że poradziłeś sobie z problemem. Z tego co wiem to seria 3xx jest chyba najbardziej udana jeśli chodzi o starsze i proste modele MFów ale dzięki temu trzyma mocno ceny i za zadbany egzemplarz trzeba jeszcze zapłacić sporo kasy. Życzę Ci zadowolenia z ciągnika i przy okazji Wesołych Świąt !

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Podobna zawartość

    • Przez Mikusia196
      Witam. Gdzie się znajduje czujnik położenia ramion bo bym chciała sobie sama wymienić 😊
    • Przez machtomi
      Mam pytanie jak wykasować migający serwis (przegląd po określonej liczbie  mth)?
      Albo jak go przestawić na następny okres powiedzmy 300 godzin do przodu?
      Jaki olej używacie do silnika? Do tej pory było zalewane oryginałem  Korbanka  Semiral 10W-40 MC  MAX 
    • Przez Cytus
      Witam mam pytanie czy ktos posiada instrukcje po polsku jak naprawoc podnosnik mf 135?
    • Przez matdom123
      witam
      Potrzebuję schematu układu paliwowego wysokiego ciśnienia mf 3080 6 cylindrowego 
    • Przez koyack
      Witam. Przeglądając forum natrafiłem na bardzo wiele opinie na temat firmy agroelektronix ale niestety nigdzie nie ma kontaktu do niej. Może któryś z forumowiczów miał by namiary na ta firme? Był bym bardzi wdzięczny. Bądź na innego dobrego elektronika. Gdyż mam problem prawdopodobnie z modułem Ale potrzebuje porozmawiać z kimś mądrzejszym.  Będę wdzięczny za każdą pomoc. 
×

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.