Skocz do zawartości
tomato21

Zetor 7211 i pochodne- pompa wtryskowa

Polecane posty

jaroweres    6

Witam

Mam problem z moim zetorkiem. Po naprawie pompy wtryskowej (wymiana sekcji i zaworków) pojawił się problem z pracą silnika a mianowicie traktor zaczął nierówno pracować i strasznie dymić. Okazało się że głowice były do niczego (powypalane gniazda i co o dziwo zawory od c-360) Daliśmy głowice do naprawy. Po odebraniu z zakładu złożyliśmy wszystko do kupy i silnik pracuje tak jak pracował. Myśleliśmy że to wina wałka rozrządu sprawdziliśmy go i jest dobry. Uszczelki pod głowicami nowe, zapłon ustawiony i dalej nic. Dodam iż ciągnik ma problem ciągle z jednym cylindrem. Kiedy poluzuję przewód wtryskiwacza na tym cylindrze praca silnika zaczyna się normować. A i jeszcze jedno po oględzinach pompy stwierdziłem iż króćce łączące pompę z przewodami wtrysków nie są tak samo wkręcone. Jeden króciec jest słabiej wkręcony i to o jakieś 0,25 mm. I to na tym cylindrze z którym jest problem. Wiem że tekst może być mało czytelny ale pisze to w pośpiechu bo muszę szybko uruchomić ten traktor. Proszę koledzy o pomoc bo ja już zgłupiałem :( i nie wiem co to może być.

Połączone

Edytowano przez danielhaker

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Radekk    154

Końcówki wtrysków rozumiem są nowe i ustawione na odpowiednie ciśnienie?

Wykręć wtryskiwacz i zakręć go na wierzchu odpal i zobacz czy ładnie pyli. Może się zacina i leje. Może być jeszcze opcja ,że po regeneracji głowicy źle wstawili gniazdo wtryskiwacza i końcówka wtr. za wysoko siedzi w gnieździe i zamiast rozpylać do komory cylindra cześć paliwa rozpyla na ścianki gniazda i spływa i wtedy jest taki objaw jak przy laniu wtrysku.

Możesz podmienić wtrysk z głowicy gdzie dobrze pracuje z tym wadliwym i jak będzie poprawa to wina wtryskiwacza a jak nie to szukać dalej. A może ma słabszą kompresję na tym cylindrze? Rozumiem ,że tylko na zimnym tak dymi a po rozgrzaniu zanika?Miałeś odkręcony kolektor wydechowy i patrzyłeś jak wszystkie dymią i na jaki kolor?

Pomijam nieszczelność zaworów oraz pompę jak są po naprawie. Chociaż nieraz i takie wady się zdarzają. To tyle co mi przychodzi teraz na myśl ,opisz to dokładnie i wtedy może się coś poradzi. Ja bym zaczął od sprawdzenia wtryskiwacza i czy na prawidłowej wysokości jest osadzony w głowicy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
SOKAN    12

Jak dla mnie to sprawdzić drożność przewodów pompa - wtryskiwacz i przelewowe. Potem Jeszcze raz sprawdzić wtryskiwacze. A na sam koniec jak nie pomoże oddać do dobrego fachury pompę i niech ją zrobi. Możesz jeszcze pożyczyć gdzieś podobną pompę i ją założyć, i będziesz mieć jak na tacy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

mariuszd93    489

Piszesz że po naprawie pompy pojawił się ten problem? Wcześniej chodził normalnie? Dlaczego naprawiałeś tą pompę?

Na mój rozum to wtryski albo pompa , wtryski też sprawdzałeś? jak nie to sprawdź i na tym cylindrze co jest problem podłącz na zewnątrz wtryskiwacz - jak nie będzie pylił to pompa

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jaroweres    6

jeśli chodzi o kompresję to jest takowa gdyż była mierzona, co do wtrysków to nie są one nowe ale według faceta co je badał to wtryskiwacze są jeszcze niezłe. Co do dymienia to dymi cały czas tylko na ciepłym trochę ten dym słabnie. Wiem że zetory tak mają że lubią dymić a szczególnie jak są zimne ale tutaj dochodzi nierówna praca i ospałe wkręcanie sie na obroty. Powiedzcie mi jeszcze jedno czy ten króciec do którego przykręca się przewód wysokiego ciśnienia powinien być bardziej wykręcony niż inne. U mnie tak jest że króciec prowadzący paliwo do tego feralnego cylindra jest wykręcony o jakieś 0,95 mm ponad pozostałe 3 które są na jednakowej wysokości

 

Piszesz że po naprawie pompy pojawił się ten problem? Wcześniej chodził normalnie? Dlaczego naprawiałeś tą pompę?

Na mój rozum to wtryski albo pompa , wtryski też sprawdzałeś? jak nie to sprawdź i na tym cylindrze co jest problem podłącz na zewnątrz wtryskiwacz - jak nie będzie pylił to pompa

Pompa była naprawiana gdyż ciężko było go zapalić gdyż sekcje nie trzymały ciśnienia i poprostu przeciekały

Nie cytuj poprzednich postów

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ptaszyna    125

Piszesz że jak poluzujesz przewód na tej sekcji to się normuje czyli wniosek jest taki że ta sekcja podaje za dużą dawke paliwa, jak masz gwarancje to daj pompe do ponownego ustawienia, osobiście miałem takie zdarzenie że pompa źle działała i jak zawiozłem ją jeszcze raz i gość przy mnie włożył ją na stół to się upierał że ktoś przy niej grzebał bo wcale nie była ustawiona, co było nieprawdą. Pod krućcem jest zaworek zwrotny może jest źle włożony lub dodatkowa podkładka uszczelniająca.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
MarcinKa    3

Panowie a co to może być jak silnik na wolnych obrotach tak jakby faluje? 7011 stara pompa z guzikiem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jaroweres    6

Witam ponownie

Dzisiaj postanowiłem wyjąć wtryskiwacze i sprawdzić je na zewnątrz silnika i ku mojemu zdziwieniu okazało się że ta sekcja która była winowajcą złej pracy sinika podaje paliwo ale po ok 3 minutach kręcenia silnikiem ( oczywiście z przerwami na odpoczynek żeby rozrusznika nie zjarać). Myślałem że przewód wysokiego ciśnienia jest zapchany i przedmuchałem go oraz zamieniłem wtryskiwacze, odkręciłem też okienko rewizyjne w pompie wtryskowej i co się okazało feralna sekcja różni się od innych a mianowicie podkładka u góry sprężyny jest cieńsza od innych o 0.5 mm. W poniedziałek jadę do gościa który śmie nazywać się pompiarzem i rzucę mu w twarz tą pompą. Dzięki wielkie za zainteresowanie moją sprawą. Jak tylko naprawie pompę poinformuje was czy to był cały winowajca. Pozdrawiam .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
sebastian84    5

witam mam mały problem, kapie mi paliwo z pompy z tego przycisku do zapalania jak mogę to naprawić dodam że ta śruba z tym przyciskiem kręci się swobodnie . pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ziomek3000    0

Witam a ja mam taki mały problem kto wie co to moze być , na zimnym silniku ciezej dłużej odpala jak juz załapie stoi na wolnych obrotach chociaż gaz ustawiony na maksa po minucie wchodzi juz na obroty i mozna normalnie gazować ,przy orce cieżkich pracach sporo paliwa potrafi skopcić ,ale spalanie ma eleganckie nic nie kopci ani dymku (miał robione koncówki wtrysków )siłe raczej ma trujki unia grudziąc na 2 biegu ciąga na lekkich ziemiach na cieżkich na jedynce kalsa 3/4 odrazu mówie ze ma wstawione duże koła tylne jaki przednie przez nie jest szybszy ale troche słabszy .Ktoś miał cos podobnego i sonie poradził z tym ?? czekam na odp .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
krzysztofz14    14

Jeśli podpompowanie nie pomaga to za wczesny kąt wtrysku.Prawdopodobnie zle zamontowana pompa wtryskowa,przestawiona o ząbek na sprzęgiełku.Spróbuj odsunąć pompę od silnika na początek.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
DarekD    56

od momentu wprowadzenia większej komory spalanie w tłoku ( jakiś 1988r)niestety jest już taki urok tych silników , i nie pomoże tu żadna korekta kąta wtrysku .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
krzysztofz14    14

Pomoże nie pomoże ,tego nie wiemy bo autor pytania milczy.Ja mam większą komorę i ciągnik w dodatnich temperaturach normalnie odpala a nie stoi minutę na wolnych z rozumiem że z gazem max.Miałem u siebie tak gdy chciałem przyśpieszyć kąt wtrysku i przestawiłem o ząbek na sprzęgiełku.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Krystian7745    18

Witam wczoraj wykręciliśmy pompe wtryskową ponieważ zetor często sie zapowietrzał i schodziło mu paliwo :/ Wymieniliśmy oringi na sekcjach i znaleźliśmy przyczynę zapowietrzania sie i schodzenia paliwa (pęknięta rurka).Dziś wkręciliśmy pompe i po odpaleniu wszedł na wysokie obroty (ponad 3000) i nie mozna było go zgasić(musieliśmy odciąć mu paliwo)... Wiec w czym problem ????

 

Z góry dziekuję za odp :)

Edytowano przez Krystian7745

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Radekk    154

Listwa zębata w pompie ma w jednym miejscu ma podwójny ząbek. Taki sam jest na wieńcu zębatym na sekcji.

Ustawia to się tak ,że dajemy dźwignię gazu na max , pojawi nam się podwójny ząbek na listwie w pompie , powinien być pośrodku otworu na śrubkę. Tak samo ustawiamy wieniec na sekcji aby był pośrodku otworu od przykręcania sekcji. Po zamontowaniu każdej sekcji sprawdzamy czy listwa porusza się w całym zakresie. Najlepiej wykręcić sobie korek co zasłania listwę zębatą i widzimy dokładnie jak chodzi.

 

Tylko jak nie poznaczyłeś sobie przed wyjęciem sekcji ich położenia to oddaj do fachowca bo musi ustawić równomierność podawania paliwa na wszystkich równo.Do tego potrzebny jest stół probierczy. Jak zauważyłeś otwory do przykrecania sekcji są owalne i właśnie tam się ustawia.

  • Like 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
adamgaleon    4

Kolego miałem ostatnio podobną sytuację z zapowietrzaniem się Zetorka 6245 jak ręczną pompką podpompowałem to szedł ale też przez pewien czas ale zaraz się zapowietrzał i gasł koszt naprawy wyniósł mnie 6 zł wadliwy był zaworek zwrotny paliwa który jest przykręcany do pompy a on ma za zadanie trzymać ciśnienie paliwa w pompie po prostu cały czas przepuszczał paliwo do zbiornika

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Krystian7745    18

Adamgaleon- też myśleliśmy że to zaworek kupiliśmy nowy niby było troche lepiej ale nadal trzeba było odpowietrzac :/ dziś znaleźliśmy przyczynę pęknięta rurka z tyłu pompy, zaspawaliśmy tlenowo i teraz jest ok. :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Krystian7745    18

Radekk- zrobiliśmy tak jak ty napisałeś gaz na max ustawiliśmy inaczej sekcje i dziś go odpaliliśmy to obroty były na 2500 tys ale też nie reagował na gaz :/ odcieliśmy mu paliwo pochodził jakies 3 min (na odciętym paliwie) i zgasł drugi raz odpaliliśmy to znów ponad 3000 tys obr ;/ wujek mówi że poszedł reduktor ale nie wiadomo trzeba zawieźć do pompiarza bo już nic sie nie zrobi :/ Napewno będą regenerować tą pompę ile moze kosztować regeneracja pompy ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Radekk    154

Jak założyliście wszystkie sekcje poprawnie na listwę to powinno być ok. Sprawdziliście tak jak mówiłem czy listwa zębata wysuwa się w całym zakresie swojej pracy? Widać to po odkręceniu tego korka od strony napędu pompy,musi się lekko wsuwać i wysuwać gdy ruszamy dźwignią(ewentualnie trzeba lekko pociągnąć ręką) powinna się wysuwać około 1 cm i chować 0,5 cm..Jeżeli tak nie jest to znaczy ,że któraś sekcja nie jest odpowiednio w podwójny ząbek,lub listwa się zacina. Ale możliwe przy pierwszym złożeniu coś się uszkodziło w regulatorze . Lepiej już nie kombinujcie tylko oddajcie do pompiarza.

Co do ceny to musicie już jego zapytać. Zależy co będzie do wymiany .Czy na nowych czy regenerowanych częściach. Podstawowa regeneracja to: sekcja 86 zł x4 = 344zł ;zawór tłoczący 22zł x4 = 88zł , do tego powinny być zmienione łożyska uszczelki i uszczelnienia gumowe. Jakby regulator był do wymiany to koszt kompletnego z obudową to około 275 zł. Oczywiście plus robocizna.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Krystian7745    18

Tak odkręcaliśmy ten korek i jest tak jak mówisz listawa wysuwa się 1 cm i chowa sie 0,5 cm czyli w pompie powinno byc dobrze, jak wyjmowaliśmy sekcje to 2 i 4 to jak się je ruszyło to luz miały moze to jest przyczyną tego, były już słabe a jak wyjeliśmy to się spieprzyly do końca :/Niestety bez fachowca się nie obejdzie, dzieki za pomoc Pozdrawiam ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez Jarekborys
      witam wszystkich, mam problem, zależy mi na tym aby ciągnik ursus c 330 współpracował z opryskiwaczem którego belkę polową rozkłada się hydraulicznie. Założyliśmy nową pompę hydrauliczną, nowy rozdzielacz na błotniku na dwa wyjścia ( bo tyle jest potrzebnych do opryskiwacza) no i pojawia się problem, wydatek oleju i jego ciśnienie jest wciąż prawdopodobnie zbyt małe ponieważ kilka razy podniosłem belkę polową, rozłożyłem ją, wykonałem oprysk, ale za którymś razem jak już olej był zbyt ciepły to po prostu nie mogłem już podnieść złożonej belki (bo aby ją rozłożyć najpierw muszę ją unieść kilkanaście centymetrów aby wysunęła się z zabezpieczeń) Stan oleju w skrzyni jest w górnym stanie, filtr jest czyściutki, nie wiem co mam zrobić? Może ktoś ma jakiś pomysł? Jak mogę rozwiązać ten problem? Potrzebuję dwa wyjścia hydrauliczne (wydatek oleju i powrót) Podpowiadano mi już abym założył na wałek pompę od ładowacza czeskiego i wtedy miałbym duży wydatek cieczy ale nie miałbym już możliwości napędzania opryskiwacza od WOM czyli ten pomysł odpada.
    • Przez 7613farmer
      Witam wszystkich forumowiczow prosze o porade, otoz posiadam od nowosci ciagnik Zetor Proxima 8441 w ktorym problemem jest stale przeciekajaca nagrzewnica.
      Pierwsza oryginalna jak dotad wytrzymała najdłuzej - 4lata. Kupiłem druga,polska- nie chinska,ktora wytrzymala jakies pol roku. Jeszcze na gwarancji ja oddalem i po długim okresie oczekiwania wkoncu wymienili mi na nowa,ktora zamontowalem i działala jakiś miesiac az tu wczoraj wsiadam a tu woda leje mi sie po głowie. Pomozcie co moze byc powodem,czy wszystkie nagrzewnice sa wadliwe, czy to jakas wada konstrukcyjna traktora? Jak narazie wybieram sie zareklamowac ta trzecia -tez jeszcze jest na gwarancji. I co - macie jakis pomysł?
    • Przez emtecc
      witam
      Jak myślicie, światła przeciwmgielne będą dawały dobre światło przy pracy w polu umiejscowione przy światłach na kabinie w zetorze 7745
      takie: http://sklep.wesem.pl/4/6687/halogeny_samochodowe_przeciwmgielne_przeciwmg_owe_drogowe_typu_ho4
      na forach off-roadowych polecali takie lampy zamiennie jako robocze na dach. Na wykresie widać, że ładnie to świeci. Ciekawe jak będzie gdy zamontować je na wysokości około 2 metrów.
      Spotkał się ktoś z czymś takim?
       
      Jakie lampy polecicie na kabinę do zetora na przód?
      Te: http://sklep.wesem.pl/5/6704/lampy_robocze_typu_lor4 na wykresie wydają się dobrze świecić
       
       
    • Przez Autofan
      Co sądzicie o dwóch nowych modelach Zetora Utilix i Hortus które miały premierę na targach Agritechnica w Hannowerze:
      http://www.zetor.cz/zetor-utilix
      http://www.zetor.cz/zetor-hortus
      Jak się podoba wam Major w nowej stylistyce?
      http://www.zetornewshape.com/cs/
       
    • Przez Vincero
      Witam
      Nie wiem czy w dobrym miejscu dodaje temat ale mam problem z wspomaganiem w moim Zetorze 7211
      Otóż od pewnego czasu zapalam ciągnik a koła samoczynnie same się zakręcają w lewo .. po chwili działa wspomaganie odkręcę i działa wszystko lecz za jakiś czas znowu nie mogę w prawo ciężko idzie kierownica ..
      z tym problemem zajrzałem do filtra ewidentnie do wymiany olej brudny i lekkie drobinki metali widzę pływają , dodam jeszcze że było go stanowczo za mało ... mam zamiar wlać nowy olej dokładnie Boxol 26 czytałem że może być lecz nie wiem jak z całego układu pozbyć się starego oleju ... ?
      Jak ktoś miał podobne problemy i wie jak szybko i skutecznie naprawić ten problem proszę o pomoc .
      A może jakiś inny wlać ? jaki używacie ?
×