ziomek2169

Brak zółwia i zajaca, nie swieca sie kontrolki. MF 3070

Polecane posty

ziomek2169    3

Witam! 
Mam problem z przełączeniem z biegów polowych na szosowe po uruchomieniu silnika w ciągniku Massey ferguson 3070. Oprócz tego tego nie zapala sie kontrolka od cisnienia oleju ani kontrolka "żółw-zając" Teraz mam tylko biegi szosowe.Jeśli ktoś spotakał sie z takim problemem i mógłby mi pomóc, będę wdzięczny! 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
PiotrekNHts    14

spróbuj odłączyć dwa kabelki i stykać je ze sobą co są podłączone do czujnika od polowych i szosowych, zobacz co będzie się działo bo to najprawdopodobniej  może być wina tego czujnika 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

sznajdik    178

Proponuję najpierw sprawdzić czy prąd po włączeniu żółwia pojawia się na elektrozaworze to pozwoli nam szukać dalej czy to w układzie elektrycznym czy hydr.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lukbold    748

tylko zacznijmy od tego że prąd na elektrozaworze jest dla zająca a jemu zając tylko działa i to jest ciekawe... a tak zapytam masz tam w ogóle sterownik?

Czy dochodzi prąd do czujnika przy dźwigni biegów, czy ten czujnik zwiera, czy elektrozawór nie przyciety...

Edytowano przez lukbold

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
marekha80    1

witam kupiłem wczoraj 3050 i mam pytanie.

 

1 żółw i zając przełącza się razem z guzik i wajcha czy to dobrze. 

2 jak sprawdzić czy komputer został ominięty.

 

sory że trochę nie w  temacie ale gadacie na bieżąco to podpowiedzcie bo ciągnik przyjedzie dzisiaj i chciałbym wiedzieć


MH

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lukbold    748

no komputer masz ominiety to pewne choć może nie do końca. Ten przycisk może tylko zastępować czujnik w skrzyni który zwierając daje sygnał do sterownika (pół biedy bo sterownik sprawny a winny czujnik za 100zł) bądź też to nie jest przycisk tylko przełącznik który włącza i wyłacza elektrozawór zółw/zając bo najzwyczajnie sterownik wyzionął ducha. Żadnych dodatkowych guzików tam oryginalnie nie ma dla funkcji żółw/zając

Edytowano przez lukbold

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lukbold    748

ehr to całkiem inny sterownik i raczej działają niezależnie. Jednak istnieje funkcja rozłączania blokady mostu przy podnoszeniu narzędzia na TUZ i wtedy oba sterowniki ze sobą gadają... niby bajer dla niektórych zbędny ale jest

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
marekha80    1

jakie może być zagrożenie jeżeli komputer jest ominięty.

 

ten guzik wygląda na oryginalny jest na nim żółw i zając

i jest pod kierownicą przy wszystkich guzikach

 

ja mam nadzieję że ten guzik ktoś mógł sobie zrobić dodatkowo by przez przypadek nie wbić żółwia podczas jazdy 

Edytowano przez marekha80

MH

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lukbold    748

komputer steruje tym po to żebys w czasie jazdy (chyba powyżej 2km/h) nie wbił zółwia. Oryginalnie żadnych przełączników nie ma. Tez miałem takie patenty zastosowane bo ktoś czujnik w skrzyni rozwalił

Pod kierownicą masz przełaczniki halogenów, awaryjnych i czesem lampa błyskowa

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ziomek2169    3

Pomyliło mi sie, mam tylko biegi polowe, kontrolka zółwia i zająca sie nie swieci, jak sprawdzic czy dochodzi prad do elektrozaworu? Sterownik jest i wszystkie kostki sa do niego podlaczone.

Edytowano przez ziomek2169

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lukbold    748

No troche mnie załamujesz...posiadacz MFa tej serii nie powinien zadawać pytań "jak sprawdzić napięcie". Podstawowe narzędzia to nie młotek tylko próbnik napiecia i woltomierz.

Podłącz żarówke pod przewód od najnizej osadzonego elektrozawora... ale i tak wiem że nie bedzie świecić bo masz tylko polowe.

Jak na zgaszonym wciskasz sprzegło to kontrolka cisnienia skrzyni nie świeci... kontrolka sprawna?

Niby WOM Ci działa... więc niby sterownik działa ale jeśli kontrolka ciśnienia skrzyni nie świeci to... sterownik jednak nie działa jak należy... 

 

Jeszcze trzeba sprawdzić czy do czujnika w pokrywie skrzyni biegów dochodzi napięcie gdy stacyjka włączona (lub bez włączenia kluczyka bo pewny nie jestem)... biały przewód od tego czujnika idzie do sterownika a czerwony powinien być cały czas pod napięciem.

 

Dodatkowo sprawdzić czy sprawny jest bezpiecznik autotronica w skrzynce w kabinie oraz te dwa nad akumulatorem (czasem lubia pokryć się śniedzią i nie przewodzą)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lukbold    748

sprawdź te bezpieczniki a jak sprawne to trzeba rwać sterownik i go gdzieś sprawdzić

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
marekha80    1

przyjechał 3050 niema komputera żółw zając przebija się razem wajcha z przyciskiem pod kierownicą wszystko działa. zaglądałem w miejsce co ma być komp są tylko dwa kabelki połączone żadnej kostki ani nic zbędnego co mogło być podłączone  do komputera wszystko jakby w oryginale jest przekażnik pod panelem ehr i pyka jak się przebija ale też jest jakby wszystko w oryginale, zakurzone i w oryginalnych koszulkach, jeżeli jest komp wyjęty to naprawdę profesjonalnie. niema naklejki na drzwiach z napisem jaki system komp. sprzedający bił się w pierś że nie wycinał komputera i że jest wersja bez komputera oryginalnie.CZY TO PRAWDA!!!!!!!!

 

 

co oryginalnie zabezpiecza komputer do skrzyni aby jej nie rozwalić. pozdrowienia 


MH

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lukbold    748

Chyba jesteś pierwszym na tym forum, który nie ma oryginalnie autotronica. Znalazłem w książce napraw schemat tego ewenementu ;) ten przycisk połączony jest zapewne z przekaźnikiem bistabilnym (czasem handlarze takie stosują) Raz prąd Ci się pojawia na elektrozaworze a przy kolejnym wcisnieciu przycisku prąd znika. Wg mnie ten przycisk spełnia te samą funkcje co czujnik w pokrywie skrzyni biegów pod lewarkiem. Masz czujnik w pokrywie?

 

Autotronic blokuje włączenie żółwia po przekroczeniu zdaje się 2km/h, wyłącza przedni naped po przekorczeniu zdaje się 14km/h, wyłączy WOM gdy sprzegło się ślizga, wyłaczy blokade mostu gdy podniesiesz TUZ, włącza przedni napęd przy hamowaniu

Edytowano przez lukbold

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ptaszyna    147

Ciekawe jakie ma przyciski od blokady i napędu ( normalnie są impulsowe), czy takie same jak od półbiegu (włącz/wyłącz)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
marekha80    1

POD LEWARKIEM W SKRZYNI JEST CZUJNIK I PODŁĄCZONY

 

czyli jak podałeś te funkcje kompa to abym nie przebił na żółwia podczas jazdy to nie powinno się nic stać w skrzyni. jeżeli niema takiej wersji to elektryk był spoko

 

co wy byście robili zakładali nowy komp czy nie


MH

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lukbold    748

wg schematu są to włączniki takie jak przy półbiegu... kontrolki też są podpiete do tych przycisków


hmmm to jak jest czujnik w deklu to nie rozumie po co ten dodatkowy przycisk pod kierownicą... może czujnik niesprawny

aaaq.pdf

Edytowano przez lukbold

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
marekha80    1

do żółwia pod kierownicą mam impulsowy a do blokady załączany 


ja nie mam napędu

Edytowano przez marekha80

MH

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lukbold    748

no ale taki sam impuls daje czujnik w deklu... zwarty czujnik podaje mase na przekaźnik bistabilny i włącza lub wyłącza zająca... u znajomego pewien pseudo mechanik taki patent zrobił jak się sterownik wypalił.... i pare tys za to skasował... ehhh człowiek był wtedy naiwny, wszystko łykał i płacił

Edytowano przez lukbold

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Podobna zawartość

    • Przez El_Chapo2812
      Witam wszystkich specjalistów, piszę do was z zapytaniem czy może ktoś wypowiedzieć się na temat montażu wspomagania w Ursusie 4512, gdyż planuje zakup takiego zestawu i zastanawiam się czy można to bez problemu samemu założyć czy lepiej zlecić to jakiemuś mechanikowi. 
      Pozdrawiam i liczę na jakieś porady.
    • Przez dawid1983
      Witam mam pytanie mam zalozona uszczelkę korkowa pod klawiaturą i tam jest cała zapocona chciałbym założyć jakaś lepszą czy są takie
    • Przez dawid1983
      Witam mam pytanie mam zalozona uszczelkę korkowa pod klawiaturą i tam jest cała zapocona chciałbym założyć jakaś lepszą czy są takie
    • Gość ja222
      Przez Gość ja222
      mam problem tego typu że gdy włączy się lewy kierunkowskaz to wszystko działa ale gdy się włączy prawy to przerywacz szybko "tyka" i świeci się tylko kontrolka kierunkowskazu w tablicy rozdzielczej ale na zewnątrz nie świecą 
    • Przez Scoti
      Witam mam problem nie wiem co robić zaraz wiosna a ciągnik stoi. Paręnaście dni temu odpaliłem ciagnik bo miałem gdzieś jechać lecz kontrolka ciśnienia oleju w skrzyni sie nie zapalała dodam ze wcześniej sie paliła ,ale nie podczas wciskania sprzegła jak powinno byc tylko po przekreceniu kluczyka. Nie ma też zółwia i zająca nie dział napęd , blokada i WOM. Myślałem ze to czujnik ciśnienia oleju wiec go wymieniłem bo stary był dziwny na nowym to samo. Potem poszła diagnoza ze komputer padł i trzeba go sprawdzić tak wiec odkreciłem podjechałem do znajomego wkreciłem u niego działało ,ale wziąłem od niego komputer to u mnie nic nie działało. Przeczyściłem wszystkie elektrozawory , sprawdzałem bezpiecznki wszystko ok tak wiec  co może być na rzeczy ,że nie ma kontrolki żółwia zajaca napedu wałka i blokady ? z góry dziekuje za wszelkie chęci pomocy.
×
×
  • Utwórz nowe...

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.