Skocz do zawartości

Polecane posty

mariuszd93    489

Skoro ta pompa służyła 26 lat to faktycznie można się z nią rozstać ,,,, chociaż zalezy czego wymagasz od podnośnika, jesli ma tylko podnieść pługi to i ta troche pochodzi po regeneracji..

Mam pytanie -czy ktos próbował założyć rozdzielacz od c360 do zetora 7011??? Mojego już nie da sie reanimowac raczej a oryginalny zetora kosztuje ponad 2 tys

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
luki9610    33

Cześć koledzy.

 

Mam taki problem ponieważ podnośnik nie podnosił mi do samej góry to rozkręciłem rączkę sterowania bo myślałem że tam jest coś źle złożone, ale było dobrze, to zauważyłem że można zmienić nastawienie tarczy za pomocą śruby 17 koło plecaka jak łączą się rączki z obudową.

Wszystko skręciłem i odpaliłem ciągnik, podnośnik podniósł się na maxa i nie chce teraz opaść (nawet waliłem młotem w wieszaki i nic) ustawiłem wszystko tak jak przed zmianami i nic, dalej nie opada.

Pompa cały czas jak by chodziła pod obciążeniem, nic rozdzielacz nie reaguje na ruchy dźwigni.

 

Proszę o pomoc.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

asharot    177

Trzeba ściągnąć plecak,pewnie coś spadło.

Śrubka na klucz 17mm służy do ustawiania maksymalnej wysokości podnoszenia.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
SipmaZ224    59

Miałem to samo, tylko że u mnie stało się to nagle, bez żadnego grzebania w podnośniku, przyczyną był kawałek sprężyny bądź podkładki sprężystej siedzącej w rozdzielaczu.

  • Like 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
FajnyMarcus    1

Siema co może być że np. podnośnik działa wszystko ok ale wyjście hydrauliczne działa w jedną stronę, np w jedną stronę będzie tylko owijarka chodziła bo w drugą nie ma ciśnienia.Co to może być według was? Problem pojawił się dawno ale teraz mi to przeszkadza przy prasie bo nie mogę jej domknąć.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    587

Sprawdź ciśnienie pomijając szybkozłącza. Nie jeden się zastanawiał a w nich tkwiła przyczyna.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mtracz    71

A przy zmianie kierunku przepływu oleju w szybkozłączkach nie słychać pracy pompy pod obciążeniem?

Wspomniałeś o owijarce. Więc biorąc dźwignią od kiprowania w dół no i owijarka działa.

A jak bierzesz dźwignią do góry to owijarka nie działa. A silnika nie dusi w tedy albo pompa nie pracuje głośniej?

 

Spotkałem się kiedyś że na jednej szybkozłączce olej wychodził, ale nie wracał. Winny był dławik włożony przez kogoś pod śrubę trzymającą przewód od szybkozłączki na korpusie podnośnika. Dławik, a dokładnie moneta i to bez otworu w środku więc dławił całkowicie. <_<

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zbyszkoWlkp    1

Witam Wszystkich.U mnie z podnosnikiem jest wszystko ok.Mam pytanie zwiazane z ladowaczem czolowym:chce zalozyc na przod ciagnika taka pompe od HDSa max cisnienie300bar a obroty maxymalne2800,czy taka pompa nie rozwali mi tego kola posowego,ktore jest zamontowane ja jednym klinie?pompe chce polaczyc walem kardana.Pozdrawiam.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
UrsusFan1222    23

Wszystko zależy jak będzie zamontowana flansz razem z kardanem do koła pasowego, tak czy siak taka pompa napędzana od wału korbowego to w jakimś stopniu hamulec dla silnika. Podczas np ciągnięcia przyczepy pełnej towaru pod górkę z włączoną pompą na stałe czuć wyraźnie spadki mocy.Bynajmniej dla mnie pompa która non stop pracuje nawet gdy nie używamy ładowacza to porażka.Te 300 bar chyba za dużo trochę jeśli chodzi o zasilanie samego ładowacza, poczytaj na forum w temacie o pompach hydraulicznych Ursus C-360, bo tutaj raczej drąży się temat podnośnika.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Mam pytanie zwiazane z ladowaczem czolowym:chce zalozyc na przod ciagnika taka pompe od HDSa max cisnienie300bar a obroty maxymalne2800,

No racja to temat podnośnika, ale na co komu takie bydle w 60tce? chyba że chcesz kopać? w koparkoładowarkach potrzebna jest podobna siła, ale tam jest np. 220 bar i to wystarcza. Kolega wyżej ma racje pompa dostanie obciążenia to zmuli silnik jak stu letni staw nie wspominając o pękających wężach, chyba że wsadzisz oryginały z tego HDSa.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    587

To że pompa dopuszczalne ciśnienie pracy ma 300 bar nie znaczy że tyle będzie cisła. Zawór przelewowy jest przeważnie w rozdzielaczu i to on ustala jakie będzie maksymalne ciśnienie gdy hydraulika trafi na opór. Normalnie nie używając tura nie będzie robiła ciśnienia tylko pompowała swobodnie olej. Faktem jest że to też stawia opór szczególnie w zimie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zbyszkoWlkp    1

Wiec tak:kolo i kardan kupilem w Lubieniu Kujawskim.To jest orginalne kolo i kardan do wspomagania w C360.Pompe bede wylaczal jesli nie bedzie potrzebna.Niewiem jeszcze jak to zrobic ale opanuje temat.Wiem ze zaworem regoluje sie cisnienie,nie bede przesadzal z tym cisnieniem bo wiem czym to sie moze skonczyc...a weze kupilem w niemczech i twierdzil sprzedawca ze wytrzymuja do 350 bar.Ok konczac Przepraszam za zamieszanie i Dziekuje za informacje.Pozdrawiam.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    587

Gdzieś ktoś miał patent na odłączanie pompy. Zdaje się że wyciągał kołek. Ale do tego trzeba wał kardana przerabiać. Robić dwie części wpuszczane jedna w drugą w łożyskach tak jak wałek sprzęgłowy w wale korbowym. Do tego kołek lub nieduże sprzęgło kłowe. Trochę roboty ale według mnie warto.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
luki9610    33

Jak pisaliście.

Zdjąłem plecak i okazało się że spadł wodzik od regulacji obwodem wewnętrznym. Złożyłem go, ale z wielkim trudem, ale on nie ma żadnego zabezpieczenia i może spaść w każdej chwil. Co radzicie zrobić?

Liczę na szybką odpowiedz bo jutro będę go składał.

I jeszcze dodam że ten sam wodzik spadł mi tak z 1 rok temu jak robiłem kapitalny remont podnośnika.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
bobytempelton    158

@luki nie wiem o które ci chodzi czy tam wodzik, czy zabezpieczone drucikiem czy bolczykiem na takim zatrzasku podobnym do litery "C" jak tak to ten zatrzask kupuje się nowy ten przypominający literę "C" za ok 2zł, jak ten na drut przy sprężynie od regulacji siłowej, to wsadź drut z jakiejś sprężyny.

 

@zbyszkowlkp, jeżeli chcesz tak zrobić tak jak w ostrówku pompa z przodu przed wałem napędzana od wału to ten pojedynczy wpust się zetnie kiedyś, i jeszcze kosztów narobi, to dobre rozwiązanie ale nie do 300bar, w ostrówku chyba mniej było i o ile pamiętam był wał na wielowypuście zamiast wpustu i piasta na wielowypuście, to już lepiej pompę na wom z tyłu załóż trzymającą się na ramionach odpinaną.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
luki9610    33

@luki nie wiem o które ci chodzi czy tam wodzik, czy zabezpieczone drucikiem czy bolczykiem na takim zatrzasku podobnym do litery "C" jak tak to ten zatrzask kupuje się nowy ten przypominający literę "C" za ok 2zł, jak ten na drut przy sprężynie od regulacji siłowej, to wsadź drut z jakiejś sprężyny.

 

 

Tam nie ma żadnego zabezpieczenia i dlatego wypada. Jest to ten wodzik oznaczony grotem.

 

nic.jpg

 

Jak co to mogę wysłać jeszcze więcej zdjęć.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
bobytempelton    158

Tam na 7 milionów % jest zabezpieczenie na litere "C" kilka razy to robiłem, rowek jest w cięgle lub jest zgnieciony, to najczęstsza przyczyna usterek, z góry mowię nie dostaniesz tego ciegna, wyjmij go ujrzysz rowek, popraw pilnikiem i załóż nowe zabezpieczenie dostepne w agromie nie w byle sklepie, kosztuje ok 2zł

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
matisz    16

Witam :) ostatnimi czasy zakupiłem C-360 3P i bardzo mnie to zdziwiło ze nie chce podnosic :/ jak ja ogladalismy u znajomego( bo od niego kupiona) to podnosila bez najwiekszych przeszkod od razu po odpaleniu, a teraz gdy ja chce podniesc i przesuwam wajche to zero reakcji.... nie wiem moze niechcacy cos przestawilem jak sie bawiłem,prosiłbym o jakies wskazowki jak na to zaradzic :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
matisz    16

to musi byc WOM właczony zeby pompa chodziła?? wiem zadaje głupie pytania ale nigdy wczesniej nie mialem stycznosci z C-360 :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
luki9610    33

Własnie dziś złożyłem podnośnik do kupy wszystko działa ale nie założyłem żadnego zabezpieczenia na tym wodziku może pochodzi jakiś z rok zanim spadnie to się pożądanie naprawi.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez PronarekP5
      Ci którzy mają lub jeżdżą tym URSUSEM jaka wygoda jazdy czy da sie radia słuchać jak idzie w polu itp. itd.
    • Przez dawid12
      Witam mam problem z podnosnikiem w T-25.Ciągnik podnosi tylko lekkie maszyny(pajak,obsypnik).A ciezejszych niepodnosi wcale albo podniesie i nietrzyma.Pompa została wymieniona uszczelki na siłowniku tez.I tu jest problem bo juz niewemy co to moze byc.
    • Przez HorPol65
      Witam!! Mam takie pytanie jaki tur da rade zalozyc do 60-tki??
    • Przez Jarekborys
      witam wszystkich, mam problem, zależy mi na tym aby ciągnik ursus c 330 współpracował z opryskiwaczem którego belkę polową rozkłada się hydraulicznie. Założyliśmy nową pompę hydrauliczną, nowy rozdzielacz na błotniku na dwa wyjścia ( bo tyle jest potrzebnych do opryskiwacza) no i pojawia się problem, wydatek oleju i jego ciśnienie jest wciąż prawdopodobnie zbyt małe ponieważ kilka razy podniosłem belkę polową, rozłożyłem ją, wykonałem oprysk, ale za którymś razem jak już olej był zbyt ciepły to po prostu nie mogłem już podnieść złożonej belki (bo aby ją rozłożyć najpierw muszę ją unieść kilkanaście centymetrów aby wysunęła się z zabezpieczeń) Stan oleju w skrzyni jest w górnym stanie, filtr jest czyściutki, nie wiem co mam zrobić? Może ktoś ma jakiś pomysł? Jak mogę rozwiązać ten problem? Potrzebuję dwa wyjścia hydrauliczne (wydatek oleju i powrót) Podpowiadano mi już abym założył na wałek pompę od ładowacza czeskiego i wtedy miałbym duży wydatek cieczy ale nie miałbym już możliwości napędzania opryskiwacza od WOM czyli ten pomysł odpada.
    • Przez endriu13
      Witam
       
      Rocznie będę robił 250/300 szt. belotów  z siana słomy i sianokiszonki. Ciągnik jaki posiadam to C-360-3p.Zastanawiam się nad wyborem JD 540, 545 lub 550.Proszę o podpowiedź na co zwrócić uwagę przy zakupie kazde uwagi będą dla mnie cenne bo jestem laikiem gdyż zamierzam przesiąść z kostki na zwijkę. Z góry WIELKIE DZIĘKI :mellow:
×