Skocz do zawartości

Polecane posty

Manio1523A    0

Moim zdaniem to rozdzielacz. Mieliśmy z wujem niedawno podobny problem. Na początek myśleliśmy że to pompa ale wymieniliśmy ją na mocniejszą zetora i nadal nic. Więc wyszło na rozdzielacz. Został wymieniony i wszystko jest ok. Teraz bele sianokiszonki podnosi na minimalnych obrotach.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

330CUrsus    0

Ale napisał że podnosi same ramiona dopiero na maks. obrotach to raczej nie wina zbyt niskiego poziomu oleju.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
markpp    1

ja sądzę że to pompa ma winę na bank jest ona roznegliżowana

można spróbować jeszcze wymienić w niej o-ringi może trochę jeszcze potańczy

najlepiej jeśli olej jest niemrawy to kup 30l nowego hipolu i wlej

oczywiście stary wypóść

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
banan575    104
Ale napisał że podnosi same ramiona dopiero na maks. obrotach to raczej nie wina zbyt niskiego poziomu oleju.

A czy napisal ze olej jest w normie??? mi kiedys tez podnosil na max obrotach a potem opadal a uzupelnilo sie olej i teraz trzyma normalnie i nieopada.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Nie wiem czy to w ogóle możliwe ale może być tak, że pompa na wysokich obrotach tłoczy do cylindra powietrze ;) i dlatego same ramiona (bez obciążenia) podniesie co wskazywało by na niski poziom oleju. Nie wiem czy to dobr teoria ale tak sobie kombinuję. :D

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
t-tas    0

przy ewentualnej dolewce czy wymianie oleju należy oczywiście pamiętać, że jeśli lejemy HIPOL to lejemy dokładnie HIPOL 6- to tak prawdę mówiąc jedyny hipol dający gwarancję poprawnej pracy podnośnika C360, który zasilany jest olejem ze skrzyni biegów, inne hipole mogą się burzyć i pienić gdyż są to oleje przekładniowe, a HIPOL 6 jest olejem przekładniowo hydraulicznym

wiedza nie pochodzi z google, ale z doświadczeń podczas naprawy podnośnika w zetorze7211

ostrzegam o tym, bo ludzie leją co wlezie, hydraulika głupieje i przywożą do naprawy sprawne pompy czy rozdzielacze, a potem strasznie się dziwią, że wystarczy wlać odpowiedni olej- jeden z gości niepotrzebnie kupił najpierw pompę a potem rozdzielacz- się załamał, jak zmienił na końcu olej i wszystko zaczęło działać

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
markpp    1

popieram twoją wypowiedź t-tas

my kiedyś wlaliśmy do cyklopa hipol-X (na pewno nie była to 6) i tak strasznie się pieniło że hydraulika wariowała na pełnych obrotach nie chciał podnosić a pompę wtedy po regeneracji wstawiliśmy

ojej wypóściliśmy i brat kupił hipol-6 i teraz tańczy jak ta lala tylko że już pompka powoli siada ale jeszcze sezon wytrzyma

 

 

także przy kupnie hipolu to uwaga pytać się o hipol-6 nie inny bo bałagana można se narobić

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
milanreal1    290

a u mnie 60 występuje podobny problem.ale oleju to mam sporo bo 3/4 poziomu miedzy min i max.to w takim razie co uznajecie za winne?podnośnik podnosi maszyny ale na sporych obrotach.na małych nawet lekkich bron nie drgnie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mir36    0

sprawdz na hydraulice zewnwtrzej ciśnienie olej powinno wynosic 160 barów jesli jest niższe to podejrzenie pada na zawór bezpieczenstwa pompy i na pompę. znajac życien nikt nie wymienił pompy z zaworm jak ja producent wstawił. ja spotykam ten problem codzienie bo pracuje w tej branży od paru lat.jak masz stan olej a pompa nie podnosci to tylko jest jej wina chyba ze ktos wymienił pompe i popełnił kardynalny bład nie wymienił oringów na tulejce i tam ucieka olej i traci cisnienie. rozebranie tego zajnie Ci kolo poł dnia jak sprawdzisz ciśnienie i bedzie ono niskie to jest winiem dół czyli pompa i zawór. do hydrauliki zalej nowy olej polecam AGROL-U.jest pare groszy droższy ale w zime tak nie gestnieje jak HIPOL6 lub GL4 .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
milanreal1    290

w zimę jak wezmę się za mały remncik to wszystko posprawdzam.bardzo możliwe że pompa siadła już się napracowała.mam ciągnik od 91 roku i pompa ruszana nie była.a u pierwszego właściciela pewnie też ruszana nie była.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mir36    0

do cyklopa powinie zostać zalany olej L-HL46 jest to olej hydauliczny, jak zalałes hipol 6 to on przy dłuzszej pracy staci swoje właściwości i powoduje spowonienie pracy cyklopu. olej hydauliczny ma inne parametry na ściskanie i jest odpornieszy na temperature i ciśnienie. nawet ładowacze TROLL najace zacznie mniej olej pracuja na hydrolu moga chodzić bez przerwy nawet kilka dni na hipolu do kilku godzinach przestaja płynie pracowac.tam dzie jest wymagane stałe ciśnienie i wysoka tempertura zaleca sie stosowanie olejów hydaulicznych

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
t-tas    0

oczywiście kolega mir36 ma rację odnośnie oleju do cyklopa- powinien być tam używany olej typowo hydrauliczny i lanie tam hipolu 6 czy agrolu to przerost formy nad treścią- właściwości charakterystyczne dla oleju przekładniowego czy silnikowego są w cyklopie niepotrzebne, a pogarszają one własności hydrauliczne

z tego co wiem, to krajowe elementy układów hydraulicznych miały pracować właśnie z L-HL46 bądź z hipolem 6 czy boxolem- takie oleje wykorzystywano w PZL Hydral na stoiskach badawczych gdy to jeszcze Hydral był producentem wszelakich pomp zębatych(no i chyba Waryński, ale oni robili licencyjne pompy stosowane w fadromach, ostrówkach i waryńskich), potem był to wydzielony oddział z ulicy Bystrzyckiej we Wrocławiu przemianowany na WPH, przejęty ostatecznie przez Hydrotor Tuchola- tato kupę lat był monterem pomp zębatych w Hydralu

pisząc o stosowaniu Hipolu 6 nie miałem nic przeciwko Agrol-owi - jak wiadomo jest to nowa generacja olejów rolniczych zamienna w hydraulice i przekładniach ze starszym Hipolem 6

a teraz info z dzisiejszego dnia-mowa o C360- zrobiliśmy z tatą kilka dni temu najpierw rozdzielacz(miał przytarcie), potem pompę- gość stwierdził, że mimo iż pompa ma 2 lata, to już jak jest po pracach polowych należało by ją przejrzeć przy okazji- i tak nowy prawie wyrób tucholi miał wyraźne ślady zużycia, ale dostała nowe bebechy, odpowiedni luz i jest ok, zaleciliśmy wymienić olej właśnie na hipol 6 i gość dzwoni dziś, że mu podnośnik podnosi dopiero po ok pół minuty od przesterowania, do tego podnosi powolutku i nie ma różnicy czy na wolnych czy na wysokich obrotach, bez wyraźnych pretensji, ale że niby rozdzielacz i pompa zrobione, nowy hipol za jakieś 300 zł i takie cyrki- no to pytanie- jaki ten hipol??- no hipol 15, a dlaczego??? bo sąsiad, co mu robiliśmy 2 nowe rozdzielacze z tucholi- kilkukrotnie demontowane i montowane z wymianą oringów, polerką suwaków i takich tam, powiedział mu, że hipol 15 jest lepszy, skarżąc się jednocześnie, że tyle razy mu robiliśmy nowe rozdzielacze i lipa z podnośnikiem.... a jeszcze jak pytaliśmy go za każdym razem jaki leje olej, to mówił, że hipol 6- no ludzkiej głupoty i odporności na wiedzę nie da się przeskoczyć w żaden sposób

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
miscola    0

Witam "t-tas". Widzę, że profesjonalnie zajmujesz się hydrauliką, więc mam pytanie. Pampa w moim ciapku podnosiła idealnie, aż do momentu, gdy chcieliśmy podnieść z ojcem tą pompą za dużo. Uszkodziło oringi. Zmieniliśmy je, ale co pewien czas było to samo. Pochodzę z Podlasia, ale kiedyś spotkałem się z gościem z Lublina i ten powiedział, że jest sposób na te oringi: zastąpić je przewodami instalacji elektrycznej, oczywiście odpowiednio przyciętymi i odpowiedniej grubości. Niewątpliwie to był sposób- przestało je mielić, ale pojawił się inny problem. Zaczęło uszkadzać simering z przodu. Pompa miała słabe zatoczenie w korpusie na pierścień zabezpieczający. Uszkodziło ten rowek tak, że nie dało się zabezpieczyć simeringa. Pompa była leciwa, więc nie chciałem nic kombinować z nowym zatoczeniem i postanowiłem wymienić na nową. Pochodziła pół roku i mam już za sobą dwie wymiany simeringa. Wygląda na to, że mam za wysokie ciśnienie w układzie. Przeczytałem na forum, że mam zacięty zawór bezpieczeństwa. Wykręciłem go, ale tam jest kulka i sprężynka i nie bardzo rozumiem jak może się taki układ zaciąć. Stąd jest moje pytanie: Co może być przyczyną takiego stanu rzeczy? Odp. może być nawet na gg. Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mir36    0

witam ,,T-tas'' ja pracuje w branży rolniczej i ma na codzien ten problem z wytłumaczeniem ludziom tych różnic w olejach. nawet do podnośników w MF chca lać hipol 6 ale tam pompy tloczkowe zwłaszcza w zimie nie wytrzymuja i je rozsadza, jak komuś raz rozsadzi to drugi raz hipolu nie naleje.

 

witam ,,miscola'' zawor o którym mowa u ciebie jesli masz 330 sa tam dwa zawory jedem jest to zawór bezpieczenstwa podnośnika a drugi jest zaworem dociażnia jak unosisz maszyn na chwlie zeby je za moment opuscić. podejrzewam ze rozebrałes ten drugi zawór on wystaje obok dzwigni podnoszenia jest zakonczony kołkiem za które krecisz wkrecajac go albo wykrecajac zmieniasz ciśnienie na podnoszeniu siłowym. zawor bezpieczenstwa podnosnika w 330 znajduje sie zaprzewodami ktore prowadza do drugiego rozdzielacza na blotniku, wyglada on jak wkrecona sruba za ktora znajduje sie sprezyna i kulka ale od liści podkladek i ucisku sprezyny na kulke jest regulowane ciśnienie w całym ukladzie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mir36    0

ustawienie podnośnika w 360 nie jest takie łatwe nawet poprawne złożenie elementów sterujadych nie gwarantuje poprawnego działania całego układu. w moich okolicach tylko jedna firma ustawia i poprawia sterowania w 360. poprawne ustawnienie polega na utrzymaniu odpowiedniego kata miedzy dzwigienkami do jego zmierzenia sa specjalnie ustawione kontomierze. firma ta ma siedzibe w Białymstoku jak ktoś jest zainteresowany to mogę mu przesłać dane tej firmy

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
miscola    0

Masz rację " Mir 36" są tam dwa zawory, ale rozebrałem ten właściwy. Kulka ze sprężynką i kilkoma podkładkami. Chodzi o to, że c330 mamy od nowego i nikt nie lazł do tego zaworu by dokładać podkładek, więc co mogło się zaciąć, żeby zmienić tzn. zwiększyć ciśnienie w całym układzie. Twierdzę, że akurat w tym zaworze nie ma za bardzo co się zacinać. Więc nie mam pojęcia co mogło się zaciąć? Pozdrówka!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mir36    0

sprawdz czy jest przescie z zaworu bezpieczeństwa do skrzyni bo może wpadł mały ,,śmiec'' i on blokuje odplyw oleju. skad dokładnie pochodzisz bo ja jestem teraz w okolicach białegostoku

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
alex123    0

@mir36 jak najbardziej sie z Toba zgadzam.

 

ustawienie podnośnika w 360 nie jest takie łatwe nawet poprawne złożenie elementów sterujadych nie gwarantuje poprawnego działania całego ukladu.kon.cyta.

 

ja juz przerabialem ten temat wiec cos wiem .jezeli byl demontowany rozdzielacz to ustawienia fabryczne masz z glowy teraz zabawa z walkiem skretnym /to taki sworzen z koncowkami frezowanymi/kol, Turbina juz wczesniej wspomnial nastepnie odkrecarz korek taki z tylu podnosnika a tam masz nakretke z sruba regulujaca i to wszystko musisz ustawic zakladam ze wszystko zostalo poprawnie zlozone.

a jezeli chodzi o polozenie dzwigni na maxa w dol i podnosnik dzwiga nawet do polowy to jes dzialanie prawidlowe ale tylko w systemie silowym

pozdro.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
banan575    104
ustawienie podnośnika w 360 nie jest takie łatwe nawet poprawne złożenie elementów sterujadych nie gwarantuje poprawnego działania całego układu. w moich okolicach tylko jedna firma ustawia i poprawia sterowania w 360. poprawne ustawnienie polega na utrzymaniu odpowiedniego kata miedzy dzwigienkami do jego zmierzenia sa specjalnie ustawione kontomierze. firma ta ma siedzibe w Białymstoku jak ktoś jest zainteresowany to mogę mu przesłać dane tej firmy

jezeli juz piszesz o firmach to na podkarpaciu jest POM TYCZYN kolo Rzeszowa. tam nam robili caly korpus podnosnika. a w domu tylko brat zalozyl i gra gitara do dzis

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mir36    0

ja pochodze z pod Suwałk wiec blizej jest mi do Białegostoku ale jak piszesz to tez słuszałem o tej firmie.ale jest w polsce jeszcze kilka które zajmuja się regeneracja całych podnośników adresów do nich akurat nie mam a do białego na nawet wszystkie telefony.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
aro220    0

Ja to samo miałem.W tej dźwigni jest śrubka i ta śrubkę należy dokręcić delikatnie ;p jak za mocno dokręcisz to rączka będzie ciężko chodziła:P

 

Moderator: Posty piszemy w 1 okienku i popraw swoją pisownię, bo robisz sporo błędów...

Edytowano przez wsk125ccm

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
arek116    3

czy ma ktoś może jakiś skuteczny sposób aby się pozbyć wycieków z pod podnośnika????? już kilka razy przerabiałem zakładanie nowej uszczelki (zawsze przy okazji jakieś naprawy) i nie pomagało może ktoś cos poleci.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×