Skocz do zawartości

Polecane posty

przemeko_p    0

Witam

 

Posiadam John Deere 590 siatka sznurek. Mam problem ze zbijaniem beli. Wymieniłem uszczelniacze siłowników zgniotu, oraz zawór regulacji gęstości beli na nowy. Robię bele o średnicy 160 waga okolo 300kg do 350. Nie są one zbite jak należy. Prasuję tylko słomę. Czy podpowie mi ktoś jaki może być powód słabego zbijania beli?

 

Pozdrawiam.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

AlaCapone    4107

Powiedz w takim razie jak zachowuje się ciśnieniomierz? Po jakim czasie od rozpoczęcia prasowania wzrasta ciśnienie do nastawionego na rozdzielaczu prasy? Jakie ciśnienie ustawiasz?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kris148a    9

Koledzy a jak z zaczynaniem bel w suchej i krótkiej slomie w tej prasie?
Chodzi mi też w porównaniu z innymi prasami.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pawelpzo    0

 

Witam. 

 Niedawno zakupiłem prasę rolującą John Deere 590 wiązanie na sznurek szerokość podbieraka 220cm. Jest to moja pierwsza prasa rolująca. Prosiłbym o podanie nastaw na panelu BaleMaster do robienia sianokiszonki. chodzi mi głownie o gęstość sznurka i gęstość ubijanego materiału. Jakie powinny być ustawione parametry na panelu, żeby belka była dobrze ubita i związana? i jeszcze prosiłbym o instrukcję do tej prasy na adres cielochpzo@wp.pl

Z góry dziękuje i Pozdrawiam. 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
przemeko_p    0

Powiedz w takim razie jak zachowuje się ciśnieniomierz? Po jakim czasie od rozpoczęcia prasowania wzrasta ciśnienie do nastawionego na rozdzielaczu prasy? Jakie ciśnienie ustawiasz?

 

Witam

Ciśnieniomierz mam nie oryginalny, zwykły ze skalą do 300bar. Po zamknięciu komory wskazuje około 60bar, a po paru metrach prasowania dopiero wzrasta na około 200bar. w zależności ile ustawie. Czy może to byc wina rozdzielacza w ciągniku? Dodam jeszcze że zawór nastawny w prasie jest nowy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
AlaCapone    4107

Witam

Ciśnieniomierz mam nie oryginalny, zwykły ze skalą do 300bar. Po zamknięciu komory wskazuje około 60bar, a po paru metrach prasowania dopiero wzrasta na około 200bar. w zależności ile ustawie. Czy może to byc wina rozdzielacza w ciągniku? Dodam jeszcze że zawór nastawny w prasie jest nowy.

 

Po zamknięciu komory powinno być 0 bar, zaś po kilku metrach (zależnie od wielkości materiału) powinno wzrosnąć do nastawionych na rozdzielaczu prasy (np. 160 bar) i utrzymywać się aż do osiągnięcia ustawionej średnicy balotu.

Jeśli od samego początku wskazuje 60 bar to albo jest tak duża niedokładność ciśnieniomierza albo wina leży w układzie hydraulicznym prasy (rozdzielacz).

 

Jakim ciągnikiem prasujesz, że masz na wyjściu 200 bar?

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
przemeko_p    0

Prasuje Renault 90-34TX  ciśnienie 200 powstaje dopiero wtedy jak już w komorze jest słoma... rośnie z 60-200 jak tak ustawie, jak ustawie mniej to i bd mniejsze.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
AlaCapone    4107

Wina leży po stronie układu hydraulicznego prasy. Ciągnik jedynie tłoczy olej, zaś za utrzymywanie odpowiedniego ciśnienia odpowiada rozdzielacz prasy z regulacją ciśnienia.

Nie posiadam prasy JD 590 lecz pasówkę Mascar Varia 165 o max ciśnieniu 160 bar, powyżej którego rozdzielacz puszcza olej z powrotem do ciągnika.

W instrukcji obsługi jest napisane, że wskazane są następujące ciśnienia oleju zależnie od prasowanego materiału i tak: dla słomy: 100-160 bar; dla siana 80-120 bar, zaś przy sianokiszonce 50-100 bar.

 

Renault ma na wyjściu układu hydraulicznego, na szybkozłączach 180 bar.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
msgo18    0

Witam! Koledzy jakiej długości powinny być pasy w JD 590?

Edytowano przez msgo18

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mejki666    0

Witam asie :) Ratunku potrzebna pomoc. Prasa JD 590 kupiłem ją i w czasie próby wszystko było oki. po dwóch dniach podpoiłem sterownik (zasilanie podpięte na włączonym silniku zalecenie sprzedawcy) było oki. Wyjechałem na pole zwinąłem bele 120cm lecz wypadło coś ok. 40cm następna była nie owinięta, nawet ręcznie sie nie dało. Następnego dnia po włączeniu wałka było ok lecz przy owijaniu coś się zaczęło dziać. Najpierw ramie ze sznurkiem stanęło w połowie później pojawił sie STOP! następnie zniknęło wszystko i tak pojawia się i znika czasem jest oki ale ja tylko ruszę pokazuje jakieś bzdury ostatnio (tam gdzie rozmiar beli) 99999

 

Pozdrawiam i proszę o pomoc

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
AlaCapone    4107

Jedna z usterek leży po stronie połączenia elektrycznego sterownika zarówno prasa-sterownik oraz sterownik-zasilanie. Do sprawdzenia i przedmuchania sprężarką wszystkie styki (gniazdo-wtyczka) oraz bezpiecznik, wtyczka zasilająca w sterowniku. Po tej operacji można użyć specjalnego sprayu do czyszczenia połączeń elektrycznych, "kontakt PR" lub "WD 40" - z braku laku.

 

W grę wchodzi także uszkodzenie przewodu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
przemeko_p    0

Witam

Warto wejść Menu diagnozy sterownika prasy i sprawdzić poprawność ustawionego, lub uszkodzonego potencjometru średnicy bala.

Jaki masz sterownik?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mejki666    0

Dziękuję, czyszczenie pomogło sprawdzone wszystkie połączenia, wymiana bezpiecznika oraz 14nasto godzinne ŁADOWANIE :) Obawiam się że głównym zamieszaniem jest C360 3p ze słabym ładowaniem

 

Teraz działa aleeee. Co 8 - 10 bel zjazd na pod prostownik 5-6 godzin i powrót na pole bele zwijam (na pałę) bez komputera włączam tylko do owijania. Męczące no ale co zrobić

 

Przemeko_p Niestety nie wiem co to za sterownik niema na nim oznaczeń albo ja nie wiem gdzie szukać:) to mój debiut z prasą więc nic o tym nie wiem.

 

Dziękuję za szybkie odpowiedzi za czas i pomoc, pozdrawiam mejki666

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
AlaCapone    4107

Owijanie elektryczne wiąże się nierozerwalnie z poborem prądu (rzędu 10-15A, czasami więcej) podczas tej operacji. Co za tym idzie, aby sterownik i owijanie działały poprawnie należy zapewnić prąd o trochę większej wartości. Musi on być dostarczony ze źródła prądu, którym jest ciągnik.

Jeśli masz brak ładowania lub choćby niewystarczające należałoby naprawić usterkę - inaczej to męczarnia a nie prasowanie.

 

Bezpiecznik sterownika powinien być o takiej wartości, jaką podaje instrukcja obsługi, zaś w ciągniku powinien mieć wartość o 5-10A większą niż w sterowniku. (zakładam, że będzie to 20-30A) Zwróć uwagę, czy bezpiecznik w ciągniku odpowiedzialny za prasę nie grzeje się. Przewód zasilający także powinien mieć odpowiedni przekrój.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mejki666    0

Przewód jest oki. Problemem jest co śmieszne TUR, a dokładniej wspornik kolumny, który przechodzi zbyt blisko i nie mieści się alternator. Ot i cały ambaras by prasować i ładować jedną maszyną :)

 

Cóż pora by dokupić nowego konia do stajni starego ale mocnego.

Żadnego pola nie mam w poziomie niestety wiec to nieuniknione. Wdrapywanie się na polowej 2 pod górę jest raczej głupie i troszkę katuje 60tkę co za tym idzie ...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pawelpzo    0

Witam, 

Koledzy mam problem z prasą john deere 590. Prasę zakupiłem w maju w tym roku jest z 1999 roku i ma zrobione 9500 belek, tak przynajmniej na sterowniku jest zapisane. Cały sezon spisywała się super. Belki równe dobrze zbite, w sianokiszące i słomie nie było żadnych problemów. Na samym końcu sezonu podczas uruchomienia wiązania ręcznego ramie podajnika sznurka się wysuneło do końca i nie wróciło. Prasę prasuje mój ojciec, więc jak tylko zadzwonił i opisał problem kazałem mu zjechać do domu i robotę dokończył kostkującą. Ja jak wróciłem z pracy podłączyłem panel do prasy to w trybie diagnostycznym przejechałem na pozycję początkową ramieniem od podajnika sznurka i gdy włączam panel normalnie bez wciskania przycisku wiązania ręcznego to ramie znowu wysuwa się do końca i nie wraca. Co jest nie tak? Czy jeżeli wałek WOM nie jest włączony to ramie nie wróci? Proszę o pomoc, 

Z góry dziękuję i Pozdrawiam

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
minimetr5    0

Witam, 

Koledzy mam problem z prasą john deere 590. Prasę zakupiłem w maju w tym roku jest z 1999 roku i ma zrobione 9500 belek, tak przynajmniej na sterowniku jest zapisane. Cały sezon spisywała się super. Belki równe dobrze zbite, w sianokiszące i słomie nie było żadnych problemów. Na samym końcu sezonu podczas uruchomienia wiązania ręcznego ramie podajnika sznurka się wysuneło do końca i nie wróciło. Prasę prasuje mój ojciec, więc jak tylko zadzwonił i opisał problem kazałem mu zjechać do domu i robotę dokończył kostkującą. Ja jak wróciłem z pracy podłączyłem panel do prasy to w trybie diagnostycznym przejechałem na pozycję początkową ramieniem od podajnika sznurka i gdy włączam panel normalnie bez wciskania przycisku wiązania ręcznego to ramie znowu wysuwa się do końca i nie wraca. Co jest nie tak? Czy jeżeli wałek WOM nie jest włączony to ramie nie wróci? Proszę o pomoc, 

Z góry dziękuję i Pozdrawiam

Witam ! pewnie już problem rozwiązany ?? ale  pytam się czy to była wina potencjometru w siłowniku elektrycznym czy stycznika w komputerze?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pawelpzo    0

Problem jest nie rozwiązany jeszcze. Podejrzewam panel sterujący a konkretnie przycisk od wiązania ręcznego, najprawdopodobnie jest cały czas zwarty. Jadę w środę podpiąć się nim pod prasę johne deere 580 ma taki sam panel, ale nie wiem czy programu nie potrzebuje innego. styczniki sprawdzałem wizualnie i chyba są dobre. Bez schematu elektrycznego ciężko wskazać który jest odpowiedzialny za kierunek ruchu siłownika. Potencjometr też sprawdzałem w trybie diagnostycznym jest dobry. Rozmawiałem z firmą z Lublina która wysyła panele do serwisu do Niemiec koszt od 1500 zł w górę ale dają 6 miesięcy gwarancji. Z tego co się dowiedziałem to w większości przypadkach problem był po stronie panelu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Owy siłownik się ustawia, w trybie serwisowym trzeba wyjechać siłownikiem 6cm od bocznej ściany ustawić końcówkę siłownika, wskazanie w sterowniku powinno być na 103 jednostki i tyle. Panele te w ciągniku można zamieniać z inną prasą, program zapisywany jest na sterowniku na prasie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez michal8899
      Jestem tutaj nowy i chciałbym się poradzić co wybrać interesują mnie te dwa ciągniki. Ma on pracować na 15ha jako ciągnik główny ciągnik . Proszę o pomoc!!!
    • Przez endriu13
      Witam
       
      Rocznie będę robił 250/300 szt. belotów  z siana słomy i sianokiszonki. Ciągnik jaki posiadam to C-360-3p.Zastanawiam się nad wyborem JD 540, 545 lub 550.Proszę o podpowiedź na co zwrócić uwagę przy zakupie kazde uwagi będą dla mnie cenne bo jestem laikiem gdyż zamierzam przesiąść z kostki na zwijkę. Z góry WIELKIE DZIĘKI :mellow:
    • Przez Maciek0903
      Witam,
      Zakładam nowy temat ponieważ nie znalazłem odpowiedzi w innych postach które czytałem na forum. Jestem po generalnym remoncie mojego ciągnika (wymiana połowy skrzyni, obie nowe  pompy olejowe itp.). Mam teraz taki problem przy podniesionym TUZ-ie jak stoję na wolnych obrotach ciągnik dostaje jakby " padaczki". Dosłownie zaczyna telepać się cały i wtedy nie mogę nawet kierownicą ruszyć. Gdy przygazuje to pomaga lecz jak puszcze gaz to po chwili wraca. Jak opuszę podnośnik to tego problemu nie ma. Dodam iż gdy zostawię  wyłączony ciągnik z podniesionym pługiem to nawet na centymetr nie opadnie, nawet po dwóch dniach. Dodatkowo zaobserwowałem, że gdy gazuje to podniesiony już na maxa podnośnik unosi się na około 10 cm, a gdy przestaje gazować to opada o te 10 cm. Posiadam tur. oleju mam na full.
    • Przez Piotrass
      Wiitam zastanwiam sie nad tymi dwoma ciagnikami  bylem zdecydowany na new hollanda ale teraz jest promocja na john deera i sam niewiem. Ciagnik mialby  byc do tura ale glownie chodzilby w transporcie  i w polu jako pomocnik. New holland kosztuje 235 tys netto jest na oponach 420przod 520 tyl, obciazniki w cenie zaczep automatyczny skrzynia 17/16, a  JOHN Deere w promocji od 250 tys z skrzynia AutoQuad plus ECo 24/24, i tls. wiec roznica wynosi okolo 20 tys bo z new hollanda moze sie urwie kilka tys bo stoi na placu a diler do  konca roku musi sprzedac albo rejestrowac na siebie bo od nowego  roku jakies nowe wymogi sa, Co polecacie?
    • Przez Rikko96
      Witam , mam zamiar zakupić nowy ciągnik który będzie głównym Ciągnikiem w gospodarstwie no areale około 50ha , potrzebuję ciągnik o zakresie mocy około 150-180km i zastanawiam się nad trzema markami a nawet czterema , a mianowicie chodzi mi o  John Deere 6175m / Deutz Fahr 6160 / New Holand T7 180  ale również Zastanawiam się nad marką Kubota M7-171 . I teraz Wielka prośba do was kto ma albo wie coś na tematy tych ciągników , te pozytywne i negatywne , wszystko , chciałbym się o nich dowiedzieć jak najwięcej od urzydkowników a nie od osób które sprzedają , jak wygląda w nich spalanie , no i ile mniej więcej kosztują przyjmijmy że podstawowe wersje . dziękuję wszystkim za pomoc . Pozdrawiam
×