Skocz do zawartości
czarek1107

John Deere 5090R nie chce zapalić

Polecane posty

Wybrane dla Ciebie
galeria
john
czarek1107    0

nie kreci,nie dochodzi prad do niej


miernik mam ale rowniez nie bardzo wiem jak to sprawdzic bo pozyczylem go tylko po to zeby sprawdzic ladowanie w c-360


w pinie 2 żarówka nie gaśnie po kilku sekundach tylko świeci cały czas, natomiast z tą ciągłością obwodu: po podłączeniu + do żarówki i pinu 1 świeci się żarówka, ale po podłączeniu 5 do + pompa się nie włącza niestety. jaki z tego wniosek??
Nie pisz posta pod postem!

Edytowano przez danielhaker

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

macin87    42

To zostaje sprawdzić połączenie od pin 5 do kostki pompki - pewnie przerwany obwód.

Ile styków jest w kostce pompki? Pewnie dwa: przewód plusowy od pinu 5 gniazda do kostki pompki a drugi to masa (-). Jak masz miernik ustaw go na pomiar ciągłości obwodu- po zetknięciu dwóch przewodów miernika powinien zapiszczeć

Jeśli to już ogarnąłeś to jeden koniec miernika do pin 5 a drugi na jednej z wsuwek w kostce pompki powinien zapiszczeć -jak nie to kabel albo przełamany albo przepalony. Tak samo w kostce do jednej wsuwki jeden koniec miernika i drugi koniec do masy gdzieś z bloku skrzyni czy silnika, ma zapiszczeć jak nie brak masowania pompki

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
czarek1107    0

masz racje,sa dwa styki na pompce.dzieki wielkie za wszeslkie wskazówki i za poswiecony czas.a czy moze byc tak ze komputer w jakims celu odłącza prąd?bo np zlapal jakis bląd?czy to usterka mechaniczna.staram sie samemu zblizyc do wykrycia przyczyny problemu gdyz obawiam sie ze serwis skasuje mnie za cos co jest dobre a juz 2 razy sie naciąłem niestety co mnie drogo kosztowało.

Edytowano przez czarek1107

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
macin87    42

Jeżeli do pinu 5 w przekaźniku dochodzi prąd po przekręceniu kluczyków pozycje zapłonu to jeżeli jest pin 5 połączony bezpośrednio z kostką pompki (nie ma po drodze na tym kablu innych ustrojstw jak przekaźniki itd.) to elektronika steruje tylko tym przekaźnikiem o ile jest to przekaźnik od pompki paliwa i czy podczas "badań" tego układu nie popełniłeś błędu bo nie jestem wróżką i przez monitor nie widzę  :D  a staram się teoretycznie nakreślić drogę prądu do tej piekielnej pompki

Edytowano przez macin87

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
marko-kolo    224

ja bym wsadził nowy kabel w ten pin 5 i połączy z pompką - jak zadziała to na pewno przewód uszkodzony albo przetarty  

bo tam nic nie ma po drodze do pompki  

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
czarek1107    0

robilem wszystko jak kazales.a upewnij mnie w którym momencie sprawdzalismy czy jest prad w pinie 5?prosze o cierpliwosc

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
macin87    42

Jak sprawdzałeś przekaźnik, po prostu z pinu 3 prąd przechodzi za pomocą przekaźnika do pinu 5 jeżeli do pinu 2 dojdzie prąd i cewka przyciągnie styk- twój oryginalny widocznie jest walnięty bo może być że przewód od pinu 5 do kostki się przetarł i dotknął masy przepalając się sam a przy okazji spalił przekaźnik (ten przekaźnik po symbolach to chyba ma cewkę zabezpieczoną wbudowanym bezpiecznikiem) a jak masz pecha to ten co podmieniłeś na chwile też mógł wysiąść bo z mojej winy za szybko w jednym poście przekazałem ci co masz zrobić

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
czarek1107    0

rozumiem dzialanie przekaznika..a od czego jest pin 1 i 4? bo ten przekaznik jest rowniez od podgrzewacza chyba.to te pozostale piny moglyby byc od podgrzewacza?czemu nie poszly najpierw bezpieczniki?to prad idzie od akumulatora do bezpiecznikow pozniej na pin 3,przekaznik za pomoca pinu 2 daje prad dalej na pin 5 i na pompke.to jakies zwarcie mogloby byc miedzy pinem 5 a kostka pompki i dlatego bezpieczniki sa cale,dobrze mysle?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
marko-kolo    224

na moje oko to bezpieczniki są za przekaźnikiem i powinny być spalone jeżeli kabel do pompki  by zmasował  

jest to dziwne że bezpieczniki całe 

być może że tu zespół sterujący odcina ten prąd 

tu kody błędu pokarzą tylko trzeba uruchomić tryb diagnostyczny a to robota dla fachowca 

 

 

odłączałeś klemę od akumulatora na parę minut? 

Edytowano przez marko-kolo

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
czarek1107    0

w pinie 3 jest prad wiec daje kabelkiem na pin 5.i sa dalej dwa bezpieczniki i dopiero przewod ktory idzie na pompke.ale juz na bezpiecznikach nie ma prądu.czy na tej drodze miedzy przekaznikiem a bezpiecznikami moze cos odcinac prąd?czy cos się z tylu wypięło?bo zespoł sterujacy steruje chyba przekaznikiem a jezeli połączyłem to kablem bez przekaznika to chyba nie ma jak odciac pradu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
marko-kolo    224

 cała ta skrzynka  mocno drży jak silnik chodzi ,więc możliwe że coś się wypięło albo po prostu pękło 

 wyjmij bezpiecznik i daj  tam prąd bezpośrednio na pompkę, jak pójdzie to rozbieraj ta skrzynkę bo masz  przerwany obwód 

 może faktycznie coś się przełamało albo wypięło 

 

 gdyby było zwarcie to waliło by bezpieczniki a tu raczej masz tylko przerwę w obwodzie 

   

Edytowano przez marko-kolo

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
czarek1107    0

dzieki wszystkim za pomoc.pękł jeden kabelek (pewnie na mrozie) ktory dochodzi do gniazda przekaznika.wymienilem przekaznik poprawilem przewody i pomka dziala.pojawil sie drugi problem ,traktor ciezko zapala.a pierwszym razem jak go odpalalem to byl chyba zapowietrzony.czy moglo sie cofnac paliwo?przedtem latwo palil

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
czarek1107    0

no nie.ciezko pali wlasnie.i przypuszczam ze jak jutro bede próbowal go uruchomic to znow bedzie wielki problem.gdzies czytalem o zaworkach zwrotnych tylko nie wiem gdzie gdzie go zalozyc i czy jeden wystarczy bo duzo rozgalezien jest.dwa filtry chłodnica od paliwa i nie wiem jak to paliwo biegnie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kris14    259

A przekręć stacyjkę, niech ze 30-40s pompka pompuje paliwo i wtedy odpal

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
marko-kolo    224

powinien sam się odpowietrzyć 

żadne zaworki zwrotne nie są potrzebne w tym układzie 

pytanie jakie miałeś paliwo zalane , bo coś tam pisałeś że biały syf się zebrał - czyli parafina 

pilnuj paliwa bo jak przytka go parafiną to będzie boleć ;)  

podładuj akumulator i dobre paliwo i powinno być git 

Edytowano przez marko-kolo

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
soltys13    36

przy takiej temepraturze    powinien zapalić ale podstawa to  paliwo zimowe  z  sprawdzonej stacji    i  podgrzewanie  świecy żarowej  sprawne.  

 

może być tak że ci zamarzło w wężykach  Po czyszczeniu filtra powinno się go odpowietrzyć . 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
marko-kolo    224

zapewne kolega miał na myśli - oczyszczenie, a dokładnie o spuszczenie wody(syfu) z odstojnika  ;)

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
soltys13    36
Napisano (edytowany)

dokładnie  to mialem  na myśli   i wymianę wkładu ewentualnie jeśli jest potrzeba   a druga sprawa że niektóre   ciągniki  mają jeszcze sróbkę do odpowietrzenia układu  Nie wiem jak ma twój  JD  ale w starszych coś takiego było. 

Edytowano przez soltys13

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez Mskm
      Witam,
      chciałbym się spytać użytkowników tego ciągnika z jakimi agregatami pracują. Planuje zakup uprawowo-siewnego nabudowanego 3m .Nie wiem czy nie będzie za ciężki. Czy ktoś pracuje takim zestawem. Dodam że ciągnik jest podkręcony do 100 koni i ma 750kg balastu z przodu.
    • Przez PawePopiel
      Witam potrzebuję aby ktoś wrzucił filmik z ustawień bcu, bif, ecu, ecp, do DJ5090r najlepiej z opisem funkcji , ponieważ teraz pokazuje mi w milach i niemam godziny ,(sąsiad wykasował błędy i chyba coś przestawił ale zgubił kartkę i nie chce grzebać aby czegoś nie uwalić)
    • Przez wabrzek
      Witam mam opony Michelin multibib 600/65/38 tył i przód 480/65/28 ciągnik jd 6115r. Pytanie do jakiego sensownego poziomu obnizyc ciśnienia przy pracy z plugiem i agregarem upr-siew. Maszyny o wadze ok 1.5 t. Chodzi o pracę w polu i przejazd drogą utwardzoną. Według kalkulatora firmowego można obniżyć do 0.6 Bara ale wtedy są piasek jak bez powietrza. 
    • Gość Profil usunięty
      Przez Gość Profil usunięty
      Witam, mam dylemat. Zastanawiam się nad wyborem JD o mocy ok 115km. W grę wchodzi JD 6330(nie premium) lub Jd 6115M. Cena w zasadzie jak podaje diler będzie podobna. Mam obawy co do silnika z filtrem cząstek stałych W modelu 6M. I pytanie czy lepiej wstawić CHIPA do 6330 i ze 105 km zrobić ok 120 km i mieć starą generację silnika (na pewno niezawodną) bez filtra czy nie obawiać się filtra i wybrać 6M bez Chipowania(bez ingerencji w fabryczne ustawienia) trochę lepiej wyciszonego i różniącego się nieznacznie nowościami. Mam po prostu obawy przed "nowym dzieckiem" JD i "chorobami wieku dziecięcego" związanych z silnikiem. Proszę o porady i wypowiedz użytkowników serii 6R z racji obecności filtra cząstek stałych
    • Gość Profil usunięty
      Przez Gość Profil usunięty
      Nierozumiem dlaczego po 2 latacch od produkcji 6170R wprowadzili nowe 6175R i są na scr i wiele innych bajerow?
×