Skocz do zawartości

Polecane posty

pooch    58

bedzie pasował

 

jak sie zdecydujesz to nie bierz od nich na allegro a wejdź na ich sklep internetowy - bedziesz miał taniej


W rolnictwie siła!!! :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
dex1988    7

no nie gryzie...o to mi chodziło :)

a konkretniej

a462df912570f5e1m.jpg

Dziękuję

a te podłączenie to wogóle działa? jak tymi wyjściami sterujesz?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

dex1988    7

a to że w rozdzielaczy jest 40 l/min a na pompie w 30-tce 20 l/min, to nie robi żadnej różnicy?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ukasz    58

jak było by odwrotnie to jest powód do zmartwienia tak po prostu nic nie zmienia czy ma 40 czy 100 bo przepłynie tylko 20


sprzedam kabinę do 330 "Chojnów I" tak zwana rurkowa, z dachem z tworzywa, z szybami (poza jedną boczną) drzwi wymagają poprawek blacharskich. Cena 350 pln
Lokalizacja Zachodniopomorskie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Ramzes009    3

Witam. Ostatnio dość przypadkowo stałem się posiadaczem rozdzielacza wywrotu (Chyba- w każdym razie tego na błotnik)... moje pytanie jest następujące. Jak to zamontować w C330 z roku bodajże 76... i czy jest to wogóle wykonalne?

 

Dodam jeszcze że nie jestem pewien czy jest on kompletny, to znaczy wiem napewno że brakuje jednej rurki do gniazda i samegogniazda tylko nie wiem czy czegoś jeszcze nie ma....

 

PS. czy wszystkie c330m miały taki rozdzielacz seryjnie?


"Tylko dwie rzeczy są nieskończone, wszechświat i głupota ludzka... choć mam wątpliwości co do tej pierwszej"
A.Einstein
-------------------------------------
Ursus C360 3P fan.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ukasz    58

przy rozdzielaczu pod siedzeniem masz krótką rurkę musisz ją zdemontować i zamiast niej podłączyć węże do tego rozdzielacza. Ten z góry będzie biegł do zasilania rozdzielacza na błotniku a powrót do przyłącza z boku. Jeżeli to ma służyć tylko do wywrotu to łatwiej jest podłączyć dodatkowy przewód z szybkozłączem (teraz masz tam zaślepkę)do rozdzielacza pod siedzeniem kiprujesz wtedy w środkowej pozycji dźwigni. \przynajmniej błotnik nie jest wtedy upaprany w oleju. A taki rozdzielacz to była opcja <_< zarówno w 330 jak i M.

Czy czegoś nie brakuje w tamtym rozdzielaczu nikt Ci nie powie bez zdjęć naprzykład.

Jak dlamnie ten dodatkowy rozdzielacz ma sens tylko w przypadku gdy będziesz podłączał siłowniki dwu strone itp. jak tylko wywrot to dokup rurkę za 8pln do tego szybkzłącze i po sprawie.


sprzedam kabinę do 330 "Chojnów I" tak zwana rurkowa, z dachem z tworzywa, z szybami (poza jedną boczną) drzwi wymagają poprawek blacharskich. Cena 350 pln
Lokalizacja Zachodniopomorskie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Davidastra    0

dokładnie jak pisze kolega jeżeli planujesz tylko kiprowanie przyczepy to podepnij rurkę do rozdzielacza pod siedzeniem i wyjście będziesz miał nad lewym akumulatorem


Ursus c 330 1982r.

Ursus c 360 3P 1987r.

Zetor 7211 1989r.

Bizon ZO56/6 1988r.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Ramzes009    3

Ale ja już mam jedno wyjście z szybko złączem i własnie w środkowym położeniu to działa, jak np. podnoszę aparat w samozbierającej przyczepie...

 

czyli mam rozumieć że jeżeli podepnę d-47 to po podłączeniu pod to złącze pod siedzeniem ma mi podnieść czyli rozwijając tą myśl nie ma sensu montować tego drugiego na błotniku czy tak?

 

ewentualnie do czego by mi się przydał ten drugi rozdzielacz na tym błotniku?


"Tylko dwie rzeczy są nieskończone, wszechświat i głupota ludzka... choć mam wątpliwości co do tej pierwszej"
A.Einstein
-------------------------------------
Ursus C360 3P fan.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ukasz    58

skoro masz wyjście to ten na błotniku może być przydatny tylko do urządzeń w których są siłowniki dwustronnego działania. Jeżeli nie używasz nic takiego to daj sobie spokój z tamtym rozdzielaczem tylko zasyfisz olejem błotnik a pożytku nie będzie.


sprzedam kabinę do 330 "Chojnów I" tak zwana rurkowa, z dachem z tworzywa, z szybami (poza jedną boczną) drzwi wymagają poprawek blacharskich. Cena 350 pln
Lokalizacja Zachodniopomorskie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Ramzes009    3

Dzięki za odpowiedź :D

 

w takim razie narazie dam sobie spokój.


"Tylko dwie rzeczy są nieskończone, wszechświat i głupota ludzka... choć mam wątpliwości co do tej pierwszej"
A.Einstein
-------------------------------------
Ursus C360 3P fan.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mariusz84pl    0

Witam.

Potrzebuję informacji na temat rozdzielacza wywrotu ale podwójnego do C-330M. W chwili obecnej na błotniku zamontowany oryginalny pojedynczy obsługujący siłownik dwustronnego działania, chcę podłączyć jeszcze jeden siłownik podwójnego działania więc potrzebny nowy rozdzielacz, czy ten się nadaje?

Rozdzielacz dwusekcyjny 40l/min

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
emil355    7

Witam :P mam problem C -330 od niedawna ciągle cieknie mi olej w przedniej części rozdzielacza :lol: jak jest umocowana dźwignia do sterowania np : ładowaczem . Za wszelkie porady z góry dziękuje Wszystkim :) czy to tylko uszczelnienia poszły czy bardziej coś poważniejszego ;) .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość goscmen   
Gość goscmen

Ci powiem że z tym rozdzielaczem to cięrzka sprawa mi ostatnio wysiadł i d*pa chyba nieprzeżyje

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jakub16    119

Odkręć ze 2 śrubki obok dźwigni na śrubokręt i zajrzyj. Tam Ci cieknie czy może w miejscu mocowania korpusu dźwigni ? Ja się wkurzyłem tym brakiem precyzji sterowania i zamontowałem 2 sekcyjny z cyklopa :)


Już 5 lat na AF ;)
Pozdrawiam wszystkich

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
semos    11

jeśli ktoś potrzebował by części do niego to się polecam:

 

Dokładnie jest to część oznaczona nr 22 o nazwie: ,,SPRĘŻYNA ZATRZASKOWA II"

 

Poniżej przedstawiam skany strony katalogowej które pokazują dokładnie o którą cześć chodzi.

http://www.fotosik.pl/pokaz_obrazek/pelny/948ce28439254066.html

http://www.fotosik.pl/pokaz_obrazek/pelny/d6b0b5593659eeed.html

http://www.fotosik.pl/pokaz_obrazek/pelny/a05363146f5336ed.html

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość goscmen   
Gość goscmen

dobra bo mi przykładowo wysiadł całkowicie i co przez tą duperele jak tak to ile chcesz za to? ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
andrzej2110    531

Emil wymień uszczelniacz który na rysunki jest oznaczony cyfro 8. U mnie pomogło.


Powyższy post wyraża jedynie opinię autora w dniu dzisiejszym. Nie może on służyć przeciwko niemu w dniu jutrzejszym.
ani każdym innym następującym po tym terminie.Ponadto autor zastrzega sobie prawo zmiany poglądów, bez podawania przyczyny :D

bullet_black.png

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
semos    11

dobra bo mi przykładowo wysiadł całkowicie i co przez tą duperele jak tak to ile chcesz za to? ?

odezwij się do mnie na PW lub gg 7569808

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
emil355    7

Olej wydostawał mi się z pod korpusu mocowania dźwigni :huh: odkręciłem rozdzielacz z błotnika , następnie odkręciłem ten korpus dźwigni i też tą zaślepkę co można dołożyć drugą dźwignie oczyściłem powierzchnie następnie krawędzie po smarowałem silikonem czarnym jakiś samochodowy dobry :D bo używałem go już . Kolejnym etapie poczekałem jak wyschnie przykręciłęm go z powrotem do błotnika itp . Założyłem Tura i teraz już mi oleju nie wywala ale za to trochę leci dzwignią tam pewnie poszedł pierścień uszczelniający :huh: i wymiana jego powinna załatwić sprawę :rolleyes: ale dodam że poprzednio ruszałem dźwignią do przodu do tyłu i już olej na błotniku a teraz nic ani kropli może były gdzieś nieszczelności :huh: . Zobaczę jak będzie dalej :rolleyes: . Wszystkim Wielkie dziękuje :) za pomoc i wszelkie porady :) Pozdro dla użytkowników AF :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Maniek101    106

Witam

 

moja c 330 puszcza olej z tych rurek pod siedzeniem na rozdzielaczu, już 2x wymieniałem wszystkie podkładki na miedziane i dokręcałem raz b. mocno a raz mocno i dalej przechodzi, więc nie wiem jak mam to zrobić żeby nic nie puszczało ? może kupić nie miedziane a aluminiowe, nie wiem :o i jeszcze dodam że ja kupiłem takie same jak tam były rozmiarowo, ale one nie wchodzą w ten rancik w rozdzielaczu idealnie bo rancik jest mniejszy czy to może mieć znaczenie ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Roki212    88

Kup jeszcze raz miedziene i wypal je nad kuchenką czy w piecu zrobią się bardziej miękkie i plastyczne, lepiej sie dopasują do gniazda.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Maniek101    106

Kup jeszcze raz miedziene i wypal je nad kuchenką czy w piecu zrobią się bardziej miękkie i plastyczne, lepiej sie dopasują do gniazda.

ale tylko przepalić i wystygnięte mogę zakładać czy od razu gorące ? :o

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Roki212    88

Daj im ostygnąć, po co masz se krzywde zrobić :)

 

Ps. nie cytuj poprzedniego posta bo dostaniesz %% :o

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez c330ursus
      Fajnie się pracuje maszyną która fajnie wygląda. Dlatego zakładam ten temat bo chyba każdy coś zmienił w swojej C-330. Choćby najgłupszy szczegół ale ciągnik już lepiej wygląda piszcie nawet takie szczegóły (oczywiście coś większego niż śrubka czy podkładka <_< )
       
      Ja zaczne:
       
      Radio
      Kontrolka hamulca
      tapicerka na syficie
       
      Nie wiecie jak umyć opon żeby były umyte ja na tym zdjęciu (link poniżej)
      http://www.agrofoto.pl/forum/gallery-image40045.html
       
      przynajmniej te z tyłu bo zwykłą wodą pod ciśnieniem i płynem do naczyń sie nie da <_<
    • Przez c330ursus
      Zamierzam kupić glebogryzarkę do mojego Ursusa C-330 tylko nie wiem ile metrów może być żeby C-330 ją pociągną i jakie zapotrzebowanie mocy na ile metrów glebogryzarki?
       
      Takie mam na oku Która waszym zdaniem będzie najlepsza i którą uciągnie Ursus C-330
       
      http://www.allegro.pl/item346301100_glebog...anio_slask.html
       
      http://www.allegro.pl/item338616663_glebog...sus_zetor_.html
       
      http://www.allegro.pl/item345489219_glebog..._90mokazja.html
       
      I jeszcze będę potrzebował wałek przekaźnika, ponieważ jest to moja pierwsza maszyna na wałek Coś takiego będzie pasować?
       
      http://www.allegro.pl/item344553143_walek_przekaznika.html
    • Przez adrianufo
      witam mam taki problem kupilem agregat z hydropakiem dwu stronnego dzialania czyli dwa przewody i gdy podlacze do ciagnika pod jedna pare zlaczek to nie chce podniesc blokuje silownik olej ten ktory powiniem wyplynac wychodzi na to ze nie ma obiegu przewody malo nie popekaja takie jest cisnienie tak jak by sie jedna szybkl zlaczka nie otwierala w cigniku. powiem jescze ze jak odkrecilem jedna kozcowke z przewodu a druga byla podwieta ko ciognika od podnoszenia to ladnie podnosil tylko ze z tej odreconej lecial olej
    • Przez sparta
      Witam. niedawo zmieniałem olej w mf 3095, dzisiaj dźwigając i spuszczając tylny podnośnik dziwnie skacze, wydaje mi się ze pompa hydrauliczna jest zapowietrzona? czy jest to mozliwe, jesli tak to prosze o jakąś radę jak temu zapobiec. pzdr:)
    • Przez massey3120
      Mam fergusona 3120 95r NIewiem dlaczego ale dynashift nie dziala poprawnie. NIe działa na małych obrotach tzn poniżej 1300 obr i gdy zmienie na zakres A to czuje sie jakby koła sie kleszczyły (blokują np. ciągnik nie zjezdza z górki)? na zakresie D wszystko działa ok (nie blokują sie) Czy możliwe że to wina pompy hydraulicznej? Chociaż podnośnik działa bez zarzutu! Może miał ktoś z was podobny problem? Piszczie co wiecie.... pomocy
×